Ergebnis 1 bis 11 von 11
  1. #1
    Dönertier Avatar von Goldeneye007
    Registriert seit
    03.12.2006
    Ort
    Eppstein
    Beiträge
    1.612


    • Systeminfo
      • Motherboard:
      • MSI X570 ACE
      • CPU:
      • 3900X
      • Kühlung:
      • Corsair H115i RGB
      • Gehäuse:
      • Corsair 680X
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • MSI DUKE RTX2080TI
      • Storage:
      • u.a. Gigabyte Aorus NVMe Gen4 SSD 1TB
      • Monitor:
      • AOC Agon AG352UCG6 Black Edition
      • Sound:
      • Creative T100
      • Netzteil:
      • Corsair AX850
      • Betriebssystem:
      • Win10 Pro 64bit
      • Sonstiges:
      • Ducky Shine 7 Silent-Red + Corsair Ironclaw
      • Notebook:
      • Lenovo Ideapad 720S-13ARR
      • Handy:
      • Samsung S9+

    Standard Wo gibt´s denn sowas?

    Bei meinem Netzteil gibt es einige lustige Wendung (ich hoffe, dass ich bald darüber lachen kann).
    Eigentlich wollte ich zuerst in einem andern Post hie rnur wissen, ob das netzteil passt und dann bin ich bei genauerem Hinsehen auf folgendes gestoßen...

    Anhang 481767

    ...und hier dann das Original...

    Anhang 481768

    Wer erkennt den Unterschied? :-)


    Ich ärger mich vielleicht, dass ich den Unterschied nicht schon bei der Auslieferung erkannt habe. Ist ja kein schlechtes Netzteil deswegen und funktioniert bis heute auch tadellos, aber etwas irritiert war ich trotzdem.

    Weiß jemand, wie sowas kommen kann?

    Danke
    Motherboard: MSI MEG X570 ACE
    CPU: 3900X
    Kühlung: Corsair H115i Platinum RGB
    Gehäuse: Corsair 680X mit 3x120LL + 5x140LL + 3 LED Stripes
    RAM: Corsair Dominator Platinum
    Grafik: RTX2080TI MSI DUKE
    Storage:Gigabyte AORUS M.2 2280 PCIe 4.0, 2x860EVO, 1xCrucialSSD
    Monitor: AOC Agon AG352UCG6 Black Edition
    Netzteil: Corsair AX850 + Paracord Kabel Starter-Set

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Dönertier Avatar von Goldeneye007
    Registriert seit
    03.12.2006
    Ort
    Eppstein
    Beiträge
    1.612
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X570 ACE
      • CPU:
      • 3900X
      • Kühlung:
      • Corsair H115i RGB
      • Gehäuse:
      • Corsair 680X
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • MSI DUKE RTX2080TI
      • Storage:
      • u.a. Gigabyte Aorus NVMe Gen4 SSD 1TB
      • Monitor:
      • AOC Agon AG352UCG6 Black Edition
      • Sound:
      • Creative T100
      • Netzteil:
      • Corsair AX850
      • Betriebssystem:
      • Win10 Pro 64bit
      • Sonstiges:
      • Ducky Shine 7 Silent-Red + Corsair Ironclaw
      • Notebook:
      • Lenovo Ideapad 720S-13ARR
      • Handy:
      • Samsung S9+

    Standard

    Nachfolger ist jetzt ein Corsair AX850 geworden...

    Mit Starter-Set Paracord Kabeln.
    Geändert von Goldeneye007 (30.11.19 um 22:18 Uhr)
    Motherboard: MSI MEG X570 ACE
    CPU: 3900X
    Kühlung: Corsair H115i Platinum RGB
    Gehäuse: Corsair 680X mit 3x120LL + 5x140LL + 3 LED Stripes
    RAM: Corsair Dominator Platinum
    Grafik: RTX2080TI MSI DUKE
    Storage:Gigabyte AORUS M.2 2280 PCIe 4.0, 2x860EVO, 1xCrucialSSD
    Monitor: AOC Agon AG352UCG6 Black Edition
    Netzteil: Corsair AX850 + Paracord Kabel Starter-Set

  4. #3
    Hauptgefreiter
    Registriert seit
    03.07.2015
    Ort
    Chemnitz
    Beiträge
    220


    Standard

    Zitat Zitat von Goldeneye007 Beitrag anzeigen
    Wer erkennt den Unterschied? :-)
    Ähh ... was genau ist jetzt dein Problem? Dein Original zeigt ein Prime Ultra Gold 650W richtig? Das zweite Bild aber die Prime Ultra Gold Version mit 850W bzw. 1000W.
    Geändert von Sepuko (02.12.19 um 07:19 Uhr)

  5. #4
    Dönertier Avatar von Goldeneye007
    Registriert seit
    03.12.2006
    Ort
    Eppstein
    Beiträge
    1.612
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X570 ACE
      • CPU:
      • 3900X
      • Kühlung:
      • Corsair H115i RGB
      • Gehäuse:
      • Corsair 680X
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • MSI DUKE RTX2080TI
      • Storage:
      • u.a. Gigabyte Aorus NVMe Gen4 SSD 1TB
      • Monitor:
      • AOC Agon AG352UCG6 Black Edition
      • Sound:
      • Creative T100
      • Netzteil:
      • Corsair AX850
      • Betriebssystem:
      • Win10 Pro 64bit
      • Sonstiges:
      • Ducky Shine 7 Silent-Red + Corsair Ironclaw
      • Notebook:
      • Lenovo Ideapad 720S-13ARR
      • Handy:
      • Samsung S9+

    Standard

    eben nicht
    Motherboard: MSI MEG X570 ACE
    CPU: 3900X
    Kühlung: Corsair H115i Platinum RGB
    Gehäuse: Corsair 680X mit 3x120LL + 5x140LL + 3 LED Stripes
    RAM: Corsair Dominator Platinum
    Grafik: RTX2080TI MSI DUKE
    Storage:Gigabyte AORUS M.2 2280 PCIe 4.0, 2x860EVO, 1xCrucialSSD
    Monitor: AOC Agon AG352UCG6 Black Edition
    Netzteil: Corsair AX850 + Paracord Kabel Starter-Set

  6. #5
    Super Moderator Avatar von thom_cat
    Registriert seit
    01.02.2006
    Ort
    Hessen\LDK
    Beiträge
    42.198


    • Systeminfo
      • Motherboard:
      • ASUS ROG Crosshair VII Hero
      • CPU:
      • AMD Ryzen 7 3700x
      • Kühlung:
      • Wasser
      • Gehäuse:
      • LianLi PC-011 Dynamic
      • RAM:
      • Crucial Ballistix Sport 32 GB
      • Grafik:
      • Sapphire Radeon VII
      • Storage:
      • SanDisk Extreme Pro 1TB
      • Monitor:
      • LG 27UD68P
      • Netzteil:
      • Seasonic Prime Titanium 650W
      • Betriebssystem:
      • WIN 10 Home 64bit
      • Notebook:
      • MacBook Pro 13
      • Handy:
      • IPhone 11 Pro

    Standard

    verstehe das problem gerade auch nicht.

    sieht anders aus, aber spielt doch keine rolle sofern die benötigten anschlüsse da sind
    oder bitte um aufklärung

  7. #6
    Dönertier Avatar von Goldeneye007
    Registriert seit
    03.12.2006
    Ort
    Eppstein
    Beiträge
    1.612
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X570 ACE
      • CPU:
      • 3900X
      • Kühlung:
      • Corsair H115i RGB
      • Gehäuse:
      • Corsair 680X
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • MSI DUKE RTX2080TI
      • Storage:
      • u.a. Gigabyte Aorus NVMe Gen4 SSD 1TB
      • Monitor:
      • AOC Agon AG352UCG6 Black Edition
      • Sound:
      • Creative T100
      • Netzteil:
      • Corsair AX850
      • Betriebssystem:
      • Win10 Pro 64bit
      • Sonstiges:
      • Ducky Shine 7 Silent-Red + Corsair Ironclaw
      • Notebook:
      • Lenovo Ideapad 720S-13ARR
      • Handy:
      • Samsung S9+

    Standard

    Es gibt bei mir 4x CPU/PCI-E und 4x IDE/SATA/MOLEX

    Beim Original sind es 6xCPU/PCI-E und 5xIDE/SATA/MOLEX.

    Das nenne ich mal hart, dass bei mir die Blende und die Anschlüsse "customized" worden sind. Und dein einen Wert auf der Verpackung haben Sie überklebt .... "x bis 8,5A", statt "x bis 9A". Und dann haben sie noch überklebt bei Connections: "1x CPU 4/8 PIN" statt 2x CPU 4/8 PIN

    - - - Updated - - -

    Zitat Zitat von Sepuko Beitrag anzeigen
    Ähh ... was genau ist jetzt dein Problem? Dein Original zeigt ein Prime Ultra Gold 650W richtig? Das zweite Bild aber die Prime Ultra Gold Version mit 850W bzw. 1000W.
    Ich hab das vom ProShop gar nicht gesehen....
    Danke und Sorry
    Seasonic Prime Gold 650 Netzteile - 650 Watt - 135 mm - 80 Plus Gold zertifiziert

    Aber dann ist es sowohl bei Geizhals.de und bei Amazon.de falsch bebildert.
    Motherboard: MSI MEG X570 ACE
    CPU: 3900X
    Kühlung: Corsair H115i Platinum RGB
    Gehäuse: Corsair 680X mit 3x120LL + 5x140LL + 3 LED Stripes
    RAM: Corsair Dominator Platinum
    Grafik: RTX2080TI MSI DUKE
    Storage:Gigabyte AORUS M.2 2280 PCIe 4.0, 2x860EVO, 1xCrucialSSD
    Monitor: AOC Agon AG352UCG6 Black Edition
    Netzteil: Corsair AX850 + Paracord Kabel Starter-Set

  8. #7
    Hauptgefreiter
    Registriert seit
    03.07.2015
    Ort
    Chemnitz
    Beiträge
    220


    Standard

    Ja bei Geizhals.de wird auch bei der 650W Version die Anschlusseite der beiden größeren Varianten gezeigt. Sowas ist natürlich doof. ABER - die genauen Anschlüssen sollte man sich immer über die Spezifikationen holen. Einfach dem Bild vertrauen ist ... naja ... einfältig.

    Nur mal so, was Bilder und ihren Wahrheitsgehalt bei Produkten betrifft: Selbst auf der Seasonic Seite, wird die Anschlusseite der kleinen Versionen anders gezeigt.

    gd2-connector-fan.jpg
    Original von deren Webseite. Hier. Entspricht auch nicht deiner Version.

  9. #8
    Korvettenkapitän Avatar von DARK ALIEN
    Registriert seit
    11.08.2011
    Beiträge
    2.239


    • Systeminfo
      • Motherboard:
      • MSI Z97-G43
      • CPU:
      • i7-4790
      • Kühlung:
      • BeQuiet! Dark Rock 3
      • Gehäuse:
      • BeQuiet! Silent Base 800
      • RAM:
      • Samsung-8GB DDR3-1600
      • Grafik:
      • MSI GTX 970 Gaming 4G
      • Storage:
      • Evo 840 120GB / MX100 256 GB / WD Green 1TB
      • Monitor:
      • Dell U2311H
      • Sound:
      • SB Titanium + ASM5
      • Netzteil:
      • Straight Power E10 CM 500W
      • Betriebssystem:
      • Win 8.1 64bit
      • Sonstiges:
      • Gigabyte M8000X / Tesoro Durandal

    Standard

    Mußte auch schon öfter feststellen das manche Shops einfach Produktbilder von vergleichbaren Sachen verwenden, kann man zwar drauf kommen aber muß man eigentlich nicht von ausgehen.

  10. #9
    Hauptgefreiter
    Registriert seit
    03.07.2015
    Ort
    Chemnitz
    Beiträge
    220


    Standard

    Zitat Zitat von DARK ALIEN Beitrag anzeigen
    Mußte auch schon öfter feststellen das manche Shops einfach Produktbilder von vergleichbaren Sachen verwenden, kann man zwar drauf kommen aber muß man eigentlich nicht von ausgehen.
    Wenn du das Bsp. hier nimmst, dann würde ein Shop sogar ein falsches Bild einstellen, wenn er das Produktbild von der Herstellerseite nehmen würde. Also wenn es der Herstellen nicht mal schafft, dann läuft wirklich was falsch.

  11. #10
    Korvettenkapitän Avatar von DARK ALIEN
    Registriert seit
    11.08.2011
    Beiträge
    2.239


    • Systeminfo
      • Motherboard:
      • MSI Z97-G43
      • CPU:
      • i7-4790
      • Kühlung:
      • BeQuiet! Dark Rock 3
      • Gehäuse:
      • BeQuiet! Silent Base 800
      • RAM:
      • Samsung-8GB DDR3-1600
      • Grafik:
      • MSI GTX 970 Gaming 4G
      • Storage:
      • Evo 840 120GB / MX100 256 GB / WD Green 1TB
      • Monitor:
      • Dell U2311H
      • Sound:
      • SB Titanium + ASM5
      • Netzteil:
      • Straight Power E10 CM 500W
      • Betriebssystem:
      • Win 8.1 64bit
      • Sonstiges:
      • Gigabyte M8000X / Tesoro Durandal

    Standard

    Definitiv läuft da was nicht richtig, nur was will man machen.

  12. #11
    Dönertier Avatar von Goldeneye007
    Registriert seit
    03.12.2006
    Ort
    Eppstein
    Beiträge
    1.612
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X570 ACE
      • CPU:
      • 3900X
      • Kühlung:
      • Corsair H115i RGB
      • Gehäuse:
      • Corsair 680X
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • MSI DUKE RTX2080TI
      • Storage:
      • u.a. Gigabyte Aorus NVMe Gen4 SSD 1TB
      • Monitor:
      • AOC Agon AG352UCG6 Black Edition
      • Sound:
      • Creative T100
      • Netzteil:
      • Corsair AX850
      • Betriebssystem:
      • Win10 Pro 64bit
      • Sonstiges:
      • Ducky Shine 7 Silent-Red + Corsair Ironclaw
      • Notebook:
      • Lenovo Ideapad 720S-13ARR
      • Handy:
      • Samsung S9+

    Standard

    Amazon nimmt das Netzteil zurück, puh Glück gehabt.
    Motherboard: MSI MEG X570 ACE
    CPU: 3900X
    Kühlung: Corsair H115i Platinum RGB
    Gehäuse: Corsair 680X mit 3x120LL + 5x140LL + 3 LED Stripes
    RAM: Corsair Dominator Platinum
    Grafik: RTX2080TI MSI DUKE
    Storage:Gigabyte AORUS M.2 2280 PCIe 4.0, 2x860EVO, 1xCrucialSSD
    Monitor: AOC Agon AG352UCG6 Black Edition
    Netzteil: Corsair AX850 + Paracord Kabel Starter-Set

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •