Seite 1 von 5 1 2 3 4 5 LetzteLetzte
Ergebnis 1 bis 25 von 103
  1. #1
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard Noiseblocker XLP - Nerviges Fiepen

    Halli Hallo,

    ich verwende in meinen Systemen schon seit ca. 2 Jahren nur noch Noiseblocker-Lüfter einfach weil es ein deutsches (naja zumindest die Firma) Produkt ist

    Zzt. habe ich in meinem System 5x Noiseblocker XL2 rev3 laufen (4x Sys & 1x in meinem bequiet Netzteil) und 1x Noiseblocker XLP, um den es hier im Thread auch gehen soll.

    Die Lüfter der XLx Serie(n) sind ja Low-Price Lüfter, das ist mir klar - dafür sind sie sehr leise und lassen sich perfekt via Lüftersteuerung drosseln bzw. regeln.

    Der XLP ist ja der PWM-Lüfter der Serie... mich würde aber interessieren warum jeder davon pfeift? Ich habe meinem ZEROtherm Nirvana Premium einen XLP verpasst und mittlerweile ist es der 5. (!!!) weil alle gefiept haben...

    Auf Max-Drehzahl nicht (~2k Umdrehungen) aber ab 1,6k abwärts ging es los und das ziemlich nervig laut.

    Bei meiner Ursachensuche hab ich mitbekommen das die Spulenwicklung in den XLPs ziemlich lose ist... in den XL2 rev3 ist sie hingegen sehr straff.

    D.h. die XLPs fiepen weil die Litzenkabel auf den Spulen schwingen, ich hab das via Sekundenkleber gelöst - das ist aber keine Patentlösung denn dadurch ist ja auch die Garantie futsch

    Könntet ihr in der nächsten Revision nicht die Spulen von Haus aus Verkleben damit solche Probleme gar nicht erst auftreten?

    lg

    Martin
    Verkaufe: aktuell nichts

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Bootsmann
    Registriert seit
    11.06.2009
    Ort
    Hilden
    Beiträge
    585


    • Systeminfo
      • Motherboard:
      • ASUS P9X79WS
      • CPU:
      • Intel Xeon 6x 3,2GHz
      • Systemname:
      • Workstation
      • Kühlung:
      • 1x NB-eloop B12-2/1xBSP PK1,
      • Gehäuse:
      • Lian Li PC-Z70B Big-Tower
      • RAM:
      • 32 GB RipJawsZ 2133MHz
      • Grafik:
      • 2x Nvidia GTX590
      • Storage:
      • 1xWD 2 TB, 1x Intel SSD 256GB, 1 x Muskin SSD 256
      • Monitor:
      • 2x Dell Dell U2410
      • Netzwerk:
      • Intel 82574L Gigabit
      • Sound:
      • intern
      • Netzteil:
      • Thermaltake Toughpower 1500W
      • Betriebssystem:
      • Windows7 Pro 64Bit
      • Notebook:
      • Alienware M17x R3
      • Photoequipment:
      • Nikon D5000, Nikon D40
      • Handy:
      • iphone 4

    Standard

    Zitat Zitat von Pirate85 Beitrag anzeigen
    Halli Hallo,

    ich verwende in meinen Systemen schon seit ca. 2 Jahren nur noch Noiseblocker-Lüfter einfach weil es ein deutsches (naja zumindest die Firma) Produkt ist

    Zzt. habe ich in meinem System 5x Noiseblocker XL2 rev3 laufen (4x Sys & 1x in meinem bequiet Netzteil) und 1x Noiseblocker XLP, um den es hier im Thread auch gehen soll.

    Die Lüfter der XLx Serie(n) sind ja Low-Price Lüfter, das ist mir klar - dafür sind sie sehr leise und lassen sich perfekt via Lüftersteuerung drosseln bzw. regeln.

    Der XLP ist ja der PWM-Lüfter der Serie... mich würde aber interessieren warum jeder davon pfeift? Ich habe meinem ZEROtherm Nirvana Premium einen XLP verpasst und mittlerweile ist es der 5. (!!!) weil alle gefiept haben...

    Auf Max-Drehzahl nicht (~2k Umdrehungen) aber ab 1,6k abwärts ging es los und das ziemlich nervig laut.

    Bei meiner Ursachensuche hab ich mitbekommen das die Spulenwicklung in den XLPs ziemlich lose ist... in den XL2 rev3 ist sie hingegen sehr straff.

    D.h. die XLPs fiepen weil die Litzenkabel auf den Spulen schwingen, ich hab das via Sekundenkleber gelöst - das ist aber keine Patentlösung denn dadurch ist ja auch die Garantie futsch

    Könntet ihr in der nächsten Revision nicht die Spulen von Haus aus Verkleben damit solche Probleme gar nicht erst auftreten?

    lg

    Martin
    Hallo,

    nein, sie dürften natürlich nicht fiepen. kannst du uns einen der fiependen Lüfter zusenden?
    Haben alle gefipt? Denn von diesen Problem habe ich noch nie gehört.

    Bitte sende vorher eine Email mit Hinweis auf diesen Beitrag (z.Hd. D. Heuvel), wir senden dir dann eine Freewaymarke zu.

    Selbsverständlich bekommst du sofort kostenlosen Ersatz wenn wir das nachvollziehen können.

  4. #3
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    Hallo,

    wie gesagt, von den XLP 120ern hat bisher jeder Ausnahmslos ab 4/5el Leistung/Umdrehung abwärts gefiept, mal mehr, mal weniger laut. Das Problem hatte ich bei allen Fünf die ich mir für meinen Nirvana bestellt hatte... (für einen 6€-Artikel wollte ich nicht extra den Support anschreiben, das wäre bei nem Multiframe was andres)

    Leider habe ich hier jetzt nur den einen XLP auf dem Nirvana den ich ja verklebt habe. Der Rest ist im Nirvana gelandet (Ich muss ja, damit sie auf den Kühler passen, den Rahmen entfernen - somit waren sie hinterher für andere Aufgaben nicht mehr zu gebrauchen. Sie wurden ab dem 2. vor dem Umbau auf fiepen getestet weil ich erst dachte das kommt daher das ich den Rahmen abknipse)

    Nen Freund von mir möchte sich aber auch einen XLP in seinen Zalman bauen - wenn der auch fiept würde ich ihn euch zusenden.

    Finde ich merkwürdig das bisher noch niemand das Problem gehabt hat, bisher wusste ich aber auch nicht das hier im Forum z.B. ein Supportforum von Noiseblocker existiert.

    Ne Andere Frage: Besteht die Möglichkeit das NB in naher oder entfernter Zukunft Multiframe-Lüfter im Farbschema der XL Lüfter (Lila Lüfterblätter) Rausbringt?

    lg
    Geändert von Pirate85 (13.07.09 um 07:51 Uhr)
    Verkaufe: aktuell nichts

  5. #4
    Obergefreiter Avatar von ATENZA
    Registriert seit
    03.07.2009
    Beiträge
    66


    Standard

    Hallo Martin,

    falls dein Kollege auch das Pfiepen bei dem XLP haben sollte, sende uns bitte kurz eine Mail an info@blacknoise.com mit Angabe Deiner postalische Adresse. Wir werden uns dem Thema annehmen und in Kürze in diesem Thread eine Info zu dem Thema veröffentlichen.

    Gruß aus Hilden

  6. #5
    Banned
    Registriert seit
    14.07.2009
    Beiträge
    0


    Standard

    Es scheint, dass Sie sich die Mitarbeiter der Firma Noiseblocker Fans. Gute Möglichkeit der Förderung

  7. #6
    Kapitän zur See Avatar von xandrus
    Registriert seit
    06.02.2009
    Beiträge
    3.378


    • Systeminfo
      • Motherboard:
      • Asus p8p67 m pro
      • CPU:
      • 2500K @ 4,5 Ghz
      • Kühlung:
      • H2O CPU + GPU
      • Gehäuse:
      • LianLi V351
      • RAM:
      • 16GB
      • Grafik:
      • GTX 570
      • Storage:
      • 256GB SSD
      • Monitor:
      • HP ZR24w
      • Sound:
      • nuVero 3
      • Netzteil:
      • Seasonic 460 fanless
      • Betriebssystem:
      • Win 7 Prof 64 Bit
      • Photoequipment:
      • Canon 7D
      • Handy:
      • Galaxy S2 @ CM9

    Standard

    Zitat Zitat von jack34 Beitrag anzeigen
    Es scheint, dass Sie sich die Mitarbeiter der Firma Noiseblocker Fans. Gute Möglichkeit der Förderung
    jetzt das ganze nochma in nem logischen satz -.-

  8. #7
    Bootsmann
    Registriert seit
    11.06.2009
    Ort
    Hilden
    Beiträge
    585


    • Systeminfo
      • Motherboard:
      • ASUS P9X79WS
      • CPU:
      • Intel Xeon 6x 3,2GHz
      • Systemname:
      • Workstation
      • Kühlung:
      • 1x NB-eloop B12-2/1xBSP PK1,
      • Gehäuse:
      • Lian Li PC-Z70B Big-Tower
      • RAM:
      • 32 GB RipJawsZ 2133MHz
      • Grafik:
      • 2x Nvidia GTX590
      • Storage:
      • 1xWD 2 TB, 1x Intel SSD 256GB, 1 x Muskin SSD 256
      • Monitor:
      • 2x Dell Dell U2410
      • Netzwerk:
      • Intel 82574L Gigabit
      • Sound:
      • intern
      • Netzteil:
      • Thermaltake Toughpower 1500W
      • Betriebssystem:
      • Windows7 Pro 64Bit
      • Notebook:
      • Alienware M17x R3
      • Photoequipment:
      • Nikon D5000, Nikon D40
      • Handy:
      • iphone 4

    Standard

    ja bitte, kann nicht ganz folgen

  9. #8
    Fregattenkapitän Avatar von n3squ1ck
    Registriert seit
    28.12.2007
    Ort
    Oberasbach
    Beiträge
    2.630


    Standard

    Jack deutsch und so?

  10. #9
    Kapitän zur See Avatar von xandrus
    Registriert seit
    06.02.2009
    Beiträge
    3.378


    • Systeminfo
      • Motherboard:
      • Asus p8p67 m pro
      • CPU:
      • 2500K @ 4,5 Ghz
      • Kühlung:
      • H2O CPU + GPU
      • Gehäuse:
      • LianLi V351
      • RAM:
      • 16GB
      • Grafik:
      • GTX 570
      • Storage:
      • 256GB SSD
      • Monitor:
      • HP ZR24w
      • Sound:
      • nuVero 3
      • Netzteil:
      • Seasonic 460 fanless
      • Betriebssystem:
      • Win 7 Prof 64 Bit
      • Photoequipment:
      • Canon 7D
      • Handy:
      • Galaxy S2 @ CM9

    Standard

    hmm er scheint gebannt worden zu sein naja was solls -.-

  11. #10
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    So kann man auch nen Thread leicht mal zumüllen
    Verkaufe: aktuell nichts

  12. #11
    Flottillenadmiral Avatar von DerMalle
    Registriert seit
    03.02.2005
    Beiträge
    5.188


    • Systeminfo
      • Motherboard:
      • ASUS Z270G
      • CPU:
      • i7 7700K
      • Kühlung:
      • Thermalright Le Grand Macho RT
      • Gehäuse:
      • Define S2 Blackout
      • RAM:
      • Corsair LPX DDR4-3000 32GB
      • Grafik:
      • EVGA GeForce GTX 1080 Ti FTW3
      • Storage:
      • Samsung 970 Pro 512GB
      • Monitor:
      • Dell S2417DG
      • Netzteil:
      • EVGA SuperNOVA G2 1300W
      • Betriebssystem:
      • Win10 Pro x64
      • Sonstiges:
      • Logitech G410, G403

    Standard

    @Pirate85

    Ich hab auch den XLP und der fiept bei mir nur auf den ASUS Mainboards. EVGA X58 SLI und Zotac 9300 ITX ist das fiepen fast nicht mehr zu hören.
    Evtl. liegt es an der verbauten PWM-Steuerung deines Mainboards.

  13. #12
    Obergefreiter Avatar von ATENZA
    Registriert seit
    03.07.2009
    Beiträge
    66


    Standard

    Hallo,

    DerMalle bestätigt eigentlich auch unsere Vermutung, das dieses fiepen nur bei manchen Mainboardherstellern auftaucht.
    Wird sind aber gerade dabei diesem Phänomen weiter auf dem Grund zu gehen und zu sehen welchen Ursprung das fiepen hat. Ein Resultat sollten wir innerhalb der nächsten 2 Wochen präsentieren können.

    Gruß aus Hilden

  14. #13
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    Schön zu hören das ihr daran arbeitet

    Wie gesagt, ich konnte das Problem beheben indem ich die Spulen via Sekundenkleber verklebt habe (also die Wicklungen, nicht die Spulen) - seitdem ist absolut kein Fiepen mehr vorhanden.

    Ist aber auch ne Möglichkeit das es an der Impulssteuerung liegt - da ich aber nur MSI habe kann ich das nicht beurteilen (Wäre es aber nicht ne gute Idee einfach von Haus aus die Spulen zu verkleben damit die Lüfter mit jeder PWM-Steuerung Flüsterleise sind?)

    Apropos: Der Kumpel von mir hat sich jetzt leider für Lüfter von Revoltec entschieden... entgegen meiner Empfehlung für eure Lüfter... Ergebniss: Die Dinger sind dermaßen am Schleifen das mer das net mal via Gehäusedämmung wegbekommt...aber Hauptsache sie Leuchten Rot... *kopfschüttel*
    Geändert von Pirate85 (17.07.09 um 23:25 Uhr)
    Verkaufe: aktuell nichts

  15. #14
    Leutnant zur See Avatar von Drinkey
    Registriert seit
    26.08.2007
    Ort
    Köln
    Beiträge
    1.088


    Standard

    Der XLP fiept auch auf dem P5Q-Deluxe meines Bruders

  16. #15
    Korvettenkapitän Avatar von RAPSTAR
    Registriert seit
    03.09.2008
    Ort
    Mönchegladbach, NRW
    Beiträge
    2.304


    • Systeminfo
      • Motherboard:
      • Asus P5Q Pro
      • CPU:
      • Intel Core2Quad Q8400
      • Systemname:
      • My Gaming Baby
      • Kühlung:
      • 5x Noiseblocker XL1
      • Gehäuse:
      • Coolermaster CM690
      • RAM:
      • 2x2GB G.Skill+2x1GB Kingston
      • Grafik:
      • Asus GTX260 65nm
      • Storage:
      • Western Digital WD10EADS
      • Netzwerk:
      • Onboard LAN
      • Sound:
      • ALC 1200, Typhoon Headset, Boxen @ Verstärker
      • Netzteil:
      • Corsair HX620
      • Betriebssystem:
      • Windows Vista Ultima x64
      • Photoequipment:
      • Nokia N73
      • Handy:
      • Nokia N73

    Standard

    Gibts denn nun Resultate? ich möcht mir nähmlich auch noch einen XLP für meinen Xigmatek Achilles zulegen.
    Mich regt das Geflackere des Scythe Kama PWM auf (nicht durch Flackernde LEDs, sondern durch die Lüfterdrehung + Beleuchtung) .

    Sonst KAuf ich einen, und verkleb den auch so.
    My Gaming System @
    95% der Jugend würden weinen, wenn Justin Bieber auf nem Wolkenkratzer steht und runter springen will.
    Wenn du auch zu den 5% gehörst, die Popcorn essen und dabei "Do a BACKFLIP" schreien, dann KOPIER den Text in dein Profil!

  17. #16
    Matrose Avatar von Mindscape
    Registriert seit
    17.10.2008
    Beiträge
    16


    Standard

    Habe heute 2 XLP gekauft und auf einen S1 geschnallt , gesteuert werden sie vom pwm signal einer 4870.Damit der Anschluss der Graka nicht überlastet wird bekommen sie 12V direkt vom netzteil.Nur das PWM Signal wird an die Lüfter von der graka weitergegeben.Tja was soll ich sagen , sie fiepen absolut widerlich.Je weiter ich sie mit rivatuner runteregle desto lauter wird es.
    Ab 80% was laut Anzeige ~1580rpm entspricht hört es auf.
    Was nun ?
    Support anschreiben ?
    Kleben ?
    Abwarten ?
    PS : Hab die Kabel gesleveed. Ist nun schon aus mit Gewährleistung ?

  18. #17
    Flottillenadmiral Avatar von DerMalle
    Registriert seit
    03.02.2005
    Beiträge
    5.188


    • Systeminfo
      • Motherboard:
      • ASUS Z270G
      • CPU:
      • i7 7700K
      • Kühlung:
      • Thermalright Le Grand Macho RT
      • Gehäuse:
      • Define S2 Blackout
      • RAM:
      • Corsair LPX DDR4-3000 32GB
      • Grafik:
      • EVGA GeForce GTX 1080 Ti FTW3
      • Storage:
      • Samsung 970 Pro 512GB
      • Monitor:
      • Dell S2417DG
      • Netzteil:
      • EVGA SuperNOVA G2 1300W
      • Betriebssystem:
      • Win10 Pro x64
      • Sonstiges:
      • Logitech G410, G403

    Standard

    Jupp, deine Gewährleistung ist wohl weg.

    Das "fiepen" liegt mehr oder weniger an der PWM-Steuerung des Mainboards, respektive deiner Grafikkarte.

  19. #18
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    Ich würde die Lüfter nochmal abbauen und die Spulen mit Sekundenkleber verkleben - danach ist Ruhe

    Ich musste noch nie mit nem (((NB))) zur RMA, die Dinger sind einfach Sahne (außer das XLP Problem was aber evt. wie bereits gesagt auch an der PWM Steuerung liegen kann)
    Verkaufe: aktuell nichts

  20. #19
    Matrose Avatar von Mindscape
    Registriert seit
    17.10.2008
    Beiträge
    16


    Standard

    Hab die Spulen jetzt mit sekundenkleber verklebt , ist nun alles Bombenfest.
    Jedoch fiepen sie ziemlich unbeeindruckt weiter.
    Mit Spulen waren schon die Wickelungen gemeint die einem gleich ins Auge springen wenn man den Rotor abnimmt,oder ?.
    BTW: Die Enermax Cluster machen keinen "fiependen" mucks auf der Karte.Jedoch haben die nicht genug Druck um die Spawas Kühl zu halten.Der NB schon. Verzwickte situation.
    Auf dem Bild habe ich mal Rot eingerahmt was ich verklebt habe , sagt jetzt bitte nicht ihr meint eine andere Spule
    Angehängte Grafiken Angehängte Grafiken

  21. #20
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    jup, genau die 4 Spulen meine ich.

    Wenn sie immernoch fiepen hast du es nicht richtig gemacht, Das fiepen entsteht nämlich wenn die wicklungen (bzw die gewickelte litze) untereinander vibrieren.

    Welchen Sekundenkleber hast du verwendet? Ich hatte es mal mit nem UHU Sekundenkleber probiert, dieser hatte aber nix gebracht weil der "elastisch" war... da haben die auch weitergefiept...

    dann hab ich den billigsten genommen den ich in der Bucht gefunden hab und der hat die Bombenfest verklebt.

    Du musst auch "rundrum" verkleben, sprich die spulen müssen rundherum verklebt werden (habs immer mit nem schmalen Pinsel gemacht), ebenso muss das stückchen was die spulen miteinander verbindet (die litze die von spule zu spule geht) verklebt werden.

    lg

    Martin
    Verkaufe: aktuell nichts

  22. #21
    Korvettenkapitän Avatar von RAPSTAR
    Registriert seit
    03.09.2008
    Ort
    Mönchegladbach, NRW
    Beiträge
    2.304


    • Systeminfo
      • Motherboard:
      • Asus P5Q Pro
      • CPU:
      • Intel Core2Quad Q8400
      • Systemname:
      • My Gaming Baby
      • Kühlung:
      • 5x Noiseblocker XL1
      • Gehäuse:
      • Coolermaster CM690
      • RAM:
      • 2x2GB G.Skill+2x1GB Kingston
      • Grafik:
      • Asus GTX260 65nm
      • Storage:
      • Western Digital WD10EADS
      • Netzwerk:
      • Onboard LAN
      • Sound:
      • ALC 1200, Typhoon Headset, Boxen @ Verstärker
      • Netzteil:
      • Corsair HX620
      • Betriebssystem:
      • Windows Vista Ultima x64
      • Photoequipment:
      • Nokia N73
      • Handy:
      • Nokia N73

    Standard

    Zitat Zitat von RAPSTAR Beitrag anzeigen
    Gibts denn nun Resultate? ich möcht mir nähmlich auch noch einen XLP für meinen Xigmatek Achilles zulegen.
    Mich regt das Geflackere des Scythe Kama PWM auf (nicht durch Flackernde LEDs, sondern durch die Lüfterdrehung + Beleuchtung) .

    Sonst KAuf ich einen, und verkleb den auch so.
    Bitte um Statusupdate
    My Gaming System @
    95% der Jugend würden weinen, wenn Justin Bieber auf nem Wolkenkratzer steht und runter springen will.
    Wenn du auch zu den 5% gehörst, die Popcorn essen und dabei "Do a BACKFLIP" schreien, dann KOPIER den Text in dein Profil!

  23. #22
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    Bei mir kommt die Tage nen neues Gigabyte AM3 Board... mal gucken, ob sich da irgendwas geräuschtechnisch tut
    Verkaufe: aktuell nichts

  24. #23
    Flottillenadmiral Avatar von jojo456
    Registriert seit
    24.04.2008
    Beiträge
    4.653


    Standard

    Großes Lob an NB, ihr seid wirklich genial Nur ob das eure Produkte auch sind werde ich in den nächsten tagen sehen.
    Bekomme gleich 3 XLP's diese werde ich dann auf meinem gigabyte GA-MA790X-UD4, 790X betreiben.
    Meine Frage:
    Gibt es einen unterschied wenn ich sie an einen 4-pin Lüfteranschluss aufm board anschließe, oder wenn ich sie nur an einen 3-pin Lüfteranschluss aufm board klemme ?
    Ich werde mich melden ob das Problem auch bei mir besteht !
    edit:
    weil eigentlich sind ja nur die 4-pin vom mainboard pwm
    Geändert von jojo456 (28.08.09 um 22:21 Uhr)

  25. #24
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Naunhof b. Leipzig
    Beiträge
    18.364
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte B450i Aorus Pro Wifi
      • CPU:
      • AMD RyZen R5 2600X
      • Systemname:
      • Projekt_2k18
      • Kühlung:
      • AMD Wraith Max
      • Gehäuse:
      • Lian Li PC-Q38WA + Glasfenster
      • RAM:
      • G.Skill 2*8Gb 3200Mhz CL14
      • Grafik:
      • AMD RX Vega 64 Referenzkarte
      • Storage:
      • Samsung 2Tb M.2 960 Pro, 4Tb SATA 850 Evo
      • Monitor:
      • MSI Optix MAG271CQR
      • Netzwerk:
      • Intel l211 | W-AC 9260
      • Sound:
      • ALC1220 + Game One, Edifier R1280DB
      • Netzteil:
      • be quiet! SFX-L 600W
      • Betriebssystem:
      • Windoof 10, Ubuntu 18.04.2
      • Sonstiges:
      • Zowie Celeritas (Gen 1), Zowie FK1 (Gen 1)
      • Notebook:
      • Huawei Matebook D 14 R5 2500u
      • Handy:
      • Lenovo Moto G7

    Standard

    Ich krieg die Tage nen GIGABYTE GA-MA790XT-UD4P

    Würde mich freuen wenn du mal nen Feedback gibst
    Verkaufe: aktuell nichts

  26. #25
    Flottillenadmiral Avatar von jojo456
    Registriert seit
    24.04.2008
    Beiträge
    4.653


    Standard

    omg das sind die gleichen boards
    edit:
    dann wünsch ich dir glück ! wenns bei dir geht wird es das auch bei mir xd

Seite 1 von 5 1 2 3 4 5 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •