Ergebnis 1 bis 15 von 15
  1. #1
    Gefreiter Avatar von Frau_Kalinke
    Registriert seit
    14.11.2007
    Beiträge
    38


    • Systeminfo
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i7 3770K @ 4,3
      • Systemname:
      • XXXX
      • Kühlung:
      • Mugen 3
      • Gehäuse:
      • Corsair Carbide 500R
      • RAM:
      • 16 GB Corsair Venegance
      • Grafik:
      • GTX 570 Phantom
      • Storage:
      • Samsung 830 128 GB Crucial M4 256 GB WD Eco 1,5T
      • Monitor:
      • Dell U 2711
      • Netzwerk:
      • Onboard
      • Sound:
      • Creative Titanium
      • Netzteil:
      • Coba Nitrox 600 Watt
      • Betriebssystem:
      • Win 7 Pro. 64 Bit
      • Notebook:
      • FUJITSU Lifebook A530 I3-380M

    Standard Noiseblocker eLoop Bionic B12-P dreht zu schnell und fiept

    Guten Morgen,

    ich habe auf meinen Asus Sabertooth Z77 mit Mugen 3 Rev.B den o.g. Lüfter geschnallt, da mir der original Lüfter zu laut war. Nun muss ich feststellen, dass der NB trotz PWM mit 1200 U/min startet und dazu noch ein fiepen von sich gibt, das einem den Nerv raubt. Hatte erst das Bios im Verdacht, aber auch ein anderes brachte keinen Erfolg. Laut Datenblatt soll der Lüfter bei 800 U/min anfangen, wenn ich den Skythe anschließe, fängt dieser bei 400 an. Habe ich ein Montagsprodukt gekauft und ist das ein Reklamationsgrund?

    Frau_Kalinke

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Oberstabsgefreiter
    Registriert seit
    14.04.2012
    Beiträge
    415


    Standard

    schein ein erheblicher mangel der serie zu sein.. viele exemplare haben ein problem mit fiepen.

  4. #3
    Kapitän zur See Avatar von xandrus
    Registriert seit
    06.02.2009
    Beiträge
    3.378


    • Systeminfo
      • Motherboard:
      • Asus p8p67 m pro
      • CPU:
      • 2500K @ 4,5 Ghz
      • Kühlung:
      • H2O CPU + GPU
      • Gehäuse:
      • LianLi V351
      • RAM:
      • 16GB
      • Grafik:
      • GTX 570
      • Storage:
      • 256GB SSD
      • Monitor:
      • HP ZR24w
      • Sound:
      • nuVero 3
      • Netzteil:
      • Seasonic 460 fanless
      • Betriebssystem:
      • Win 7 Prof 64 Bit
      • Photoequipment:
      • Canon 7D
      • Handy:
      • Galaxy S2 @ CM9

    Standard

    So wie ich es im Kopf hatte ist bei PWM immer das Problem da, dass sich die Hersteller der Steuerungen nicht immer an die Speccs halten.
    Wobei es dann komisch ist das nen anderer Lüfter funzt.

  5. #4
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Ort
    Hoywoy(heimat)
    Beiträge
    28.977


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • Thermalright Silver Arrow T8
      • Gehäuse:
      • Jonsbo U5S
      • RAM:
      • 32GB Corsair Dominator Pl.
      • Grafik:
      • ASUS Dual GeForce RTX 2080 OC
      • Storage:
      • 256GB 960 Evo; 2TB PNY XLR8 CS3030 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier S350DB;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    Zitat Zitat von bf3 3amer Beitrag anzeigen
    schein ein erheblicher mangel der serie zu sein.. viele exemplare haben ein problem mit fiepen.
    plapperst du nach oder kannst du das auch belegen? Mein B12-P dreht geräuschfrei. Auch kann ich den so einstellen, das der im Idle mit 500rpm dreht und das macht er auch hervorragend.

    Sorry, ich hab nen B12-PS. Man möge mir verzeihen

  6. #5
    AMD-Fanboy Avatar von Naennon
    Registriert seit
    14.04.2007
    Ort
    Euskirchen, NRW
    Beiträge
    24.692


    • Systeminfo
      • Motherboard:
      • ROG Maximus XI Hero
      • CPU:
      • Intel Core i9 9900k
      • Systemname:
      • Nexus
      • Kühlung:
      • EK WB Velocity
      • Gehäuse:
      • Coolermaster C700P
      • RAM:
      • 32GB DDR4 3600 G-Skill Trident
      • Grafik:
      • RTX 2080ti
      • Storage:
      • Samsung SSD 950 Pro
      • Monitor:
      • Dell AW3418DW
      • Netzwerk:
      • Unitymedia 400 MBit
      • Sound:
      • RME ADI 2 + DT 1990
      • Netzteil:
      • ROG Thor 850W
      • Betriebssystem:
      • Windows 10 x64
      • Notebook:
      • iPad Air
      • Photoequipment:
      • Nikon 3100
      • Handy:
      • iPhone X

    Standard

    jo sobald man mit PWM zu Werke geht bleiben sie bei 90% stehen und machen schicke Geräusche...

  7. #6
    Gefreiter Avatar von Frau_Kalinke
    Registriert seit
    14.11.2007
    Beiträge
    38
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i7 3770K @ 4,3
      • Systemname:
      • XXXX
      • Kühlung:
      • Mugen 3
      • Gehäuse:
      • Corsair Carbide 500R
      • RAM:
      • 16 GB Corsair Venegance
      • Grafik:
      • GTX 570 Phantom
      • Storage:
      • Samsung 830 128 GB Crucial M4 256 GB WD Eco 1,5T
      • Monitor:
      • Dell U 2711
      • Netzwerk:
      • Onboard
      • Sound:
      • Creative Titanium
      • Netzteil:
      • Coba Nitrox 600 Watt
      • Betriebssystem:
      • Win 7 Pro. 64 Bit
      • Notebook:
      • FUJITSU Lifebook A530 I3-380M

    Standard

    ich habe über das Supportformular auch noch an NB geschrieben. Bin mal gespannt, was die dann antworten. Werde heute erstmal den Skythe wieder montieren und hoffe, dass sich PC-Cooling kulant zeigt.

  8. #7
    Hauptgefreiter
    Registriert seit
    25.04.2011
    Ort
    Dortmund
    Beiträge
    223


    • Systeminfo
      • Motherboard:
      • Asus P8P67 Pro
      • CPU:
      • i7 2600k
      • Kühlung:
      • HR-02 und Peter
      • Gehäuse:
      • Define R3
      • RAM:
      • GSkill 8GB 1866
      • Grafik:
      • GTX570 Phantom
      • Monitor:
      • Dell U2311h
      • Sound:
      • Edifier S330D
      • Netzteil:
      • Seasonic X-560
      • Betriebssystem:
      • Win 7 Prof

    Standard

    Ich habe das selbe Phänomen am Asus P8P67 Pro mit dem B12-P. Unter 1150 upm bekomme ich den Lüfter nicht gedrosselt. Viele andere Lüfter (EKL Wing Boost, Enermax Cluster, Noctua NF-F12) laufen hingegen an diesem Board völlig problemlos. Ich hatte das Verhalten schon damals mal im Vorverkaufs-Thread berichtet, da waren alle der Meinung, dass es am Board liegt.

  9. #8
    AMD-Fanboy Avatar von Naennon
    Registriert seit
    14.04.2007
    Ort
    Euskirchen, NRW
    Beiträge
    24.692


    • Systeminfo
      • Motherboard:
      • ROG Maximus XI Hero
      • CPU:
      • Intel Core i9 9900k
      • Systemname:
      • Nexus
      • Kühlung:
      • EK WB Velocity
      • Gehäuse:
      • Coolermaster C700P
      • RAM:
      • 32GB DDR4 3600 G-Skill Trident
      • Grafik:
      • RTX 2080ti
      • Storage:
      • Samsung SSD 950 Pro
      • Monitor:
      • Dell AW3418DW
      • Netzwerk:
      • Unitymedia 400 MBit
      • Sound:
      • RME ADI 2 + DT 1990
      • Netzteil:
      • ROG Thor 850W
      • Betriebssystem:
      • Windows 10 x64
      • Notebook:
      • iPad Air
      • Photoequipment:
      • Nikon 3100
      • Handy:
      • iPhone X

    Standard

    hab das gleiche

    Multiframe und eloops lassen sich NICHT PWM steuern
    unter 95% bleiben sie stehen und brummen

    Fractals, Xigmatek, NZXT und was ich so noch alles gefunden haben > kein Problem

    was hat NB da gemacht?

  10. #9
    Leutnant zur See Avatar von Drinkey
    Registriert seit
    26.08.2007
    Ort
    Köln
    Beiträge
    1.087


    Standard

    Mein B12-PS dreht z.Z. mit ca. 700 U/min

  11. #10
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Ort
    Hoywoy(heimat)
    Beiträge
    28.977


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • Thermalright Silver Arrow T8
      • Gehäuse:
      • Jonsbo U5S
      • RAM:
      • 32GB Corsair Dominator Pl.
      • Grafik:
      • ASUS Dual GeForce RTX 2080 OC
      • Storage:
      • 256GB 960 Evo; 2TB PNY XLR8 CS3030 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier S350DB;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    meiner auch. Stufe 1 der Lüftersteuerung vom Board. Sind so um die 740rpm.

  12. #11
    Kapitänleutnant Avatar von turboloader1982
    Registriert seit
    04.12.2007
    Ort
    nähe Darmstadt
    Beiträge
    1.583


    • Systeminfo
      • Motherboard:
      • Asus
      • CPU:
      • i5 6600K
      • Gehäuse:
      • CaseLabs Bullet
      • RAM:
      • 16 GB DDR4
      • Grafik:
      • GTX960
      • Storage:
      • 1xSSD M.2 512GB
      • Monitor:
      • Samsung 27" Curved
      • Sound:
      • Quadral Rondo Aktiv
      • Netzteil:
      • BeQuiet
      • Betriebssystem:
      • Windows 10 64Bit
      • Sonstiges:
      • Ipad Pro
      • Notebook:
      • Asus
      • Photoequipment:
      • Canon Ixus 300HS
      • Handy:
      • IPhone 7

    Standard

    Ich hab Sie auch PWM gesteuert und die drehen mit 500-600rpm

  13. #12
    Gefreiter Avatar von Frau_Kalinke
    Registriert seit
    14.11.2007
    Beiträge
    38
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i7 3770K @ 4,3
      • Systemname:
      • XXXX
      • Kühlung:
      • Mugen 3
      • Gehäuse:
      • Corsair Carbide 500R
      • RAM:
      • 16 GB Corsair Venegance
      • Grafik:
      • GTX 570 Phantom
      • Storage:
      • Samsung 830 128 GB Crucial M4 256 GB WD Eco 1,5T
      • Monitor:
      • Dell U 2711
      • Netzwerk:
      • Onboard
      • Sound:
      • Creative Titanium
      • Netzteil:
      • Coba Nitrox 600 Watt
      • Betriebssystem:
      • Win 7 Pro. 64 Bit
      • Notebook:
      • FUJITSU Lifebook A530 I3-380M

    Standard

    Update:
    Habe direkt mit NB telefoniert und die haben mir völlig unkompliziert den B12P gegen den PS ausgetauscht. Dieser kam gestern via UPS und nu klappt es so, wie es sein soll, er dümpelt zwischen 300 und 500 rum. Duie sagten mir auch, dass es bei dem B12P wohl mehrfach probleme gab. Wie gesagt, ein Top Support!!! Danke NB

  14. #13
    Flottillenadmiral Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    4.405


    • Systeminfo
      • Motherboard:
      • AsRock Z77m Extreme4
      • CPU:
      • Core i 5 3470
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial Ballistix Tracer 2x4 G
      • Grafik:
      • MSI GTX 770
      • Storage:
      • Crucial M4 256GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Revo+ 650W
      • Betriebssystem:
      • Win 7 Ultimate
      • Notebook:
      • Asus F3JP
      • Handy:
      • HTC Evo 3D

    Standard

    dafür gibt es hier keinen support mehr

  15. #14
    Admiral Avatar von IronAge
    Registriert seit
    05.02.2005
    Ort
    Porzellanthron
    Beiträge
    27.078


    • Systeminfo
      • Motherboard:
      • EVGA X299 DARK
      • CPU:
      • i7-7820x
      • Systemname:
      • HarryB
      • Kühlung:
      • Eisbaer 360
      • RAM:
      • 32GB TreamGroup 8Pack DARK Pro
      • Grafik:
      • Pissgeile GPU
      • Sound:
      • Hörgerät
      • Netzteil:
      • Corsair AX760i

    Standard

    Haste mal die Rufnummer ? Habe einen Multiframe der rumspackt.

  16. #15
    Kapitän zur See Avatar von xandrus
    Registriert seit
    06.02.2009
    Beiträge
    3.378


    • Systeminfo
      • Motherboard:
      • Asus p8p67 m pro
      • CPU:
      • 2500K @ 4,5 Ghz
      • Kühlung:
      • H2O CPU + GPU
      • Gehäuse:
      • LianLi V351
      • RAM:
      • 16GB
      • Grafik:
      • GTX 570
      • Storage:
      • 256GB SSD
      • Monitor:
      • HP ZR24w
      • Sound:
      • nuVero 3
      • Netzteil:
      • Seasonic 460 fanless
      • Betriebssystem:
      • Win 7 Prof 64 Bit
      • Photoequipment:
      • Canon 7D
      • Handy:
      • Galaxy S2 @ CM9

    Standard

    Auf deren HP sind die ganzen Daten: (Wobei die des öfteren schon mal down war oO)

    Telefonnummern:

    Blacknoise Zentrale: +49 (0) 2103 / 25 57 0
    Vertrieb Deutschland: +49 (0) 2103 / 25 57 18
    Vertrieb International: +49 (0) 2103 / 25 57 17

    Telefax: +49 (0) 2103 / 25 57 20

    Vertrieb: +49 (0) 2103 / 25 57 20
    Buchhaltung/ Geschäftsführung: +49 (0) 2103 / 25 57 21
    Quelle: Kontaktseite | Noiseblocker

    Wäre denk ich mal sinnvoll, wenn du NB dann mal direkt auf ihre Forumsaktivität hier ansprichst...
    Ist halt komisch, wenn immer nur mal wer vorbeischaut um ein neues Produkt zu promoten!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •