Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 51 bis 66 von 66
  1. #51
    Low
    Low ist offline
    Fregattenkapitän Avatar von Low
    Registriert seit
    02.07.2002
    Ort
    Bonn
    Beiträge
    2.586


    • Systeminfo
      • Motherboard:
      • Asus Gene XI z390
      • CPU:
      • i9-9900k
      • Kühlung:
      • Mora3 Wakü
      • Gehäuse:
      • Selbstgebautes
      • RAM:
      • 32gb DDR4-4000
      • Grafik:
      • Gigabyte Aorus 1080 Ti Xtreme
      • Storage:
      • 512 Samsung 970 Pro
      • Monitor:
      • Asus PG35VQ
      • Sound:
      • Soundblaster X7
      • Netzteil:
      • Seasonic Titanium 650 Watt

    Standard

    13.07: RMA Antrag
    15.07: RMA Antrag angenommen
    15.07: Versand mit DPD (PLZ: 5503 LR Veldhoven soll heißen 5503LR Veldhoven; günstiger als wie mit DPD für 9,90 geht es wohl nicht).
    17.07: Received Email von Gskill
    01.08: Versandankündigung durch TNT
    05.08: Ankunft.

    Insgesamte Dauer: knapp über 3 Wochen. Nagelneue Ersatzriegel.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #52
    Matrose
    Registriert seit
    16.08.2019
    Beiträge
    4


    Standard

    Moin,

    bei mir sieht es folgendermaßen aus:

    28.07: RMA Antrag
    29.07: RMA Antrag bestätigt
    30.07: Versand mit DHL ( 17,99€, versichert)
    02.08: Received Email G.skill

    Seitdem heißt es warten ^^
    Hoffe es ist nächste Woche durch.
    Verschickt wurde ein defektes RAM Kit

  4. #53
    Offizieller G.Skill-Account Avatar von Cody [G.SKILL]
    Registriert seit
    16.06.2017
    Ort
    Memory Lane
    Beiträge
    262


    • Systeminfo
      • Motherboard:
      • Gigabyte A85X-D3H
      • CPU:
      • AMD A10-5800K
      • Kühlung:
      • Zero Infinity Phantom Knight
      • Gehäuse:
      • Cubitek ATX-ICE
      • RAM:
      • G.SKILL F3-17066CL9Q-8GBPS
      • Grafik:
      • Radeon HD 7660D

    Standard

    Hallo NordlichtHH

    Die Bearbeitungsdauer einer RMA beträgt zur Zeit etwa 2,5 Wochen ab Erhalt des Artikels im RMA Center.

    Du kannst also in den nächsten Tagen mit einer Versandbenachrichtigung rechnen.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  5. #54
    Matrose
    Registriert seit
    16.08.2019
    Beiträge
    4


    Standard

    Hey Cody,

    Vielen Dank für die Rückmeldung. Schön zu sehen dass du bzw G.Skill solche Beiträge beobachtet.

    Das wäre absolut toll, bekomme schon Entzugserscheinungen ^^
    In der Mail die man bekommt werden im Durchschnitt sogar 3 Wochen angegeben, also wäre ich positiv überrascht, wenn es schneller geht.

    Grüße aus dem kühlen Norden

    NordlichtHH

  6. #55
    Offizieller G.Skill-Account Avatar von Cody [G.SKILL]
    Registriert seit
    16.06.2017
    Ort
    Memory Lane
    Beiträge
    262


    • Systeminfo
      • Motherboard:
      • Gigabyte A85X-D3H
      • CPU:
      • AMD A10-5800K
      • Kühlung:
      • Zero Infinity Phantom Knight
      • Gehäuse:
      • Cubitek ATX-ICE
      • RAM:
      • G.SKILL F3-17066CL9Q-8GBPS
      • Grafik:
      • Radeon HD 7660D

    Standard

    Die exakte Dauer kann leicht um ein paar Tage variieren.

    Das hängt auch davon ab, ob direkt vor Ort Ersatz verfügbar ist oder dieser erst angefordert werden muss/musste.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  7. #56
    Matrose
    Registriert seit
    16.08.2019
    Beiträge
    4


    Standard

    Moin Cody,

    erstmal ein großes Lob, die RMA ist fast ohne Probleme abgelaufen.
    Ich habe heute das Paket, geliefert von TNT, entgegen genommen.

    Nun zum einzigen negativen Punkt, der G.Skill eigentlich nicht direkt betrifft.

    Das Paket kam geöffnet an.
    Es wurde einseitig mit einem scharfen Gegenstand aufgeschnitten. :/

    20190826_151107.jpg

    Da das RAM-Kit selbst noch original versiegelt ist mache ich mir weniger Gedanken, dass etwas damit nicht in Ordnung ist. Ich werde das Kit direkt Zuhause prüfen.

    Vllt ist es dir ja möglich diese negative Erfahrung an euren Logistikpartner TNT weiterzugeben.
    Hier wurde das Postgeheimnis verletzt, was meiner Meinung nach keine schöne Sache ist.


    Dennoch 10/10 Punkten für die RMA.
    Danke, G.SKILL

    PS. Entschuldige, dass das Bild auf dem Kopf ist

    27.08.Edit: Kit funktioniert tadellos
    Geändert von NordlichtHH (27.08.19 um 15:41 Uhr)

  8. #57
    Offizieller G.Skill-Account Avatar von Cody [G.SKILL]
    Registriert seit
    16.06.2017
    Ort
    Memory Lane
    Beiträge
    262


    • Systeminfo
      • Motherboard:
      • Gigabyte A85X-D3H
      • CPU:
      • AMD A10-5800K
      • Kühlung:
      • Zero Infinity Phantom Knight
      • Gehäuse:
      • Cubitek ATX-ICE
      • RAM:
      • G.SKILL F3-17066CL9Q-8GBPS
      • Grafik:
      • Radeon HD 7660D

    Standard

    Hallo

    So etwas darf natürlich nicht sein

    Das ist der erste Fall dieser Art, der an mich herangetragen wurde, seit unserer Umstellung von UPS zu TNT.

    Wenn es nicht zu viele Umstände macht, würdest du mir bitte die Versandbestätigung zu deiner RMA per E-Mail weiterleiten?

    (Meine Adresse ist unter Kontakt auf unserer Webseite angegeben.)

    Damit kann ich den Vorfall eskalieren um dies gegebenenfalls auch von TNT selbst prüfen zu lassen.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  9. #58
    Matrose
    Registriert seit
    16.08.2019
    Beiträge
    4


    Standard

    Moin Cody,

    ist geschehen, sprich habe ich dir weitergeleitet.
    Ich habe aber nie eine wirkliche Versandbestätigung erhalten, sondern eine Mail in der Angekündigt wurde dass TNT für den Versand des Pakets zuständig ist bzw die Abholung arrangiert wurde.

    Falls du weitere Infos benötigst hast du ja nun meine Mailadresse.

    Danke, dass du dich drum kümmerst

    Grüße

  10. #59
    Offizieller G.Skill-Account Avatar von Cody [G.SKILL]
    Registriert seit
    16.06.2017
    Ort
    Memory Lane
    Beiträge
    262


    • Systeminfo
      • Motherboard:
      • Gigabyte A85X-D3H
      • CPU:
      • AMD A10-5800K
      • Kühlung:
      • Zero Infinity Phantom Knight
      • Gehäuse:
      • Cubitek ATX-ICE
      • RAM:
      • G.SKILL F3-17066CL9Q-8GBPS
      • Grafik:
      • Radeon HD 7660D

    Standard

    Das war genau die richtige Nachricht. Sie enthält neben der Sendungsnummer auch einen Link zur Sendungsverfolgung.

    Ich habe dies weitergeleitet und wir werden uns darum kümmern.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  11. #60
    Low
    Low ist offline
    Fregattenkapitän Avatar von Low
    Registriert seit
    02.07.2002
    Ort
    Bonn
    Beiträge
    2.586


    • Systeminfo
      • Motherboard:
      • Asus Gene XI z390
      • CPU:
      • i9-9900k
      • Kühlung:
      • Mora3 Wakü
      • Gehäuse:
      • Selbstgebautes
      • RAM:
      • 32gb DDR4-4000
      • Grafik:
      • Gigabyte Aorus 1080 Ti Xtreme
      • Storage:
      • 512 Samsung 970 Pro
      • Monitor:
      • Asus PG35VQ
      • Sound:
      • Soundblaster X7
      • Netzteil:
      • Seasonic Titanium 650 Watt

    Standard

    Ich hatte mir vor 2 Jahren ein 2x8gb DDR4-4400 CL19 Kit (F4-4400C19D-16GTZKK) gekauft. Die aktuelle QVL sieht auch anders aus wie damals. Nun ist mein Problem, dass ich auf dem aktuellen Gene XI zwar die 4400Mhz per XMP erreiche, aber mit den neueren Versionen der Speichertestprogramme bekomme ich Fehler, was wohl auch die Ursache für die Reboots bei Anno 1800 gewesen ist. Die Frage ist nun, ob ich noch etwas falsch eingestellt habe oder ob das Kit die 4400mhz nicht schafft? XMP + angepaßte IO/SA läßt mich nicht direkt auf 4400Mhz gehen, sondern nur in Zwischentaktschritten.

  12. #61
    Kapitän zur See Avatar von emissary42
    Registriert seit
    13.04.2006
    Ort
    Nehr'esham
    Beiträge
    34.986


    • Systeminfo
      • Motherboard:
      • ASUS Gigabyte MSI Sapphire Zotac
      • CPU:
      • AMD + Intel
      • Systemname:
      • Endlos-Baustelle
      • Kühlung:
      • Prolimatech Thermalright
      • Gehäuse:
      • Cubitek ICE (Versandschaden)
      • RAM:
      • G.SKILL + Corsair
      • Grafik:
      • AMD + Nvidia
      • Storage:
      • WD, Crucial
      • Monitor:
      • Eizo HP Lenovo Dell NEC
      • Netzwerk:
      • QSFP
      • Sound:
      • abit iDome
      • Netzteil:
      • 80plus Platinum Antec Kolink
      • Betriebssystem:
      • Win7 / Win8 / Win10
      • Sonstiges:
      • Natural Keyboard 4000 / Diamondback
      • Notebook:
      • HP Lenovo Acer
      • Photoequipment:
      • Canon EOS + Studio

    Standard

    Ich würde zur Sicherheit mal mit einer älteren BIOS Version gegen testen. Wenn mit der alles normal läuft, ist es eher ein BIOS- als ein Speicherproblem.

  13. #62
    Offizieller G.Skill-Account Avatar von Cody [G.SKILL]
    Registriert seit
    16.06.2017
    Ort
    Memory Lane
    Beiträge
    262


    • Systeminfo
      • Motherboard:
      • Gigabyte A85X-D3H
      • CPU:
      • AMD A10-5800K
      • Kühlung:
      • Zero Infinity Phantom Knight
      • Gehäuse:
      • Cubitek ATX-ICE
      • RAM:
      • G.SKILL F3-17066CL9Q-8GBPS
      • Grafik:
      • Radeon HD 7660D

    Standard

    Es kann durchaus vorkommen, dass bestimmte BIOS Versionen allgemein schlechter mit bestimmten und vor allem hochfrequenten Kits harmonieren. Das hängt auch davon ab, wie und wofür der Hersteller das Speichertraining dieser Version optimiert hat. Der Test mit älteren Versionen kann deshalb auf jeden Fall sinnvoll sein, um ein Problem mit dem Speicher selbst oder anderer Hardware auszuschließen.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  14. #63
    Matrose
    Registriert seit
    25.09.2019
    Beiträge
    2


    • Systeminfo
      • Motherboard:
      • ASUS ROG STRIX Z390-F
      • CPU:
      • Intel Core i7-9700K
      • Kühlung:
      • BeQuiet Dark Rock Pro C1
      • Gehäuse:
      • Lian Li PC-P50WB
      • RAM:
      • 32GB G.Skill TridentZ RGB 3200
      • Grafik:
      • EVGA Geforce GTX 1070 FTW
      • Storage:
      • Samsung 970 Evo Plus 250 GB
      • Monitor:
      • ASUS PB278Q
      • Sound:
      • ASUS D2X PCIe
      • Netzteil:
      • Bequiet Straight Power 11 650W
      • Betriebssystem:
      • Windows 10 Pro x64

    Standard

    Ein Riegel TridentZ RGB 3200 Cl16 hat bei mit zum einfrieren und zu anschließenden Loops geführt. Ich mache dann also auch mal mit:

    08.10.19 - RMA Antrag über Website gestellt
    09.10.19 - RMA Antrag angenommen
    10.10.19 - Abgabe im DHL Paketshop (17,99€, versichert mit Sendungsverfolgung)
    15.10.19 - Paket zugestellt
    15.10.19 - Empfangs Mail erhalten
    31.10.19 - Versandmitteilung von TNT
    05.11.19 - Nagelneues Kit erhalten.

    Dauer von RMA-Antrag bis Einbau der neuen Riegel exakt 4 Wochen (was aber hauptsächlich an den Lieferschwierigkeiten bei DHL und auch bei TNT lag, also nicht an G.Skill).
    Geändert von dustydelta (06.11.19 um 08:07 Uhr)

  15. #64
    Matrose
    Registriert seit
    19.10.2009
    Beiträge
    25


    Standard

    Habe 2015 2x8GB gekauft von denen nun ein Riegel defekt ist. Nungut, positiv kann man festhalten, dass G.Skill Support in diversen Foren macht, finde ich gut.

    So dann meine Erfahrung:
    20.10.19 - RMA Antrag über Website gestellt und Eingangsemail bekommen.
    Seitdem ist Funkstille und ich warte immer noch auf meine Bestätigung...
    Und nein sie ist nicht im Spam.

    Neuer Versuch:
    23.10.19 - RMA Antrag über Website gestellt und Eingangsemail bekommen.
    24.10.19 - Bestätigung bekommen.
    25.10.19 - Paket per DPD abgeschickt.
    31.10.19 - Paket kam laut DPD an (gratulation an DPD sechs Tage dafür zu benötigen).
    04.11.19 - Paket kam laut G.Skill an.
    18.11.19 - Email von TNT, dass ein Paket an mich unterwegs sei und am 20.11. käme (keine weitere E-Mail von G.Skill).
    20.11.19 - Paket von TNT kam morgens an. Neue RAM Riegel.

    G.Skill hat 14 Tage für die Rücksendung benötigt - noch im Rahmen.
    Besser wäre es natürlich gewesen wären sie überhaupt nicht erst kaputt gegangen - die Kingston im PC halten schon länger durch. Gekostet hat das ganze 10€ für den Versand, einen nervigen Monat mit nur 8 GB RAM im PC. Gut, dass ich überhaupt vier Riegel im PC hatte, sonst hätte ich einen kompletten neuen Satz kaufen müssen für die Zwischenzeit.
    Von RMA her also positive Erfahrung. Wären die Riegel nicht kaputt gegangen, wäre meine Erfahrung aber noch positiver
    Geändert von gruggemm (20.11.19 um 11:29 Uhr)

  16. #65
    Offizieller G.Skill-Account Avatar von Cody [G.SKILL]
    Registriert seit
    16.06.2017
    Ort
    Memory Lane
    Beiträge
    262


    • Systeminfo
      • Motherboard:
      • Gigabyte A85X-D3H
      • CPU:
      • AMD A10-5800K
      • Kühlung:
      • Zero Infinity Phantom Knight
      • Gehäuse:
      • Cubitek ATX-ICE
      • RAM:
      • G.SKILL F3-17066CL9Q-8GBPS
      • Grafik:
      • Radeon HD 7660D

    Standard

    Hallo gruggemm

    Falls du nach zwei Werktagen (48h) keine Benachrichtigung darüber erhalten hast, ob dein RMA Antrag genehmigt wurde, dann fülle den Antrag bitte noch einmal aus. Verwende zur Sicherheit bitte eine andere E-Mail Adresse dafür, falls möglich.

    Du kannst mir parallel auch einen Screenshot des ausgefüllten RMA Formulars per E-Mail zur Prüfung schicken. Sollte die Frist wieder ohne Antwort verstreichen, dann gib mir bitte noch mal Bescheid und ich werde mich für dich mit den Daten aus dem Screenshot bei den Kollegen erkundigen.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  17. #66
    Matrose
    Registriert seit
    19.10.2009
    Beiträge
    25


    Standard

    Jetzt hat es geklappt. Zwar ein bisschen ungünstig gelöst, dass man dann auf der nächsten Webseite praktisch nochmal alles ausfüllen muss, was man schon im ersten Antrag ausfüllte, aber ok die paar Minuten habe ich noch

Seite 3 von 3 ErsteErste 1 2 3

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •