Ergebnis 1 bis 7 von 7
  1. #1
    Kapitänleutnant Avatar von ANARchie
    Registriert seit
    20.12.2009
    Ort
    SEIT 2002 REGISTRIERT NICHT 09 !!!!!
    Beiträge
    1.564


    • Systeminfo
      • Motherboard:
      • AsRock H81M-DGS 2.0
      • CPU:
      • Intel G1840
      • Kühlung:
      • Alpenföhn Sella
      • RAM:
      • 4GB DDR3
      • Monitor:
      • 24"
      • Sound:
      • Logitech Z313
      • Netzteil:
      • BeQuiet L8 300W
      • Betriebssystem:
      • Win7 Pro

    Question Seltsamer "Fehler" bei Win installation vom Stick

    jo ich würd gern windows 7 auf ne 3TB platte installieren und in 500GB + Rest aufteilen.
    habs erst versucht während der windows installation, da hat der mir aber nen fehler gebracht und mir
    nur maximal 2,2TB gegeben. google meinte es liegt dran dass es ne MBR platte ist.

    also hab ich minitool partition wizard installiert, alles partitioniert und als GPT konvertiert.

    so, und dann hies es noch das Board muss UEFI haben, hat meins AsRock H81M-DGS 2.0 (1150 Board).
    und das windows 64 bit sein muss, ist es auch. habs mit dem windows USB/DVD tool auf den stick gepackt.
    und als letztes hies es man muss beim boot-manager nicht die "USB" variante nehmen, sondern die "UEFI" variante.

    und genau das geht nicht, immer wenn ich drauf klicke wiederholt sich der bildschirm einfach nur in einer endlos-schleife
    und keine fehlermeldung. und wenn ich die USB variante nehme sagt mir windows dass ers nicht installieren kann weils GPT ist...

    was mach ich falsch? er gibt mir ja nich mal ne fehlermeldung

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    33.137


    Standard

    Klingt so als würden auf deinem Stick die notwendigen Boot-Daten für einen UEFI Boot fehlen...
    Das kann, je nach Quellmedium für den Stick durchaus der Fall sein. Im Zweifel mal sauber neu erstellen bzw. bei der Wahl des Tools zur Erstellung genau danach suchen... Ich kann dir aber aus dem Hut keine Tools nennen, da ich diese nicht nutze. Entweder ISO Install von der org. DVD oder via WDS übers LAN.

    Je nach Quellmedium ist/war das bei Win7 gerade die Umbruchsphase zwischen Bios und UEFI Boot.

    PS: unabhängig der geannten Thematik würde ich dir aber definitiv eine SSD als Systemlaufwerk ans Herz legen. Das bringt gefühlt extrem viel Speed und so ne 128GB "marken" SSD kostet auch nicht wirklich die Welt. Dazu ist das Problem damit nicht mehr vorhanden, da du auch Lagacy/Bios Mode nutzen kannst bei unter 2TB Disks...
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  4. #3
    Banned
    Registriert seit
    25.03.2013
    Beiträge
    2.809


    • Systeminfo
      • Motherboard:
      • Z170 Extreme6
      • CPU:
      • i7 6700k @ 4,6GHz
      • Systemname:
      • Labor
      • Kühlung:
      • NH-D15
      • Gehäuse:
      • Core V51
      • RAM:
      • RipJaws V 16GB @ DDR4-3000
      • Grafik:
      • 980Ti SC+
      • Storage:
      • 850Pro/Ultra Plus/M500...
      • Monitor:
      • UltraSharp U2412M
      • Sound:
      • Sound Blaster Z
      • Netzteil:
      • SS-660XP²
      • Betriebssystem:
      • Win7 Professional

    Standard

    Im Lesezeichenarchiv wühl... Ob das so funktioniert hab ich aber noch nicht selber probiert.
    UEFI-Windows-Setup vom USB-Stick | c't Magazin

    - - - Updated - - -

    Oder den Installationsstick mit Rufus erstellen könnte eventuell auch klappen.

  5. #4
    Kapitänleutnant Avatar von ANARchie
    Registriert seit
    20.12.2009
    Ort
    SEIT 2002 REGISTRIERT NICHT 09 !!!!!
    Beiträge
    1.564
    Themenstarter


    • Systeminfo
      • Motherboard:
      • AsRock H81M-DGS 2.0
      • CPU:
      • Intel G1840
      • Kühlung:
      • Alpenföhn Sella
      • RAM:
      • 4GB DDR3
      • Monitor:
      • 24"
      • Sound:
      • Logitech Z313
      • Netzteil:
      • BeQuiet L8 300W
      • Betriebssystem:
      • Win7 Pro

    Standard

    Also nachdem ich jetzt eure Lösungsansätze und die ausm Netz durchprobiert habe, geb ich offiziell auf.
    Er will einfach nicht das UEFI-Setup benutzen.
    Wer per Google auf diesen Thread stößt wird keine Antwort finden.

    Und daher die HDD eh nur vorrübergehend als Systemplatte dienen sollte, hab ich jetzt alles auf MBR gesetzt und
    800GB gehen halt erstmal flöten, bis die SSD da ist.

    Danke trotzdem. Ist mir jetzt aber nach 3 Tagen zu blöd geworden.

    PS: Linux Ubuntu und Mint (was ja auch Ubuntu ist soweit ich weiss) machen das lustigerweise ohne Probleme mit.
    Brauch halt nur leider das .NET Framework.
    Geändert von ANARchie (16.08.17 um 07:12 Uhr)

  6. #5
    Kapitänleutnant Avatar von Luda
    Registriert seit
    27.12.2007
    Ort
    Nähe Karlsruhe
    Beiträge
    1.882


    Standard

    Hast du mal probiert von einer Windows 7 x64 SP1 DVD zu booten. (UEFI Boot) Das sollte in jedem Fall gehen. Notfalls temporär ein DVD Laufwerk anschließen, wenn aktuell keines im Rechner ist.
    Antec 900 | Gigabyte Sniper Z97
    Intel I7 4790K | 16 GB Kingston HyperX Savage 2400 MHz
    MSI GTX1070 Gaming X 8GB | Creative Soundcore 3Di
    2x Intel 520 256GB SSD @ RAID0
    2x 500 GB WD RAID @ RAID0
    Die Kiste läuft wie der Teufel

  7. #6
    Flottillenadmiral Avatar von Bucho
    Registriert seit
    21.07.2004
    Ort
    Wien
    Beiträge
    5.819


    • Systeminfo
      • Motherboard:
      • AsRock X99 OC Formula
      • CPU:
      • i7-5820K @ Testing
      • Kühlung:
      • Noctua NH-D14 SE2011
      • Gehäuse:
      • Bitfenix Ghost
      • RAM:
      • G.Skill 16GB DDR4-3000 CL15
      • Grafik:
      • GTX1080 FTW
      • Storage:
      • 512GB 950 Pro M.2
      • Monitor:
      • HP ZR24w
      • Netzteil:
      • Enermax Revolution87+ 650W
      • Betriebssystem:
      • Win10 Pro 64Bit

    Standard

    @ANARchie

    UEFI/GPT/Win7 und die Mainboardhersteller sind immer so eine Sache. Habe erst vor einer Weile auf einigen älteren ASRock H61 Boards im Büro Win7 neu aufgesetzt und damit einige Erfahrungen gemacht.
    Ich kann jetzt nicht von den H81 Boards sprechen aber bei mir war es so daß diese H61 ASRock Boards recht empfindlich sind von was sie mit UEFI booten bzw. installieren können.

    - USB Stick mit NTFS und Win7 Boot Dateien inkl. UEFI Boot Dateien -> davon können die Boards nicht booten (keine UEFI Option für den Stick, auf einem MSI Z68 ging es, liegt also nicht am Stick)

    FAT32 war erstmal ein Problem da die Win7 Setup Daten bereits Updates bis Anfang 2017 inkludiert hatten und somit die INSTALL.WIM Datei > 4GB war. Musste die Datei dann mittels DISM splitten und SWM Dateien draus machen.

    - USB Stick mit FAT32 und Win7 Boot Dateien inkl. UEFI Boot Dateien -> davon konnten die Boards mit UEFI booten.

    Also auf jeden Fall (bei ASRock):
    BIOS Update!
    Fast Boot aus - CSM ein
    Stick mit FAT32 formatieren
    Win7 Setup Daten drauf (INSTALL.WIM splitten falls zu groß)
    UEFI Boot Dateien drauf

    Dann klappt's mit dem GPT formatieren und UEFI Win7 ;-)

    PS: @Luda
    Soviel ich weiß haben die normalen Win7 DVDs keine UEFI Boot Files aktiv drauf. Man muß sich also selbst eine erstellen oder einen USB Stick.
    Geändert von Bucho (18.08.17 um 14:43 Uhr)
    PC1: ASRock X99 OC Formula | i7-5820K@NH-D14 | 16GB DDR4-3000 | Rev+87 650W | GTX1080 FTW | 512GB Samsung 950 Pro |
    PC2: EP45-UD3P | X5460@4,0@K2 | 8GB DDR2-800 | Enermax Pro82-II 425W | GTX680 DC2T | 1TB |
    PC3: ASUS P4C800-E Deluxe | P-M 770 2,13@2,7 CT-479 Adapter | 2GB CL2 | 480W | SB Audigy 1 | Gainward 7900GT512MB AGP | 5,25TB |
    Oldie: ABIT BX133-Raid | PIII-S Tualatin 1400 | 512MB PC133 CL2 | SB Live 1024 Player | FX5900 @AC Silencer NV4 | 80GB |
    Storage Server: ASUS H77 ITX | G1610 | 4GB DDR3 | SeaSonic SS-360GP | IBM M5015@LSI 9260-8i | 4x4TB | 128GB SSD M5S |

  8. #7
    Matrose
    Registriert seit
    25.10.2004
    Beiträge
    24


    Standard

    Wenn man den Stick mit Rufus erstellt für Windows 7, werden die benötigten Dateien automatisch bearbeitet für Windows 7 auf dem Stick für eine Uefi (GPT) installation.
    Und bei Asrock z.b muss man dann Ultra Fast Boot deaktivieren. CSM muss nicht extra ausgeschaltet werden. Beim Booten dann natürlich den UEFI Stick auswählen zum booten, weil der Stick ja 2 zwei mal angezeigt wird.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •