Ergebnis 1 bis 3 von 3
  1. #1
    Oberstabsgefreiter Avatar von old-papa
    Registriert seit
    22.10.2007
    Beiträge
    396


    Standard [gelöst] Dualbootinstallation mit Win7 und Linux Mint geht nicht.

    Hallo,
    da ein Dualsystem (Win7 und LM18.1 Cinnamon) auf meinem "Test&Frickel-Rechner", einem Samsung RF710, sehr gut funktioniert, habe ich heute in mein Monsternotebook (Asus A93S mit 18,4") auch eine größere Bootplatte eingebaut, das bestehende Win7-64 kopiert (1zu1 sektorweise). Neu gestartet, bootet nicht.... Ok, im Bios muss ich die neue Platte "nach oben schieben". So, sie bootet, Win7 ist augenscheinlich auch noch ganz
    Dann also LM 18.1 - Cinnamon, vom Stick installiert doch zum Schluss wird gemeckert, dass der Grub (Bootmanager) nicht auf Sda (also die neue SSD) geschrieben werden kann. Auch andere Optionen gingen nicht, die Kiste ist eingefroren.
    Win7 gebootet, zumindest das geht noch. Dann habe ich mit Paragon (HD-Tool) in die Platten geschaut und oups! Die übliche kleine Windows Systempartition von meistens 100MB steckt noch auf dem großen Laufwerk. Das Notebook hatte ursprünglich nur eine 3,5" 1TB Platte mit LW C: und LW D: unter Win7 drin, später habe ich dessen LW C: auf eine SSD migrieren lassen, C: gelöscht und D: vergrößert, hat auch jahrelang gut funktioniert. Blöderweise blieb wohl die kleine 100MB Partition auf der großen Platte. Ist mir nie aufgefallen, das System lief ja.
    Wat nu?
    Grub lies sich ja auch nicht in die Systempartition der großen Platte (sdd, bzw. sdd1 usw) packen, die Linuxinstallation friert dabei immer ein.

    Lieber wäre mir ja, diese Systempartition läge mit auf der SSD, kann man sowas nachträglich noch fixen?
    Also zuerst die 100MB-Partition von der großen Platte auf die SSD schieben. Danach die 1zu1 Kopie der Wi7-Partition nochmal machen.
    Geht sowas oder gibt es andere Lösungen?

    Old-Papa
    Geändert von old-papa (23.05.17 um 22:14 Uhr)
    HP Microserver N40L, 8GB ECC-RAM, HP Remote-Acces-Card, 4x 2TB Seagate, No DVD dafür Wechselrahmen mit 1x 1TB WD green (temporär) im 1. oberen Schacht und 1x 128GB Kingston SSD V-Series im 2. oberen Schacht (Bootplatte), Nas4Free 9.1.0.1 - Sandstorm (Revision 573) Für Brot & Butterarbeiten weitere PCs (einige Notebooks und Desktop) mit Windows und Linux
    VERKAUF:
    Adaptec ASR-3405 Raidcontroller https://www.hardwareluxx.de/communit...l#post19996230

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Korvettenkapitän Avatar von Hammerhai
    Registriert seit
    07.10.2005
    Ort
    Berlin-Charlottenburg
    Beiträge
    2.051


    • Systeminfo
      • CPU:
      • Intel® Core™ i5 6400-U
      • Systemname:
      • Lenovo Ideacentre AiO 700-24
      • Kühlung:
      • Luft
      • Gehäuse:
      • All-in-One-PC
      • RAM:
      • 32 GB (2x16 GB) DDR4 Crucial
      • Grafik:
      • NVIDIA GeForce GTX 540A 2 GB
      • Storage:
      • 1 TB Samsung 850
      • Monitor:
      • Full HD 1920x1080
      • Sound:
      • Dolby®-optimized Surround System
      • Betriebssystem:
      • Windows 10 Professional
      • Sonstiges:
      • Rapoo 8900P Maus/Tastatur, kabellos
      • Notebook:
      • Lemovo Yoga 910, i7 Kaby Lake, 4K DisplaY: 1 TB SSD, 16 GB RAM
      • Photoequipment:
      • Panasonic DMC-ZX3
      • Handy:
      • Sony Xperia Z4 Mini

    Standard

    Ich würde zunächst Linux normal installieren auf Deine leere Platte des Laptops. Sollte Linux die ganze Platte belegt haben (kannst aber bei der Linux-Installation die gewünschte Größe angeben), ist es problemlos möglich, z.B. mit einem Live-Gparted die Linux-Partition zu schrumpfen.

    Anschließend Windows auf den Rest des freien Bereichs Deiner Festplatte/SSD clonen.

    Vermutlich wird zunächst nur LM 18.1 starten. Nach einem Update des Grub-Boatloaders mt *sudo update-grub* erscheint Windows im Bootmanager, ggf. noch *os-prober* nachinstallieren.
    Viel Glück.
    Eure scheiß Stimmung – da seid ihr doch dafür verantwortlich!

  4. #3
    Oberstabsgefreiter Avatar von old-papa
    Registriert seit
    22.10.2007
    Beiträge
    396
    Themenstarter


    Standard

    So, es geht nun alles.
    Der Fehler war in einer der beiden Platten zu finden. Irgendwas hatte die Partition bzw. die Formatierungskennzeichnung der Datenplatte vergurkt.
    Nach einigem Gefrickel konnte ich mit nur einer verbauten Platte Linux neben Win7 installieren. Anschließend habe ich die vergurkte Datenplatte eingebaut, gebootet wurde nach einigem Gerödel dann Linux und mit Gparted die vergurkte Platte repariert.

    Old-Papa
    HP Microserver N40L, 8GB ECC-RAM, HP Remote-Acces-Card, 4x 2TB Seagate, No DVD dafür Wechselrahmen mit 1x 1TB WD green (temporär) im 1. oberen Schacht und 1x 128GB Kingston SSD V-Series im 2. oberen Schacht (Bootplatte), Nas4Free 9.1.0.1 - Sandstorm (Revision 573) Für Brot & Butterarbeiten weitere PCs (einige Notebooks und Desktop) mit Windows und Linux
    VERKAUF:
    Adaptec ASR-3405 Raidcontroller https://www.hardwareluxx.de/communit...l#post19996230

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •