Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 25 von 83
  1. #1
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard Neue 970 Evo gefühlt langsamer als 850 Evo ???

    Habe gestern meine 970 Evo eingebaut in mein Asus Strix Z370-F und seitdem läuft das System auch nach kompletten Neu aufsetzten nicht wirklich rund. Office brauch eine Ewigkeit zum starten und der Audiotreiber funzt auch nicht richtig.

    Habe ich etwas falsch gemacht bzw. muss ich im UEFI noch etwas ändern und eventuell die volle Schreib-und Lesegeschwindigkeit zu bekommen ?

    Danke für jede Hilfe.

    Möchte sie ungern zurück schicken


    Grüße Henning

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Flottillenadmiral
    Registriert seit
    09.12.2006
    Ort
    NRW
    Beiträge
    5.511


    • Systeminfo
      • Motherboard:
      • ASRock Z97 Extreme4
      • CPU:
      • Intel Xeon E3-1230 v3
      • Kühlung:
      • Scythe Mugen 4
      • Gehäuse:
      • Fractal Design Define R4 PCGH
      • RAM:
      • Kingston HyperX Fury 16 GB
      • Grafik:
      • EVGA GTX 980 SC ACX 2.0
      • Storage:
      • Crucial MX100 512 GB, Samsung 840 EVO 128 GB
      • Monitor:
      • Samsung S24C750P
      • Netzwerk:
      • FritzBox 7590, FritzRep. E1750
      • Sound:
      • QPad QH-85 Pro
      • Netzteil:
      • Seasonic X-650
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Corsair K70 RGB, Roccat Kone Aimo
      • Handy:
      • Samsung Galaxy S8

    Standard

    Glaskugel ist grade defekt

    Poste mal ein Benchmark^^
    Geändert von FB07 (10.06.18 um 10:35 Uhr)

  4. #3
    Obergefreiter
    Registriert seit
    24.03.2014
    Ort
    Ö\Tirol
    Beiträge
    109


    • Systeminfo
      • Motherboard:
      • Asus X99E-WS
      • CPU:
      • Intel Core i7-5820K
      • Kühlung:
      • Aqua Computer
      • Gehäuse:
      • IN WIN S-Frame
      • RAM:
      • Kingston HyperX Predator
      • Monitor:
      • ASUS PB278Q
      • Sound:
      • Wavemaster Moody
      • Netzteil:
      • Corsair AX860i
      • Betriebssystem:
      • Windows 8.1 Pro x64
      • Photoequipment:
      • Nikon D5000
      • Handy:
      • One+ One

    Standard

    Installier mal den nvme treiber von samsung. Dann noch checken dass alle windows updates fertig sind und nochmal testen.
    Grüße

  5. #4
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Wusste nicht das Samsung NVME Treiber gibt


    Grüße Henning

  6. #5
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Womit testet ihr überhaupt ?


    Grüße Henning

  7. #6
    Flottillenadmiral
    Registriert seit
    09.12.2006
    Ort
    NRW
    Beiträge
    5.511


    • Systeminfo
      • Motherboard:
      • ASRock Z97 Extreme4
      • CPU:
      • Intel Xeon E3-1230 v3
      • Kühlung:
      • Scythe Mugen 4
      • Gehäuse:
      • Fractal Design Define R4 PCGH
      • RAM:
      • Kingston HyperX Fury 16 GB
      • Grafik:
      • EVGA GTX 980 SC ACX 2.0
      • Storage:
      • Crucial MX100 512 GB, Samsung 840 EVO 128 GB
      • Monitor:
      • Samsung S24C750P
      • Netzwerk:
      • FritzBox 7590, FritzRep. E1750
      • Sound:
      • QPad QH-85 Pro
      • Netzteil:
      • Seasonic X-650
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Corsair K70 RGB, Roccat Kone Aimo
      • Handy:
      • Samsung Galaxy S8

    Standard

    AS SSD Benchmark

    Gesendet von meinem SM-G950F mit Tapatalk

  8. #7
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Teste ich gleich mal. Läuft immer noch wie ein Sack Nüsse


    Grüße Henning

  9. #8
    Admiral
    Registriert seit
    31.07.2012
    Beiträge
    9.860



  10. #9
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard




    Grüße Henning

  11. #10
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Ja habe ich vorher gemacht


    Grüße Henning

  12. #11
    Kapitänleutnant Avatar von silence2k9
    Registriert seit
    25.09.2008
    Ort
    Bochum
    Beiträge
    1.752


    • Systeminfo
      • Motherboard:
      • ASUS X99 Deluxe
      • CPU:
      • 5820k
      • Systemname:
      • KeKsBoX
      • Kühlung:
      • Prolimatech Genesis
      • Gehäuse:
      • Corsair Obsidian 750D
      • RAM:
      • 32 GB Kingston Hyper X
      • Grafik:
      • EVGA 980ti SC+
      • Storage:
      • Viel
      • Sound:
      • Creative ZXR
      • Netzteil:
      • Seasonic 660 Watt Platinum
      • Betriebssystem:
      • Windows X

    Standard

    sind das scheiß werte in dem bench?

  13. #12
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Gefühlt läuft das System nicht so Rund wie mit der 850 Evo und Word oder Outlook brauch ich nicht versuchen, bekomme ich nicht geöffnet


    Grüße Henning

  14. #13
    Kapitänleutnant Avatar von silence2k9
    Registriert seit
    25.09.2008
    Ort
    Bochum
    Beiträge
    1.752


    • Systeminfo
      • Motherboard:
      • ASUS X99 Deluxe
      • CPU:
      • 5820k
      • Systemname:
      • KeKsBoX
      • Kühlung:
      • Prolimatech Genesis
      • Gehäuse:
      • Corsair Obsidian 750D
      • RAM:
      • 32 GB Kingston Hyper X
      • Grafik:
      • EVGA 980ti SC+
      • Storage:
      • Viel
      • Sound:
      • Creative ZXR
      • Netzteil:
      • Seasonic 660 Watt Platinum
      • Betriebssystem:
      • Windows X

    Standard

    wenn du neu aufgesetzt hast kann es bei outlook am index vom Windows liegen.

  15. #14
    Leutnant zur See Avatar von Derty Harry
    Registriert seit
    03.12.2008
    Ort
    Wien
    Beiträge
    1.183


    • Systeminfo
      • Motherboard:
      • asus rampage Formula X58
      • CPU:
      • core i7-930 @ 4,2Ghz
      • Systemname:
      • Carbon
      • Kühlung:
      • H70
      • Gehäuse:
      • silent base 800
      • RAM:
      • Corsair Dominator XMS3 6GB CL7
      • Grafik:
      • 670ti 900mhz
      • Storage:
      • 5 kB
      • Monitor:
      • 33"1/3"
      • Netzwerk:
      • Wlan
      • Sound:
      • Realtek HD Audio/XFI Chip
      • Netzteil:
      • corsair ax850
      • Betriebssystem:
      • Win10 Ultimate 64b
      • Handy:
      • Optimus Speed

    Standard

    Also an der Leistung der SSD liegts mal nicht. Doch vl. ein Software Problem?
    Kannst mal bitte mehr Infos zum System Hard/software.
    ahci im bios ist aktiviert? weiß jetzt nicht ob das bei den neuen uefi nicht eh automatisch ist, hab ja noch ne alte kraxn hier stehen.
    Gaming is not a crime.

  16. #15
    Oberbootsmann Avatar von Ceiber3
    Registriert seit
    21.11.2011
    Beiträge
    998


    Standard

    Ich komme im AS SSD Benchmark mit den 960 Evos im Raid oder auch ohne Raid nie auf die Werte die der Hersteller angibt. Im Crystaldiskmark passt dann alles wieder. Ich denke mal das liegt an der Software von AS SSD.
    Main System: Notebook: Gamingguru Mars, Geköpfte i7 8700k 1,2v 5,0 Ghz IHS geschliffen geplant und beidseitig mit Liquid Metal versehen, 16 Gb Arbeitsspeicher, Geforce GTX 1070m, Killer AC Wlan, 75 Hz Full HD IPS Panel übertaktet auf 120 Hz, G-Sync, Sound Blaster X 360, Texas Instuments Burr-Brown Audio, 1TB Sata SSD Samsung 860 Evo, 2TB HDD, 250 GB Samung 960 Evo PCIE M.2.



  17. #16
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard Neue 970 Evo gefühlt langsamer als 850 Evo ???

    Hardware ist ein

    i5 8600k
    Asus Strix 370Z-F
    16GB G.Skill Trident RGB
    Samsung 970 Evo 250GB
    Kfa2 1080GTX

    Software ist Win 10 1803 64Bit Pro


    Grüße Henning

  18. #17
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.395


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv ATX TG
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Steht die SSD im UEFI vielleicht auf PCIe x2? Ich meine nämlich das konnte man ändern. Ist sie unter dem Kühler vom Z370-F oder in dem ungekühlten Steckplatz zwischen CPU und erstem PCIe-Slot?
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  19. #18
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Die Karte befindet sich unter dem Kühler bei dem Board


    Grüße Henning

  20. #19
    Admiral
    Registriert seit
    05.07.2010
    Beiträge
    16.279


    Standard

    Poste doch bitte mal den Screenshot von CrystalDiskInfo für die SSD, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen. Bitte machen den Screenshot aus Windows und nicht mit einer Kamera vom Bildschirm und nur den Screen von CrystalDiskInfo, mit Alt+Druck erzeugt Windows einen Screenshot des aktiven Fensters in der Zwischenablage.

    Vermutlich dürfte der M.2 Slot in dem die SSD steckt nur mit 2 statt 4 PCIe Lanes laufen, dies dürfte beim M2_2 Slot der Default sein damit nicht die SATA Ports 5 und 6 entfallen. Stecke sie in den anderen M.2 Slot oder stelle den Modus des Slots im UEFI auf x4 um. Den Chipsatztreiber hast Du schon installiert? Der ist Pflicht, ohne den laufen die Rechner nicht ordentlich.

  21. #20
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard Neue 970 Evo gefühlt langsamer als 850 Evo ???

    Kommt sofort wenn ich wieder zu Hause bin, gestern schon geschlafen.

    Bei dem CrystalDisk einfach nur von den Werten oder auch einen Bench laufen lassen. Kenne mich damit nicht so aus ?

    NVMe und Chipsatz sind natürlich installiert

    Grüße Henning

  22. #21
    Oberstabsgefreiter
    Registriert seit
    30.10.2017
    Beiträge
    404


    Standard

    "Unter dem Kühler" ist bei dem Board M.2_2: Ins Bios -> Advanced Menu -> Onboard Devices Configuration -> M.2_2 PCIe Bandwidth auf [x4] stellen.

    Oder die SSD in den unteren M.2 Slot stecken, da ist es automatisch und dabei wird kein SATA Port ausgeschaltet bei x4.
    [BEAST] [email protected],2 | Kraken X62 | ROG Maximus X Hero | AORUS 1080Ti
    650W Dark Power Pro 11 | 512GB 970 Pro
    16GB G.Skill Trident Z RGB DDR4-3600 [email protected] CL17 | Phanteks Evolv TG
    Acer Predator XB271HUbmiprz 27”/1440p/IPS/G-Sync


    [mobile] OnePlus 6 | Wireless Bullets

  23. #22
    Bootsmann Avatar von Firewheels
    Registriert seit
    09.01.2004
    Beiträge
    595


    Standard

    Ich hab die selben und schlechtere werte im ASSSD mit der 970Evo und laut Samsung Magican und CrystalDiskInfo ist die mit x4 angebunden aber mit CrystalDiskMark sieht es mit den werten wieder in Ordnung aus es liegt wohl am ASSSD Benchmark.

    1.jpg2.jpg
    3.jpg4.jpg
    Geändert von Firewheels (11.06.18 um 15:39 Uhr)

  24. #23
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.395


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv ATX TG
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Zitat Zitat von frgntz Beitrag anzeigen
    "Unter dem Kühler" ist bei dem Board M.2_2
    "Unter dem Kühler" ist bei dem Board M.2_1, siehe 1-20: http://dlcdnet.asus.com/pub/ASUS/mb/...ING_UM_WEB.pdf

    Edit: Oder warte, von welchem Kühler reden wir? Dem M.2-Kühler oder dem CPU-Kühler?
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  25. #24
    Oberstabsgefreiter
    Registriert seit
    30.10.2017
    Beiträge
    404


    Standard

    Ich schätze unter dem CPU Kühler, das ist dem Strix M.2_2, komischerweise bei meinem MXH genau umgekehrt, verrückt.

    Man steckt dort ja intuitiv die erste SSD rein und das ist dann auf x2, daher kommt sicher wohl der Fehler.
    [BEAST] [email protected],2 | Kraken X62 | ROG Maximus X Hero | AORUS 1080Ti
    650W Dark Power Pro 11 | 512GB 970 Pro
    16GB G.Skill Trident Z RGB DDR4-3600 [email protected] CL17 | Phanteks Evolv TG
    Acer Predator XB271HUbmiprz 27”/1440p/IPS/G-Sync


    [mobile] OnePlus 6 | Wireless Bullets

  26. #25
    Oberstabsgefreiter Avatar von Henne79
    Registriert seit
    13.10.2017
    Ort
    Schiffdorf
    Beiträge
    496
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Strix Z370-F Gaming
      • CPU:
      • Intel i7 8086k
      • Kühlung:
      • Corsair H115i Pro
      • Gehäuse:
      • Corsair Carbide 400c
      • RAM:
      • Corsair Vengeance RGB Pro
      • Grafik:
      • MSI GTX 1080 X Gaming
      • Storage:
      • Samsung 970evo
      • Monitor:
      • Alienware AW2518hf
      • Netzteil:
      • Be Quiet Straight Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Trekstor Primebook C13
      • Photoequipment:
      • Samsung S9 Plus Duos
      • Handy:
      • Samsung S9 Plus Duos

    Standard

    Ich schaue gleich mal und poste


    Grüße Henning

Seite 1 von 4 1 2 3 4 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •