Seite 270 von 271 ErsteErste ... 170 220 260 266 267 268 269 270 271 LetzteLetzte
Ergebnis 6.726 bis 6.750 von 6764
  1. #6726
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    5.536


    Standard

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Vermutlich jeder Notebook-Besitzer hier.

    Nichts eingestellt, klappt perfekt. Keine Probleme, egal was. Selbst das 4-Finger-Wischen in GNOME.
    Ich nutze bloß Sway und muss mit der config schon selber experimentieren. Spezielle Gesten (siehe arch wiki) gehen auch nur mit einigen AUR-Paketen. Jedenfalls kommt das Feeling noch nicht an Apple heran.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #6727
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Nutzt hier noch wer ne Swap-Partition? Wie handhabt ihr das mit TRIM? "fstrim" funktioniert ja nicht, weil kein echtes Dateisystem. "discard"-Mountoption ist das, was immer alle sagen soll man bloß vermeiden. Jetzt hat eine Swap-Partition aber auch noch ein "discard=once", welches einmalig beim Mounten die gesamte Partition trimmt. Das ist doch ein brauchbarer "fstrim"-Ersatz, oder?

    Die gleiche Frage hab ich gestern schon auf Reddit in r/linuxquestions gestellt. Und die beiden Personen, die geantwortet haben, meinen (A) dass TRIM nicht notwendig ist und die SSD das automatisch macht (Bullshit) oder dass TRIM nicht empfehlenswert ist, weil man gelöschte Dateien nicht wiederherstellen kann. Ist also keine Hilfe gewesen.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  4. #6728
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Durch swapon wird beim Start ein Trim auf allen Swappartitionen durchgeführt. (https://github.com/karelzak/util-lin...utils/swapon.c Zeilen 39 bis 41.) Falls dein System selten neugestartet wird, könntest du ja einen Job einrichten, der täglich einmal swapoff && swapon -a macht.
    Ich kümmere mich bei meinem System aber gar nicht darum und verlasse mich auf die Garbagecollection bzw. die scheduled Trims von Ubuntu für dne Rest (Die Swap wird mit 16GByte RAM eh praktisch nie genutzt).
    EditÖ:
    Vielleicht noch in ein Skript verpackt, dass vorher checkt ob die Swap-Nutzung gerade nicht zu hoch ist, um unnötigen Streß zu vermeiden?
    Geändert von Elmario (12.06.19 um 12:11 Uhr)

  5. #6729
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Okay, also ist "discard=once" die Standardeinstellung? Codetechnisch sieht es nämlich nicht so aus. Das Switch-Statement in Zeile 916 deutet eher daraufhin, dass TRIM nur dann an ist, wenn es auch mit "-d" angefragt wird. Zeile 39 bis 41 definieren nur die Konstanten.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  6. #6730
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Ja, sieht so aus.. ich dachte ich hätte das mal so gelesen, als ich selbst damals noch höhere Ansprüche an mein Linux-Notebook hatte
    Aber man sagt ja:
    -d, --discard[=policy]
    Enable swap discards, if the swap backing device supports the discard or trim operation. This may improve perfor‐
    mance on some Solid State Devices, but often it does not. The option allows one to select between two available
    swap discard policies: --discard=once to perform a single-time discard operation for the whole swap area at swapon;
    or --discard=pages to asynchronously discard freed swap pages before they are available for reuse. If no policy is
    selected, the default behavior is to enable both discard types. The /etc/fstab mount options discard, dis‐
    card=once, or discard=pages may also be used to enable discard flags.
    Ich weiß zwar nicht genügend um zu sagen, was am Ende bei diesem Haufen ORs herauskommt, aber es wird's wohl so sein
    Geändert von Elmario (12.06.19 um 13:53 Uhr)

  7. #6731
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    swap: dont do discard if no discard option added · torvalds/[email protected] · GitHub

    Hier auch nochmal der entsprechende Commit.

    Und ja, die Frage, die ich mir jetzt halt nur stelle, ist, ob "discard=once" dann ein brauchbarer Ersatz für "fstrim" ist. Gefühlt bin ich der einzige Mensch, der sich mit der Problematik auseinandersetzt. ^^
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  8. #6732
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Der Commit ist in swapfile.c. Ist da snicht ein spezieller Fall? Weil das File liegt ja auf einem Filesystem, welches wahrscheinlich sowieso schon durch fstrim bearbeitet wird.
    Weshalb sollte discard=once nicht brauchbar sein? Fstrim bringt doch auch nur den Kernel dazu, die gewünschten Sektoren zu discarden, oder?

  9. #6733
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Stimmt, sehe ich auch gerade. Okay, hab ich nix gesagt.

    Sag ja nicht, dass ein "discard=once" nicht brauchbar ist. Ich weiß halt nur nicht, ob es das ist, was ich suche. Sollte es ja aber eigentlich... oder? Ich aktivier es einfach mal. Mal schauen.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  10. #6734
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Ich würd einfach in den Cronjob, oder was du so hast um den fstrim für die Filesysteme zu trimmen noch das swapoff und swapon -a discard=once o.ä. hinzufügen.
    Aber wie ich vorhin schrieb könnte es evtl. sinnvoll sein die swapbefehle in einen check zu verpacken, um zu vermeiden dass der swap ausgeschaltet wirde, wenn er gerade zu 8 GByte belegt ist o.ä., oder?
    Geändert von Elmario (12.06.19 um 15:59 Uhr)

  11. #6735
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Ich versuch es mal mit der Mountoption. Das klingt bisher am Einfachsten. Den Gedanken das mit in den fstrim.timer zu packen werd ich mir auch mal durch den Kopf gehen lassen. Klingt nämlich ziemlich logisch.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  12. #6736
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Man nehme sich VirtualBox und richte sich zwei Maschinen ein. Eine mit Ubuntu 19.04 und eine mit Fedora 30 Workstation. Man installiere beide, starte sie und führe auf beiden "cat /etc/fstab" aus. Tada: Beide trimmen den Swap nicht. Ich machs denen einfach gleich.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  13. #6737
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Da ich gehört habe, dass du gerade ein frisches Ubuntu zur Verfügung hast, und mein Audiosystem mal wieder abgeschossen habe, und gleichnamige Configfiles vielfach an verschiedenen Orten vorhanden sind, und ich nicht mehr weiß wo sie eigentlich liegen sollten: könntest du mir vielleicht bitte mal die Ausgaben von:

    ls -al /etc/pulse/
    ls -al ~/.pulse
    ls -al ~/.config/pulse

    schreiben?

    (Beim Boot wird Pulse nicht mehr gestartet, aber wenn ich pulseaudio -D tippe klappt es fehlerfrei..)
    Geändert von Elmario (13.06.19 um 11:05 Uhr)

  14. #6738
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Code:
    $ ls -la /etc/pulse
    insgesamt 40
    drwxr-xr-x   3 root root  4096 Apr 16 21:04 .
    drwxr-xr-x 133 root root 12288 Jun 13 11:03 ..
    -rw-r--r--   1 root root  1201 Apr 16 15:54 client.conf
    drwxr-xr-x   2 root root  4096 Apr 16 21:04 client.conf.d
    -rw-r--r--   1 root root  2366 Apr 16 15:54 daemon.conf
    -rw-r--r--   1 root root  5295 Apr 16 15:54 default.pa
    -rw-r--r--   1 root root  2078 Apr 16 15:54 system.pa
    Code:
    $ ls -la /home/marcelsiegert/.config/pulse/
    insgesamt 76
    drwx------  2 marcelsiegert marcelsiegert  4096 Jun 13 10:05 .
    drwx------ 12 marcelsiegert marcelsiegert  4096 Jun 13 11:09 ..
    -rw-------  1 marcelsiegert marcelsiegert 32768 Jun 13 10:05 4b4a62dd11834a27910f24c119676ea7-card-database.tdb
    -rw-------  1 marcelsiegert marcelsiegert     1 Jun 13 11:30 4b4a62dd11834a27910f24c119676ea7-default-sink
    -rw-------  1 marcelsiegert marcelsiegert     1 Jun 13 11:30 4b4a62dd11834a27910f24c119676ea7-default-source
    -rw-------  1 marcelsiegert marcelsiegert 12288 Jun 13 10:05 4b4a62dd11834a27910f24c119676ea7-device-volumes.tdb
    -rw-------  1 marcelsiegert marcelsiegert 12288 Jun 13 11:32 4b4a62dd11834a27910f24c119676ea7-stream-volumes.tdb
    -rw-------  1 marcelsiegert marcelsiegert   256 Jun 13 10:05 cookie
    "~/.pulse" existiert nicht.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  15. #6739
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Danke!
    Das mit ~/.pulse habe ich vermutet.
    Dieses cookie gehört da also wirklich hin, ich dachte schon, dass sei irgendein Müll, den ich mal aus Versehen dahin kopiert habe.
    Nun kann ich mal etwas aufräumen.
    Vielleicht komme ich nochmal wegen des Defaultinhalts eines der Files auf dich zurück, also noch nicht die VM löschen

    PS:
    Da ist dein Realname im Owner und im Pfad, ich weiß nicht ob du das so lassen willst?
    Geändert von Elmario (13.06.19 um 11:42 Uhr)

  16. #6740
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Is mir wurscht, den findeste mit wenig Aufwand auch so raus.

    Machine lass ich bestehen. Brauch die vielleicht selber noch das ein oder andere Mal zum nachschauen, wie eine große Distri die Dinge so macht.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  17. #6741
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    So, im Moment funktioniert Alles wenigstens wieder so (mittelmäßig) wie früher.
    Möchte es endlich hinbekommen, dass 2 Jack-Server laufen (einer für internes Intel-Audio und einer für die USB-Soundkarte mit SPDIF) und Pulse zwischen beiden Jack-Servern als Output umschalten kann, aber bisher leider erfolglos..

    Das Umschalten der Ausgabekarte in Cadence ist einfach zu umständlich!

  18. #6742
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    5.536


    Standard

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Is mir wurscht, den findeste mit wenig Aufwand auch so raus.

    Machine lass ich bestehen. Brauch die vielleicht selber noch das ein oder andere Mal zum nachschauen, wie eine große Distri die Dinge so macht.
    "Ach wie gut dass keiner weiß, dass ich Marcel Siegert heiß."

    Ich schätze du lässt die swap-Partition auch mit plain-dm verschlüsselt? Ab und zu merke ich bei Systemen (ohne LVM-Partitionierung), dass nach einem Update der Bootvorgang wegen cryptswap unendlich lange dauert. PC ausschalten und einschalten, dann bootet alles wieder normal.

    Letzte Zeit hörte man mal wieder von Fehlern einer bestimmten Kernel-Version, dass LVM in Verbindung mit fstrim zu Datenverlust führen könnte. Würdet Ihr bzw. nutzt Ihr deswegen den LTS-Kernel? Bluetooth-Probleme gab es auch.
    Geändert von Ape11 (13.06.19 um 18:09 Uhr)

  19. #6743
    Kapitän zur See Avatar von Dani2070
    Registriert seit
    30.06.2013
    Beiträge
    3.284


    Standard

    Ist, zumindest bei Arch, bei anderen keine Ahnung, schon kurz nach Bekanntwerden gefixt worden.

  20. #6744
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Ich hab das Swap-Device in einer VG und die ist in einem Lukas-Container. Also nein, kein plain dm-crypt.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  21. #6745
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    5.536


    Standard

    Zitat Zitat von Dani2070 Beitrag anzeigen
    Ist, zumindest bei Arch, bei anderen keine Ahnung, schon kurz nach Bekanntwerden gefixt worden.
    Es handelte sich bei (nicht testing) um mehrere Tage. Vorsichtshalber hatte ich die Zeit über den fstrim service deaktiviert. Es könnte auch in Zukunft zu ähnlichen bugs kommen, deswegen dachte ich daran, eher auf LVM zu verzichten oder den LTS-Kernel zu installieren.

  22. #6746
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Linux hatte auch schon Bugs, die das System unbootbar machten oder dir sogar Hardware vernichtet haben. Auf Linux verzichten? Ist halt Pech. Wenn du nicht willst, dass dir sowas passiert, nimm keine Rolling Release-Distribution.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  23. #6747
    Kapitän zur See
    Registriert seit
    15.01.2015
    Beiträge
    3.396


    Standard

    Gerade mal bezüglich Hardwaresupport: nachdem ich festgestellt habe, dass Gnome mit Extension echt erträglich wird (auch wenn es bei mir nun so aussieht, wie Windows 10 :/) und sich eigentlich auch gut auf einem Tablet machen sollte. Hat da jemand was mit Linux im Einsatz, spezifisch vmtl. irgendein Atom-Derivat (N4x00). Interessieren würde mich dabei, ob es
    - Touchscreen(treiber) gibt, die auch iwie mehr als einen Linksklick für die Interaktion möglich machen
    - weitgehende fehlerfreie Funktion des eMMC(controllers) gibt
    Meine Beiträge können Ironie enthalten, bitte bei Problemen eure Medikamentation mit eurem Psychiater abstimmen. Danke!

  24. #6748
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    5.536


    Standard

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Linux hatte auch schon Bugs, die das System unbootbar machten oder dir sogar Hardware vernichtet haben. Auf Linux verzichten? Ist halt Pech. Wenn du nicht willst, dass dir sowas passiert, nimm keine Rolling Release-Distribution.
    Posts nicht ganz gelesen? Ich habe doch schon Lösungsmöglichkeiten genannt. Siehe LTS Kernel und/oder auf LVM verzichten. Man kann im LUKS-Container(?) direkt eine btrfs/ext4/xfs Partition erstellen und swap eben mit plain dm-crypt verschlüsseln. Mit plain macht dieser User es z. B.: User:Altercation/Bullet Proof Arch Install - ArchWiki

    Ach und borg finde ich noch immer besser als Snapshots.
    Geändert von Ape11 (13.06.19 um 22:54 Uhr)

  25. #6749
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.731


    Standard

    Hm.. blöde Frage? xD
    Ich brauchte schnell eine neue Maus und habe nun so ein billiges Pseudo-Gaming-Ding mit 3200dpi aus dem nächsten PC-Lädchen.
    Jetzt ist der Mauscursor viel zu schnell. Selbst dann wenn ich die Acceleration mit xinput auf -1 setze (was ja das Minimum ist), ist es zwar nicht so schlimm wie auf Default, aber immer noch zu schnell.
    Kann ich das nicht irgendwie noch langsamer bekommen?
    (Der Speed-Regler im GUI der XFXE-Mauseinstellungen hat aus unbekannten Gründen gar keine Wirkung, deshalb habe ich es mit Input gemacht)

  26. #6750
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    5.042


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Zitat Zitat von Ape11 Beitrag anzeigen
    Posts nicht ganz gelesen?
    Doch, habe ich. Und geantwortet mit einer Frage, die dir eigentlich zu Denken geben sollte, dass man wegen eines einzigen Bugs nichts direkt auf irgendwas verzichten muss. Hat es aber scheinbar nicht...

    Zitat Zitat von Ape11 Beitrag anzeigen
    Ich habe doch schon Lösungsmöglichkeiten genannt.
    Eine Lösungsmöglichkeit wäre auch das Fixen des Bugs, der zu diesem Problem geführt hat. Das wäre verhältnismäßiger gewesen als die komplette Technologie "LVM" wegzuwerfen.

    Zitat Zitat von Ape11 Beitrag anzeigen
    Siehe LTS Kernel und/oder auf LVM verzichten.
    Im LTS-Kernel kann so ein Fehler genauso passieren wie im Stable. Wenn die Kernelentwickler meinen einen vermeintlichen Bugfix in den LTS zurückzuporten und der für ein fehlerhaftes TRIM sorgt, dann hast du dort exakt das gleiche Problem.

    Und nochmal zu meinem Post #6746: Nur weil jetzt ein einziges Mal ein Problem im Zusammenhang mit LVM aufgetreten ist, empfiehlst du direkt allen Leuten kein LVM mehr zu benutzen? Es gab auch schon Bugs, die dafür gesorgt haben, dass der ganze Kernel auf diverser Hardware nicht mehr lief. Willst du deswegen jetzt allen Leuten empfehlen kein Linux mehr zu benutzen oder was? Solange Probleme im Zusammenhang mit LVM nicht regelmäßig auftreten, gibt es absolut keinen Grund vollständig darauf zu verzichten.

    Zitat Zitat von Ape11 Beitrag anzeigen
    Man kann im LUKS-Container(?) direkt eine btrfs/ext4/xfs Partition erstellen und swap eben mit plain dm-crypt verschlüsseln. Mit plain macht dieser User es z. B.: User:Altercation/Bullet Proof Arch Install - ArchWiki
    Dann habe ich aber kein Suspend-to-Disk. Ich will aber Suspend-to-Disk. Eigentlich ist das sogar der einzige Grund, wieso ich überhaupt ein Swap-Device habe. Welche andere Möglichkeiten habe ich noch als Alternative zu LVM in LUKS? Zwei LUKS-Partitionen, zögert den Boot aber um mindestens weitere drei Sekunden heraus, zwingt mich den "sd-encrypt"-Hook zu benutzen, der weit weniger von den Arch-Entwicklern getestet wird als der "encrypt"-Hook, oder einen eigenen Hook zu schreiben, den ich pflegen muss. Oder ich gebe direkt zwei Passwörter beim Booten ein. Dritte Alternative wäre eine Swap-Datei. Kann ich mit deinem besagten LTS-Kernel aber momentan noch nicht auf Btrfs benutzen. Und selbst wenn, Suspend-to-Disk mit ner [email protected] ist momentan immernoch ein PITA und erlaubt zudem nicht mehr die RAID-Funktionalität von Btrfs zu benutzen. Weitere Möglichkeiten gibt es nicht.

    Zitat Zitat von Ape11 Beitrag anzeigen
    Ach und borg finde ich noch immer besser als Snapshots.
    Dann hast du Snapshots nicht verstanden. Snapshots sind deutlich schneller, einfacher wiederherzustellen, einfacher anzulegen und bringen einen Prüfsummencheck gleich mit.

    Übrigens: Der TRIM-Bug betraf nicht LVM, sondern den Device-Mapper, also alle Geräte, die in "/dev/mapper" liegen, also auch dm-crypt. Ich denke du musst also jetzt, wenn du deiner Meinung denn selbst treu bleiben möchtest, auf Verschlüsselung verzichten.
    Geändert von Fallwrrk (14.06.19 um 07:41 Uhr)
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

LinkBacks (?)


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •