Seite 268 von 268 ErsteErste ... 168 218 258 264 265 266 267 268
Ergebnis 6.676 bis 6.700 von 6700
  1. #6676
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.613


    Standard

    Die OpenVPN Server-Vorgaben werden vom Client übernommen, es sei denn im Client wurde konfiguriert einzelne Option zu ignorieren.
    Geändert von Elmario (08.05.19 um 12:27 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #6677
    Hauptgefreiter
    Registriert seit
    11.12.2018
    Beiträge
    143


    Standard

    Zitat Zitat von Elmario Beitrag anzeigen
    Ist natürlich schwierig zu sagen bei der Vielzahl von (zom großen Teil verwirrend benannten) Optionnen. Wie sieht denn "Die Lautstärke behalten" aus? Hast du dies schon einmal umgeschaltet?. Die ist nur sichtbar bei Optionen auf "Alle". Wenn man die Optionen auf "Einfach" stehen hat bekommt man stattdessen die Option "Audio-Start-Pegel immer zurücksetzen auf" angeboten, die genau das Gegenteil bewirkt. Also ziemlich konfus schon Mal..
    hab schon alle moeglichen optionen ausprobiert.

    in der "simple" ansicht ist die option "reset audio to" ausgegraut!
    ob ich in der erweiterten ansicht die option "remember audio" drin habe oder nicht aendert nichts.
    King Pill, der Pillenkönig.

  4. #6678
    Fregattenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.854


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • AMD 7750 & IGP HD4400
      • Storage:
      • Samsung840&850/OCZ Trion/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / MX Linux
      • Sonstiges:
      • Teclast X98 Plus, LG Pad, RaspberryPi 1,2,3, Android TV-Stick, Netbooks NC10/e1212 und Unmengen Kram
      • Notebook:
      • Dell Latitude E7470, Fujitsu E Series, Teclast F7
      • Photoequipment:
      • Canon EOS 80D & 700D
      • Handy:
      • Pocophone F1

    Standard

    Wie gesagt, probier ich später mal aus...

    - - - Updated - - -

    Hmm, die Option steht schon drin. Ich hatte das al nach einer Standard-Anleitung eingerichtet, da war das wohl schon dabei.
    Zusätzlich wird vom OpenVPN-Server (RasPi) noch ein DNS gepushed, macht das einen Unterschied?
    Mit freundlichen Grüßen, Kuzorra --> MP-Bewertungen ||Suche (nix so wirklich) || Verkaufe RAM (oldschool) & Viel Zeuch (Alter Thread: HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Fabia (1.0 TSI, 110 PS) ---- Octavia Kombi (1.4 TSI, 150 PS)

  5. #6679
    Oberbootsmann Avatar von Sofasurfer
    Registriert seit
    15.07.2008
    Beiträge
    851


    • Systeminfo
      • Motherboard:
      • Gigabyte H170n Wifi
      • CPU:
      • i5 6600
      • Systemname:
      • Hackmini
      • Gehäuse:
      • Streacom F7C
      • RAM:
      • 16Gb Crucial Ballistix
      • Grafik:
      • HD 530
      • Storage:
      • Samsung 850 Evo 250 gb
      • Monitor:
      • LG 235P
      • Betriebssystem:
      • Mac OS X
      • Notebook:
      • Lenovo x250
      • Photoequipment:
      • RX 100 vi
      • Handy:
      • Pocophone F1

    Standard

    Hallo, ich habe gestern mein System neu aufsetzen müssen weil ich es zerschossen habe, selber schuld

    Nun habe ich wieder Ubuntu 19.04 64bit und möchte eine Eweiterung für Gnome installieren, damit die Tittelleiste verschwindet. Dafür habe ich mir GTL Titlebar geladen.https://github.com/velitasali/GTKTitleBar Irgendwie verstehe ich nicht welche Datei ich wo hinpacken muss.

    Kommt die Extension in den persönlichen Ordner .local /share/gnome..... oder wo kommt die hin?

  6. #6680
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.920


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Auf der von dir verlinkten Seite ist sogar eine Installationsanleitung.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  7. #6681
    Oberbootsmann Avatar von Sofasurfer
    Registriert seit
    15.07.2008
    Beiträge
    851


    • Systeminfo
      • Motherboard:
      • Gigabyte H170n Wifi
      • CPU:
      • i5 6600
      • Systemname:
      • Hackmini
      • Gehäuse:
      • Streacom F7C
      • RAM:
      • 16Gb Crucial Ballistix
      • Grafik:
      • HD 530
      • Storage:
      • Samsung 850 Evo 250 gb
      • Monitor:
      • LG 235P
      • Betriebssystem:
      • Mac OS X
      • Notebook:
      • Lenovo x250
      • Photoequipment:
      • RX 100 vi
      • Handy:
      • Pocophone F1

    Standard

    ja ich weiß Danke, ich habe die Datei reingeschmissen, aber das Tweak Tool erkennt sie nichtBildschirmfoto von 2019-05-10 08-46-42.png

  8. #6682
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.920


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Mal den offiziellen Weg über den Store versucht? GTK Title Bar - GNOME Shell Extensions
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  9. #6683
    Oberbootsmann Avatar von Sofasurfer
    Registriert seit
    15.07.2008
    Beiträge
    851


    • Systeminfo
      • Motherboard:
      • Gigabyte H170n Wifi
      • CPU:
      • i5 6600
      • Systemname:
      • Hackmini
      • Gehäuse:
      • Streacom F7C
      • RAM:
      • 16Gb Crucial Ballistix
      • Grafik:
      • HD 530
      • Storage:
      • Samsung 850 Evo 250 gb
      • Monitor:
      • LG 235P
      • Betriebssystem:
      • Mac OS X
      • Notebook:
      • Lenovo x250
      • Photoequipment:
      • RX 100 vi
      • Handy:
      • Pocophone F1

    Standard

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Mal den offiziellen Weg über den Store versucht? GTK Title Bar - GNOME Shell Extensions

    okay, so funktionierts
    Geändert von Sofasurfer (10.05.19 um 09:22 Uhr)

  10. #6684
    Bootsmann
    Registriert seit
    23.01.2007
    Ort
    Österreich
    Beiträge
    738


    • Systeminfo
      • Motherboard:
      • Asus Prime X470 Pro
      • CPU:
      • Amd Ryzen 2700x
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Graphite Series 760T V
      • RAM:
      • Gskill Trid. F4-3200C14D-16GTZ
      • Grafik:
      • Zotak GTX 1070 Ti mini
      • Monitor:
      • DELL U2715H
      • Netzteil:
      • Seasonic Prime Ultra Gold 550W
      • Betriebssystem:
      • Windows10 - 64 Bit
      • Photoequipment:
      • Nikon D-90
      • Handy:
      • Samsung Galaxy 8

    Standard

    Hallo!
    Bei meinem Debian Server (Jessie) funktioniert update nicht. Ich habe versucht die sources.list zu ändern und auch auf lts umzustellen... und habe da hoffentlich nichts vermurkst:
    #

    # deb cdrom:[Debian GNU/Linux 8.3.0 _Jessie_ - Official i386 NETINST Binary-1 20160123-18:00]/ jessie main

    #deb cdrom:[Debian GNU/Linux 8.3.0 _Jessie_ - Official i386 NETINST Binary-1 20160123-18:00]/ jessie main

    deb Debian -- Security Information jessie/updates main
    deb-src Debian -- Security Information jessie/updates main

    # jessie-updates, previously known as 'volatile'
    deb http://debian.org/debian/ jessie-updates main
    deb-src http://debian.org/debian/ jessie-updates main

    deb Index of /debian jessie main contrib non-free
    deb-src Index of /debian jessie main contrib non-free

    deb Debian -- Security Information jessie/updates main contrib non-free
    deb-src Debian -- Security Information jessie/updates main contrib non-free
    Folgende Ausgabe beim apt-get update habe ich:
    OK Debian -- Security Information jessie/updates InRelease
    Ign Welcome to deb.debian.org! jessie InRelease
    OK Welcome to deb.debian.org! jessie Release.gpg
    OK Welcome to deb.debian.org! jessie Release
    Holen: 1 Debian -- Security Information jessie/updates/main Sources [309 kB]
    Holen: 2 Debian -- Security Information jessie/updates/contrib Sources [1.439 B]
    Holen: 3 Debian -- Security Information jessie/updates/non-free Sources [1.631 B]
    Holen: 4 Debian -- Security Information jessie/updates/main i386 Packages [672 kB]
    Holen: 5 Debian -- Security Information jessie/updates/contrib i386 Packages [2.526 B]
    Holen: 6 Debian -- Security Information jessie/updates/non-free i386 Packages [4.549 B]
    Holen: 7 Debian -- Security Information jessie/updates/contrib Translation-en [1.211 B]
    Holen: 8 Debian -- Security Information jessie/updates/main Translation-en [339 kB]
    Holen: 9 Debian -- The Universal Operating System jessie-updates InRelease [8.037 B]
    Ign Debian -- The Universal Operating System jessie-updates InRelease
    Holen: 10 Debian -- Security Information jessie/updates/non-free Translation-en [11,8 kB]
    Holen: 11 Debian -- The Universal Operating System jessie-updates Release.gpg [8.037 B]
    Ign Debian -- The Universal Operating System jessie-updates Release.gpg
    Holen: 12 Debian -- The Universal Operating System jessie-updates Release [8.037 B]
    Ign Debian -- The Universal Operating System jessie-updates Release
    Holen: 13 Debian -- The Universal Operating System jessie-updates/main Sources [8.037 B]
    Holen: 14 Debian -- The Universal Operating System jessie-updates/main i386 Packages [8.037 B]
    Holen: 15 Debian -- The Universal Operating System jessie-updates/main Translation-de_AT [8.037 B]
    Holen: 16 Debian -- The Universal Operating System jessie-updates/main Translation-de [8.037 B]
    Holen: 17 Welcome to deb.debian.org! jessie/main Sources [7.063 kB]
    Holen: 18 Welcome to deb.debian.org! jessie/contrib Sources [50,4 kB]
    Holen: 19 Debian -- The Universal Operating System jessie-updates/main Translation-en [8.037 B]
    Holen: 20 Welcome to deb.debian.org! jessie/non-free Sources [99,2 kB]
    Holen: 21 Debian -- The Universal Operating System jessie-updates/main Sources [8.037 B]
    Holen: 22 Debian -- The Universal Operating System jessie-updates/main i386 Packages [8.037 B]
    Holen: 23 Debian -- The Universal Operating System jessie-updates/main Translation-de_AT [8.037 B]
    Holen: 24 Debian -- The Universal Operating System jessie-updates/main Translation-de [8.037 B]
    Holen: 25 Debian -- The Universal Operating System jessie-updates/main Translation-en [8.037 B]
    Holen: 26 Debian -- The Universal Operating System jessie-updates/main Sources [8.037 B]
    Holen: 27 Debian -- The Universal Operating System jessie-updates/main i386 Packages [8.037 B]
    Holen: 28 Debian -- The Universal Operating System jessie-updates/main Translation-de_AT [8.037 B]
    Holen: 29 Debian -- The Universal Operating System jessie-updates/main Translation-de [8.037 B]
    Holen: 30 Debian -- The Universal Operating System jessie-updates/main Translation-en [8.037 B]
    Holen: 31 Debian -- The Universal Operating System jessie-updates/main Sources [8.037 B]
    Holen: 32 Debian -- The Universal Operating System jessie-updates/main i386 Packages [8.037 B]
    Holen: 33 Debian -- The Universal Operating System jessie-updates/main Translation-de_AT [8.037 B]
    Holen: 34 Debian -- The Universal Operating System jessie-updates/main Translation-de [8.037 B]
    Holen: 35 Welcome to deb.debian.org! jessie/main i386 Packages [6.821 kB]
    Holen: 36 Welcome to deb.debian.org! jessie/contrib i386 Packages [49,1 kB]
    Holen: 37 Welcome to deb.debian.org! jessie/non-free i386 Packages [79,5 kB]
    Holen: 38 Welcome to deb.debian.org! jessie/contrib Translation-en [38,3 kB]
    Holen: 39 Debian -- The Universal Operating System jessie-updates/main Translation-en [8.037 B]
    Holen: 40 Debian -- The Universal Operating System jessie-updates/main Sources [8.037 B]
    Fehl Debian -- The Universal Operating System jessie-updates/main Sources
    HttpError404
    Holen: 41 Debian -- The Universal Operating System jessie-updates/main i386 Packages [8.037 B]
    Fehl Debian -- The Universal Operating System jessie-updates/main i386 Packages
    HttpError404
    Holen: 42 Welcome to deb.debian.org! jessie/main Translation-de [1.755 kB]
    Holen: 43 Debian -- The Universal Operating System jessie-updates/main Translation-de_AT [8.037 B]
    Ign Debian -- The Universal Operating System jessie-updates/main Translation-de_AT
    Holen: 44 Debian -- The Universal Operating System jessie-updates/main Translation-de [8.037 B]
    Ign Debian -- The Universal Operating System jessie-updates/main Translation-de
    Holen: 45 Debian -- The Universal Operating System jessie-updates/main Translation-en [8.037 B]
    Ign Debian -- The Universal Operating System jessie-updates/main Translation-en
    Holen: 46 Welcome to deb.debian.org! jessie/main Translation-en [4.581 kB]
    Holen: 47 Welcome to deb.debian.org! jessie/non-free Translation-en [72,0 kB]
    W: Fehlschlag beim Holen von http://debian.org/debian/dists/jessi...source/Sources HttpError404

    W: Fehlschlag beim Holen von http://debian.org/debian/dists/jessi...-i386/Packages HttpError404

    E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.

  11. #6685
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.613


    Standard

    Hallo auch!
    Der Http Fehler 404 heißt ja nur, dass unter der angeforderten Adresse nichts gefunden wurde.
    Dies kann gelegentlich zwar auch daran liegen, dass der Link veraltet ist, und es dort Nichts mehr zu finden gibt, aber in den meisten Fällen liegt es daran, dass der Link einfach falsch ist, ob durch einen Tippfehler oder unvollständiges Kopieren, beim Erstellen der Seite oder erst beim User.

    Ich weiß zwar vom Debian Repo-System auch nur so viel, dass ich es für ziemlich verwirrend halte, aber dafür gibt es ja Google
    Und diese offizielle Debian-Seite behauptet, dass die Sources für deinen Wunsch so aussehen sollte:
    deb Index of /debian jessie main contrib non-free
    deb-src Index of /debian jessie main contrib non-free

    deb Debian -- Security Information jessie/updates main contrib non-free
    deb-src Debian -- Security Information jessie/updates main contrib non-free
    Und eventuell noch die Quellen hinzufügen, die unter "Additional repositories" verlinkt werden, falls du bestimmte Nicht-Open-Source-Software, wie z.B. Firmware oder Treiber in Benutzung hast.

    So oder so, hoffe ich dass du vor dem Ändern der Quellen ein Backup von deinem Server gemacht hast, oder spätestens jetzt eins machst; denn auch wenn es leider sehr viele Websites sehr harmlos aussehen lassen, mal eben sein System auf ein anderes Repository umzustellen, so sagen mir meine Erfahrungen da ganz Anderes...

    Danach deine alte sources.list umbennen, eine neue mit den Quellen von der Debian-Site erstellen, dann apt-update, dist-upgrade und hoffen

    Edit: Schaue wegen der Quellen am Besten auf der Debian-Seite, das Forum hier vermurkst die URLs leider, obwohl sie im Zitat stehen.
    Geändert von Elmario (10.05.19 um 12:02 Uhr)

  12. #6686
    Bootsmann
    Registriert seit
    23.01.2007
    Ort
    Österreich
    Beiträge
    738


    • Systeminfo
      • Motherboard:
      • Asus Prime X470 Pro
      • CPU:
      • Amd Ryzen 2700x
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Graphite Series 760T V
      • RAM:
      • Gskill Trid. F4-3200C14D-16GTZ
      • Grafik:
      • Zotak GTX 1070 Ti mini
      • Monitor:
      • DELL U2715H
      • Netzteil:
      • Seasonic Prime Ultra Gold 550W
      • Betriebssystem:
      • Windows10 - 64 Bit
      • Photoequipment:
      • Nikon D-90
      • Handy:
      • Samsung Galaxy 8

    Standard

    Danke für die Antwort.

    Das dürfte damit was zu tun haben:
    Removal of jessie-updates and jessie-backports from Debian mirrors s Blog

    Das geändert in der source.list:
    deb Index of /debian jessie-backports main contrib non-free
    deb-src Index of /debian jessie-backports main contrib non-free

    danach: echo 'Acquire::Check-Valid-Until no;' > /etc/apt/apt.conf.d/99no-check-valid-until

    danach apt-get upgrade (vieeel runtergeladen und upgedatet

    danach apt-get update

    Ergebnis:
    OK Index of / jessie-backports InRelease
    Ign Index of / jessie-backports/main Sources/DiffIndex
    Ign Index of / jessie-backports/contrib Sources/DiffIndex
    Ign Index of / jessie-backports/non-free Sources/DiffIndex
    Ign Index of / jessie-backports/main i386 Packages/DiffIndex
    Ign Index of / jessie-backports/contrib i386 Packages/DiffIndex
    Ign Index of / jessie-backports/non-free i386 Packages/DiffIndex
    Ign Index of / jessie-backports/contrib Translation-en/DiffIndex
    Ign Index of / jessie-backports/main Translation-en/DiffIndex
    Ign Index of / jessie-backports/non-free Translation-en/DiffIndex
    OK Index of / jessie-backports/contrib Translation-en
    OK Index of / jessie-backports/main Translation-en
    OK Index of / jessie-backports/non-free Translation-en
    OK Index of / jessie-backports/main Sources
    OK Index of / jessie-backports/contrib Sources
    OK Index of / jessie-backports/non-free Sources
    OK Index of / jessie-backports/main i386 Packages
    OK Index of / jessie-backports/contrib i386 Packages
    OK Index of / jessie-backports/non-free i386 Packages

    - - - Updated - - -

    Reichen die 2 index Einträge in der sources?
    Geändert von amdx2 (10.05.19 um 12:54 Uhr)

  13. #6687
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.613


    Standard

    Gute Seite, die du da gefunden hast.

    In other words: jessie and jessie-updates won’t receive any update. The only updates will be through the security suite, by the Debian Long Term Support project.
    Heißt also, die Backports die du jetzt drin hast sind nur ergänzend.
    Du brauchst aber mindestens eine Repo für die Grundpakete und die Sicherheitsupdates sollten auch drin sein. Die stehen auf der LTS-Seite stehen die ich verlinkt hatte, also:

    JessieLTS.png
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Elmario (10.05.19 um 15:23 Uhr)

  14. #6688
    Bootsmann
    Registriert seit
    23.01.2007
    Ort
    Österreich
    Beiträge
    738


    • Systeminfo
      • Motherboard:
      • Asus Prime X470 Pro
      • CPU:
      • Amd Ryzen 2700x
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Graphite Series 760T V
      • RAM:
      • Gskill Trid. F4-3200C14D-16GTZ
      • Grafik:
      • Zotak GTX 1070 Ti mini
      • Monitor:
      • DELL U2715H
      • Netzteil:
      • Seasonic Prime Ultra Gold 550W
      • Betriebssystem:
      • Windows10 - 64 Bit
      • Photoequipment:
      • Nikon D-90
      • Handy:
      • Samsung Galaxy 8

    Standard

    Danke! Reihenfolge egal?

  15. #6689
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.613


    Standard

    Das weiß ich nicht mit Sicherheit, aber ich vermute dass die Reihenfolge schon einen Zweck hat. Was sich weiß ist, dass die Reihenfolge normalerweise immer so ist, dass die Grundpakete zuerst kommen, und dann die Sicherheitsupdates. Also die beiden die in dem Bild sind, dass ich eingebunden habe.
    Zusatzpakete wie Backports oder non-free kommen danach.
    Also sollten die beiden Einträge die du vorher hattest unter die beiden Anderen.

    Ich nehme an, dass die Reihenfolge dann einen Unterschied macht, wenn namensgleiche Pakete in mehreren Repos vorkommen, und abhängig von der Reihenfolge eine Bevorzugung stattfindet.

    Außerdem würde ich wohl an dieser Stelle nach dem anschließenden "apt update" ein "apt dist-upgrade" durchführen (und nicht nur apt upgrade), damit auch der LTS-Kernel drauf ist.
    Und die Ausgabe von apt-dist-upgrade beachten, es kann bei solchen Veränderungen durch irgendwelche Kleinigkeiten schnell passieren, dass einem mal eben 75% aller Pakete deinstalliert werden, was es schwierig machen kann das System wieder zum Laufen zu kriegen.
    Geändert von Elmario (10.05.19 um 15:34 Uhr)

  16. #6690
    Kapitänleutnant Avatar von fax668
    Registriert seit
    08.06.2015
    Beiträge
    1.613


    • Systeminfo
      • Motherboard:
      • Asus M4A87TD Evo
      • CPU:
      • AMD Phenom II X6 Black
      • Kühlung:
      • Scythe Mugen
      • Gehäuse:
      • Lian Li PC-A17A
      • RAM:
      • 2*4GB DDR3-1333 CL9 ECC
      • Grafik:
      • Gigabyte GTX 460
      • Storage:
      • 120 GB OCZ Vertex 2, diverse HDDs
      • Monitor:
      • Acer AL2021
      • Netzteil:
      • be quiet! E8 480W CM
      • Betriebssystem:
      • Arch Linux
      • Photoequipment:
      • Panasonic GF1
      • Handy:
      • Samsung Galaxy S3

    Standard

    Auf die Reihenfolge würde ich mich nicht verlassen. Normalerweise wird die Priorität bei Konflikten über Pinning festgelegt. Bei Backports kann man studieren, wie das funktioniert.
    Hage! Jemand ze Hage?

  17. #6691
    Bootsmann
    Registriert seit
    23.01.2007
    Ort
    Österreich
    Beiträge
    738


    • Systeminfo
      • Motherboard:
      • Asus Prime X470 Pro
      • CPU:
      • Amd Ryzen 2700x
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Graphite Series 760T V
      • RAM:
      • Gskill Trid. F4-3200C14D-16GTZ
      • Grafik:
      • Zotak GTX 1070 Ti mini
      • Monitor:
      • DELL U2715H
      • Netzteil:
      • Seasonic Prime Ultra Gold 550W
      • Betriebssystem:
      • Windows10 - 64 Bit
      • Photoequipment:
      • Nikon D-90
      • Handy:
      • Samsung Galaxy 8

    Standard

    So ok...
    dist-upgrade hatte ich schon vorher gemacht und auch da wurde vieles runtergeladen. Habe dann Neustart gemacht und alles funktioniert.

    jetzt kommt bei update
    OK Index of / jessie-backports InRelease
    OK Debian -- Security Information jessie/updates InRelease
    Ign Welcome to deb.debian.org! jessie InRelease
    Ign Index of / jessie-backports/main Sources/DiffIndex
    Ign Index of / jessie-backports/contrib Sources/DiffIndex
    Ign Index of / jessie-backports/non-free Sources/DiffIndex
    Ign Index of / jessie-backports/main i386 Packages/DiffIndex
    Ign Index of / jessie-backports/contrib i386 Packages/DiffIndex
    OK Welcome to deb.debian.org! jessie Release.gpg
    OK Debian -- Security Information jessie/updates/main Sources
    Ign Index of / jessie-backports/non-free i386 Packages/DiffIndex
    Ign Index of / jessie-backports/contrib Translation-en/DiffIndex
    Ign Index of / jessie-backports/main Translation-en/DiffIndex
    Ign Index of / jessie-backports/non-free Translation-en/DiffIndex
    OK Welcome to deb.debian.org! jessie Release
    OK Debian -- Security Information jessie/updates/contrib Sources
    OK Debian -- Security Information jessie/updates/non-free Sources
    OK Debian -- Security Information jessie/updates/main i386 Packages
    OK Debian -- Security Information jessie/updates/contrib i386 Packages
    OK Debian -- Security Information jessie/updates/non-free i386 Packages
    OK Debian -- Security Information jessie/updates/contrib Translation-en
    OK Index of / jessie-backports/contrib Translation-en
    OK Debian -- Security Information jessie/updates/main Translation-en
    OK Index of / jessie-backports/main Translation-en
    OK Debian -- Security Information jessie/updates/non-free Translation-en
    OK Index of / jessie-backports/non-free Translation-en
    OK Welcome to deb.debian.org! jessie/main Sources
    OK Index of / jessie-backports/main Sources
    OK Welcome to deb.debian.org! jessie/contrib Sources
    OK Index of / jessie-backports/contrib Sources
    OK Index of / jessie-backports/non-free Sources
    OK Index of / jessie-backports/main i386 Packages
    OK Index of / jessie-backports/contrib i386 Packages
    OK Welcome to deb.debian.org! jessie/non-free Sources
    OK Index of / jessie-backports/non-free i386 Packages
    OK Welcome to deb.debian.org! jessie/main i386 Packages
    OK Welcome to deb.debian.org! jessie/contrib i386 Packages
    OK Welcome to deb.debian.org! jessie/non-free i386 Packages
    OK Welcome to deb.debian.org! jessie/contrib Translation-en
    OK Welcome to deb.debian.org! jessie/main Translation-de
    OK Welcome to deb.debian.org! jessie/main Translation-en
    OK Welcome to deb.debian.org! jessie/non-free Translation-en
    Paketlisten werden gelesen... Fertig
    Ist das nun ok?

  18. #6692
    Kapitän zur See Avatar von Elmario
    Registriert seit
    21.01.2006
    Beiträge
    3.613


    Standard

    Ich habe nun auch mal wieder eine Frage bzw. ein "Chaos":
    Ich habe zwei Drucker. Der Eine (Dell Multifunction) hat einen Netzwerkadapter und wird über dieses per LAN genutzt.
    Der uralte Brother hat kein LAN-Interface, aber hängt per USB an einem kleinen ARM-System, mit CUPS welches ihn dann im LAN freigibt.

    Funktionieren tun prinzipiell Beide. Nur beim Brother gibt es gelegentlich ein setsames Problem: Ich gebe einen Druckauftrag aus,und es kommt Nichts. Gebe ich dann einen weiteren Druckauftrag (oder nochmal den Gleichen) dann kommen beide.
    Ich weiß nicht ob es was mit dem "Chaos" zu tun hat, dass die Drucker auf meinem System zeigen:
    Xubuntu-Drucker.png
    Wie man sieht ist der Dell doppelt aufgeführt, der Brother hingegen nur einmal.
    Einer der beiden Dell-Einträgel hat als Geräteadresse "ipp://DELL00257C.local:631/ipp/print". Der andere der beiden Dell-Einträge hat als Geräteadresse "socket://192.168.1.54". Der mit "socket" wird unter Ort auch als "Local Printer" printer bezeichnet. Was soll das denn heißen? Lokal angebunden ist er ja nicht, sondern über LAN.
    Der Brother hat als Geräteadresse wiederum "implicitclass:Brother_HL_1650_1670N_series_prtsrv ".
    Ziemliches Chaos also.. jeder Eintrag nutzt hat ein anderes Addressierungsschema und es sind unnötig viele Einträge da. Mich stört das schon etwas, weil es natürlich unnötig viele Drucker zur Auswahl gibt. Auch verschwinden alle drei eInträge, wenn das jeweililge Gerät nicht eingeschaltet ist. Kann man dieses Verhalten ändern?
    Warum ist der Dell doppelt da? Solte ich aus irgendwelchen Gründen einen der beiden Dell-Einträge bevorzugen (wegen Treiberfeatures, Geschwindigkeit o.ä.)?

    Und dann wäre da noch GIMP. Im Druckerdialog von GIMP haben hingegen beide Drucker jeweils zwei Einträge:
    Gimp-Drucker.png
    Ich würde ja schon gerne wissen, woher all diese "Unregelmäßigkeiten" kommen, und gerne verstehen weshalb das so ist, und außerdem wissen ob evtl. Nachteile durch Nutzung des falschen Druckereintrags entstehen könnten..


    Zitat Zitat von fax668 Beitrag anzeigen
    Auf die Reihenfolge würde ich mich nicht verlassen. Normalerweise wird die Priorität bei Konflikten über Pinning festgelegt. Bei Backports kann man studieren, wie das funktioniert.
    Jo, aber ging ja auch nicht darum dass das nötig wäre, sondern nur um die grundsätzliche Frage ob es einen Unterschied macht

    - - - Updated - - -

    Zitat Zitat von amdx2 Beitrag anzeigen
    So ok...
    dist-upgrade hatte ich schon vorher gemacht und auch da wurde vieles runtergeladen. Habe dann Neustart gemacht und alles funktioniert.

    jetzt kommt bei update


    Ist das nun ok?
    Sieht ok aus denke ich. Main-Repo und Security sind da, und das ist das Wichtige.
    Geändert von Elmario (10.05.19 um 16:38 Uhr)

  19. #6693
    Bootsmann
    Registriert seit
    23.01.2007
    Ort
    Österreich
    Beiträge
    738


    • Systeminfo
      • Motherboard:
      • Asus Prime X470 Pro
      • CPU:
      • Amd Ryzen 2700x
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Graphite Series 760T V
      • RAM:
      • Gskill Trid. F4-3200C14D-16GTZ
      • Grafik:
      • Zotak GTX 1070 Ti mini
      • Monitor:
      • DELL U2715H
      • Netzteil:
      • Seasonic Prime Ultra Gold 550W
      • Betriebssystem:
      • Windows10 - 64 Bit
      • Photoequipment:
      • Nikon D-90
      • Handy:
      • Samsung Galaxy 8

    Standard

    Zitat Zitat von fax668 Beitrag anzeigen
    Auf die Reihenfolge würde ich mich nicht verlassen. Normalerweise wird die Priorität bei Konflikten über Pinning festgelegt. Bei Backports kann man studieren, wie das funktioniert.
    Hm... Jetzt kenn ich mich gar nicht mehr aus. Wenn mich das Ding noch eine Weile ärgert, setze ich ihn neu auf was ich eigentlich vermeiden wollte...
    Dachte immer Debian ist zuverlässig auch was Updates anbelangt, vor allem Sicherheitsupdates.

    Ah ok, habe erst jetzt gesehen dass weiter unten die Antwort steht.
    Danke nochmals.
    Geändert von amdx2 (10.05.19 um 16:45 Uhr)

  20. #6694
    Oberstabsgefreiter
    Registriert seit
    26.07.2014
    Beiträge
    384


    • Systeminfo
      • Motherboard:
      • Asrock B85 Fatal1ty
      • CPU:
      • Intel Xeon e3 1246v3
      • Systemname:
      • EKL Ben Nevis
      • Gehäuse:
      • Bitfenix Shinobi
      • RAM:
      • 2x8 + 2x4 Crucial Ballistix
      • Grafik:
      • Zotac 1050 Ti
      • Storage:
      • Samsung Evo 840 500 GB
      • Netzwerk:
      • Ubiquiti Unifi
      • Netzteil:
      • BeQuiet! E9 CM 480W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Oneplus 5t

    Standard

    Hey.

    Ich Versuche Manjaro 18.0.4 auf meinem Samsung rv520 zu installieren.

    Das booten vom Stick klappt und auch die Installation läuft einwandfrei durch. Jedoch nach dem Neustart rebootet das Notebook wie wild. Es kommt kein Bootsreen. Im BIOS steht Manjaro an erster Stelle. Ich hab auch bereits den free sowie den non-free Treiber probiert.

    Habt ihr eine Idee, was da los ist?

    Edit: Für die die es interessiert, ich musste den Stick mit gpt erstellen. Jetzt funktioniert Manjaro.
    Geändert von CptEinhorn (12.05.19 um 20:47 Uhr)

  21. #6695
    Leutnant zur See Avatar von Gorsi
    Registriert seit
    06.11.2008
    Ort
    Erfurt
    Beiträge
    1.051


    • Systeminfo
      • Motherboard:
      • ASRock Z77 Extreme6
      • CPU:
      • Intel Core I5 3570K
      • Systemname:
      • PapaMidnight
      • Kühlung:
      • EKL Alpenföhn Matterhorn Rev.B
      • Gehäuse:
      • BitFenix Shinobi XL Window
      • RAM:
      • GeiL BlackDragonDDR3 1600 16GB
      • Grafik:
      • 2x ASUS GTX680-DC2O-2GD5
      • Storage:
      • Samsung SSD128GB + 3,6TB HDD +12TB NAS
      • Monitor:
      • HP ZR24W + HP ZR2440W + Samsung 240T
      • Sound:
      • Creative Sound Blaster X-Fi Titanium
      • Netzteil:
      • Enermax Modu82+ 625W
      • Betriebssystem:
      • Windows 7 64Bit Home Premium
      • Photoequipment:
      • Canon IXUS 70
      • Handy:
      • Google Nexus 5

    Standard

    Frage:
    Es gibt für Windows den DXVA Checker. Also ein Progämmchen welche die Hardware Checkt welche Codecs sie versteht. Gibt es ein ähnliches Programm auch für Linux/Lubuntu?

    "Wer Mitmenschen nicht mehr als Mitmenschen erkennt ist gefährlich!" - Harald Martenstein​ Vortrag bei 'Deutschland Spricht' ~||~ SysProfileID15 - Gorsi

  22. #6696
    Admiral
    Registriert seit
    31.07.2012
    Beiträge
    10.511



  23. #6697
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    5.519


    Standard

    iwd in Verbindung mit systemd-networkd ist letzte Zeit zickig. Workaround here: IWD 0.18 breaks systemd-udevd device renaming : archlinux
    Wichtig ist auch dhcpcd (wer kein systemd-resolved verwendet) zu konfigurieren, wenn man auf dem Notebook sowohl LAN als auch WLAN verwendet. wpa_supplicant ist in dieser Hinsicht ausgereifter.

    Wo hier kein Schwein bei folgendem Problem helfen konnte: Damit beim Anmeldebildschirm bzw. Displaymanager das Notebook (Dockingstation-Betrieb) nicht schlafen geht, muss in logind auch der lidswitch deaktiviert werden.

    Wieso sind die GNOME-packages unter FreeBSD noch immer auf 3.28? Das ist noch auf Stand von *buntu 18.04.x LTS :/
    Direkt von git ziehen? Zu aufwändig. XD
    Geändert von Ape11 (Gestern um 18:33 Uhr)

  24. #6698
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.920


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Zitat Zitat von Ape11 Beitrag anzeigen
    wpa_supplicant ist in dieser Hinsicht ausgereifter.
    wpa_supplicant existiert auch schon n bisschen länger und hat keine "0" mehr als Hauptversionsnummer.

    Zitat Zitat von Ape11 Beitrag anzeigen
    Wieso sind die GNOME-packages unter FreeBSD noch immer auf 3.28?
    Weil GNOME inzwischen zwingend systemd-logind benötigt und bei FreeBSD einfach nicht die Ressourcen da sind, um den Code zu ersetzen. Gentoo hat exakt das gleiche Problem.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  25. #6699
    Flottillenadmiral
    Registriert seit
    05.12.2010
    Beiträge
    5.519


    Standard

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Weil GNOME inzwischen zwingend systemd-logind benötigt und bei FreeBSD einfach nicht die Ressourcen da sind, um den Code zu ersetzen. Gentoo hat exakt das gleiche Problem.
    Was ist damit? Gentoo: GNOME ohne Systemd | linuxnews.de linuxnews.de
    GNOME/GNOME Without systemd/Gentoo - Gentoo Wiki

    Artix trickst auch systemd aus: https://artixlinux.org/faq.php
    Archlinux, systemd-free

    BSDs haben einen eigenen Kernel ohne den ominösen CoD. Das Team von FreeBSD arbeitet gerade an der Wayland-Unterstützung und Sway ist bei den Paketquellen auch dabei.
    Geändert von Ape11 (Gestern um 23:31 Uhr)

  26. #6700
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.920


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Die News ist 1 1/2 Monate alt und nennt elogind instabil. Was glaubst du denn was damit ist? Ist nicht unbedingt die Idee von FreeBSD irgendwelche unausgereifte Software an das gesamte Desktop-Environment zu pappen.
    Geändert von Fallwrrk (Gestern um 23:50 Uhr)
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

LinkBacks (?)


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •