Seite 206 von 207 ErsteErste ... 106 156 196 202 203 204 205 206 207 LetzteLetzte
Ergebnis 5.126 bis 5.150 von 5157
  1. #5126
    Oberstabsgefreiter Avatar von FRAGdichSCHLAU
    Registriert seit
    04.01.2015
    Beiträge
    497


    • Systeminfo
      • Betriebssystem:
      • Linux Mint 18
      • Sonstiges:
      • Bill Gates ist ein Krebsmensch!
      • Notebook:
      • Lenovo Z70-80
      • Photoequipment:
      • Panasonic Lumix FZ100, FZ300, aber brauche wat neues.

    Standard

    Ich hab mich erst seit einigen Tagen mit den kleinen Raspis beschäftigt. Interessant auf jeden fall. Headless wäre ja keine Option für 08/15 User. Ich hab 2 BT Geräte hier (MP3 Box+aktiv 5.1 Bausteine) und einen BT und Wlan-fähigen TV. Die würde ich gerne mal selber mit einem Raspi steuern. Nun hab ich noch ein Notebook und ich stelle mir folgende Config vor : Notebook greift auf raspi zu,raspi spielt sound,TV ect ab.

    Notebook ist also nur zum Steuern angedacht. Der raspi hätte ne ex. ssd (oder nano usb stick) und würde als mediacenter hinhalten müssen. Steuern halt über mein Notebook. Ich würde den raspi gern hinter einer Schranktür verschwinden lassen. Hier würde ich mal headless ausprobieren. Hab mir vorhin in der ebucht einen raspi für mich gekauft. Hat jemand Erfahrung mit Raspbian "Wheezy"? Dort ist ssh schon parat. Ich bin aber gerne bereit alles selber einzurichten...so lern ich bisschen dazu.
    Ich blick im Moment nicht so durch was Raspi OS angeht. Ich hab jetzt noch OSCM und LibleELEC ins Visir genommen, da beide speziell auf medienverwaltung zugeschnitten sind.

    Ich würde mich über eine einfache Lösung freuen,verliere aber gerade den Überblick im linux Wald..
    Wer hat hier ein mediacenter bzw. den Raspi in so einem Einsatzszenario? Wenn ja, wie konfiguriert und was ist installiert? Würde mich gerne an Beispielen orientieren.

    Danke schon mal für Tips.
    Geändert von FRAGdichSCHLAU (07.11.17 um 19:06 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #5127
    Matrose
    Registriert seit
    24.10.2017
    Ort
    Rheinbach/Essen/Goch
    Beiträge
    10


    Standard

    Hi,

    hab meinen Freenasserver neu aufgesetzt und wollte mich mal an einer VM probieren.
    Wollte Sophos installieren, hab der VM die NIC CD VNC und Storage zugewiesen, aber trotz eingelegter ISO bootet es immer in die UEFI interactive shell.
    Jemand ne Ahnung? Habe auch die permissions bei der storage angepasst für other und ein zvol erstellt.

  4. #5128
    Flottillenadmiral Avatar von jersdev
    Registriert seit
    10.02.2008
    Ort
    München
    Beiträge
    5.268


    • Systeminfo
      • Motherboard:
      • Intel DP67BG
      • CPU:
      • i7-2600K @ 4,4 GHz
      • Kühlung:
      • Mugen 2
      • Gehäuse:
      • Lian Li PC7-SE III
      • RAM:
      • 16 GB [email protected]
      • Grafik:
      • GTX 1050 Ti 4GB OC
      • Storage:
      • 128GB SSD + 1TB HDD
      • Monitor:
      • Samsung SyncMaster 226bw
      • Netzteil:
      • be quiet! Straight Power E6
      • Betriebssystem:
      • Win 7 Pro / Ubuntu 16.04 LTS
      • Notebook:
      • Vaio Fit multi-flip

    Standard

    Es gibt auch einen extra Thread für den Raspberry Pi
    Weiß nicht ob das, was du vor hast, wirklich sinnvoll ist.
    Da wäre es wahrscheinlich einfacher, die Musik o.ä. einfach direkt über das Notebook abzuspielen.
    LibreELEC ist quasi eine Distribution für ein MediaCenter. Da kannst du den Pi dann an den TV anschließen und z.B. Filme lokal von einer Festplatte oder YouTube abspielen.
    Hatte ich auch mal vor, aber mit Amazon, Netflix o.ä. funktioniert das nicht wirklich, daher hab ichs dann verworfen.

  5. #5129
    Bootsmann Avatar von Cyrrel
    Registriert seit
    14.09.2010
    Ort
    nördliches Schleswig-Holstein
    Beiträge
    673


    Standard

    Bzgl der Musik - schau dir Mal mpd an.
    Hatte das Mal so ähnlich damit laufen.

  6. #5130
    Stabsgefreiter
    Registriert seit
    18.11.2012
    Beiträge
    257


    • Systeminfo
      • Motherboard:
      • Asrock B75 Pro3
      • CPU:
      • I7 3770K
      • Kühlung:
      • Thermalright Macho
      • Gehäuse:
      • NZXT Phantom
      • RAM:
      • GSkill TridentX 2x4GB
      • Grafik:
      • R9 290
      • Netzteil:
      • BQ E9 480W
      • Betriebssystem:
      • Arch Linux / Win 8.1
      • Notebook:
      • Thinkpad X250

    Standard

    @ FRAGdichSCHLAU
    MPD streamt dir einfach deine Musik über das Netzwerk, dazu eine WebUI wie zB https://www.ympd.org/

  7. #5131
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.404


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    @ FRAGdichSCHLAU
    Kannst Du den Pi nicht am TV unterbringen? Oder ist das Dein Plan, das mit der Schranktür & headless irritiert mich....

    Willst DU nur Bluetooth-Boxen ansteuern, oder auch Filme gucken?

    LibreElec drauf als Mediacenter ist ja eher so gedacht, dass das direkt am TV läuft. Über HDMI kannst Du das sogar per TV-Ferbedienung steuern (CEC dürfte Dein TV ja haben). Außerdem kannst Du darauf auch per webinterface zugreifen, also Steuerung bspw. über Deinen Laptop, oder Smartphone....
    Wenn Du den Pi remote steuerst und abspielen lässt, müsste der ja input und output wireless verarbeiten (WLAN/Bluetooth), Filme oder Videos gehen dann eher nicht. Außer per Wireless Display, aber da wäre ich skeptisch, was Qualität und Stabilität angeht....
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  8. #5132
    Korvettenkapitän Avatar von Chaser84
    Registriert seit
    21.08.2005
    Beiträge
    2.487


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty AB350 Gaming-ITX/ac
      • CPU:
      • AMD Ryzen 5 1600X
      • Kühlung:
      • AMD Wraith Spire LED
      • Gehäuse:
      • Phanteks Enthoo Evolv Shift
      • RAM:
      • G.Skill RipJaws V, 16GB, 3600
      • Grafik:
      • AMD Radeon RX Vega 56
      • Storage:
      • Samsung SSD 960 EVO 500GB, M.2
      • Monitor:
      • Dell UltraSharp U2515H
      • Netzteil:
      • Corsair SF450 450W SFX
      • Betriebssystem:
      • Windows 10
      • Sonstiges:
      • Corsair K70 LUX RGB
      • Notebook:
      • Microsoft Surface i5
      • Photoequipment:
      • Canon EOS 700d

    Standard

    Wo bekomme ich denn die AMD Chipset Treiber für Linux her?
    Die AMD Seite scheint keine zu haben?

  9. #5133
    Kapitän zur See Avatar von dreadkopp
    Registriert seit
    26.05.2010
    Beiträge
    3.236


    • Systeminfo
      • Motherboard:
      • HP Z420 WS
      • CPU:
      • E5 2660
      • Kühlung:
      • Custom Wakü
      • Gehäuse:
      • MacPro 1,1
      • RAM:
      • 8x8GB DDR3 reg ECC
      • Grafik:
      • GTX 750Ti / RX480
      • Storage:
      • Samsung Evo 850 512GB, SanDisk 128GB, 2TB Seagate
      • Monitor:
      • 2x LG 25UM58, LG Flatron W2242PE, JVC 50''
      • Netzteil:
      • Delta 600
      • Betriebssystem:
      • Arch Linux, OSX(vm), Win10(vm)
      • Handy:
      • LG G3 32GB

    Standard

    Was hast du denn für Probleme? Sollte in einem aktuellen Kernel eigentlich alles drin sein

    Gesendet von meinem LG-D855 mit Tapatalk

  10. #5134
    Korvettenkapitän Avatar von Chaser84
    Registriert seit
    21.08.2005
    Beiträge
    2.487


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty AB350 Gaming-ITX/ac
      • CPU:
      • AMD Ryzen 5 1600X
      • Kühlung:
      • AMD Wraith Spire LED
      • Gehäuse:
      • Phanteks Enthoo Evolv Shift
      • RAM:
      • G.Skill RipJaws V, 16GB, 3600
      • Grafik:
      • AMD Radeon RX Vega 56
      • Storage:
      • Samsung SSD 960 EVO 500GB, M.2
      • Monitor:
      • Dell UltraSharp U2515H
      • Netzteil:
      • Corsair SF450 450W SFX
      • Betriebssystem:
      • Windows 10
      • Sonstiges:
      • Corsair K70 LUX RGB
      • Notebook:
      • Microsoft Surface i5
      • Photoequipment:
      • Canon EOS 700d

    Standard

    achso? Bei windoof installier ich die auch extra genauso wie den graka treiber

  11. #5135
    Kapitän zur See Avatar von dreadkopp
    Registriert seit
    26.05.2010
    Beiträge
    3.236


    • Systeminfo
      • Motherboard:
      • HP Z420 WS
      • CPU:
      • E5 2660
      • Kühlung:
      • Custom Wakü
      • Gehäuse:
      • MacPro 1,1
      • RAM:
      • 8x8GB DDR3 reg ECC
      • Grafik:
      • GTX 750Ti / RX480
      • Storage:
      • Samsung Evo 850 512GB, SanDisk 128GB, 2TB Seagate
      • Monitor:
      • 2x LG 25UM58, LG Flatron W2242PE, JVC 50''
      • Netzteil:
      • Delta 600
      • Betriebssystem:
      • Arch Linux, OSX(vm), Win10(vm)
      • Handy:
      • LG G3 32GB

    Standard

    Windows ist ja aber auch ein flickenteppich von OS

    Gesendet von meinem LG-D855 mit Tapatalk

  12. #5136
    Kapitän zur See Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    3.184


    • Systeminfo
      • Betriebssystem:
      • Arch Linux x64
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Handy:
      • Google Pixel 2 XL

    Standard

    Zitat Zitat von Chaser84 Beitrag anzeigen
    achso? Bei windoof installier ich die auch extra genauso wie den graka treiber
    Den Grafikkartentreiber brauchst du genauso wenig wie den Chipsatztreiber oder irgendwelche andere Software. Installier einfach deine Distri und nutz sie. Du musst sonst nichts tun.

  13. #5137
    Flottillenadmiral Avatar von oooverclocker
    Registriert seit
    29.08.2012
    Beiträge
    5.266


    • Systeminfo
      • Motherboard:
      • ASRock AB350 Pro4
      • CPU:
      • Ryzen 7 1700X @3,8 GHz
      • Kühlung:
      • Noctua NH-D15S
      • Gehäuse:
      • Fractal Design Define r4
      • RAM:
      • 2x16GiB [email protected]
      • Grafik:
      • XFX RX 480RS [email protected]/2250MHz
      • Storage:
      • Samsung SM961 512GB, Crucial m4 512GB
      • Monitor:
      • Eizo Foris FS2735
      • Netzwerk:
      • Gigabyte GC-EB867D-I 802.11ac
      • Sound:
      • ASUS Xonar Essence STX
      • Netzteil:
      • Seasonic Platinum Series 1000W
      • Betriebssystem:
      • OpenSUSE, Ubuntu 17.10
      • Sonstiges:
      • Slimline BluRay Brenner

    Standard

    Zitat Zitat von Chaser84 Beitrag anzeigen
    achso? Bei windoof installier ich die auch extra genauso wie den graka treiber
    Im Fall von Deiner Vega braucht man tatsächlich auch was tun, weil die standardmäßig noch nicht beschleunigt wird. Das ist aber ein Ausnahmefall, weil bestimmter Code dazu benötigt wird, der jetzt schon einige Jahre portiert wird - wird also erst ab Kernel 4.15 optimal laufen. Den Release von Kernel 4.14 erwarte ich heute aber bereits. Bis es 4.15 RC1 geben wird, könntest Du aber Diesen Kernel von Phoronix benutzen - damit lässt sich der OpenSource-Treiber RadeonSI und RADV zum Rendern nutzen, die in der Regel deutlich schneller sind, als die Grafiktreiber von AMD, die Du dann gar nicht mehr bräuchtest.
    Sobald 4.15 RC1(normalerweise nächstes Wochenende) herauskommt, kannst Du die neuen Kernelversionen hier herunterladen: Index of /~kernel-ppa/mainline
    Das gilt aber nur für Ubuntu. Bei anderen Distributionen kann es komplizierter sein, entsprechende Kernels zu bekommen.

    Das würde ich empfehlen, bis 4.15 stable herausgekommen ist, und in der nächsten Ubuntu-Version(18.04), die auch wieder eine mit Langzeitsupport sein wird, sollte dann alles schon out of the Box laufen. Kurzer Hinweis: Normal sollte das problemlos funktionieren, aber wenn man den Kernel selbst ändert, könnte es natürlich auch mal zu Fehlermeldungen oder dergleichen kommen.

    Wie Du vielleicht bemerkt hast, handhaben wir Treiber in Linux ganz anders als auf Windows. Wenn wir Treiber haben, versuchen wir, sie in den Kernel zu integrieren, sodass die Hardware von jeder Distribution sofort beim Einstecken erkannt wird und nutzbar ist. (Außer Nvidia )
    Wir machen sowieso vieles komplett anders. Programme sind zentral verwaltet, in der Regel alle kostenlos und werden mit dem Betriebssystem gemeinsam in einem Rutsch und wenigen Sekunden, nur selten Minuten, geupdatet und das neueste Ubuntu 17.10 benutzt bereits den modernen Displayserver Wayland zur Anzeige, der dann bald auch den Desktop bereits mit Vulkan-Support rendern soll.
    Geändert von oooverclocker (12.11.17 um 21:04 Uhr)

  14. #5138
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.404


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Auch mal 'ne Frage bzgl. Standard-mäßiger Unterstützung durch Linux-Distris:
    Was sollte ich nehmen um an meinem PC out of the box vernünftig Bluetooth (Bose Soundlink + gelegentlich Tastatur) und Flash nutzen zu können?

    Hab Xubuntu 16.04 (Xubuntu for life - eigentlich), aber Bluetooth spackt gerne mal rum (out of the box geht's eh nich) und Flash hab ich zwar von Adobe installiert, aber es gibt leider immer noch Flash-Seiten, die es nicht mehr tun - unter Windows7 aber sehr wohl laufen.

    Ist das ein Package-Problem, was alle Linuxxe haben, oder gibt es da Distributionen, die besser funktionieren?

    Danke!
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  15. #5139
    Flottillenadmiral Avatar von oooverclocker
    Registriert seit
    29.08.2012
    Beiträge
    5.266


    • Systeminfo
      • Motherboard:
      • ASRock AB350 Pro4
      • CPU:
      • Ryzen 7 1700X @3,8 GHz
      • Kühlung:
      • Noctua NH-D15S
      • Gehäuse:
      • Fractal Design Define r4
      • RAM:
      • 2x16GiB [email protected]
      • Grafik:
      • XFX RX 480RS [email protected]/2250MHz
      • Storage:
      • Samsung SM961 512GB, Crucial m4 512GB
      • Monitor:
      • Eizo Foris FS2735
      • Netzwerk:
      • Gigabyte GC-EB867D-I 802.11ac
      • Sound:
      • ASUS Xonar Essence STX
      • Netzteil:
      • Seasonic Platinum Series 1000W
      • Betriebssystem:
      • OpenSUSE, Ubuntu 17.10
      • Sonstiges:
      • Slimline BluRay Brenner

    Standard

    Man kann da eher wenig tun. Bluetooth sollte automatisch funktionieren - wenn es das nicht tut, muss jemand den entsprechenden Treiber verbessern (optimalerweise der Hersteller, aber das passiert nur, je mehr Leute auch Linux nutzen).
    Und was Flash betrifft - wozu benötigst Du das denn? Adobe hat sich ewig nicht mehr darum gekümmert und Google etc. wollen es schon lange killen. Ich weiß, dass es vielleicht in Chrome noch das Pepperflash gibt, das möglicherweise besser funktioniert, aber Flash hat ja schon unter Windows immer wieder für Abstürze gesorgt - im Grunde ist es schon tot. Ich kenne aktuell tatsächlich keine einzige Seite mehr, die nicht mit HTML5 läuft, und das ist viel stabiler.

    Leider kann ich Dir somit nicht wirklich weiterhelfen.

    Edit: Wenn Du einen Bug im Bluetooth-Treiber gefunden hast, kannst Du ihn auch hier melden. Es wäre natürlich sehr hilfreich, wenn Du grob weißt, was kaputt sein könnte, und was man sich anschauen muss, bzw. das Verhalten genau beschreibst.
    Es ist aber nur die richtige Anlaufstelle, wenn das Problem im Treiber ist.

    Edit2: @Chaser84 4.14 wurde jetzt freigegeben, somit kommt der erste Release Candidate vom tollen 4.15 bald.
    Geändert von oooverclocker (12.11.17 um 23:09 Uhr)

  16. #5140
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.404


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Als nicht ganz unpopuläres Beispiel einer Flash-Seite: Lass mal den Nachwuchs "AngryBirds" spielen. Nur Flash, geht unter Windows, nicht unter Linux.
    Anderes Beispiel, leider keine URL mehr zur Hand: Ich hatte letztens irgendeinen schnellen online-Bildeditor, von dem ein Kollege erzählt hat, ich auf Arbeit (unter Windows) kurz angeguckt, ging zu Hause unter Linux leider auch nicht.

    Tja, bei Bluetooth ist das nervige, dass das auch unter Windows oft ein ziemlicher Krampf ist. Die Umsetzung des Standards machen anscheinend leider nicht viele Hersteller sehr sauber....
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  17. #5141
    Flottillenadmiral Avatar von oooverclocker
    Registriert seit
    29.08.2012
    Beiträge
    5.266


    • Systeminfo
      • Motherboard:
      • ASRock AB350 Pro4
      • CPU:
      • Ryzen 7 1700X @3,8 GHz
      • Kühlung:
      • Noctua NH-D15S
      • Gehäuse:
      • Fractal Design Define r4
      • RAM:
      • 2x16GiB [email protected]
      • Grafik:
      • XFX RX 480RS [email protected]/2250MHz
      • Storage:
      • Samsung SM961 512GB, Crucial m4 512GB
      • Monitor:
      • Eizo Foris FS2735
      • Netzwerk:
      • Gigabyte GC-EB867D-I 802.11ac
      • Sound:
      • ASUS Xonar Essence STX
      • Netzteil:
      • Seasonic Platinum Series 1000W
      • Betriebssystem:
      • OpenSUSE, Ubuntu 17.10
      • Sonstiges:
      • Slimline BluRay Brenner

    Standard

    Ich muss gestehen, dass ich noch nie das Verlangen hatte, im Browser etwas zu zocken. AngryBirds habe ich auf meinem Handy gezockt. Wirklich interessant wurde es erst seit dieser Seite: OpenLara
    Und das läuft eben mit WebGL. Dass die AngryBirds-Entwickler noch auf Flash setzen, wundert mich natürlich schon, aber ich gehe davon aus, dass die letzten Reste von Flash innerhalb der nächsten Zeit verbannt sind.

    Klar, wenn man sich nicht an die Spezifikationen hält, gibt es Probleme. Ich habe mehrere Bluetooth-Module und eines läuft auch nicht auf Ubuntu. Es gibt aber durchaus oft Erfahrungswerte im Netz, auf die man zurückgreifen kann.

  18. #5142
    jdl
    jdl ist offline
    Oberleutnant zur See
    Registriert seit
    09.04.2011
    Beiträge
    1.443


    • Systeminfo
      • Motherboard:
      • ASUS P8B WS
      • CPU:
      • Xeon E3 1240
      • RAM:
      • 4x4GB 1333MHz
      • Betriebssystem:
      • Ubuntu

    Standard

    Zitat Zitat von Kuzorra Beitrag anzeigen
    Als nicht ganz unpopuläres Beispiel einer Flash-Seite: Lass mal den Nachwuchs "AngryBirds" spielen. Nur Flash, geht unter Windows, nicht unter Linux.
    Anderes Beispiel, leider keine URL mehr zur Hand: Ich hatte letztens irgendeinen schnellen online-Bildeditor, von dem ein Kollege erzählt hat, ich auf Arbeit (unter Windows) kurz angeguckt, ging zu Hause unter Linux leider auch nicht.
    Es gab früher einmal Flash und den AcrobatReader (AdobeReader) für diverse Plattformen (Windows, MacOS, Solaris, IRIX, HP-UX, AIX, Linux), nach und nach wurde der Support eingestellt. Genauso wurde für immer mehr Plattformen der Support für FrameMaker eingestellt. Kaum jemand wird sich noch daran erinnern, das es einmal Photoshop und Illustrator für IRIX und Solaris gab. Du musst einfach mal auf die Versionummer der verschiedenen Plattformen schauen, um zu sehen weshalb sich Windows und Linux Flash so stark unterscheiden. In Google Crhome ist eine neuere Version von Flash enthalten, aber auch die hinkt mittlerweile der Windows Version hinterher.

  19. #5143
    Oberleutnant zur See Avatar von fax668
    Registriert seit
    08.06.2015
    Beiträge
    1.434


    • Systeminfo
      • Motherboard:
      • Asus M4A87TD Evo
      • CPU:
      • AMD Phenom II X6 Black
      • Kühlung:
      • Scythe Mugen
      • Gehäuse:
      • Lian Li PC-A17A
      • RAM:
      • 2*4GB DDR3-1333 CL9 ECC
      • Grafik:
      • Gigabyte GTX 460
      • Storage:
      • 120 GB OCZ Vertex 2, diverse HDDs
      • Monitor:
      • Acer AL2021
      • Netzteil:
      • be quiet! E8 480W CM
      • Betriebssystem:
      • Arch Linux
      • Photoequipment:
      • Panasonic GF1
      • Handy:
      • Samsung Galaxy S3

    Standard

    Nö, Flash Player ist die gleiche Version auf Windows/Linux/Mac/Chrome. Guckst du hier: Adobe - Flash Player.

    Ich habe Angry Birds gestern mal mit meinem Linux Firefox angesteuert. Da ging nichts, weil irgendeine OpenGL Sache nicht unterstützt wurde. Stand sogar deutlich direkt im Browser.
    Geändert von fax668 (13.11.17 um 13:36 Uhr)
    Hage! Jemand ze Hage?

  20. #5144
    jdl
    jdl ist offline
    Oberleutnant zur See
    Registriert seit
    09.04.2011
    Beiträge
    1.443


    • Systeminfo
      • Motherboard:
      • ASUS P8B WS
      • CPU:
      • Xeon E3 1240
      • RAM:
      • 4x4GB 1333MHz
      • Betriebssystem:
      • Ubuntu

    Standard

    Ok, wusste gar nicht, dass Adobe sich noch einmal die Mühe gemacht hat, das nachzupflegen.
    Zitat Zitat von fax668 Beitrag anzeigen
    Ich habe Angry Birds gestern mal mit meinem Linux Firefox angesteuert. Da ging nichts, weil irgendeine OpenGL Sache nicht unterstützt wurde. Stand sogar deutlich direkt im Browser.
    Schon einmal die Grafikkarten verglichen?

  21. #5145
    Oberleutnant zur See Avatar von fax668
    Registriert seit
    08.06.2015
    Beiträge
    1.434


    • Systeminfo
      • Motherboard:
      • Asus M4A87TD Evo
      • CPU:
      • AMD Phenom II X6 Black
      • Kühlung:
      • Scythe Mugen
      • Gehäuse:
      • Lian Li PC-A17A
      • RAM:
      • 2*4GB DDR3-1333 CL9 ECC
      • Grafik:
      • Gigabyte GTX 460
      • Storage:
      • 120 GB OCZ Vertex 2, diverse HDDs
      • Monitor:
      • Acer AL2021
      • Netzteil:
      • be quiet! E8 480W CM
      • Betriebssystem:
      • Arch Linux
      • Photoequipment:
      • Panasonic GF1
      • Handy:
      • Samsung Galaxy S3

    Standard

    Bei mir eine NVidia GTX 460 mit proprietärem Treiber. Der normale OpenGL Krempel funktioniert damit. Ist mir aber ehrlich gesagt auch ziemlich egal, ich habe Flash nur noch für ein oder zwei Mediatheken installiert.
    Hage! Jemand ze Hage?

  22. #5146
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.404


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Wo/was steht denn da bzgl. OpenGL.

    Bei mir ist es ne simple 210 von nvidia.
    Ich brauche eigentlich gar keine GPU, aber mein Board unterstützt leider kein natives 1440p
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  23. #5147
    Flottillenadmiral Avatar von oooverclocker
    Registriert seit
    29.08.2012
    Beiträge
    5.266


    • Systeminfo
      • Motherboard:
      • ASRock AB350 Pro4
      • CPU:
      • Ryzen 7 1700X @3,8 GHz
      • Kühlung:
      • Noctua NH-D15S
      • Gehäuse:
      • Fractal Design Define r4
      • RAM:
      • 2x16GiB [email protected]
      • Grafik:
      • XFX RX 480RS [email protected]/2250MHz
      • Storage:
      • Samsung SM961 512GB, Crucial m4 512GB
      • Monitor:
      • Eizo Foris FS2735
      • Netzwerk:
      • Gigabyte GC-EB867D-I 802.11ac
      • Sound:
      • ASUS Xonar Essence STX
      • Netzteil:
      • Seasonic Platinum Series 1000W
      • Betriebssystem:
      • OpenSUSE, Ubuntu 17.10
      • Sonstiges:
      • Slimline BluRay Brenner

    Standard

    Ich habe mal geschaut. Angeblich soll es eine WebGL-Version geben, die mit Chrome nutzbar ist. Ich gehe also davon aus, dass es auch mit Chromium geht. Ich habe es natürlich mit Firefox versucht, da er auch WebGL kann - ging nicht - aber sie können ja so eine dumme Regelung mit Google oder so haben, dass nur Chrome geht.

  24. #5148
    Oberleutnant zur See Avatar von fax668
    Registriert seit
    08.06.2015
    Beiträge
    1.434


    • Systeminfo
      • Motherboard:
      • Asus M4A87TD Evo
      • CPU:
      • AMD Phenom II X6 Black
      • Kühlung:
      • Scythe Mugen
      • Gehäuse:
      • Lian Li PC-A17A
      • RAM:
      • 2*4GB DDR3-1333 CL9 ECC
      • Grafik:
      • Gigabyte GTX 460
      • Storage:
      • 120 GB OCZ Vertex 2, diverse HDDs
      • Monitor:
      • Acer AL2021
      • Netzteil:
      • be quiet! E8 480W CM
      • Betriebssystem:
      • Arch Linux
      • Photoequipment:
      • Panasonic GF1
      • Handy:
      • Samsung Galaxy S3

    Standard

    Zitat Zitat von Kuzorra Beitrag anzeigen
    Wo/was steht denn da bzgl. OpenGL.
    Äh Quatsch, mein Fehler, nicht Angry Birds sondern das weiter oben verlinkte OpenLara. Da kommt bei mir ein "GLctx undefined". Ich gehe davon aus, dass sich das "GLctx" auf einen Kontext für OpenGL bezieht.
    Hage! Jemand ze Hage?

  25. #5149
    Leutnant zur See
    Registriert seit
    06.08.2016
    Beiträge
    1.151


    Standard

    Kann ich eigtl. noch eine zweite Partition für Linux erstellen, obwohl Windows bereits drauf ist und es keine Partition gibt?
    Ich würde Centos drauf packen, einfach nur um zu üben und das ganze besser kennenzulernen. Wie viel GB sollte ich dafür einplanen, 20GB?
    Mag von der VM weg..

  26. #5150
    Fregattenkapitän
    Registriert seit
    30.06.2013
    Beiträge
    2.810


    Standard

    Klar. Bestehende Partitionen verkleineren, neue erstellen und bei der Installation darauf achten die neue Partition auszuwählen.

LinkBacks (?)


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •