Seite 197 von 197 ErsteErste ... 97 147 187 193 194 195 196 197
Ergebnis 4.901 bis 4.913 von 4913
  1. #4901
    Bootsmann
    Registriert seit
    08.11.2015
    Beiträge
    571


    Standard

    War vielleicht als Beispiel gedachter, dieser Eintrag. Nur sollte der dann naturlich nie aktiviert werden, wenn da garnix hinten dran hängt.

    Updates werden in sofern beeinträchtigt, dass (neue) Pakete aus dieser Quelle nicht mehr berücksichtigt werden. Also in diesem Fall gar nicht.
    Zitat Zitat von Linus Torvalds
    Nvidia, fuck you!

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #4902
    Leutnant zur See
    Registriert seit
    25.09.2005
    Beiträge
    1.058


    Standard

    Suche einen Mail Client für Linux der Microsoft Exchange unterstützt.

    Gibts da was? Bzw. hat da jemand einen Tipp für mich?

  4. #4903
    Bootsmann
    Registriert seit
    13.11.2015
    Beiträge
    630


    Standard

    Zitat Zitat von n0dder Beitrag anzeigen
    War vielleicht als Beispiel gedachter, dieser Eintrag. Nur sollte der dann naturlich nie aktiviert werden, wenn da garnix hinten dran hängt.

    Updates werden in sofern beeinträchtigt, dass (neue) Pakete aus dieser Quelle nicht mehr berücksichtigt werden. Also in diesem Fall gar nicht.
    Alles klar danke
    Zitat Zitat von P4LL3R Beitrag anzeigen
    Jetzt schreibe ich seit ca. 10 Minuten darauf und bin total begeistert. Man hat das Gefühl, auf den Nippeln von Jennifer Lawrence zu tippen

  5. #4904
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.365


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Zitat Zitat von Snuskhammer Beitrag anzeigen
    Suche einen Mail Client für Linux der Microsoft Exchange unterstützt.
    Evolution ?
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  6. #4905
    Fregattenkapitän Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    2.899


    • Systeminfo
      • Motherboard:
      • ASRock Z75 Pro3
      • CPU:
      • Intel i5 2550k @ 4,2 GHz
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Corsair Obsidian 900D
      • RAM:
      • TeamGroup 8 GB 1333 9-9-9-24
      • Grafik:
      • R9 280X @ 1050/1500
      • Storage:
      • Samsung 850 Evo 250 GB und OCZ Vector 180 480 GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • OnBoard
      • Sound:
      • beyerdynamic DT 770 Pro 32 Ohm @ Xonar Essence STX
      • Netzteil:
      • be quiet! DPP11 550W
      • Betriebssystem:
      • Windows 10 Home x64
      • Sonstiges:
      • Zowie ZA11 und QPAD MK-80 MX-Brown
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Handy:
      • Huawei Nexus 6P

    Standard

    Zitat Zitat von Snuskhammer Beitrag anzeigen
    Suche einen Mail Client für Linux der Microsoft Exchange unterstützt.

    Gibts da was? Bzw. hat da jemand einen Tipp für mich?
    List of applications - ArchWiki

    Evolution, Kmail und Thunderbird sind die drei Größten und der Quasi-Standard. Die ersten Beiden integrieren sich sehr gut in GNOME bzw. KDE, da sie Teil der Desktop-Umgebung sind. Thunderbird ist ne Allround-Lösung. Von Evolution weiß ich definitiv, dass es Exchange unterstützt. Bei der Featurevielfalt von KDE würde ich das Gleiche einfach mal auch von Kmail behaupten. Thunderbird kann es höchstwahrscheinlich auch.
    +Marcel Siegert

    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.

  7. #4906
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.365


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Beim ersten googlen scheint Thunderbird wohl Probleme zu haben oder zumindest unlängst mal gehabt zu haben.
    Ist aber an sich ein ziemlich mächtiges Ding, würde mich wundern, wenn das kein Exchange drauf hat....
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  8. #4907
    Leutnant zur See Avatar von CryptonNite
    Registriert seit
    24.03.2010
    Ort
    Freistaat Sachsen
    Beiträge
    1.072


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VII Hero
      • CPU:
      • Intel Core i7 4970K @ 4,6
      • Systemname:
      • Holland-Hacker
      • Kühlung:
      • Alphacool NexXxoS XP
      • Gehäuse:
      • Xigmatek Midgard
      • RAM:
      • 8 GB G.Skill DDR3 2400
      • Grafik:
      • ATi Radeon HD 7970
      • Storage:
      • 240 Kingston HyperX & 4 TB WD Red @ RAID0
      • Monitor:
      • ASUS VSirgendwas
      • Netzwerk:
      • D-Link DWL-G520
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Corsair HX650W
      • Betriebssystem:
      • Windows 7 Home
      • Notebook:
      • Apple iBook G4 1,33 Ghz, 1,25 GB RAM
      • Photoequipment:
      • Canon EOS 500D
      • Handy:
      • WiKo Darkmoon

    Standard

    Zitat Zitat von oooverclocker Beitrag anzeigen
    Ich hatte gleichermaßen ziemliche Probleme mit dem Catalyst und den Nvidia-Treibern.
    Also ich finde es zwar nach wie vor nicht gut, daß AMD ATi gekauft hat, aber seitdem AMD am Closed Source Treiber arbeitet, ist der Treiber erheblich besser geworden. Wie hab ich das früher bei ATi gehasst, das der Treiber mal wieder nicht läuft, weil ein Paket fehlt, was der Treiber voraussetzt und dessen Vorhandensein nicht geprüft wurde... Beide Treiber, also AMD und nVidia, sind relativ bescheiden. Ich bin auch dazu übergegangen, den OpenSource-Treiber zu nutzen, falls ich nicht irgendwas spezielles brauche und der ausreichend flott läuft.
    Große Kiste: http://www.sysprofile.de/id88768
    Kleine Kiste: http://www.sysprofile.de/id160080

    Es ist ein sehr lästiger und überflüssiger Anglizismus, eine Präposition vor einer Datumsangabe zu verwenden, so auch in 2017.

  9. #4908
    jdl
    jdl ist offline
    Oberleutnant zur See
    Registriert seit
    09.04.2011
    Beiträge
    1.347


    • Systeminfo
      • Motherboard:
      • ASUS P8B WS
      • CPU:
      • Xeon E3 1240
      • RAM:
      • 4x4GB 1333MHz
      • Betriebssystem:
      • Ubuntu

    Standard

    Ich kann die vielen Probleme nicht nachvollziehen. Bei mir läuft unter Ubuntu der nVidia Blob relativ problemlos. Ich hatte wegen des Packages Probleme, so dass ich zweimal den Treiber nochmals installieren musste. Aber das war kein Treiberproblem, sondern ein Problem von ubuntu, weil sie Teile des Treibers überschrieben haben.

  10. #4909
    Hauptgefreiter
    Registriert seit
    18.11.2012
    Beiträge
    252


    • Systeminfo
      • Motherboard:
      • Asrock B75 Pro3
      • CPU:
      • I7 3770K
      • Kühlung:
      • Thermalright Macho
      • Gehäuse:
      • NZXT Phantom
      • RAM:
      • GSkill TridentX 2x4GB
      • Grafik:
      • GTX 960 2GB
      • Netzteil:
      • BQ E9 480W
      • Betriebssystem:
      • Arch Linux / Win 8.1
      • Notebook:
      • Thinkpad X250

    Standard

    Problem ist das Exchange nicht richtig imap spricht.
    Ein Fluch Exchange nicht via Outlook (Mapi) zu nutzen.

  11. #4910
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.365


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Tja, propietäre Lösungen sind immer doof, stecken/sichern aber bei ausreichender Verbreitung den Claim gut ab.
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  12. #4911
    Matrose
    Registriert seit
    04.03.2012
    Beiträge
    13


    Standard

    Hallo liebe Leute

    Habe vor ein paar Tagen auf meinem Raspberry pi openvpn installiert, läuft so weit alles gut.
    Jetzt versuche ich schon seit Tagen, dass mir der Pi eine Email schickt wenn sich jemand mit openvpn verbindet.
    Laut Anleitungen im Netz sollte es mit
    --client-connect gehen.
    Script wird ausgeführt wenn ich nur was in eine Datei schreiben lasse, aber eine Mail verschickt er nicht.
    Im log steht: cannot open Mailhub:25.

    Habt ihr bitte einen Tipp für mich 😊
    Geändert von Graf Schlumpf (11.08.17 um 22:08 Uhr)

  13. #4912
    Korvettenkapitän Avatar von Kuzorra
    Registriert seit
    03.01.2009
    Ort
    ein unbeugsames Dorf im Rheinland
    Beiträge
    2.365


    • Systeminfo
      • Motherboard:
      • ASRock H97M Pro4
      • CPU:
      • i7 4790 (vorher i3 4130)
      • Systemname:
      • Kuzorra
      • Kühlung:
      • Arctic Freezer
      • Gehäuse:
      • Cooler Master (gedämmt)
      • RAM:
      • 16GB Corsair+Crucial Ballistix
      • Grafik:
      • IGP HD4400
      • Storage:
      • Samsung840/OCZ Trion/WD Blue/CrucialBX200
      • Monitor:
      • Crossover 27 Zoll (alt:Fujitsu Siemens Q26W)
      • Netzwerk:
      • kommt aus der Steckdose
      • Sound:
      • Yamaha AX-300 @ onboard
      • Netzteil:
      • bequiet Straight Power 400
      • Betriebssystem:
      • Win7 64bit / Xubuntu 16.04 LTS
      • Sonstiges:
      • Asus Memopad, Raspberry Pi 1,2,3, Android TV-Stick, Netbooks NC10 / e1212 und Unmengen alter Kram
      • Notebook:
      • Lattitude E6440 (i5), Thinkpad T61 (Dualcore), Acer E1-532, Asus A6VA (Centrino der 1. Generation)
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • P9 (alt: Thor/i9195/Google G1)

    Standard

    Würd mich interessieren. Ich hab das Feature nicht aktiviert, aber auch openvpn auf dem Pi laufen.
    Leider komme ich derzeit nicht dazu viel dran rumzufrickeln - aber wenn in absehbarer Zeit keine Antwort auf Deine Frage kommt, werde ich von meiner Erfahrung berichten....

    Mail-Adress und Zugangsdaten sind korrekt konfiguriert? Sonderzeichen oder Ähnliches sind auch berücksichtigt?
    Mit freundlichen Grüßen, Kuzorra - - - - > MP-Bewertungen ||Suche (AMD GPU /Lightroom 6)|| Verkaufe (Viel Altes - DDR2, HDDs, CD/DVD-LW...)
    Theoretisch gibt es keinen Unterschied zwischen Theorie und Praxis, praktisch schon!
    Spoiler: Anzeigen
    Skoda Octavia Kombi (1.4 TSI, 150 PS)

  14. #4913
    Matrose
    Registriert seit
    04.03.2012
    Beiträge
    13


    Standard

    Nutze zum versenden der E-mails ssmtp.
    Das funktioniert so weit normal.

    Wenn ich in der openvpn.cnf -up oder
    -down anstatt --client-connect nutze, geht eine E-Mail raus, sobald openvpn neu gestartet wird.
    Starte ich das Script händisch
    Geht auch eine E-Mail raus.
    Geändert von Graf Schlumpf (13.08.17 um 09:36 Uhr)

Seite 197 von 197 ErsteErste ... 97 147 187 193 194 195 196 197

LinkBacks (?)


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •