Seite 12 von 13 ErsteErste ... 2 8 9 10 11 12 13 LetzteLetzte
Ergebnis 276 bis 300 von 305
  1. #276
    Leutnant zur See
    Registriert seit
    22.09.2017
    Ort
    Ruhrgebiet
    Beiträge
    1.185


    Standard

    Zitat Zitat von Stefan Payne Beitrag anzeigen
    Wir reden nur gerade von Elektrolyt und Kondensatoren, NICHT Batterien!
    Nicht?

    er schon und darauf habe ich geantwortet und in diesem Zusammenhang ist basisch falsch und hier sollte kein Essig verwendet werden
    Zitat Zitat von CryptonNite Beitrag anzeigen
    und bei ausgelaufenen Batterien.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #277
    Oberstabsgefreiter Avatar von Matthias206
    Registriert seit
    28.02.2008
    Ort
    Thüringen
    Beiträge
    501


    Standard

    Ok - Danke.
    ...eigentlich stell ich mich bei sowas nicht dumm an, aber ich hatte es nicht hinbekommen.
    Ich habe auch eine Spitzzange verwendet.
    Ich werde es morgen nochmal in Ruhe probieren. Vielleicht bin ich zu vorsichtig.
    Ryzen 5 1600X , HR-02 Macho , Asus Prime B350-Plus , Gainward GeForce GTX 1080 Phoenix , 16GB G.Skill Flare X 3200 CL14 , Asus Xonar , 500GB EVO 960 M2 + 1000GB EVO 850 + 2TB WD Red , Fractal Design Define R5 Black , BeQuiet! Pure Power 10 500W CM

  4. #278
    Leutnant zur See Avatar von CryptonNite
    Registriert seit
    24.03.2010
    Ort
    Freistaat Sachsen
    Beiträge
    1.200


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VII Hero
      • CPU:
      • Intel Core i7 4970K @ 4,8
      • Systemname:
      • Holland-Hacker
      • Kühlung:
      • Alphacool NexXxoS XP
      • Gehäuse:
      • Xigmatek Midgard
      • RAM:
      • 8 GB G.Skill DDR3 2400
      • Grafik:
      • nVidia GeForce GTX 970
      • Storage:
      • 240 GB Kingston HyperX & 4 TB WD Red @ RAID0
      • Monitor:
      • EIZO Foris
      • Netzwerk:
      • D-Link DWL-G520
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Corsair HX650W
      • Betriebssystem:
      • Windows 10 Home
      • Notebook:
      • Apple iBook PowerBook G4, 1,67 GHz, 2 GB DDR2, OSX 10.4.11
      • Photoequipment:
      • Sony Alpha 68, Pentacon Six, Praktica BX 20
      • Handy:
      • WiKo View 2 Pro

    Standard

    Zitat Zitat von Jone Beitrag anzeigen
    Nur das Batterien Säure und keine Base enthalten


    Gesendet von iPad mit Tapatalk
    Probieren kann man es. Man richtet keinen weiteren Schaden an, es sei denn, man lässt das Board nen Tag lang im Essig liegen
    Es funktioniert z.B. bei Grünspan.
    Es sind eben so die Hausmittelchen, die man nutzen bzw. versuchen kann. Daß es bei manchen Sachen nicht klappt, ist mir klar.
    Geändert von CryptonNite (31.07.19 um 11:52 Uhr)
    Große Kiste: http://www.sysprofile.de/id88768
    Kleine Kiste: http://www.sysprofile.de/id160080

    Es ist ein sehr lästiger und überflüssiger Anglizismus, eine Präposition vor einer Datumsangabe zu verwenden, so auch in 2017.

  5. #279
    Korvettenkapitän Avatar von MusicIsMyLife
    Registriert seit
    20.08.2002
    Ort
    in der Nähe von Cottbus
    Beiträge
    2.377


    • Systeminfo
      • Motherboard:
      • ASRock X399 Taichi
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Alltags-PC
      • Kühlung:
      • Noctua U14S TR4-SP3 (temporär)
      • Gehäuse:
      • Antec P180 (temporär)
      • RAM:
      • 4x 16 GB G.Skill TridentZ 3400
      • Grafik:
      • INNO3D GeForce RTX 2080 Ti X2
      • Storage:
      • PM961 1 TB, 850 Evo 4 TB, M500 960 GB
      • Monitor:
      • Philips BDM4065UC, Samsung C27HG70
      • Netzwerk:
      • Onboard
      • Sound:
      • Creative SoundBlaster Recon3D
      • Netzteil:
      • Enermax Revolution85+ 1050w
      • Betriebssystem:
      • Windows 10 Pro x64

    Standard

    Zitat Zitat von Stefan Payne Beitrag anzeigen
    Ja, denn das Elektrolyt läuft aus...
    Ich habe gestern nochmal einen Blick auf das PI-A9RX480 geworfen. Zwei Kondensatoren sind oben aufgebläht, sind aber absolut trocken (sowohl oben als auch unten).

    Dennoch werde ich die Situation weiter beobachten, um nicht irgendwann ein böses Erwachen zu haben.



    Zitat Zitat von Stefan Payne Beitrag anzeigen
    Beim PI schauts so aus, als ob dort 4 Polymer Kondensatoren um den CPU Sockel verwendet werden (die blau/violetten, kleinen), der Rest schaut so aus als ob 'ne Nummer Größer kein Problem ist -> gleiche bis 2 Spannungen größere Panasonic FM sind ein guter ERsatz (je nach Wert der Originalen.)
    Interessanterweise geht es nicht um die Kondensatoren der CPU-Spannungsversorgung.



    Das ist ein Bild aus meinem damaligen Review 2006 (verdammt, schon 13 Jahre!! her... ). Die beiden etwas kleineren Kondis oberhalb des 24-Pin-Anschlusses sind betroffen. Die drei größeren links daneben sowie die restlichen Kondis sind optisch alle in einem einwandfreien Zustand. Nur diese beiden sind oben aufgebläht.



    Zitat Zitat von Stefan Payne Beitrag anzeigen
    Also was ich grundsätzlich empfehlen würde, wäre die Stelle um den Kondensator mit Isopropanol zu behandeln, prophylaktisch...
    Weil aktuell noch alles absolut trocken ist, werde ich vorerst keine Behandlung machen. Ich behalte das aber im Hinterkopf und werde reagieren, wenn sich eine Veränderung andeutet.



    Danke für die Aussagen.

  6. #280
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.542


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Dann poste ich auch mal hier...

    Ich spiele derzeit mit dem Gedanken die CPU Spawas auf einem A7N8X vom 5V Rail zum 12V Rail zu modden. Der Mod selbst ist relativ locker gemacht, allerdings müssen die 5V seitigen Elkos dafür raus und ich würde die gerne durch was 12V taugliches ersetzen. Derzeit verbaut sind Nichicon HM 3300uF 6.3V, 10x25mm groß, 12mOhm, 2800mA Ripple. Was würdet ihr mir stattdessen an Elkos empfehlen?

    Nichicon Datenblatt: http://www.nichicon.co.jp/english/products/pdf/e-hm.pdf
    Link zum Mod: A7N8X-E Deluxe as an alternative for socket 462 - Mainboards - HWBOT Community Forums

  7. #281
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.542


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Zitat Zitat von Tzk Beitrag anzeigen
    Nichicon HM 3300uF 6.3V, 10x25mm groß, 12mOhm, 2800mA Ripple
    Hab mal etwas gesucht... Bei Reichelt bekomme ich:

    Panasonic FS 3300uF 16V 12.5x25mm 15mOhm 3200mA Ripple
    Panasonic FS 3600uF 16V 12.5x30mm 13mOhm 3630mA Ripple

    Was gibts noch an Alternativen?
    Geändert von Tzk (31.07.19 um 14:13 Uhr)

  8. #282
    Leutnant zur See Avatar von CryptonNite
    Registriert seit
    24.03.2010
    Ort
    Freistaat Sachsen
    Beiträge
    1.200


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VII Hero
      • CPU:
      • Intel Core i7 4970K @ 4,8
      • Systemname:
      • Holland-Hacker
      • Kühlung:
      • Alphacool NexXxoS XP
      • Gehäuse:
      • Xigmatek Midgard
      • RAM:
      • 8 GB G.Skill DDR3 2400
      • Grafik:
      • nVidia GeForce GTX 970
      • Storage:
      • 240 GB Kingston HyperX & 4 TB WD Red @ RAID0
      • Monitor:
      • EIZO Foris
      • Netzwerk:
      • D-Link DWL-G520
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Corsair HX650W
      • Betriebssystem:
      • Windows 10 Home
      • Notebook:
      • Apple iBook PowerBook G4, 1,67 GHz, 2 GB DDR2, OSX 10.4.11
      • Photoequipment:
      • Sony Alpha 68, Pentacon Six, Praktica BX 20
      • Handy:
      • WiKo View 2 Pro

    Standard

    Zitat Zitat von MusicIsMyLife Beitrag anzeigen
    Ich habe gestern nochmal einen Blick auf das PI-A9RX480 geworfen. Zwei Kondensatoren sind oben aufgebläht, sind aber absolut trocken (sowohl oben als auch unten).

    Dennoch werde ich die Situation weiter beobachten, um nicht irgendwann ein böses Erwachen zu haben.
    Weil aktuell noch alles absolut trocken ist, werde ich vorerst keine Behandlung machen. Ich behalte das aber im Hinterkopf und werde reagieren, wenn sich eine Veränderung andeutet.
    Das Zeug kann auch verdunsten. Verdunstet es recht schnell, gibts meist einen netten akustischen und optischen Effekt
    Große Kiste: http://www.sysprofile.de/id88768
    Kleine Kiste: http://www.sysprofile.de/id160080

    Es ist ein sehr lästiger und überflüssiger Anglizismus, eine Präposition vor einer Datumsangabe zu verwenden, so auch in 2017.

  9. #283
    Leutnant zur See
    Registriert seit
    22.09.2017
    Ort
    Ruhrgebiet
    Beiträge
    1.185


    Standard

    Zitat Zitat von CryptonNite Beitrag anzeigen
    Probieren kann man es. Man richtet keinen weiteren Schaden an, es sei denn, man lässt das Board nen Tag lang im Essig liegen
    Es funktioniert z.B. bei Grünspan.
    Es sind eben so die Hausmittelchen, die man nutzen bzw. versuchen kann. Daß es bei manchen Sachen nicht klappt, ist mir klar.
    Ist ja auch nicht schlimm.
    Es empfiehlt sich dort aber eine einfache Seifenlauge.

    Mit dem Grünspan hast du auf jeden Fall recht. Da nehme ich auch immer Essig oder Citronensäure.

  10. #284
    Fregattenkapitän Avatar von mrcoconut
    Registriert seit
    19.02.2007
    Ort
    D-476XX
    Beiträge
    2.740


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX/AC
      • CPU:
      • Core i7 8700K
      • Kühlung:
      • Noctua NH-U9S
      • Gehäuse:
      • NCase M1
      • RAM:
      • 16GB Kingston HyperX Savage
      • Grafik:
      • Gainward GTX1080 Phoenix GS
      • Storage:
      • Samsung 2x 500GB Evo 850
      • Monitor:
      • BenQ XL2720T
      • Sound:
      • Fiio E10 & Sennheiser HD595
      • Netzteil:
      • Corsair SF600
      • Betriebssystem:
      • Windows 10 Pro 64-Bit
      • Sonstiges:
      • iPad Pro
      • Notebook:
      • MacBook Pro Late 2008 :D
      • Handy:
      • Google Pixel2 128GB

    Standard

    Zitat Zitat von Matthias206 Beitrag anzeigen
    Gibt es einen Trick mit dem ich diese blöden Kühlerbefestigungen leicht abbekomme.
    Aus einem Kugelschreiber mit passendem Lochmaß an der Spitze die Mine entfernen. Den Kugelschreiber anschließend mit der Spitze aufsetzen und nach unten drücken bis sich die Haltenasen der Befestigung anschmiegen, Kühlkörper abziehen.

    VG
    Geändert von mrcoconut (31.07.19 um 22:14 Uhr)
    I7-8700K @ Noctua NH-U9S * ASRock Fatal1ty Z370 Gaming-ITX/ac * G.Skill Trident Z RGB 32GB Kit DDR4-3200, CL14 * GTX 1070ti FE * NCase M1 v5 * Corsair SF600 Platinum.

  11. #285
    Leutnant zur See Avatar von CryptonNite
    Registriert seit
    24.03.2010
    Ort
    Freistaat Sachsen
    Beiträge
    1.200


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VII Hero
      • CPU:
      • Intel Core i7 4970K @ 4,8
      • Systemname:
      • Holland-Hacker
      • Kühlung:
      • Alphacool NexXxoS XP
      • Gehäuse:
      • Xigmatek Midgard
      • RAM:
      • 8 GB G.Skill DDR3 2400
      • Grafik:
      • nVidia GeForce GTX 970
      • Storage:
      • 240 GB Kingston HyperX & 4 TB WD Red @ RAID0
      • Monitor:
      • EIZO Foris
      • Netzwerk:
      • D-Link DWL-G520
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Corsair HX650W
      • Betriebssystem:
      • Windows 10 Home
      • Notebook:
      • Apple iBook PowerBook G4, 1,67 GHz, 2 GB DDR2, OSX 10.4.11
      • Photoequipment:
      • Sony Alpha 68, Pentacon Six, Praktica BX 20
      • Handy:
      • WiKo View 2 Pro

    Standard

    Zitat Zitat von Jone Beitrag anzeigen
    Ist ja auch nicht schlimm.
    Es empfiehlt sich dort aber eine einfache Seifenlauge.

    Mit dem Grünspan hast du auf jeden Fall recht. Da nehme ich auch immer Essig oder Citronensäure.
    Stimmt auch. Fit geht geht immer
    Große Kiste: http://www.sysprofile.de/id88768
    Kleine Kiste: http://www.sysprofile.de/id160080

    Es ist ein sehr lästiger und überflüssiger Anglizismus, eine Präposition vor einer Datumsangabe zu verwenden, so auch in 2017.

  12. #286
    Vizeadmiral Avatar von Stefan Payne
    Registriert seit
    25.04.2006
    Ort
    Oben rechts in der Egge (S-H)
    Beiträge
    8.062


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth 990FX
      • CPU:
      • Phenom II/955
      • Systemname:
      • Mein PC ^_^
      • Kühlung:
      • Deepcool Fiend Shark
      • Gehäuse:
      • CH-07B
      • RAM:
      • 4x2GiB G.Skill PC3/10600
      • Grafik:
      • Sapphire HD5870 Vapor X
      • Storage:
      • Samsung 830, 64GB
      • Monitor:
      • Samsung S24A850, Hyundai W241D
      • Netzwerk:
      • Onboard
      • Sound:
      • Onboard
      • Betriebssystem:
      • Win 7 Ulti
      • Notebook:
      • keins
      • Photoequipment:
      • Nikon D5100
      • Handy:
      • Sony U5I

    Standard

    Zitat Zitat von Tzk Beitrag anzeigen
    Ich spiele derzeit mit dem Gedanken die CPU Spawas auf einem A7N8X vom 5V Rail zum 12V Rail zu modden. Der Mod selbst ist relativ locker gemacht, allerdings müssen die 5V seitigen Elkos dafür raus und ich würde die gerne durch was 12V taugliches ersetzen. Derzeit verbaut sind Nichicon HM 3300uF 6.3V, 10x25mm groß, 12mOhm, 2800mA Ripple. Was würdet ihr mir stattdessen an Elkos empfehlen?
    Naja, ich weiß nicht...
    Schaut nicht besonders doll aus...


    Aber für die Kondensatoren, da das ja nur Primär Kondensatoren sind, würde ich fast zu 1000-1500µF Polymer Kondensatoren tendieren.
    Die 3300µF/16V in 10mm Durchmesser bekommst du bei "normalen Stores" leider nicht...
    Aber wenn du 12,5mm unter bekommen kannst (zwei gehen, der dritte sollte möglich sein, mit etwas "Kreativität", dann wäre Panasonic FM am besten.

    - - - Updated - - -

    Zitat Zitat von Tzk Beitrag anzeigen
    Hab mal etwas gesucht... Bei Reichelt bekomme ich:

    Panasonic FS 3300uF 16V 12.5x25mm 15mOhm 3200mA Ripple
    Panasonic FS 3600uF 16V 12.5x30mm 13mOhm 3630mA Ripple

    Was gibts noch an Alternativen?
    FM-A 3,3M 16: Elko radial, 3,3 mF, 16 V, 105C, low ESR bei reichelt elektronik
    ^das sind die besten für deinen Einsatzzweck. Aber auch teuersten...


    A750 1,0M 16: Elko, radial, 1,0mF, 16V, 105C bei reichelt elektronik
    ^das müsste eigentlich auch gehen.
    “Take the risk of thinking for yourself, much more happiness, truth, beauty and wisdom will come to you that way.”
    Christopher Hitchens
    Suche Playstation/360 Spiele u. Controller

  13. #287
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.542


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Ja, die Umsetzung im Link ist nunja, ...verbesserungswürdig. Ich wäre von den drei Kondensatorbeinen unterm Board direkt an den 20pol ATX Stecker gegangen. Das sollte deutlich sauberer aussehen das das Gefrickel mit der P4 Stecker "Lösung". Problem bei dem Board ist, das die 5V Schiene gerne mal auf 4,75V einbricht, das umgehe ich damit. Insbesondere wenn man der Cpu mehr Vcore gibt wird das definitiv zum Nadelöhr.

    Die FM Serie hatte ich total vergessen, die sieht gut aus. Danke!

  14. #288
    Moderator
    Mr. San Diego
    Bulldozer
    Avatar von stunned_guy
    Registriert seit
    17.10.2005
    Ort
    Chemnitz
    Beiträge
    22.459
    Themenstarter


    • Systeminfo
      • Motherboard:
      • .....?.....
      • CPU:
      • .....?.....
      • Systemname:
      • ---
      • Kühlung:
      • Luft
      • Gehäuse:
      • ---
      • RAM:
      • .....?.....
      • Grafik:
      • .....?.....
      • Storage:
      • Mushkin SSD 120 GB
      • Monitor:
      • Samsung Syncmaster 226BW
      • Netzwerk:
      • ---
      • Sound:
      • ---
      • Netzteil:
      • .....?.....
      • Betriebssystem:
      • Windows 7 Home 64
      • Sonstiges:
      • ---
      • Notebook:
      • ---
      • Photoequipment:
      • ---
      • Handy:
      • ---

    Standard

    Ich würde auf einem Asus A7N8X alle 8 Nichicon HM(M) 6,3v 3300 µF Kondensatoren (6 bereits geplatzt und 2 kurz davor) mit Panasonic FM 16v 1200 µF erstzen. Die beiden Größen in Länge und Durchmesser sind gleich. Passt das oder haue ich völlig daneben ?

  15. #289
    Korvettenkapitän Avatar von chrisiweber
    Registriert seit
    01.05.2003
    Beiträge
    2.066


    • Systeminfo
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Core i7 i920
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Chieftec
      • RAM:
      • 24GB DDR3 1600
      • Grafik:
      • HD6950
      • Netzwerk:
      • 1 GBit
      • Sound:
      • OB
      • Netzteil:
      • Cougar GX600

    Standard

    Hallo,

    mir is gestern ein Bauteil meiner 7950GX2 abgefallen. Kann mir jemand das Ding wieder ranschweißen?

    Kondi_7950GX2.jpg

    LG
    "Hear his Boots and see the Figur dressed in black...."

  16. #290
    Hauptgefreiter
    Registriert seit
    03.12.2018
    Beiträge
    181


    • Systeminfo
      • Motherboard:
      • X399 Taichi
      • CPU:
      • 2950X
      • Kühlung:
      • Heatkiller IV Pure Chopper
      • Gehäuse:
      • Chieftec
      • RAM:
      • 64GB 3466 CL16
      • Grafik:
      • 2x Vega 64 @Heatkiller
      • Storage:
      • PM981, SM951, ein paar MX500 (~5,3TB)
      • Monitor:
      • Asus VG248QE
      • Sound:
      • Audigy X-Fi Titanium Fatal1ty Pro
      • Netzteil:
      • Antec 850W HCP Pro
      • Betriebssystem:
      • Win7 x64
      • Sonstiges:
      • LS120

    Standard

    Wenn die Füße (Lötfahnen) am Kondensator noch dran sind, kann man das mit einem einfachen Lötkolben wieder anlöten. Sind diese abgebrochen, brauchst du einen neuen Kondensator.

  17. #291
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.542


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Zitat Zitat von stunned_guy Beitrag anzeigen
    Ich würde auf einem Asus A7N8X alle 8 Nichicon HM(M) 6,3v 3300 µF Kondensatoren (6 bereits geplatzt und 2 kurz davor) mit Panasonic FM 16v 1200 µF erstzen. Die beiden Größen in Länge und Durchmesser sind gleich. Passt das oder haue ich völlig daneben ?
    Ich hatte ja weiter oben bereits ähnliches vor... Ich würde am Asus 2 Typen von Kondensatoren verbauen, wenn du schon auf 16V gehen willst. Nämlich primärseitig (zwischen Spawas und Netzteil) 16V und sekundärseitig (zw. Spawa und Cpu) dann trotzdem wieder 6.3V. Die Nichicon HM hatten:

    Nichicon HM 3300uF 6.3V, 10x25mm groß, 12mOhm, 2800mA Ripple

    Die von dir vorgeschlagenen FM 16V, 1200uF haben: 18mOhm, 2470mA Ripple. Der Witz ist: Egal welche Spannung du bei 10mm Durchmesser des Elkos nimmst, die haben alle einen identischen Innenwiderstand und nur die Kapazität und Spannung variiert. Sprich erst mit 12.5mm Durchmesser und mehr Höhe kommst du in Richtung der 12mOhm. Ich würde wohl eher auf die HM 16V 3300uF gehen, da die 12mOhm und extrem viel Ripple haben. Allerdings auch 12.5mm und 35mm Höhe.

    Meine Bestellung bei Reichelt steht noch aus, ich decke mich wohl mit ein paar Kondis und allem was man für die Voltmods (Vcore, Vdd Vdimm) am Asus angeht ein...
    EDIT: Erledigt, nun spielen wir das Wartespiel...
    Geändert von Tzk (09.08.19 um 13:08 Uhr)

  18. #292
    Vizeadmiral Avatar von Stefan Payne
    Registriert seit
    25.04.2006
    Ort
    Oben rechts in der Egge (S-H)
    Beiträge
    8.062


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth 990FX
      • CPU:
      • Phenom II/955
      • Systemname:
      • Mein PC ^_^
      • Kühlung:
      • Deepcool Fiend Shark
      • Gehäuse:
      • CH-07B
      • RAM:
      • 4x2GiB G.Skill PC3/10600
      • Grafik:
      • Sapphire HD5870 Vapor X
      • Storage:
      • Samsung 830, 64GB
      • Monitor:
      • Samsung S24A850, Hyundai W241D
      • Netzwerk:
      • Onboard
      • Sound:
      • Onboard
      • Betriebssystem:
      • Win 7 Ulti
      • Notebook:
      • keins
      • Photoequipment:
      • Nikon D5100
      • Handy:
      • Sony U5I

    Standard

    Zitat Zitat von chrisiweber Beitrag anzeigen
    Hallo,

    mir is gestern ein Bauteil meiner 7950GX2 abgefallen. Kann mir jemand das Ding wieder ranschweißen?

    Kondi_7950GX2.jpg

    LG
    Nein, da es danach ausschaut, als ob die Beinchen abgerissen sind.

    Jetzt musst du:
    a) Serie feststellen
    b) Ausmaße
    c) Ersatz Modell organisieren

    Und das dann auf die Karte löten...
    “Take the risk of thinking for yourself, much more happiness, truth, beauty and wisdom will come to you that way.”
    Christopher Hitchens
    Suche Playstation/360 Spiele u. Controller

  19. #293
    Kapitän zur See
    Registriert seit
    19.09.2004
    Beiträge
    4.024


    Standard

    Zitat Zitat von chrisiweber Beitrag anzeigen
    Hallo,

    mir is gestern ein Bauteil meiner 7950GX2 abgefallen.
    mach mal ein bild seitlich der lötfahne

  20. #294
    Moderator
    Mr. San Diego
    Bulldozer
    Avatar von stunned_guy
    Registriert seit
    17.10.2005
    Ort
    Chemnitz
    Beiträge
    22.459
    Themenstarter


    • Systeminfo
      • Motherboard:
      • .....?.....
      • CPU:
      • .....?.....
      • Systemname:
      • ---
      • Kühlung:
      • Luft
      • Gehäuse:
      • ---
      • RAM:
      • .....?.....
      • Grafik:
      • .....?.....
      • Storage:
      • Mushkin SSD 120 GB
      • Monitor:
      • Samsung Syncmaster 226BW
      • Netzwerk:
      • ---
      • Sound:
      • ---
      • Netzteil:
      • .....?.....
      • Betriebssystem:
      • Windows 7 Home 64
      • Sonstiges:
      • ---
      • Notebook:
      • ---
      • Photoequipment:
      • ---
      • Handy:
      • ---

    Standard

    Zitat Zitat von Tzk Beitrag anzeigen
    Ich hatte ja weiter oben bereits ähnliches vor... Ich würde am Asus 2 Typen von Kondensatoren verbauen, wenn du schon auf 16V gehen willst. Nämlich primärseitig (zwischen Spawas und Netzteil) 16V und sekundärseitig (zw. Spawa und Cpu) dann trotzdem wieder 6.3V. Die Nichicon HM hatten:

    Nichicon HM 3300uF 6.3V, 10x25mm groß, 12mOhm, 2800mA Ripple

    Die von dir vorgeschlagenen FM 16V, 1200uF haben: 18mOhm, 2470mA Ripple. Der Witz ist: Egal welche Spannung du bei 10mm Durchmesser des Elkos nimmst, die haben alle einen identischen Innenwiderstand und nur die Kapazität und Spannung variiert. Sprich erst mit 12.5mm Durchmesser und mehr Höhe kommst du in Richtung der 12mOhm. Ich würde wohl eher auf die HM 16V 3300uF gehen, da die 12mOhm und extrem viel Ripple haben. Allerdings auch 12.5mm und 35mm Höhe.

    Meine Bestellung bei Reichelt steht noch aus, ich decke mich wohl mit ein paar Kondis und allem was man für die Voltmods (Vcore, Vdd Vdimm) am Asus angeht ein...
    EDIT: Erledigt, nun spielen wir das Wartespiel...
    Ich hatte die Panasonic FM halt hier rumliegen, daher hatte ich nachgefragt.

  21. #295
    Hauptgefreiter
    Registriert seit
    03.12.2018
    Beiträge
    181


    • Systeminfo
      • Motherboard:
      • X399 Taichi
      • CPU:
      • 2950X
      • Kühlung:
      • Heatkiller IV Pure Chopper
      • Gehäuse:
      • Chieftec
      • RAM:
      • 64GB 3466 CL16
      • Grafik:
      • 2x Vega 64 @Heatkiller
      • Storage:
      • PM981, SM951, ein paar MX500 (~5,3TB)
      • Monitor:
      • Asus VG248QE
      • Sound:
      • Audigy X-Fi Titanium Fatal1ty Pro
      • Netzteil:
      • Antec 850W HCP Pro
      • Betriebssystem:
      • Win7 x64
      • Sonstiges:
      • LS120

    Standard

    Falls noch wer einen K6-3+ sucht: AMD K6 3+ 450ACZ SKT 7 BRAND NEW | eBay

  22. #296
    Leutnant zur See Avatar von CryptonNite
    Registriert seit
    24.03.2010
    Ort
    Freistaat Sachsen
    Beiträge
    1.200


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VII Hero
      • CPU:
      • Intel Core i7 4970K @ 4,8
      • Systemname:
      • Holland-Hacker
      • Kühlung:
      • Alphacool NexXxoS XP
      • Gehäuse:
      • Xigmatek Midgard
      • RAM:
      • 8 GB G.Skill DDR3 2400
      • Grafik:
      • nVidia GeForce GTX 970
      • Storage:
      • 240 GB Kingston HyperX & 4 TB WD Red @ RAID0
      • Monitor:
      • EIZO Foris
      • Netzwerk:
      • D-Link DWL-G520
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Corsair HX650W
      • Betriebssystem:
      • Windows 10 Home
      • Notebook:
      • Apple iBook PowerBook G4, 1,67 GHz, 2 GB DDR2, OSX 10.4.11
      • Photoequipment:
      • Sony Alpha 68, Pentacon Six, Praktica BX 20
      • Handy:
      • WiKo View 2 Pro

    Standard

    Zitat Zitat von stunned_guy Beitrag anzeigen
    Ich würde auf einem Asus A7N8X alle 8 Nichicon HM(M) 6,3v 3300 µF Kondensatoren (6 bereits geplatzt und 2 kurz davor) mit Panasonic FM 16v 1200 µF erstzen. Die beiden Größen in Länge und Durchmesser sind gleich. Passt das oder haue ich völlig daneben ?
    Völlig daneben. Wenigstens sollte die Kapazität gleich sein.
    Große Kiste: http://www.sysprofile.de/id88768
    Kleine Kiste: http://www.sysprofile.de/id160080

    Es ist ein sehr lästiger und überflüssiger Anglizismus, eine Präposition vor einer Datumsangabe zu verwenden, so auch in 2017.

  23. #297
    Moderator
    Mr. San Diego
    Bulldozer
    Avatar von stunned_guy
    Registriert seit
    17.10.2005
    Ort
    Chemnitz
    Beiträge
    22.459
    Themenstarter


    • Systeminfo
      • Motherboard:
      • .....?.....
      • CPU:
      • .....?.....
      • Systemname:
      • ---
      • Kühlung:
      • Luft
      • Gehäuse:
      • ---
      • RAM:
      • .....?.....
      • Grafik:
      • .....?.....
      • Storage:
      • Mushkin SSD 120 GB
      • Monitor:
      • Samsung Syncmaster 226BW
      • Netzwerk:
      • ---
      • Sound:
      • ---
      • Netzteil:
      • .....?.....
      • Betriebssystem:
      • Windows 7 Home 64
      • Sonstiges:
      • ---
      • Notebook:
      • ---
      • Photoequipment:
      • ---
      • Handy:
      • ---

    Standard

    Habe ich mir ja gedacht, aber ich habe nur diese neuen Kondensatoren da. Ich schaue mal, was man noch so nehmen könnte.

  24. #298
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.542


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Nur so als Warnung: 12mm Caps passen nicht vernünftig aufs A7N8X. Also wenn, dann sollte man bei den von Asus verbauten 10mm Durchmesser bleiben. Mit 12mm passen nicht mehr alle Kondensatoren nebeneinander. Die mit einem 40W Lötkolben auszulöten hat außerdem keinen Spaß gemacht. Das Board zieht extrem die Wärme weg.

  25. #299
    Leutnant zur See Avatar von CryptonNite
    Registriert seit
    24.03.2010
    Ort
    Freistaat Sachsen
    Beiträge
    1.200


    • Systeminfo
      • Motherboard:
      • ASUS Maximus VII Hero
      • CPU:
      • Intel Core i7 4970K @ 4,8
      • Systemname:
      • Holland-Hacker
      • Kühlung:
      • Alphacool NexXxoS XP
      • Gehäuse:
      • Xigmatek Midgard
      • RAM:
      • 8 GB G.Skill DDR3 2400
      • Grafik:
      • nVidia GeForce GTX 970
      • Storage:
      • 240 GB Kingston HyperX & 4 TB WD Red @ RAID0
      • Monitor:
      • EIZO Foris
      • Netzwerk:
      • D-Link DWL-G520
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Corsair HX650W
      • Betriebssystem:
      • Windows 10 Home
      • Notebook:
      • Apple iBook PowerBook G4, 1,67 GHz, 2 GB DDR2, OSX 10.4.11
      • Photoequipment:
      • Sony Alpha 68, Pentacon Six, Praktica BX 20
      • Handy:
      • WiKo View 2 Pro

    Standard

    Da hilft nur ein Neukauf. Kannst auch andere Hersteller verwenden. Ich z.B. benutze meist Rubycon, Nichicon oder auch deutsche Hersteller. Die muss man zwar mit ner Lupe suchen, aber die gibts noch.
    Zu kleine Kapazität ist wie nen Sportwagen mit Normalbenzin zu betanken...
    Geändert von CryptonNite (14.08.19 um 04:14 Uhr)
    Große Kiste: http://www.sysprofile.de/id88768
    Kleine Kiste: http://www.sysprofile.de/id160080

    Es ist ein sehr lästiger und überflüssiger Anglizismus, eine Präposition vor einer Datumsangabe zu verwenden, so auch in 2017.

  26. #300
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.542


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Ich habe 3300uF 6,3V gegen 3300uF 16V getauscht. Die alten waren 10x20, die neuen sind 12x30 Ripple ist nun besser, Innenwiderstand gleich. Links neben dem unteren Elko sieht man auch die fehlende Spule für den 12V Mod.

    Sieht dann so aus:
    (Den Rest der Bilder gibts hier im Spoiler: AMD Sockel A Thread - Seite 39)


    _DSC9109_1.jpg
    Geändert von Tzk (14.08.19 um 09:21 Uhr)

Seite 12 von 13 ErsteErste ... 2 8 9 10 11 12 13 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •