Ergebnis 1 bis 13 von 13
  1. #1
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard Problem mit neuen Corsair SF450 450W

    Hallo,

    ich habe mir Mitte 2016 ein Corsair SF450 450W SFX12V gekauft, läuft auch bis heute Tip Top.

    Da ich für meinen 2. PC ein neues SFX Netzteil benötige habe ich oben genanntes Netzteil nochmals neu gekauft (in der Gold Variante da die neue Platinum Variante noch nicht Lieferbar ist).

    Nach eim Einbau, kam aber schnell Ernüchertung, folgendes ist mit dem neuen SF450 der Fall:

    1. Der Lüfter springt viel früher an als beim alten SF450
    2. Der Lüfter im neuen SF450 macht Schleifgeräusche

    Als Test habe ich das alte und das neue Netzteil exakt im gleichen System verbaut, auch mit den gleichen Kabeln und Reihenfolge um jegliche Probleme am PC auszuschließen.

    Als Lasttest habe ich immer ein Spiel angemacht und einen Spielstand geladen, so das mein System ~ 190 Watt gezogen hat, Ergebnis bei gleicher Gehäuse und Raumtemperatur:

    - Das alte SF450 = Lüfter bleibt auch bei der Last aus und geht nicht einmal an
    - Das neue SF450 = Lüfter geht sofort beim erreichen der Last an und hat wie erwähnt das nervige Geräusch vom Lüfterlager (schätze ich mal)

    Hier handelt es sich bestimmt um einen RMA Fall nehme ich an? Aber wurde denn evtl. generell die Lüfterkurve bei Last verändert in den letzten Jahren vom SF450?

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard

    Hast du kein SF600 laut Systeminfo? Das SF450 und SF600 haben verschiedene Lüfterkurven, da unterschiedliche Leistung, normal würde beim SF600 der Lüfter noch später anspringen als beim SF450.

    Das erste habe ich bei Caseking gekauft und das neue bei Mindfactory.

    Wie gesagt bei meinem 2 Jahre alten SF450 geht der Lüfter ja nicht mal bei der genannten Last an und bis heute noch nie ein Problem damit gehabt. Der Lüfter war nur mal im Hochsommer angelaufen, wenn es wirklich hohe Temperaturen gab, die Last alleine hatte damit aber nie etwas zu tun und wenn das alte SF450 mit dem Lüfter läuft, dann höre ich ihn nicht, beim neuen SF450 hingegen hört man es sofort.

    Btw. Ich würde nie am Netzteil die Lüfter modifizieren, entweder das funktioniert richtig oder es muss umgetauscht werden.
    Geändert von AG1M (05.10.18 um 16:26 Uhr)

  4. #3
    Tzk
    Tzk ist offline
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    10.454


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Zitat Zitat von AG1M Beitrag anzeigen
    Wie gesagt bei meinem 2 Jahre alten SF450 geht der Lüfter ja nicht mal bei der genannten Last an und bis heute noch nie ein Problem damit gehabt.
    So siehts bei meinem SF450 von Anfang 2017 auch aus. Erst bei größerer Last läuft da der Lüfter (absolut geräuschlos) an. Im Desktopbetrieb ist das SF450 komplett passiv.

  5. #4
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.660


    Standard

    Das Schleifen ist definitiv ein Grund für eine RMA. Kannst du mir beide Seriennummern einmal geben, dann werde ich nachforschen ob da etwas gemacht wurde. So kann ich mich nicht entsinnen, dass es da Unterschiede gegeben hat.

  6. #5
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.660


    Standard

    Danke für die Info Datanette. Infos seitens AG1M wären auch noch super. Ich versuche derweil Infos heranzuholen.

  7. #6
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard

    Hallo,

    war im Urlaub daher erst jetzt die Rückmeldung. SN habe ich per PN Bluebeard geschickt.

  8. #7
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.660


    Standard

    Vielen Dank für die Informationen. Die Info die ich erhalten habe ist, dass wir nichts an der Lüfterkurve der SF Gold Modelle geändert oder angepasst haben. Es könnte sich um ein Problem bei dem älteren Gerät handeln, z.B. mit der Platzierung des Thermistors. Auch wurde von Datanette oben geschrieben, dass es für den US-Markt Anpassungen gegeben haben soll. Dies ist auch nicht richtig. Es kann sein, dass er hier die Meldungen verwechselt mit der speziellen Edition der SF Netzteile für den CORSAIR ONE.

    Wir können das alte Netzteil im Rahmen der Garantie austauschen. Du wirst dann aber wohl eher das erhalten, was du nicht haben möchtest, nämlich ein Netzteil mit schneller drehendem Lüfter. Falls du dies möchtest, kannst du dich gerne an unseren Kundenservice via Choose Language wenden.

  9. #8
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard

    Hallo,

    ich werde mein "neues" SF450 zu euch schicken zum Austausch, das "alte" SF450 werde ich nicht einschicken, läuft wie gesagt Tadellos und ist absolut unhörbar, auch wenn dieses alte Modell mit einer scheinbar nicht korrekten Platzierung des Thermistors ist (würde das ja auch erklären das es bei sehr hoher Last und hohen Umgebungstemperaturen der Lüfter abspringt).

  10. #9
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard

    Ich versorge mein SF450 direkt im Frischluft von einem Noctua Lüfter an der Gehäuse Seite, das sorgt selbst wenn der interne Netzteillüfter nicht dreht, das die Netzteil Komponenten gekühlt werden, möglich das dies auch noch das Anspringen nochmals verzögert.

  11. #10
    Matrose
    Registriert seit
    04.01.2018
    Beiträge
    5


    Standard

    Zitat Zitat von AG1M Beitrag anzeigen
    2. Der Lüfter im neuen SF450 macht Schleifgeräusche
    Same here

    Habe heute mein neues System aufgebaut.
    Während der Einrichtung von Windows fing irgendwann dann der Lüfter des NT an zu drehen mit Schleifgeräuschen (CPU Lüfter stand noch still).

    NT hatte ich vor 4 Tagen bestellt...

  12. #11
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard

    Ich wäre ja dafür das Corsair Lüfter als OEM Variante von Noctua verbauen würde, dann gebe es diese Art von Rücksendegründen nicht.

    Ich schicke meins jetzt nächste Woche zum Umtausch, mal schauen wie es mit dem Ersatz dann aussieht, werde mich wieder melden.

  13. #12
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.660


    Standard

    Ich habe das weitergereicht was mir mitgeteilt wurde. Selbst habe ich mich nicht auf die Suche im Netzteil gemacht. Ich gebe euer Feedback und eure Wünsche gerne an unsere Produktentwicklung weiter. Wenn ihr der Meinung seid das es einen Defekt gibt meldet euch bei unserem Kundenservice direkt zwecks Austausch. Wir prüfen Rücksendungen entsprechend und handeln bei Bedarf entsprechend. Sorry für die Umstände die eine Rücksendung mit sich bringt.

  14. #13
    Kapitän zur See
    Registriert seit
    19.04.2012
    Beiträge
    3.162
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX
      • CPU:
      • Intel i5-8600K @ 5 Ghz
      • Kühlung:
      • WaKü (CPU+GPU @ MO-RA3 420)
      • Gehäuse:
      • Ncase M1 v5
      • RAM:
      • 16 GB G.Skill DDR4 @ 4133 CL17
      • Grafik:
      • EVGA GTX 1070 @ 2.1/4.5 Ghz
      • Storage:
      • 500 GB Samsung 960 EVO @ kryoM.2 micro
      • Monitor:
      • LG 27MP59G-P
      • Netzwerk:
      • Vodafone Cable @ 200/12 Mbit/s
      • Sound:
      • M-Audio AV32 @ Equalizer APO
      • Netzteil:
      • Corsair SF450 450W
      • Betriebssystem:
      • Windows 8.1 Pro
      • Sonstiges:
      • Kobo Glo eReader
      • Notebook:
      • Tablets: HP Omni 10 + Amazon Fire HD 8
      • Photoequipment:
      • Nikon D3300 + AF-P VR DX 18-55mm
      • Handy:
      • Xiaomi Mi A1

    Standard

    Kurzes Feedback von meiner Seite, neues Netzteil ist da - verhält sich nun exakt so wie mein "altes" SF450 - wieder absolute Stille so wie es sein soll.

    Euer Support ist generell wirklich gut, aber wenn man von Anfang an genau auflisten würde was man alles bei dem Ticket hinzufügen soll würde man Zeit sparen und alles würde schneller gehen. Und auch beim Versenden fehlen Hinweise was man danach beim Ticket angeben soll. Sonst war ich aber sehr zufrieden mit dem Ablauf.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •