Ergebnis 1 bis 3 von 3
  1. #1
    Matrose
    Registriert seit
    01.12.2016
    Beiträge
    3


    Standard Netzteil ax860i schaltet nach Start sofort aus

    Hi!

    Wie im Titel beschrieben schaltet das Netzteil sofort nach drücken der Starttaste wieder aus. Es ist ein kurzes klicken zu hören das wars dann.

    Das Netzteil wurde 2019 gekauft, hat lt. Icue die neueste firmware und wurde von mir verbaut.

    Das Problem mit der Notausschaltung hatte ich bereits schon ein- zweimal, liess sich aber mit der Stromlosmachung des Systems behen

    Aus meiner Sicht liegt ein Defekt am Netzteil vor. Kein Bauteil des Pc ist überhitzt oder sonst wie beschädigt. Das Motherboard ist gerade mal 1 Monat alt.

    Bitte um Hilfe bzw Infos woran das liegen kann

    Danke!!

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Leutnant zur See Avatar von Andy_20
    Registriert seit
    12.01.2004
    Beiträge
    1.184


    Standard

    Wenn du es 2019 gekauft hast, sollte sich das doch easy über den Händler tauschen lassen. Ansonsten geht es über Corsair schneller, als hier auf eine Antwort zu warten.
    Dein beschriebenes Problem hatte ich mit dem AX860i auch schon mal, wurde mir dann ohne Probleme von Corsair getauscht.
    MfG Andy

  4. #3
    Matrose
    Registriert seit
    01.12.2016
    Beiträge
    3
    Themenstarter


    Standard

    Danke werd ich machen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •