Ergebnis 1 bis 13 von 13
  1. #1
    Bootsmann
    Registriert seit
    06.03.2012
    Ort
    Bonn
    Beiträge
    725


    • Systeminfo
      • Motherboard:
      • Gigabyte Z370P D3
      • CPU:
      • Intel - i5 8400@stock
      • Kühlung:
      • CM Hyper 212 + Noctua NF-P12
      • Gehäuse:
      • Sharkoon Pure Steel - black
      • RAM:
      • 2x8 Patriot Viper@3200
      • Grafik:
      • Asus Strix Vega 64 - customair
      • Storage:
      • Samsung Evo 860 - 500GB
      • Monitor:
      • MSI Optix MAG27CQ
      • Netzwerk:
      • OnBoard
      • Sound:
      • OnBoard
      • Netzteil:
      • SilentStorm Icewind Black 750W
      • Betriebssystem:
      • Windows 10 64-bit
      • Sonstiges:
      • GPU CustomAir - 2x Noctua Redux NF-P12 1700rpm

    Standard Lob für Corsair RMA Abwicklung

    Hallo zusammen,

    da es bekanntermaßen in einem Forum immer viel negatives zu berichten gibt wollte ich hier nur einmal ein positives Feedback an die Corsair RMA Abteilung richten und dazu meine "Geschichte" erzählen.

    Ich (mein Sohn) besitze eine H80i v2 seit Ende 2017 die im PC von meinem Sohn auf der CPU ihr Werk verrichtete.

    Vor kurzer Zeit haben wir uns dazu entschieden die Wasserkühlung an eine GPU anzubringen wobei uns auffiel das sehr viel Luft im System war (ca 1/4 vom Radiator) und die Pumpe im horizontalem Betrieb nicht zu nutzen war.
    Ein Leck war aber absolut nicht auszumachen.

    Am 15.03.2019 hab ich dazu ein Ticket eröffnet und meinen Fall über das Corsair RMA (<rnage_title/>) Portal geschildert.
    Die Kommunikation war nur auf englisch möglich aber in Zeiten von "deepl.com" absolut zufriedenstellend, zügig, zuvorkommend und professionel.

    Die Retoure des Gerätes, nach Verifzierung (Rechnung + Fotos der Seriennummer) und Freigabe, war einwenig hackelig da nicht auf den ersten Blick zu erkennen ist, dass das Paket selbst zu frankieren ist.
    Die Beschreibung "Versandaufkleber" im Portal kann dementsprechend zur Verwirrung führen da es sich nur um einen Barcode handelt der an der Aussenseite des Pakets zwecks Zuordnung im RMA Center angebracht werden muss.
    Wer aber des Lesens mächtig ist und die zehn Punkte unterhalb davon beherzigt wird problemlos sein Paket versenden können.

    Heute am 29.03.2019 hab ich eine neue H80i v2 von Corsair per Paket erhalten obwohl die ehemalige Pumpe jetzt schon 1,5 Jahre auf dem Buckel hatte.

    Für die (in der heutigen Zeit nicht selbstverständliche) Mühe und schnelle Abwicklung von mir hier ein dickes Lob und Dankeschön!

    tldr;
    Corsair hat ein 1,5 Jahre altes Produkt innerhalb von zwei Wochen anstandslos und komplikationsfrei ersetzt!
    Gigabyte Z370P D3 • Intel i5 8400@stockAMD Asus Vega Strix 64@WM:P7-1602-1005mV-Mem.1075 • 2x8GB Patriot Viper@3200
    SilentStorm Icewind Black 750W • Sharkoon Pure Steel - black • Samsung Evo 860 500GB


    ASRock Z77 Extreme4-M • Intel i5 2500K@4.7GhzNvidia Asus GeForce GTX 1060(3GB) DUAL OC@stock • 4x4GB Corsair Black LowProfile@stock
    BE Quiete L7 560W • NoName Case • Crucial MX500 120GB

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Oberbootsmann Avatar von ILoveTattoo
    Registriert seit
    12.02.2015
    Beiträge
    935


    • Systeminfo
      • Motherboard:
      • Asus Apex VI
      • CPU:
      • 7800x @ 4.9 1,265
      • Systemname:
      • Pure Black
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Corsair 900D
      • RAM:
      • 4X4 Dominator Platium @ 3800
      • Grafik:
      • Asus Vega 64 Strix OC @ Water
      • Storage:
      • Samsung 970 Pro 256 GB /2 TB Datengrab
      • Monitor:
      • AOC Agon 32Zoll
      • Netzwerk:
      • 1 GB
      • Sound:
      • Xonar STX/Yamaha AG03 /DT770 Pro 250Ohm/Marantz MP
      • Netzteil:
      • Corsair HX1200i Professional
      • Betriebssystem:
      • Windows 10 64 Pro
      • Photoequipment:
      • SOny A33 / Minolta AF 50 1.7

    Standard

    Dem kann ich nur beisteuern. Hatte im Dezember 2018 ein Netzteil das HX1200i gekauft. Leider fehlten im Karton die 8pin EPS Stromkabel. Ohne zu zögern wurden die nachgesendet .

  4. #3
    Oberstabsgefreiter Avatar von pellmaster
    Registriert seit
    07.11.2012
    Ort
    Bonn
    Beiträge
    421


    • Systeminfo
      • Motherboard:
      • Asus X 99Deluxe
      • CPU:
      • Intel I7 5930K
      • Systemname:
      • Cosmos
      • Kühlung:
      • H100GTX
      • Gehäuse:
      • Coolermaster Cosmos II
      • RAM:
      • Corsair Dom.Plat. 48GB
      • Grafik:
      • GTX 1080 HoF
      • Storage:
      • samsug evo 840 250GB
      • Monitor:
      • Noch en Alter philps TV 40&quot;
      • Netzwerk:
      • Asus RT AC 87 U
      • Sound:
      • Creative X7 + MMX 300
      • Netzteil:
      • Corsair AX1200I
      • Betriebssystem:
      • WIN 10 Pro 64Bit
      • Sonstiges:
      • XXX
      • Notebook:
      • Clevo p180hm
      • Photoequipment:
      • Samsung NX 2020
      • Handy:
      • Samsung Note 9 + Asus Rog Phon

    Standard

    Meine H80 I wurde auch nach fast 5 jahren ersezt sogar gegen eine V2 dann
    Habe so mit dem Support auch nie probleme..Und ich hab da bestimmt schon ca 10 RMAs angefordert
    Was ich ein bisschen merkwürdig Finde das es unterschiedliche Abwickluingen gibt.. in der Regel habe ich mein austauschgerät vorab bekommen aber 1 mal musste ich dann erst das defekte gerät einschicken
    Gruß Pelle


    Wenn dir jemand sagt: Zeit heilt alle Wunden, Hau ihm in die Fresse und sage " warte is gleich wieder gut"

  5. #4
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.691


    Standard

    Ich bedanke mich für euer positives Feedback! Ich leite dieses gerne an die Kollegen weiter!

  6. #5
    Oberstabsgefreiter Avatar von pellmaster
    Registriert seit
    07.11.2012
    Ort
    Bonn
    Beiträge
    421


    • Systeminfo
      • Motherboard:
      • Asus X 99Deluxe
      • CPU:
      • Intel I7 5930K
      • Systemname:
      • Cosmos
      • Kühlung:
      • H100GTX
      • Gehäuse:
      • Coolermaster Cosmos II
      • RAM:
      • Corsair Dom.Plat. 48GB
      • Grafik:
      • GTX 1080 HoF
      • Storage:
      • samsug evo 840 250GB
      • Monitor:
      • Noch en Alter philps TV 40&quot;
      • Netzwerk:
      • Asus RT AC 87 U
      • Sound:
      • Creative X7 + MMX 300
      • Netzteil:
      • Corsair AX1200I
      • Betriebssystem:
      • WIN 10 Pro 64Bit
      • Sonstiges:
      • XXX
      • Notebook:
      • Clevo p180hm
      • Photoequipment:
      • Samsung NX 2020
      • Handy:
      • Samsung Note 9 + Asus Rog Phon

    Standard

    Muss mich hier nochmal einklinken. Und Vielen Dank an dich Bluebeard.
    Die RMA ist Abgeschloßen und ich bin halbwegs zufrieden
    ohne Dich wäre das wahrscheinlich nicht so einfach gewesen!
    Du hast dir mein Leid immer anhören müssen, und hast mich sher beim verlauf unterstüzt!!
    Ich hoffe das bleibt so!

    Danke nochmals und auch an die Kollegene ein Danke!
    Gruß Pelle


    Wenn dir jemand sagt: Zeit heilt alle Wunden, Hau ihm in die Fresse und sage " warte is gleich wieder gut"

  7. #6
    Kapitänleutnant Avatar von karatekatadvd
    Registriert seit
    03.01.2006
    Ort
    Hier
    Beiträge
    1.619


    Standard

    Muss mich mit dem Lob für die RMA hier mal anschließen.

    Mein AX1500i hat den Geist aufgegeben und die RMA wurde innerhalb von rund 12 Tagen problemlos abgewickelt. Jetzt habe ich ein neues AX1500i als Austauschgerät. Top...

    Vielen Dank dafür.

  8. #7
    Oberstabsgefreiter Avatar von PC User
    Registriert seit
    13.08.2017
    Beiträge
    451


    Standard

    Na ja , hab hier eine neue H100i. Als ich das Teil an das Sata-kabel (den Lüfterstecker zum auslesen der Pumpenumdrehungen an eine Fanport) angeschlossen und den PC gestartet habe. Hat es kurz gezischt im Kühlkopf. Dann war keine LED mehr zu erkennen. Ob die Pumpe eins weg bekommen hat, sie tat keinen Mucks, bevor ich noch die CPU schrotte??? So liegt Sie nun in der OVP im Keller. Rechnung unauffindbar???
    Muss es halt wieder die alte Masterliquid 240 richten. Dachte holst Dir mal was Besseres, war wohl nix. Hoffe das ist nur ein Einzelfall. mfg Harry

  9. #8
    Obergefreiter Avatar von Caspian Molloy
    Registriert seit
    15.01.2019
    Beiträge
    82


    Standard

    Zitat Zitat von PC User Beitrag anzeigen
    Na ja , hab hier eine neue H100i. Als ich das Teil an das Sata-kabel (den Lüfterstecker zum auslesen der Pumpenumdrehungen an eine Fanport) angeschlossen und den PC gestartet habe. Hat es kurz gezischt im Kühlkopf. Dann war keine LED mehr zu erkennen. Ob die Pumpe eins weg bekommen hat, sie tat keinen Mucks, bevor ich noch die CPU schrotte??? So liegt Sie nun in der OVP im Keller. Rechnung unauffindbar???
    Muss es halt wieder die alte Masterliquid 240 richten. Dachte holst Dir mal was Besseres, war wohl nix. Hoffe das ist nur ein Einzelfall. mfg Harry
    Und was hat das mit dem Thread bzw. einer RMA zu tun? Wenn du, sorry für die Ausdrucksweise, zu schlampig mit deinen Dokumenten umgehst und dir die RMA selbst verbaust? An deiner Stelle würde ich den Shop kontaktieren und um eine Rechnungskopie bitten...

  10. #9
    Kapitän zur See Avatar von VorauseilenderGehorsam
    Registriert seit
    16.02.2017
    Ort
    Ubi bene, ibi patria
    Beiträge
    3.147


    • Systeminfo
      • Motherboard:
      • Asus Prime X470 Pro
      • CPU:
      • Ryzen 2400G
      • Kühlung:
      • Scythe - Kotetsu Mark II TUF
      • Gehäuse:
      • Cooltek W2 black
      • RAM:
      • Vengeance LPX DDR4 16GB
      • Grafik:
      • onboard
      • Storage:
      • Samsung Evo 970 512GB, Sandisk Extr. Pro 960GB
      • Monitor:
      • Samsung U32H850
      • Sound:
      • SMSL SAD25 - gazza skye - BD DT1770
      • Betriebssystem:
      • Win 10
      • Sonstiges:
      • Panasonic TX-65DXW904
      • Photoequipment:
      • Oly EM-1
      • Handy:
      • Redmi 5 Plus

    Standard

    @PC User: Und das hat nun genau was mit dem Thread hier zu tun?

  11. #10
    Oberstabsgefreiter Avatar von PC User
    Registriert seit
    13.08.2017
    Beiträge
    451


    Standard

    wo Ihr Recht habt .... Ordnung ist das halbe Leben...mfg

  12. #11
    Gefreiter Avatar von xYeti
    Registriert seit
    30.06.2019
    Beiträge
    54


    • Systeminfo
      • CPU:
      • 4790k
      • Grafik:
      • Sapphire Radeon VII
      • Netzteil:
      • SFlower Leadex Platinum 650W
      • Handy:
      • Oneplus 7 8/256Gb

    Standard

    weil im startpost geschrieben wurde das die RMA nur in englisch ginge - ist so nicht richtig - hab schon 2 rmas durch und diese wurden in deutsch gemacht.
    OnePlus 7

  13. #12
    Flottillenadmiral Avatar von Powl
    Registriert seit
    13.11.2015
    Beiträge
    4.869


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VI Hero
      • CPU:
      • AMD Ryzen 7 1700 OC
      • Systemname:
      • Ryzenshine
      • Kühlung:
      • kryos NEXT + DCP450M + LS360
      • Gehäuse:
      • Lian Li O11 Dynamic White
      • RAM:
      • 16GB Corsair Vengeance RGB Pro
      • Grafik:
      • GTX 1080Ti + FD Celsius S36
      • Storage:
      • 500GB Gammix S11 + 500GB 850 Evo + 500GB 840 Evo
      • Monitor:
      • Iiyama X4071
      • Netzwerk:
      • i211(T)
      • Sound:
      • PreSonus Eris E4.5 + DT880 Pro + Samson Go Mic
      • Netzteil:
      • Corsair HX850i
      • Betriebssystem:
      • Win 10 Pro 64bit
      • Notebook:
      • HP Spectre x360 13-ac033ng
      • Handy:
      • OnePlus 6 128GB

    Standard

    Zitat Zitat von drowsemight Beitrag anzeigen
    tldr;
    Corsair hat ein 1,5 Jahre altes Produkt innerhalb von zwei Wochen anstandslos und komplikationsfrei ersetzt!
    Bei mir wars genau anders rum. Frisch gekaufter RAM war defekt, dann wurde mir erst ein falches Kit als Ersatz geschickt weil das ursprüngliche angeblich nicht mehr zu haben sei (obwohl es selbst heute noch Retail käuflich ist), dann war ein Jahr Funkstille trotz regelmäßiger Nachfrage, erst nach Nachhaken über Twitter, Facebook und nochmals den Support kam dann über ein Jahr später angemessener Ersatz.
    Dabei natürlich auch jedes Mal das absurd hohe "UVP" Pfand.
    Zentaur: R7 3800X + C6H + kryos NEXT/DCP450M/LS360 | GTX 1080Ti 1.9G OC + FD Celsius S36 | 48GB DDR4-3400/16 | Lian Li O11D
    Zentiny: R3 2200G 3.8G + B450-I + Prism | RX 580 UV 1.2G | 16GB DDR4-3000/15 | BT-04B
    Potato: FX 8120 3.8G + M5A78L-M + Raystorm/240GTS | RX 570 1.5G OC | 20GB DDR3-1866/10 | Q300L
    Zenbench: R7 1700 3.5G + P2A4-EM + Macho B | 16GB DDR4-2133/15 | ? | PC-D60
    Gimli: C2Q 9400 + GF9300 + Eisbär 280 | GTX 285 GS | 4GB DDR2-800/5 | Neo G Mini
    Gimli2: PII X6 1055T + M4A88T-I + Luna/140/184 | RX 570 1.6G OC | 8GB DDR3-1600/9 | Core V1
    Taco: i7 7500U + 827E | HD Graphics 620 | 16GB DDR3L-1866/14 | Spectre x360 13

  14. #13
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.691


    Standard

    Hi Powl,

    magst du mir einmal die Ticketnummer/RMA Nummer/Nummer der Anfrage geben, damit ich das entsprechend eskalieren kann? Feedback ist uns immer wichtig damit wir unseren Service weiter optimieren können. Vielen Dank für deine Bemühungen.

    Viele Grüße

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •