Seite 2 von 2 ErsteErste 1 2
Ergebnis 26 bis 28 von 28

Thema: iCUE Probleme

  1. #26
    Kapitän zur See Avatar von der_Schmutzige
    Registriert seit
    24.07.2005
    Ort
    DE
    Beiträge
    3.788


    • Systeminfo
      • Motherboard:
      • Gigabyte Z390 Aorus Master
      • CPU:
      • Intel Core i9 9900K
      • Systemname:
      • Schmutzkiste
      • Kühlung:
      • H²O @ WaterCool 2x 360
      • Gehäuse:
      • Asus TUF GT501
      • RAM:
      • 2 x 16 GB Corsair DDR4-3200
      • Grafik:
      • Gigabyte Aorus GTX 1080Ti
      • Storage:
      • 0,5 TB 970 Evo, 1 TB 860 Evo, 2 TB 850 Evo
      • Monitor:
      • Alienware AW2518H
      • Netzwerk:
      • Intel I-1219
      • Sound:
      • Creative Soundblaster Z
      • Netzteil:
      • Corsair AX850 Titanium
      • Betriebssystem:
      • Win 10 - 64bit
      • Sonstiges:
      • Logitech MX518 Legendary/Alienware AW768 Pro
      • Notebook:
      • Lenovo Thinkpad SL500 @Intel SSD
      • Handy:
      • iPhone 8 Plus

    Standard

    Einzelfall? Bei mir spackt iCue auch ständig rum und beeinflusst Sachen, mit denen es gar nix zu tun haben sollte.
    habe aufgegeben und verwende link.
    Hier mal das deutschsprachige iCue Forum von Corsair
    Da sind einige engagierte User unterwegs, vllt haben die Hilfe parat?
    Intel Core i9 9900K @ Heatkiller IV Pro | Gigabyte Z390 Aorus Master| 32 GB Corsair 3200MHz |Gigabyte Aorus GTX 1080Ti | Alienware AW2518H |3x Samsung 860 Evo (2,5 TB) |Samsung 970 Evo 500GB | Soundblaster Z | Corsair AX850 Titanium | Asus TUF GT501
    Intel Core i7 2600K @ Noctua NH-U14S | Asus P8P67| 16 GByte GSkill Ripjaws | Zotac GTX 1070 Mini | X-Fi Titanium | Asus VG248QE | Be Quiet DPP 650W | Lian Li PC-8NB

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #27
    Leutnant zur See Avatar von Andy_20
    Registriert seit
    12.01.2004
    Beiträge
    1.248


    Standard

    Zitat Zitat von -RAMMSTEIN- Beitrag anzeigen
    Mein Problem mit Commander PRO und Lüfter Profil ist noch vorhanden... Das komische ist, das wenn ich den Rechner am Abend einschalte, ist mein letztes Profil da... Mache ich ein neustart ,ist es wieder weg... Ich verstehe es einfach nicht.
    In der Changelog der 3.16.56 steht folgendes:
    Known Issues:
    Some users will experience custom fan curve data loss upon restart. We have identified the source of the issue but will need additional time to resolve. This will be complete by iCUE v3.17
    Certain profiles may cause iCUE to crash during the import process. This is under investigation.
    Quelle: iCUE v3.16.56 Patch Notes - The Corsair User Forums

    Bei mir gab es eben die 3.17.94 über die Software als Update, evtl. löst diese teilweise dein Problem.

    da steht jedenfalls unter anderem in dem Changelog:
    Resolved an issue with Performance - Custom Fan Curves being deleted after system shutdown
    Quelle: iCUE v3.17.94 Patch Notes - The Corsair User Forums
    Geändert von Andy_20 (19.06.19 um 20:25 Uhr)
    MfG Andy

  4. #28
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Hessen
    Beiträge
    34.472


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • i9 9900K
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 32Gb Corsair 3200Mhz RGB Pro
      • Grafik:
      • Gigabyte Aorus RTX 2080 Super
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • LG 34GK950G-B & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S10

    Standard

    hab auch mal geupadatet und für die node pro gabs noch ne neue firmware

Seite 2 von 2 ErsteErste 1 2

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •