Ergebnis 1 bis 3 von 3

Thema: H150i Pro

  1. #1
    Skarabäusfürst Avatar von Zanzza
    Registriert seit
    04.01.2009
    Beiträge
    683


    Standard H150i Pro

    Hallo,


    wie kann ich die Pumpe von H150i Pro über die ICUE steuern. Bei mir klappt es nicht Pumpe läuft auf leise.



    Danke

    MacBook Pro 17" 2011

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Hessen
    Beiträge
    33.528


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • i9 9900K
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 32Gb Corsair 3200Mhz RGB Pro
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S10

    Standard

    einfach steuern^^

    was genau geht denn nicht?

    erkennt icue die pumpe nicht?

    korrekt verkabelt?

    Geändert von Scrush (21.07.19 um 13:56 Uhr)

  4. #3
    Skarabäusfürst Avatar von Zanzza
    Registriert seit
    04.01.2009
    Beiträge
    683
    Themenstarter


    Standard

    Ok hab es gelöst Software neu installiert.

    MacBook Pro 17" 2011

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •