Ergebnis 1 bis 10 von 10
  1. #1
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    13.010


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard Corsair 115i Platinum und icue Steuerung

    Hi,

    habe obige AIO am Laufen via iCue, mit dem neusten Update der Software lassen sich die Lüfter auch mit Nulldrehzahl betreiben, das ist gut,

    allerdings wird dann der Radi/CPU sehr heiß und die Lüfter bleiben immer aus.

    Frage: Wird in der Nulldrehzahl-Einstellung das System nicht mehr dynamisch nach Temp. gesteuert?

    Bei Leise-Einstellung wird es gesteuert.
    "Ich bin nur ein einfacher demütiger Arbeiter im Weinberg des Herrn."
    XVI

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Hessen
    Beiträge
    33.735


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • i9 9900K
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 32Gb Corsair 3200Mhz RGB Pro
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S10

    Standard

    welche nulldrehzahl einstellung?

    ich denke nulldrehzahl ist einfach ein preset um die lüfter testweise auszuschalten?

    lass doch die lüfter auf 600 im idle und 800-900 gaming laufen. so hab ichs und das langt. die gpu ist unter last lauter also wayne
    Geändert von Scrush (21.01.19 um 21:00 Uhr)

  4. #3
    Kapitän zur See Avatar von der_Schmutzige
    Registriert seit
    24.07.2005
    Ort
    DE
    Beiträge
    3.717


    • Systeminfo
      • Motherboard:
      • Gigabyte Z390 Aorus Master
      • CPU:
      • Intel Core i9 9900K
      • Systemname:
      • Schmutzkiste
      • Kühlung:
      • Corsair H150i Pro
      • Gehäuse:
      • Asus TUF GT501
      • RAM:
      • 2 x 16 GB Corsair DDR4-3200
      • Grafik:
      • Gigabyte Aorus GTX 1080Ti
      • Storage:
      • 0,5 TB 970 Evo, 1 TB 860 Evo, 2 TB 850 Evo
      • Monitor:
      • Alienware AW2518H
      • Netzwerk:
      • Intel I-1219
      • Sound:
      • Creative Soundblaster Z
      • Netzteil:
      • Corsair AX850 Titanium
      • Betriebssystem:
      • Win 10 - 64bit
      • Sonstiges:
      • Logitech MX518 Legendary/Alienware AW768 Pro
      • Notebook:
      • Lenovo Thinkpad SL500 @Intel SSD
      • Handy:
      • iPhone 8 Plus

    Standard

    Der Zero rpm Modus ist lt. Corsair so gewählt, dass die Lüfter erst ab einer Liquid-Temperatur von 40°C anlaufen, welche ich auch bei langer CPU-Last mit viel Hitze nicht erreiche.
    Hat das Liquid bei Dir 40°C erreicht, und die Lüfter sprangen nicht an? Habe zwar die h150i Pro, aber das müsste da auch so sein.
    MMn ein rel. nutzloser Modus, wie Scrush ja auch schon bemerkte.
    Die verbauten Corsair ML gehen ja richtig weit runterzuregeln. Von einer benutzerdefinierten Kurve mit z.Bsp. 450 rpm als Ruhedrehzahl und einem Schwellwert hat man mehr.
    Ich lasse auch nicht nach "H150i Temp" (Liquidtemp) sondern nach "CPU Package" regeln, das ist einfach nicht so träge.
    Intel Core i9 9900K @ H150i Pro | Gigabyte Z390 Aorus Master| 32 GB Corsair 3200MHz |Gigabyte Aorus GTX 1080Ti | Alienware AW2518H |3x Samsung 860 Evo (2,5 TB) |Samsung 970 Evo 500GB | Soundblaster Z | Corsair AX850 Titanium | Asus TUF GT501
    Intel Core i7 2600K @ Noctua NH-U14S | Asus P8P67| 16 GByte GSkill Ripjaws | Zotac GTX 1070 Mini | X-Fi Titanium | Asus VG248QE | Be Quiet DPP 650W | Lian Li PC-8NB

  5. #4
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    13.010
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    Danke für die Antworten, muss dann mal sehen ob sie bei 40 Grad dann angehen ....
    "Ich bin nur ein einfacher demütiger Arbeiter im Weinberg des Herrn."
    XVI

  6. #5
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    13.010
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    Zitat Zitat von der_Schmutzige Beitrag anzeigen
    Der Zero rpm Modus ist lt. Corsair so gewählt, dass die Lüfter erst ab einer Liquid-Temperatur von 40°C anlaufen, welche ich auch bei langer CPU-Last mit viel Hitze nicht erreiche.
    Hat das Liquid bei Dir 40°C erreicht, und die Lüfter sprangen nicht an? Habe zwar die h150i Pro, aber das müsste da auch so sein.
    MMn ein rel. nutzloser Modus, wie Scrush ja auch schon bemerkte.
    Die verbauten Corsair ML gehen ja richtig weit runterzuregeln. Von einer benutzerdefinierten Kurve mit z.Bsp. 450 rpm als Ruhedrehzahl und einem Schwellwert hat man mehr.
    Ich lasse auch nicht nach "H150i Temp" (Liquidtemp) sondern nach "CPU Package" regeln, das ist einfach nicht so träge.
    Lüfter bleiben aus, Temp steigt und steigt, so kann man vor dieser Nulldrehzahl-Einstellung zur warnen ):
    "Ich bin nur ein einfacher demütiger Arbeiter im Weinberg des Herrn."
    XVI

  7. #6
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.691


    Standard

    Hi Holzmann,

    vielen Dank für die Infos. Ich werde dies intern zur Prüfung weiterleiten. Die Lüfter sollten bei ca 45C Flüssigkeitstemperatur anfangen zu drehen im Zero RPM Modus. Könntest du bitte unter den Einstellungen schauen, welche FW bei dir aktuell installiert ist auf der H115i Platinum?

    Danke und Grüße

  8. #7
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    13.010
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    Danke für dir Info

    FW ist 1.00.33
    "Ich bin nur ein einfacher demütiger Arbeiter im Weinberg des Herrn."
    XVI

  9. #8
    Corsair Support Avatar von Bluebeard
    Registriert seit
    27.02.2009
    Beiträge
    4.691


    Standard

    Danke! Sobald ich Infos habe, gebe ich diese gerne weiter. Bitte noch um Geduld.

  10. #9
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    13.010
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    Hi @Bluebeard

    Inzwischen gabs ja nochmal ein icue-update mit dem habe ich die Nulldrehzal noch mal probiert, aber die Lüfter bleiben aus ohne Rücksicht auf die Wassertemp. also bisher keine Steuerung in dem Mode vorhanden.
    Geändert von Holzmann (18.02.19 um 17:31 Uhr)
    "Ich bin nur ein einfacher demütiger Arbeiter im Weinberg des Herrn."
    XVI

  11. #10
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    13.010
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    up
    "Ich bin nur ein einfacher demütiger Arbeiter im Weinberg des Herrn."
    XVI

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •