Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 25 von 49
  1. #1
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848


    Standard Forza Horizon 4 Benchmarkthread

    Hallo Racer,

    wir benchen ganz ungezwungen. Bencht einfach in eurer nativen Auflösung, Ultra Preset, dynamische Optimierung aus, FPS freigeschaltet (variabel)

    WQHD - 8700K 47/44/4133 - 1080Ti ca.2025/6000

    Spoiler: Anzeigen
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kapitän zur See Avatar von xFEARx3
    Registriert seit
    23.04.2010
    Ort
    Wien | Österreich
    Beiträge
    3.461


    • Systeminfo
      • Motherboard:
      • Asus Maximus XI Formula
      • CPU:
      • Intel Core i9 9900k
      • Kühlung:
      • Wasserkühlung
      • Gehäuse:
      • Lian Li PC-P80 Armorsuit
      • RAM:
      • G.Skill Royal Z 16GB 4000Mhz
      • Grafik:
      • MSI GTX 1080ti Sea Hawk EK
      • Storage:
      • Samsung 850 PRO 256GB
      • Monitor:
      • Asus ROG PG279Q
      • Sound:
      • Logitech 933
      • Netzteil:
      • Antec TPQ 1200 OC-Edition
      • Betriebssystem:
      • Windows10 64 bit
      • Notebook:
      • Sony Vaio VGN-AW21S
      • Photoequipment:
      • Panasonic Lumix DMC-TZ5
      • Handy:
      • Samsung Galaxy S6 Edge

    Standard

    Na gut. Dann mach ich auch mal mit. Gleiche Auflösung, gleiche GPU nur "etwas" ältere CPU

    Ich glaube, ich brauche bald eine neue CPU.

    WQHD - 3930k @ 4,3 Ghz - 1080Ti @ 2100

    Intel i9 9900k - Asus Maximus XI Formula - 32GB G.Skill Royal Z 4000Mhz - MSI GTX 1080ti Sea Hawk EK - Antec TPQ 1200 OC - Lian Li P80

    xFEARx3

  4. #3
    Fregattenkapitän Avatar von P4LL3R
    Registriert seit
    02.08.2011
    Ort
    Österreich/Steiermark
    Beiträge
    2.602


    • Systeminfo
      • Motherboard:
      • ASRock X370 Gaming-ITX
      • CPU:
      • Ryzen 5 1600
      • Kühlung:
      • Noctua NH-U12S SE-AM4
      • Gehäuse:
      • Fractal Node 304
      • RAM:
      • 16GB Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 1080 SC2
      • Storage:
      • Samsung 970 Pro
      • Monitor:
      • Dell S2719DGF
      • Sound:
      • Fiio E10K + DT 880 Pro + BeoPlay A1
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Windows 10
      • Sonstiges:
      • iPad Pro 9.7
      • Notebook:
      • HP Elitebook 8470w
      • Photoequipment:
      • Sony A7 II
      • Handy:
      • Galaxy S7

    Standard

    Bei mir auch WQHD, aber nur mit einer normalen GTX 1080 @ Stock und einem Ryzen 5 1600 @ 3,8GHz.
    Bei den CPU-Werten merkt man halt, dass die CPU auf 3,8GHz gegen die Intel-Modelle mit deutlich höheren Taktraten ziemlich abkackt. Vielleicht rüste ich dieses Jahr ja noch auf Ryzen 3xxx auf, der Sprung auf die 2xxx-Generation ist mir noch etwas zu klein. Wenn, dann gibt es aber gleich ein komplett neues System.
    Geändert von P4LL3R (07.02.19 um 13:27 Uhr)

  5. #4
    Kapitän zur See Avatar von xFEARx3
    Registriert seit
    23.04.2010
    Ort
    Wien | Österreich
    Beiträge
    3.461


    • Systeminfo
      • Motherboard:
      • Asus Maximus XI Formula
      • CPU:
      • Intel Core i9 9900k
      • Kühlung:
      • Wasserkühlung
      • Gehäuse:
      • Lian Li PC-P80 Armorsuit
      • RAM:
      • G.Skill Royal Z 16GB 4000Mhz
      • Grafik:
      • MSI GTX 1080ti Sea Hawk EK
      • Storage:
      • Samsung 850 PRO 256GB
      • Monitor:
      • Asus ROG PG279Q
      • Sound:
      • Logitech 933
      • Netzteil:
      • Antec TPQ 1200 OC-Edition
      • Betriebssystem:
      • Windows10 64 bit
      • Notebook:
      • Sony Vaio VGN-AW21S
      • Photoequipment:
      • Panasonic Lumix DMC-TZ5
      • Handy:
      • Samsung Galaxy S6 Edge

    Standard

    @P4LL3R Ich finde, der Unterschied zu meinem 3930k ist gar nicht so groß. Meine CPU ist mittlerweile auch fast 7 Jahre alt.
    Intel i9 9900k - Asus Maximus XI Formula - 32GB G.Skill Royal Z 4000Mhz - MSI GTX 1080ti Sea Hawk EK - Antec TPQ 1200 OC - Lian Li P80

    xFEARx3

  6. #5
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Interessant, bei xFEARx3 fällt mir auf, die relativ hohe Anzahl von Rucklern. Möglicherweise ist deshalb der beschränkte GPU-Prozentsatz nur bei 50%. Ansonsten die erreichten Gesamt-FPS sind recht ähnlich hoch bei allen, wenn man 1080 berücksichtigt ist das oke. Auch mit dem Ryzen 5 kann man dieses Spiel noch gut zocken.

    xFEARx3, du könntest mal HWinfo64 mitlaufen lassen während des Zockens, um GPU-Load zu überprüfen. Nach dem Spielstart die Uhr anklicken, dass die Werte auf 0 gehn, ne Weile zocken, dann avg GPU-Load ablesen und hier posten. Weil dass du nur ne GPU-Load von 50% hast, kann ich iwie net glauben. Aber vllt ist der Wert auch anders zu interpretieren.
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  7. #6
    Fregattenkapitän Avatar von P4LL3R
    Registriert seit
    02.08.2011
    Ort
    Österreich/Steiermark
    Beiträge
    2.602


    • Systeminfo
      • Motherboard:
      • ASRock X370 Gaming-ITX
      • CPU:
      • Ryzen 5 1600
      • Kühlung:
      • Noctua NH-U12S SE-AM4
      • Gehäuse:
      • Fractal Node 304
      • RAM:
      • 16GB Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 1080 SC2
      • Storage:
      • Samsung 970 Pro
      • Monitor:
      • Dell S2719DGF
      • Sound:
      • Fiio E10K + DT 880 Pro + BeoPlay A1
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Windows 10
      • Sonstiges:
      • iPad Pro 9.7
      • Notebook:
      • HP Elitebook 8470w
      • Photoequipment:
      • Sony A7 II
      • Handy:
      • Galaxy S7

    Standard

    Ich meinte eher den Unterschied zum 8700K, da liegen ja Welten dazwischen. Aber gut, der 8700K ist auch noch einmal deutlich neuer als mein R5 1600 und spielt auch in einer anderen Preisklasse.

  8. #7
    Kapitän zur See Avatar von xFEARx3
    Registriert seit
    23.04.2010
    Ort
    Wien | Österreich
    Beiträge
    3.461


    • Systeminfo
      • Motherboard:
      • Asus Maximus XI Formula
      • CPU:
      • Intel Core i9 9900k
      • Kühlung:
      • Wasserkühlung
      • Gehäuse:
      • Lian Li PC-P80 Armorsuit
      • RAM:
      • G.Skill Royal Z 16GB 4000Mhz
      • Grafik:
      • MSI GTX 1080ti Sea Hawk EK
      • Storage:
      • Samsung 850 PRO 256GB
      • Monitor:
      • Asus ROG PG279Q
      • Sound:
      • Logitech 933
      • Netzteil:
      • Antec TPQ 1200 OC-Edition
      • Betriebssystem:
      • Windows10 64 bit
      • Notebook:
      • Sony Vaio VGN-AW21S
      • Photoequipment:
      • Panasonic Lumix DMC-TZ5
      • Handy:
      • Samsung Galaxy S6 Edge

    Standard

    @meckswell GPU-Auslastung ist immer hoch. Ich glaube eher, dass die CPU zu 50% limitiert und mehr möglich wäre. Deswegen wahrscheinlich auch die Ruckler. CPU ist halt nicht mehr die neuste.

    Habe bei den Einstellungen fast alles auf Ultra sowie 4x MSAA, da ist die GPU-Beschränkung bei 85% und avg fps bei 95. Ruckler spüre ich während dem spielen keine.
    Intel i9 9900k - Asus Maximus XI Formula - 32GB G.Skill Royal Z 4000Mhz - MSI GTX 1080ti Sea Hawk EK - Antec TPQ 1200 OC - Lian Li P80

    xFEARx3

  9. #8
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Dann is ja alles oke.
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  10. #9
    Korvettenkapitän Avatar von unich
    Registriert seit
    04.08.2013
    Beiträge
    2.094


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix B450-F
      • CPU:
      • Ryzen 7 2700X
      • Kühlung:
      • Scythe Mugen 5 mit Silent Wing
      • Gehäuse:
      • Fractal Design Define C TG
      • RAM:
      • 16GB g.skill Trident Z RGB
      • Grafik:
      • Zotac GTX 1070 Mini
      • Storage:
      • 960EVO 250+500gb, MX500 1TB
      • Monitor:
      • LG 24EA53V, IIyama B2206WS
      • Sound:
      • Fiio E10k Olympus 2
      • Netzteil:
      • Straight Power 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Galaxy Gear S3 Frontier
      • Notebook:
      • Fujitsu H730
      • Handy:
      • Galaxy S9+

    Standard

    Full HD, 2600x, GTX 1070 alles @stock

    Forza 4.JPG

    Mit DSR zur besseren Vergleichbarkeit @1440P

    Forza 4 1440P.jpg
    Geändert von unich (09.02.19 um 13:41 Uhr)

  11. #10
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Sieht gut aus, 1070 hält noch sehr gut mit.
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  12. #11
    Hauptgefreiter
    Registriert seit
    09.08.2016
    Beiträge
    164


    Standard

    Inwieweit ist die Demo Version mit der aktuellen Spieleversion vergleichbar?

    Eine Vega II auf 3DCenter gefunden. So als Vergleich
    3DCenter Forum - Einzelnen Beitrag anzeigen - Forza Horizon 4 - Integrierter Benchmark

  13. #12
    Kapitän zur See Avatar von xFEARx3
    Registriert seit
    23.04.2010
    Ort
    Wien | Österreich
    Beiträge
    3.461


    • Systeminfo
      • Motherboard:
      • Asus Maximus XI Formula
      • CPU:
      • Intel Core i9 9900k
      • Kühlung:
      • Wasserkühlung
      • Gehäuse:
      • Lian Li PC-P80 Armorsuit
      • RAM:
      • G.Skill Royal Z 16GB 4000Mhz
      • Grafik:
      • MSI GTX 1080ti Sea Hawk EK
      • Storage:
      • Samsung 850 PRO 256GB
      • Monitor:
      • Asus ROG PG279Q
      • Sound:
      • Logitech 933
      • Netzteil:
      • Antec TPQ 1200 OC-Edition
      • Betriebssystem:
      • Windows10 64 bit
      • Notebook:
      • Sony Vaio VGN-AW21S
      • Photoequipment:
      • Panasonic Lumix DMC-TZ5
      • Handy:
      • Samsung Galaxy S6 Edge

    Standard

    Nach einem "kleinen" Upgrade von i7 3930k auf i9 9900k. CPU Leistung ist deutlich höher. Durchschnittliche FPS steigen von 107 auf 123.

    Intel i9 9900k - Asus Maximus XI Formula - 32GB G.Skill Royal Z 4000Mhz - MSI GTX 1080ti Sea Hawk EK - Antec TPQ 1200 OC - Lian Li P80

    xFEARx3

  14. #13
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Du hast schwer aufgerüstet, sieht sehr gut aus.
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  15. #14
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    xFEARx3 Bei dir stimmt noch was net, vllt der Ram. Lese dir mal meinen verlinkten Post durch und checke das.

    [Sammelthread] OC Prozessoren Intel Sockel 1151 (Coffee Lake) Laberthread - Seite 1173
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  16. #15
    Kapitän zur See Avatar von xFEARx3
    Registriert seit
    23.04.2010
    Ort
    Wien | Österreich
    Beiträge
    3.461


    • Systeminfo
      • Motherboard:
      • Asus Maximus XI Formula
      • CPU:
      • Intel Core i9 9900k
      • Kühlung:
      • Wasserkühlung
      • Gehäuse:
      • Lian Li PC-P80 Armorsuit
      • RAM:
      • G.Skill Royal Z 16GB 4000Mhz
      • Grafik:
      • MSI GTX 1080ti Sea Hawk EK
      • Storage:
      • Samsung 850 PRO 256GB
      • Monitor:
      • Asus ROG PG279Q
      • Sound:
      • Logitech 933
      • Netzteil:
      • Antec TPQ 1200 OC-Edition
      • Betriebssystem:
      • Windows10 64 bit
      • Notebook:
      • Sony Vaio VGN-AW21S
      • Photoequipment:
      • Panasonic Lumix DMC-TZ5
      • Handy:
      • Samsung Galaxy S6 Edge

    Standard

    @meckswell: Aida64 Test: 53885 - 54515 - 48303. Ziemlich genau was du geschrieben hast. Aber ich habe Windows "noch" nicht neu aufgesetzt und noch die alten MB Treiber usw. oben. Muss ich dir nächste Tage mal machen.
    Intel i9 9900k - Asus Maximus XI Formula - 32GB G.Skill Royal Z 4000Mhz - MSI GTX 1080ti Sea Hawk EK - Antec TPQ 1200 OC - Lian Li P80

    xFEARx3

  17. #16
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Dann läuft das XMP 4000 gut, gutes Zeichen. Wenn was is, ruhig fragen.

    Z.B. Die Nebenspannungen VCCIO + VCCSA die werden meist immer viel zu hoch angelegt, die kann man runterloten. Bei 4000 da müßte laufen

    IO 1.15V
    SA 1.20V

    Und in deiner Signatur, da fehlt ein Z. Du hast doch die Royal Z. Von den gibts au n Sammelthread und websmile hat ein Kit getestet, die gehn wie Harry. Im Speicherunterforum findest du das, falls es dich intressiert.

    Wird ja hier alles n bisle OT.
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  18. #17
    Kapitänleutnant Avatar von Pfeifenheini
    Registriert seit
    23.10.2016
    Ort
    Minden/Lübbecke
    Beiträge
    1.772


    • Systeminfo
      • Motherboard:
      • Asrock Z68 Extreme 3 Gen 3
      • CPU:
      • i7 2600k @ 4,5 ghz
      • Kühlung:
      • Scythe Mugen 2
      • RAM:
      • 16GB DDR3 1333 Mushkin @ 1600
      • Grafik:
      • 1080 Strix @ 2000/5500 @ 1V
      • Storage:
      • Samsung 850 Evo 250GB | WD Green 2TB
      • Netzwerk:
      • VDSL 100k
      • Sound:
      • Jamo Sub 660 | NuBox 313 | Onkyo TX SR 508
      • Netzteil:
      • BeQuiet Straight Power E9 480
      • Betriebssystem:
      • Win10
      • Sonstiges:
      • G510 | G402
      • Handy:
      • Huawei P8

    Standard

    Ich versteh es echt nicht. Irgendwie fehlt mir GPU LEistung. Habe jetzt mal per Treiber auf 1440p hochgerendert und komme auf folgendes Ergebnis:



    Wie kann es sein, dass derf Typ in diesem Video mit einer gleichgetakteten 1080 auf 77 FPS im Schnitt kommt? Das sind 4 mehr...Ich kanns mir nicht erklären. Das kann doch nicht an der CPU liegen bei diesen Einstellungen...
    Im Division 2 Benchmark habe ich exakt dasselbe Ergebnis wie ein equivalantes System mit einer 1080...
    Geändert von Pfeifenheini (02.04.19 um 23:00 Uhr)

  19. #18
    SuperModerator
    Bruddelsupp
    Luxx Labor

    Bubble Boy
    Avatar von King Bill
    Registriert seit
    16.06.2005
    Ort
    ■█▄█▀█▄█■█▄█▀█▄█■ addicted to black & white kaname chidori ftw!
    Beiträge
    26.089


    • Systeminfo
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i7 3770K @ 4,5
      • Systemname:
      • Cartman [Southpark]
      • Kühlung:
      • Liquid Cooling
      • Gehäuse:
      • Corsair Obsidian 750D
      • RAM:
      • Corsair Vengeance 32GB 1866
      • Grafik:
      • Nvidia Geforce GTX1080
      • Storage:
      • SSD und HDD
      • Monitor:
      • 2x Dell UltraSharp U2414H
      • Netzwerk:
      • All GBit/s
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Enermax Modu82+ 525W
      • Betriebssystem:
      • Windows 10 Pro
      • Photoequipment:
      • Canon EOS 5DMk2
      • Handy:
      • altes Nokia - Unzerstörbar

    Standard

    Pfeife, das hat mir jetzt keine Ruhe gelassen. Daher hab ich mal mit meinem System getestet. CPU war auf 4,2Ghz



    Das Spiel schreit anscheinend nach mehr Cores.
    Geändert von King Bill (05.04.19 um 15:28 Uhr)

  20. #19
    Kapitänleutnant Avatar von Pfeifenheini
    Registriert seit
    23.10.2016
    Ort
    Minden/Lübbecke
    Beiträge
    1.772


    • Systeminfo
      • Motherboard:
      • Asrock Z68 Extreme 3 Gen 3
      • CPU:
      • i7 2600k @ 4,5 ghz
      • Kühlung:
      • Scythe Mugen 2
      • RAM:
      • 16GB DDR3 1333 Mushkin @ 1600
      • Grafik:
      • 1080 Strix @ 2000/5500 @ 1V
      • Storage:
      • Samsung 850 Evo 250GB | WD Green 2TB
      • Netzwerk:
      • VDSL 100k
      • Sound:
      • Jamo Sub 660 | NuBox 313 | Onkyo TX SR 508
      • Netzteil:
      • BeQuiet Straight Power E9 480
      • Betriebssystem:
      • Win10
      • Sonstiges:
      • G510 | G402
      • Handy:
      • Huawei P8

    Standard

    Danke, ich bin beruhigt!
    Btw. deine 1080 @ stock, bzw wie hoch war der boost?
    Geändert von Pfeifenheini (05.04.19 um 15:43 Uhr)

  21. #20
    SuperModerator
    Bruddelsupp
    Luxx Labor

    Bubble Boy
    Avatar von King Bill
    Registriert seit
    16.06.2005
    Ort
    ■█▄█▀█▄█■█▄█▀█▄█■ addicted to black & white kaname chidori ftw!
    Beiträge
    26.089


    • Systeminfo
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i7 3770K @ 4,5
      • Systemname:
      • Cartman [Southpark]
      • Kühlung:
      • Liquid Cooling
      • Gehäuse:
      • Corsair Obsidian 750D
      • RAM:
      • Corsair Vengeance 32GB 1866
      • Grafik:
      • Nvidia Geforce GTX1080
      • Storage:
      • SSD und HDD
      • Monitor:
      • 2x Dell UltraSharp U2414H
      • Netzwerk:
      • All GBit/s
      • Sound:
      • Creative SoundBlaster X-Fi Titanium
      • Netzteil:
      • Enermax Modu82+ 525W
      • Betriebssystem:
      • Windows 10 Pro
      • Photoequipment:
      • Canon EOS 5DMk2
      • Handy:
      • altes Nokia - Unzerstörbar

    Standard

    Default von einer Gigabyte gtx 1080 g1 gaming


    bzw. nochmal das Ergebnis nach Benchspecs vom Startpost.


  22. #21
    Kapitänleutnant Avatar von Pfeifenheini
    Registriert seit
    23.10.2016
    Ort
    Minden/Lübbecke
    Beiträge
    1.772


    • Systeminfo
      • Motherboard:
      • Asrock Z68 Extreme 3 Gen 3
      • CPU:
      • i7 2600k @ 4,5 ghz
      • Kühlung:
      • Scythe Mugen 2
      • RAM:
      • 16GB DDR3 1333 Mushkin @ 1600
      • Grafik:
      • 1080 Strix @ 2000/5500 @ 1V
      • Storage:
      • Samsung 850 Evo 250GB | WD Green 2TB
      • Netzwerk:
      • VDSL 100k
      • Sound:
      • Jamo Sub 660 | NuBox 313 | Onkyo TX SR 508
      • Netzteil:
      • BeQuiet Straight Power E9 480
      • Betriebssystem:
      • Win10
      • Sonstiges:
      • G510 | G402
      • Handy:
      • Huawei P8

    Standard

    Ok, dann haben wir annähernd dieselbe GPU Leistung. Also alles i.O mit meiner GPU

  23. #22
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Ich hab mal meine momentanen 24/7 Settings gebencht
    CPU 8700K @stock (43/40/4133)
    GPU 1080Ti 1709/5500 @0.81V

    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  24. #23
    Hauptgefreiter Avatar von Simply1337
    Registriert seit
    14.03.2017
    Beiträge
    141


    • Systeminfo
      • Motherboard:
      • ASUS Prime x370 PRO
      • CPU:
      • AMD Ryzen 7 1700X @ 3,925
      • Kühlung:
      • Liqmax II 240
      • Gehäuse:
      • Thermaltake Core P3
      • RAM:
      • CMK16GX4M2B3200C16
      • Grafik:
      • ASUS ROG STRIX RTX 2080
      • Storage:
      • Samsung SSD EVO 850 250GB, 1TB HDD
      • Monitor:
      • 27'' 144 Hz, 24'' 144 Hz, 24'' 60 Hz
      • Netzwerk:
      • 160 Down, 20 Up
      • Netzteil:
      • Cosair 1000 Watt
      • Betriebssystem:
      • Windows 10 64bit
      • Handy:
      • Samsung Galaxy S9

    Standard

    CPU 1700x @ 3,9 GHz
    GPU RTX 2080 2115/8000


  25. #24
    Vizeadmiral
    Registriert seit
    06.01.2007
    Beiträge
    7.848
    Themenstarter


    Standard

    Ich wollt mal den Einfluss des Ramtaktes ermitteln und bin von 4133 scharfe Subs runter auf 3200 16 Auto-Subs.



    In #22 is das 4133 Bild. Es sind nur 2 FPS Unterschied, aber die Anzahl der Ruckler mit 42 is frappierend, das gefällt mir nicht. Optisch war ansich nix erkennbar beim Beobachten des Durchlaufes. Ich glaub ich geh wieder hoch auf 4133, man fühlt sich auch iwie Scheiße mit Ruckler.
    Geändert von meckswell (05.05.19 um 00:06 Uhr)
    i7-8700K - ASRock Fatal1ty Z370 Professional Gaming i7 - 16GB Trident Z - Gainward GTX 1080Ti Phoenix GS - Asus PG279Q

  26. #25
    Fregattenkapitän Avatar von Phoenix2000
    Registriert seit
    07.01.2006
    Beiträge
    2.991


    Standard

    9900k 5,22/4,83/4x8GB 4350CL17-19 Subtiming optimiert
    [email protected]/8200
    WQHD Ultra Setting
    Geändert von Phoenix2000 (05.05.19 um 10:10 Uhr)

Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •