Ergebnis 1 bis 13 von 13
  1. #1
    Don
    Don ist offline
    [printed]-Redakteur
    Tweety
    Avatar von Don
    Registriert seit
    15.11.2002
    Ort
    www.twitter.com/aschilling
    Beiträge
    30.866


    • Systeminfo
      • CPU:
      • 2x Xeon E5520 (2,26 GHz)
      • Systemname:
      • Mac Pro
      • RAM:
      • 16 GB DDR3 1066 MHz
      • Grafik:
      • ATI Radeon HD 4870
      • Storage:
      • 1x 160 GB SSD + 3x 1 TB HDD
      • Monitor:
      • Apple 24" Cinema-Display
      • Netzwerk:
      • Gigabit
      • Betriebssystem:
      • Mac OS X - Lion
      • Notebook:
      • Apple MacBook Air
      • Photoequipment:
      • Canon EOS 1D Mark II
      • Handy:
      • Apple iPhone

    Standard AMD Radeon Software Crimson Edition 16.5.2 für DOOM

    amd radeon 2013AMD hat mit dem Radeon Software Crimson Edition 16.5.2 einen Release-Treiber für DOOM veröffentlicht. Das neue DOOM wird ab Freitag, den 13. Mai vertrieben. Einen Leistungszugewinn im Vergleich zu den alten Treiberversionen beschreibt AMD nicht. Neben der Unterstützung für DOOM bietet die Radeon Software Crimson Edition 16.5.2 noch ein neues CrossFire-Profil für Battleborn.


    Der Download des Radeon Software Crimson Edition 16.5.2 ist direkt bei AMD möglich.


    Behobene Probleme mit der Radeon Software Crimson Edition...

    ... weiterlesen


  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Admiral Avatar von JtotheK
    Registriert seit
    28.11.2007
    Beiträge
    15.528


    • Systeminfo
      • Motherboard:
      • Asus ROG Strix X370-I Gaming
      • CPU:
      • AMD Ryzen 7 1800X
      • Kühlung:
      • Noctua NH-L9a AM4
      • Gehäuse:
      • DAN A4-SFX V2
      • RAM:
      • G.Skill Trident Z RGB 3600MHz
      • Grafik:
      • Asus ROG Strix GTX 1080
      • Storage:
      • Samsung 960 Evo 250GB | 850 Evo 1TB
      • Monitor:
      • Asus ROG PG279Q | LG OLED55B6D
      • Netzwerk:
      • FRITZ!Box 7580 | 50/10 MBit
      • Sound:
      • Audioengine D1/A5+/AKG Q701
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Microsoft Windows 10 Pro 64bit
      • Handy:
      • Google Pixel 2 XL Black&White

    Standard

    Und ich sitze hier und warte auf nVidias Doom-Treiber :D verkehrte Welt?!

  4. #3
    Fregattenkapitän Avatar von Pickebuh
    Registriert seit
    27.07.2008
    Beiträge
    3.067


    • Systeminfo
      • Motherboard:
      • MSI B350 PC Mate
      • CPU:
      • AMD Ryzen 7 2700X
      • Kühlung:
      • Luft
      • RAM:
      • G.Skill Vengeance 3200 16GB
      • Grafik:
      • RX VEGA64
      • Storage:
      • Cruical m4 256GB+512GB, WD Green 2,5Zoll 1,5TB
      • Monitor:
      • LG 27MU67 UHD DP1.2a,2x HDMI2.0a, A-Sync 33-60Hz
      • Netzwerk:
      • LAN
      • Sound:
      • Onboard SupremeFX III 5.1
      • Netzteil:
      • Be quiet! E9 580 Watt 80+ Gold
      • Betriebssystem:
      • Win 10 64Bit

    Standard

    Ja, fast jeden Tag ein Update. Artet ja schon in Arbeit aus. :d

  5. #4
    Flottillenadmiral Avatar von Minutourus
    Registriert seit
    05.10.2008
    Ort
    AT - NÖ
    Beiträge
    5.023


    • Systeminfo
      • Motherboard:
      • ASRock Z97 Extreme 6 a/c
      • CPU:
      • Intel Core i7-4790K
      • Systemname:
      • CFWS01
      • Kühlung:
      • custom-Wakü
      • Gehäuse:
      • Fractal Design Arc XL
      • RAM:
      • 16GB DDR3 Kingston Hyper-X
      • Grafik:
      • AMD Fury X
      • Storage:
      • 2xSamsung 850-EVO/V2/R3 SSD
      • Monitor:
      • 27 Zoll Iiyama 1440p/ 2x 24 Zoll Iiyama - FreeSync
      • Netzwerk:
      • Na schon oder? WLAN+Kabel/GBIT
      • Sound:
      • Logitech Headset
      • Netzteil:
      • EVGA SuperNova 1000G2
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • Nix
      • Notebook:
      • Eh kloar
      • Photoequipment:
      • Handy:
      • Android

    Standard

    Ok das ist die eine Seite, auf der anderen löblich das AMD da jetzt ein wenig aktiver ist als früher.... Top...

  6. #5
    Fregattenkapitän
    Registriert seit
    26.09.2007
    Ort
    Kärnten/Österreich
    Beiträge
    3.049


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VII
      • CPU:
      • Amd Ryzen [email protected],2
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Design Focus G
      • RAM:
      • Gskill 2x8 GB 3200 [email protected]
      • Grafik:
      • Msi
      • Storage:
      • Samsung 960 Evo 500 GB & 840 Pro 256 GB
      • Monitor:
      • Dell UltraSharp U2415 + LG 27MU67
      • Netzwerk:
      • Gb Lan
      • Sound:
      • Creative Sound Blaster ZxR
      • Netzteil:
      • Be Quiet Dark Power Pro 11 850
      • Betriebssystem:
      • W10 Pro/ubuntu/redhat
      • Notebook:
      • Lenovo X1 Carbon

    Standard

    aktuell gibt sich Amd mit den Treibern spürbar Mühe, ist zwar noch nicht alles perfekt - aber auf einem guten Weg.

    ich konnte mich zwar die letzten Jahre von der Qualität der Treiber auch nicht beschweren, kann mich an kein gravierendes Treiberproblem erinnern.

    Schön wäre wenn die Mähr das Amd keine guten Treiber bringen kann, endlich mal der Vergangenheit angehören würde, aber die ewig gestrigen werden das schon aktiv zu verhindern wissen.


  7. #6
    Oberbootsmann Avatar von NeeDankee
    Registriert seit
    21.02.2013
    Ort
    Brandenburg
    Beiträge
    1.001


    • Systeminfo
      • CPU:
      • 4790K (4,8Ghz)
      • Kühlung:
      • Cuplex Kryos
      • Betriebssystem:
      • Windows 10/Mac os
      • Photoequipment:
      • Canon 600D
      • Handy:
      • iPhone 6s

    Standard

    Mensch täglich grüßt das Murmeltier


    Komme langsam mit dem updaten nicht mehr hinterher ^^

  8. #7
    Hauptgefreiter Avatar von M4deman
    Registriert seit
    28.11.2012
    Beiträge
    252


    • Systeminfo
      • Motherboard:
      • Biostar B350GT5
      • CPU:
      • R7 2700X
      • Kühlung:
      • Noctua NH-U12S
      • Gehäuse:
      • Cooler Master Force 500
      • RAM:
      • 2x8GB DDR4-2666
      • Grafik:
      • MSI GTX 1080 GamingX
      • Storage:
      • 480GB Kingston A1000, 512GB M550, 960GB SD UltraII
      • Monitor:
      • Iiyama GB2760QSU-B1 + B2783QSU-B1
      • Sound:
      • Logitech Z623
      • Netzteil:
      • Corsair RM 550x
      • Betriebssystem:
      • Windows 10 Pro 64bit
      • Notebook:
      • Lenovo Thinkpad E580
      • Handy:
      • Nokia 7 Plus

    Standard

    Zitat Zitat von ilovebytes Beitrag anzeigen
    aktuell gibt sich Amd mit den Treibern spürbar Mühe, ist zwar noch nicht alles perfekt - aber auf einem guten Weg.

    ich konnte mich zwar die letzten Jahre von der Qualität der Treiber auch nicht beschweren, kann mich an kein gravierendes Treiberproblem erinnern.

    Schön wäre wenn die Mähr das Amd keine guten Treiber bringen kann, endlich mal der Vergangenheit angehören würde, aber die ewig gestrigen werden das schon aktiv zu verhindern wissen.
    Kann dir nur zustimmen.
    Hatte auch nie AMD Treiber Probleme (wohl aber Nvidia).

    Aufjedenfall sind sie mit Crimson auf nem guten Weg!



  9. #8
    Oberbootsmann Avatar von NeeDankee
    Registriert seit
    21.02.2013
    Ort
    Brandenburg
    Beiträge
    1.001


    • Systeminfo
      • CPU:
      • 4790K (4,8Ghz)
      • Kühlung:
      • Cuplex Kryos
      • Betriebssystem:
      • Windows 10/Mac os
      • Photoequipment:
      • Canon 600D
      • Handy:
      • iPhone 6s

    Standard

    über Crimson kann man nun wirklich nichts falsches sagen, nur wenn es um amd raptr geht. entweder begraben oder endlich optimieren, hatte damit nur arge Probleme.

    geforce experience finde ich hingegen erst Klassik und es funktioniert bisher ohne Probleme.

  10. #9
    Oberstabsgefreiter Avatar von phisCON
    Registriert seit
    19.03.2011
    Beiträge
    485


    • Systeminfo
      • CPU:
      • Intel Core i7 720QM
      • RAM:
      • 2* 2048 MB Hyundai Electronics
      • Grafik:
      • ATI Mobility Radeon HD 5870
      • Storage:
      • Seagate Momentus XT 500GB
      • Netzteil:
      • Asus N913 V85 (150 W)
      • Betriebssystem:
      • Windows 7 Home Premium x64
      • Notebook:
      • Asus G73JH-TZ172V
      • Handy:
      • Sagem My V-56

    Standard

    Schade, dass Benutzer der Legacy-Treiber deutlich länger auf ein Update warten müssen.

  11. #10
    Bootsmann
    Registriert seit
    04.11.2009
    Ort
    Berlin
    Beiträge
    627


    • Systeminfo
      • Motherboard:
      • ASRock Z97 Extreme 4
      • CPU:
      • Core i5 [email protected],3 GHz
      • Kühlung:
      • Prolimatech Megahalems
      • Gehäuse:
      • Power Mac G5
      • RAM:
      • 16 GB GSkill [email protected] MHz
      • Grafik:
      • R9 290X [email protected]/1230
      • Storage:
      • Samsung 840EVO 512 GB
      • Monitor:
      • QNIX QX2710LED
      • Netzwerk:
      • Fritz!Box 7390, Syn. DS 115j
      • Sound:
      • selbstgebaute [email protected] Class-D amp
      • Netzteil:
      • Sea Sonic Platinum 660 W
      • Betriebssystem:
      • Win 8 und Win 10 für Games
      • Handy:
      • iPhone 6

    Standard

    Zitat Zitat von NeeDankee Beitrag anzeigen
    geforce experience finde ich hingegen erst Klassik und es funktioniert bisher ohne Probleme.
    Und ich finde es später Reggae.
    Man man man, was man hier teilweise lesen muss. Da braucht man schon nen guten Willen, um noch was zu verstehen.
    Zurück zum Thema: Weiter so AMD, ich hoffe ihr bleibt am Ball. Werde euch unterstützen, wenn eure neuen Karten mindestens vergleichbare P/L bieten. Treiberprobleme kenne ich auch nur von meinem kleinen GTX 750Ti Ausflug, nicht von AMD. Jedenfalls keine gravierenden mit Bootprobs.

  12. #11
    Oberbootsmann Avatar von NeeDankee
    Registriert seit
    21.02.2013
    Ort
    Brandenburg
    Beiträge
    1.001


    • Systeminfo
      • CPU:
      • 4790K (4,8Ghz)
      • Kühlung:
      • Cuplex Kryos
      • Betriebssystem:
      • Windows 10/Mac os
      • Photoequipment:
      • Canon 600D
      • Handy:
      • iPhone 6s

    Standard

    Zitat Zitat von profdre Beitrag anzeigen
    Und ich finde es später Reggae.
    Man man man, was man hier teilweise lesen muss. Da braucht man schon nen guten Willen, um noch was zu verstehen.
    Zurück zum Thema: Weiter so AMD, ich hoffe ihr bleibt am Ball. Werde euch unterstützen, wenn eure neuen Karten mindestens vergleichbare P/L bieten. Treiberprobleme kenne ich auch nur von meinem kleinen GTX 750Ti Ausflug, nicht von AMD. Jedenfalls keine gravierenden mit Bootprobs.

    Ich denke, das du wie ich dein Kommentar mehr als unnötig finden.

    Danke

  13. #12
    Obergefreiter Avatar von DHMH
    Registriert seit
    07.08.2008
    Beiträge
    79


    Standard

    Hauptsache zum Release eines neuen Spieles (DOOM in diesem Fall) noch ne neue Treiberversion raushauen, um zu sagen: Jo, den braucht ihr für das Spiel.

    Steam ist leider noch nicht fertig mit dem DL

    https://pcprofil.de - Garantiert besser als sysProfile

  14. #13
    Oberstabsgefreiter Avatar von ToMMeK
    Registriert seit
    04.03.2011
    Ort
    Hannover / Laatzen
    Beiträge
    503


    • Systeminfo
      • Motherboard:
      • ASRock Z68 Extreme3 Gen3
      • CPU:
      • Intel i5 2500K @ 4,2 GHz
      • Kühlung:
      • NZXT Kraken x60
      • Gehäuse:
      • Nanoxia Deep Silence One
      • RAM:
      • 16GB-Kit Corsair XMS3 PC3-1280
      • Grafik:
      • XFX RX 480 GTR Black Edition
      • Monitor:
      • iiyama G-Master GB2788HS-B1 Red Eagle
      • Sound:
      • 5x M-Audio BX8 D2 + SBX10 @ RX-V771 via HDMI
      • Netzteil:
      • bq! PURE POWER L8-CM 730W
      • Betriebssystem:
      • W10 Pro 64-Bit
      • Handy:
      • Xiaomi Redmi Note 4 Global

    Standard

    Zitat Zitat von ilovebytes Beitrag anzeigen
    ich konnte mich zwar die letzten Jahre von der Qualität der Treiber auch nicht beschweren, kann mich an kein gravierendes Treiberproblem erinnern.

    Schön wäre wenn die Mähr das Amd keine guten Treiber bringen kann, endlich mal der Vergangenheit angehören würde, aber die ewig gestrigen werden das schon aktiv zu verhindern wissen.
    +1

    Kann mich seit der R9 280x auch nicht an ein gravierendes Treiberproblem erinnern. Alles gut und keineswegs mehr so, wie zu alten Zeiten.
    Ab und zu (vielleicht 1x im Quartal) boote ich in 640x480er Auflösung in Windows rein und erhalte die Meldung, dass der Grakatreiber installiert wurde und ich neuzustarten habe. Danach ist wieder alles wie vorher. Was oder warum das so ist, keine Ahnung. Erscheint aber auch nur, wenn ich den AV-Receiver eingeschaltet habe, ehe ich den Rechner einschalte und wie gesagt, ca. 1x im Quartal.

    Zum Treiber selbst: Hat geholfen, bei Doom. Ich bin glücklich.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •