Ergebnis 1 bis 12 von 12
  1. #1
    Oberbootsmann Avatar von mrcool2
    Registriert seit
    30.11.2006
    Ort
    Diesdorf
    Beiträge
    985


    • Systeminfo
      • Motherboard:
      • MSI X99A MPOWER
      • CPU:
      • i7 5820K @4,2 1,126V
      • Systemname:
      • X-Factor
      • Kühlung:
      • Wakü
      • Gehäuse:
      • LianLI PC-A10
      • RAM:
      • Kingston 16 GB DDR4-2666
      • Grafik:
      • Zotac 1080 Amp Edition
      • Storage:
      • 2xSamsung SSD 840 Serie 1xCT500BX100SSD1
      • Monitor:
      • Samsung 49KS7950
      • Sound:
      • Soundblaster ZXR
      • Netzteil:
      • 800W Tagan PipeRock
      • Betriebssystem:
      • Win 10 64bit
      • Handy:
      • Iphone 6 16GB

    Standard externe Toshiba Platte blinkt blau

    Moin ,

    großes Problem meien externe Platte blinkt nur noch blau. Win macht gibt das sie erkannt wird, aber nichts da. Sie springt auch an und dreht. In der Datenträgerverwaltung wird sie auch nicht erkannt. Kann man die noch irgendwie retten?

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Admiral
    Registriert seit
    05.07.2010
    Beiträge
    14.257


    Standard

    Kann es sein das die verschlüsselt ist und erst über eine SW mit Eingabe des Passwortes entschlüsselt werden muss?

  4. #3
    Oberbootsmann Avatar von mrcool2
    Registriert seit
    30.11.2006
    Ort
    Diesdorf
    Beiträge
    985
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X99A MPOWER
      • CPU:
      • i7 5820K @4,2 1,126V
      • Systemname:
      • X-Factor
      • Kühlung:
      • Wakü
      • Gehäuse:
      • LianLI PC-A10
      • RAM:
      • Kingston 16 GB DDR4-2666
      • Grafik:
      • Zotac 1080 Amp Edition
      • Storage:
      • 2xSamsung SSD 840 Serie 1xCT500BX100SSD1
      • Monitor:
      • Samsung 49KS7950
      • Sound:
      • Soundblaster ZXR
      • Netzteil:
      • 800W Tagan PipeRock
      • Betriebssystem:
      • Win 10 64bit
      • Handy:
      • Iphone 6 16GB

    Standard

    nein garnicht. PC bootet auch langsam wenn die dran steckt.

  5. #4
    Admiral
    Registriert seit
    05.07.2010
    Beiträge
    14.257


    Standard

    Wenn sie dort erscheint, dann poste doch bitte mal den Screenshot von CrystalDiskInfo für die HDD, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind.

  6. #5
    Oberbootsmann Avatar von mrcool2
    Registriert seit
    30.11.2006
    Ort
    Diesdorf
    Beiträge
    985
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X99A MPOWER
      • CPU:
      • i7 5820K @4,2 1,126V
      • Systemname:
      • X-Factor
      • Kühlung:
      • Wakü
      • Gehäuse:
      • LianLI PC-A10
      • RAM:
      • Kingston 16 GB DDR4-2666
      • Grafik:
      • Zotac 1080 Amp Edition
      • Storage:
      • 2xSamsung SSD 840 Serie 1xCT500BX100SSD1
      • Monitor:
      • Samsung 49KS7950
      • Sound:
      • Soundblaster ZXR
      • Netzteil:
      • 800W Tagan PipeRock
      • Betriebssystem:
      • Win 10 64bit
      • Handy:
      • Iphone 6 16GB

    Standard

    CrystalDiskInfo findet die nicht.

  7. #6
    Admiral
    Registriert seit
    05.07.2010
    Beiträge
    14.257


    Standard

    Dann prüfe die Verkabelung.

  8. #7
    Fregattenkapitän Avatar von dreadkopp
    Registriert seit
    26.05.2010
    Beiträge
    2.949


    • Systeminfo
      • Motherboard:
      • HP Z420 WS
      • CPU:
      • E5 2660
      • Kühlung:
      • Custom Wakü
      • Gehäuse:
      • MacPro 1,1
      • RAM:
      • 8x8GB DDR3 reg ECC
      • Grafik:
      • GTX 750Ti / RX480
      • Storage:
      • Samsung Evo 850 512GB, SanDisk 128GB, 2TB Seagate
      • Monitor:
      • 2x LG 25UM58, LG Flatron W2242PE, JVC 50''
      • Netzteil:
      • Delta 600
      • Betriebssystem:
      • Arch Linux, OSX(vm), Win10(vm)
      • Handy:
      • LG G3 32GB

    Standard

    Case öffnen und intern anschließen oder in einem anderen externen Gehäuse wäre mein nächster Schritt

  9. #8
    Oberbootsmann Avatar von mrcool2
    Registriert seit
    30.11.2006
    Ort
    Diesdorf
    Beiträge
    985
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X99A MPOWER
      • CPU:
      • i7 5820K @4,2 1,126V
      • Systemname:
      • X-Factor
      • Kühlung:
      • Wakü
      • Gehäuse:
      • LianLI PC-A10
      • RAM:
      • Kingston 16 GB DDR4-2666
      • Grafik:
      • Zotac 1080 Amp Edition
      • Storage:
      • 2xSamsung SSD 840 Serie 1xCT500BX100SSD1
      • Monitor:
      • Samsung 49KS7950
      • Sound:
      • Soundblaster ZXR
      • Netzteil:
      • 800W Tagan PipeRock
      • Betriebssystem:
      • Win 10 64bit
      • Handy:
      • Iphone 6 16GB

    Standard

    hab ich alles, auch auf gemacht nur ist der Anschluß verlötet und somit keine Chance irgiendwie anders an zu schließen.

  10. #9
    Obergefreiter Avatar von seagatesurfer
    Registriert seit
    31.03.2017
    Beiträge
    93


    Standard

    Dann sieht es nicht so aus, als wäre da noch etwas zu retten...
    Kann es sein, dass die Platte einfach den "natürlichen Tod" gestorben ist? Hast Du Infos zum Modell und / oder Alter der Platte?

    Worum geht es Dir denn genau? Hast Du wichtige Daten auf der Festplatte die es zu "retten" gilt und von denen es kein Backup gibt oder geht es Dir einfach nur um die Platte an sich?
    Seagate Technology | Offizielles Forum Team

    IronWolf für NAS-Anwendungen
    SkyHawk für Überwachungs-Anwendungen
    BarraCuda für PC, Spiele und Backups

  11. #10
    Oberbootsmann Avatar von mrcool2
    Registriert seit
    30.11.2006
    Ort
    Diesdorf
    Beiträge
    985
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X99A MPOWER
      • CPU:
      • i7 5820K @4,2 1,126V
      • Systemname:
      • X-Factor
      • Kühlung:
      • Wakü
      • Gehäuse:
      • LianLI PC-A10
      • RAM:
      • Kingston 16 GB DDR4-2666
      • Grafik:
      • Zotac 1080 Amp Edition
      • Storage:
      • 2xSamsung SSD 840 Serie 1xCT500BX100SSD1
      • Monitor:
      • Samsung 49KS7950
      • Sound:
      • Soundblaster ZXR
      • Netzteil:
      • 800W Tagan PipeRock
      • Betriebssystem:
      • Win 10 64bit
      • Handy:
      • Iphone 6 16GB

    Standard

    Ist eine Toshiba 1TB,mehr kann ich nicht sagen habe sie PC laden geschafft, mal sehen ob die das schaffen.Ist 4 Jahre alt. Wollte schon in letzter Zeit ein Backup machen, aber immer rausgeschoben. Wäre schlimm wenn die hin wäre, sind Bilder von unserer Familie dewr letzten 12 Jahre drauf.

  12. #11
    Obergefreiter Avatar von seagatesurfer
    Registriert seit
    31.03.2017
    Beiträge
    93


    Standard

    Ouch!

    Okay, ohne Panik bei Dir verursachen zu wollen empfehlen wir, den Laden nochmal zu kontaktieren und definitiv darauf hinzuweisen, dass sie entsprechend vorsichtig mit der Platte umgehen sollten. Du kannst auch mal nachfragen, ob und wie lange Erfahrung mit Datenrettung / Datenwiederherstellung dort vor Ort besteht.

    Insbesondere sollte in solchen Fällen besonders darauf geachtet werden, dass keine weiteren Daten auf die Platte geschrieben werden - ansonsten werden alte Daten überschrieben und die Bilder sind u.U. für immer verloren.

    Bevor Dir dort viel Geld berechnet wird, mach außerdem einfach mal einen Online-Vergleich zur Datenrettung von HDDs. Die Preise unterscheiden sich doch teilweise erheblich. Wenn Du magst, kannst Du auch bei uns HIER mal Dein Szenario durchspielen (es muss nur der Ort und der Typ/die Anzahl der Festplatten ausgefüllt werden) um einen Eindruck zu bekommen, was so etwas maximal kosten darf.

    Viel Glück und viel Erfolg! Hoffentlich kommst Du am Ende wieder an Deine Fotos...
    Seagate Technology | Offizielles Forum Team

    IronWolf für NAS-Anwendungen
    SkyHawk für Überwachungs-Anwendungen
    BarraCuda für PC, Spiele und Backups

  13. #12
    Oberbootsmann Avatar von mrcool2
    Registriert seit
    30.11.2006
    Ort
    Diesdorf
    Beiträge
    985
    Themenstarter


    • Systeminfo
      • Motherboard:
      • MSI X99A MPOWER
      • CPU:
      • i7 5820K @4,2 1,126V
      • Systemname:
      • X-Factor
      • Kühlung:
      • Wakü
      • Gehäuse:
      • LianLI PC-A10
      • RAM:
      • Kingston 16 GB DDR4-2666
      • Grafik:
      • Zotac 1080 Amp Edition
      • Storage:
      • 2xSamsung SSD 840 Serie 1xCT500BX100SSD1
      • Monitor:
      • Samsung 49KS7950
      • Sound:
      • Soundblaster ZXR
      • Netzteil:
      • 800W Tagan PipeRock
      • Betriebssystem:
      • Win 10 64bit
      • Handy:
      • Iphone 6 16GB

    Standard

    Danke für die Tipps, Festplatte ist im Eimer und muß Eingeschikt werden.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •