Seite 47 von 48 ErsteErste ... 37 43 44 45 46 47 48 LetzteLetzte
Ergebnis 1.151 bis 1.175 von 1184

Thema: No man's sky

  1. #1151
    Korvettenkapitän Avatar von Pazox
    Registriert seit
    15.12.2009
    Beiträge
    2.506


    • Systeminfo
      • Motherboard:
      • ASRock H97 Pro4
      • CPU:
      • Intel Core i5-4590
      • Kühlung:
      • Luftkühlung
      • Gehäuse:
      • Sharkoon T28 Blue Edition
      • RAM:
      • 16 GB DDR3 RAM
      • Grafik:
      • Gainward GTX 1070 Phoenix
      • Storage:
      • Crucial MX200 500 GB, WD Blue 1 TB
      • Monitor:
      • Acer G276HL
      • Netzteil:
      • be quiet! Dark Power Pro 550W
      • Betriebssystem:
      • Windows 10 Home 64 Bit
      • Sonstiges:
      • PlayStation 3 - 500 GB, New Nintendo 3DS XL
      • Handy:
      • Samsung Galaxy S5 Neo

    Standard

    Ich habe das Spiel seit dem Release auch mal wieder installiert und die Performance hat sich mal so gar nicht verbessert. Mit meinem System muss ich die Details auf Medium reduzieren, damit ich die meiste Zeit flüssig stellen kann. Alles dadrüber endet in einer Ruckelorgie. Medium-Details, Antialiasing nur FXAA, Reflexionen auf Mittel... Das Spiel sieht damit einfach nur grauenhaft aus.
    Beim Gameplay hat sich anscheinend auch nicht viel getan. Die Raumstationen sehen immer noch alle gleich aus, es gibt ein paar Elemente mehr (was aber nicht viel ändert). Zum Basenbau werde ich wohl nie kommen, weil ich nach ein paar Stunden nicht mal genug Geld für ein neues Multitool habe.

    Das einzige was mit bis jetzt als Unterschied wirklich groß aufgefallen ist, dass es jetzt verschiedene Startoptionen gibt, aber sonst spielt es sich immer noch exakt gleich wie die Releaseversion.
    Intel Core i5-4590 | 16 GB DDR3 RAM | Gainward GeForce GTX 1070 Phoenix 8 GB | Crucial MX200 500 GB, Western Digital Blue 1 TB | ASRock H97 Pro4 | Be Quiet Dark Power Pro 10 550W | Windows 10 Home 64 Bit | Acer G276HL (1920x1080, 60 Hz)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #1152
    Admiral Avatar von Selecta
    Registriert seit
    28.11.2006
    Beiträge
    8.641


    • Systeminfo
      • Motherboard:
      • ASRock Z77 Extreme6
      • CPU:
      • Intel Core i7 3770k
      • Kühlung:
      • EKL Alpenföhn Brocken
      • Gehäuse:
      • Fractal Define R4 Black Pearl
      • RAM:
      • 8GB Corsair Vengeance
      • Grafik:
      • Asus GTX1080 Strix
      • Storage:
      • 1280 GB SSD / 6 TB HDD
      • Monitor:
      • Acer Predator XB271HU / Acer K222HQL
      • Sound:
      • Asus Xonar U7 / Creative Aurvana Live!
      • Netzteil:
      • bequiet! Dark Power Pro11 550w
      • Betriebssystem:
      • Windows 10 64bit
      • Sonstiges:
      • PS4 Pro / Xbox One S / PS3 / XBox 360
      • Notebook:
      • Dell XPS 15 Zoll
      • Handy:
      • Moto Z

    Standard

    Das mit der Performance/Grafikpatches wundert mich. Les grad durchs reddit und dort feiern die Leute das. Generell wird das Update gut angenommen. Vielleicht posten da aber auch nur noch die Fanboys, ka... ^^ Ich hoffe ich komme heute abend mal dazu selbst rein zu schauen.

  4. #1153
    Korvettenkapitän
    Registriert seit
    18.04.2009
    Ort
    Aincrad
    Beiträge
    2.223


    • Systeminfo
      • Motherboard:
      • AsRock P67 Pro3
      • CPU:
      • i5-2500K @4,3Ghz
      • Systemname:
      • Chii
      • Kühlung:
      • Arctic Freezer 13 + 4x 140mm
      • Gehäuse:
      • Revoltech Sixty 3
      • RAM:
      • 1333er DDR3 (3x 4GB)
      • Grafik:
      • Asus ROG GTX 1070 Strix
      • Storage:
      • Samsung 850 EVO (250GB) 830 (120GB), 3x WD (2,5TB)
      • Monitor:
      • Samsung U28D590D (4K)
      • Sound:
      • Asus Xonar DS (UNi Xonar)
      • Netzteil:
      • bequiet Straight Power 10 700W
      • Betriebssystem:
      • Windows 8.1 (64bit)
      • Sonstiges:
      • Oculus DK2, Wacom, Logitech G19 + G9, Tobii 4C, LeapMotion, NVidia Shield K1 Tablet

    Standard

    Also ich finde schon, dass es sich durch einige Umstellungen etwas anders spielt als zu Release. Da war man ja ständig am Schiff und Multitool tauschen, konnte jede Ressource direkt abbauen etc. Da gefällt mir die jetzige Balance doch besser.
    Blizado's VRoom - Privater Blog rund um Virtual Reality

  5. #1154
    Admiral Avatar von HW-Mann
    Registriert seit
    09.01.2006
    Beiträge
    16.398


    Standard

    Zitat Zitat von Pazox Beitrag anzeigen
    Ich habe das Spiel seit dem Release auch mal wieder installiert und die Performance hat sich mal so gar nicht verbessert. Mit meinem System muss ich die Details auf Medium reduzieren, damit ich die meiste Zeit flüssig stellen kann. Alles dadrüber endet in einer Ruckelorgie. Medium-Details, Antialiasing nur FXAA, Reflexionen auf Mittel... Das Spiel sieht damit einfach nur grauenhaft aus.
    Beim Gameplay hat sich anscheinend auch nicht viel getan. Die Raumstationen sehen immer noch alle gleich aus, es gibt ein paar Elemente mehr (was aber nicht viel ändert). Zum Basenbau werde ich wohl nie kommen, weil ich nach ein paar Stunden nicht mal genug Geld für ein neues Multitool habe.

    Das einzige was mit bis jetzt als Unterschied wirklich groß aufgefallen ist, dass es jetzt verschiedene Startoptionen gibt, aber sonst spielt es sich immer noch exakt gleich wie die Releaseversion.
    Dann stimmt was mit deiner Kiste nicht.

    Hab nen i5 [email protected],0Ghz und der Rest ist wie bei dir. Paar SSDs, ne GTX 1070, 16 GB Ram etc. pp. -> Ich hab alles auf Ultra, nur Motion Blur und Antialiasing AUS -> immer 80-90+ fps in 1080p.

  6. #1155
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Brandis b. Leipzig
    Beiträge
    17.447


    • Systeminfo
      • Motherboard:
      • ASRock H270M-ITX/ac
      • CPU:
      • Intel Core i7-7700 @LM
      • Systemname:
      • Stand 2k17
      • Kühlung:
      • Noctua NH-L9i
      • Gehäuse:
      • DAN Cases A4 #00891
      • RAM:
      • CS LPX 2*8Gb 2400 CL14
      • Grafik:
      • eVGA GTX 1070 FE
      • Storage:
      • Samsung SM961 256+ M9T 2Tb, SanDisk Ultra II 960Gb
      • Monitor:
      • BenQ GL2450
      • Netzwerk:
      • Intel l211 LAN + AC 3160 Wlan
      • Sound:
      • Rt ALC892 @EF Studio R1280T | Sony MDR-ZX110AP
      • Netzteil:
      • SilverStone ST45SF-G 26-214W
      • Betriebssystem:
      • Windows 10 Professional
      • Sonstiges:
      • Logitech G810 (Romer-G) + G403
      • Notebook:
      • MSI CX61, Lenovo Z50-75
      • Handy:
      • Microsoft Lumia 650 DS

    Standard

    Same here... Alles bei 1080p auf Ultra, antialiasing auf FXAA+TAA... 70-100fps (70 bei starken Vegetationen).


    gesendet von unterwegs
    Verkaufe: atm nix

  7. #1156
    Korvettenkapitän
    Registriert seit
    18.04.2009
    Ort
    Aincrad
    Beiträge
    2.223


    • Systeminfo
      • Motherboard:
      • AsRock P67 Pro3
      • CPU:
      • i5-2500K @4,3Ghz
      • Systemname:
      • Chii
      • Kühlung:
      • Arctic Freezer 13 + 4x 140mm
      • Gehäuse:
      • Revoltech Sixty 3
      • RAM:
      • 1333er DDR3 (3x 4GB)
      • Grafik:
      • Asus ROG GTX 1070 Strix
      • Storage:
      • Samsung 850 EVO (250GB) 830 (120GB), 3x WD (2,5TB)
      • Monitor:
      • Samsung U28D590D (4K)
      • Sound:
      • Asus Xonar DS (UNi Xonar)
      • Netzteil:
      • bequiet Straight Power 10 700W
      • Betriebssystem:
      • Windows 8.1 (64bit)
      • Sonstiges:
      • Oculus DK2, Wacom, Logitech G19 + G9, Tobii 4C, LeapMotion, NVidia Shield K1 Tablet

    Standard

    1080p und AA aus... brrr... alleine die Vorstellung. Ich hab selbst in 4K noch AA an, ich ertrage Videospiele ohne AA nicht mehr.

    War NMS nicht eh etwas merkwürdig bei der Hardware? Beim einen läuft es flott, beim Anderen mit nur etwas anderer Hardware nicht mehr so richtig? Dachte da war mal so etwas, bin mir aber nicht mehr sicher.
    Blizado's VRoom - Privater Blog rund um Virtual Reality

  8. #1157
    Korvettenkapitän Avatar von Pazox
    Registriert seit
    15.12.2009
    Beiträge
    2.506


    • Systeminfo
      • Motherboard:
      • ASRock H97 Pro4
      • CPU:
      • Intel Core i5-4590
      • Kühlung:
      • Luftkühlung
      • Gehäuse:
      • Sharkoon T28 Blue Edition
      • RAM:
      • 16 GB DDR3 RAM
      • Grafik:
      • Gainward GTX 1070 Phoenix
      • Storage:
      • Crucial MX200 500 GB, WD Blue 1 TB
      • Monitor:
      • Acer G276HL
      • Netzteil:
      • be quiet! Dark Power Pro 550W
      • Betriebssystem:
      • Windows 10 Home 64 Bit
      • Sonstiges:
      • PlayStation 3 - 500 GB, New Nintendo 3DS XL
      • Handy:
      • Samsung Galaxy S5 Neo

    Standard

    Andere Spiele laufen gut, nur No Man's Sky läuft richtig mies.

    Was auch toll ist: Ich hatte einen Bauplan für eine Schildverbesserung vom Raumschiff bekommen. Als Aufgabe erschien dann unten rechts, dass ich 6 Karitplatten herstellen soll für den Bauplan. Die Platten hergestellt, die Schildverbesserung im Raumschiff installiert und die Meldung geht nicht mehr weg. Ich darf jetzt die ganze Zeit unten rechts die Meldung lesen, dass ich 6 Karitplatten herstellen soll.
    Intel Core i5-4590 | 16 GB DDR3 RAM | Gainward GeForce GTX 1070 Phoenix 8 GB | Crucial MX200 500 GB, Western Digital Blue 1 TB | ASRock H97 Pro4 | Be Quiet Dark Power Pro 10 550W | Windows 10 Home 64 Bit | Acer G276HL (1920x1080, 60 Hz)

  9. #1158
    Admiral Avatar von Arikus83
    Registriert seit
    23.04.2009
    Ort
    Erlangen
    Beiträge
    9.634


    • Systeminfo
      • Motherboard:
      • Asus ROG Crosshair VI Hero
      • CPU:
      • AMD Ryzen 1800x
      • Systemname:
      • PC? Rechner? Kiste?
      • Kühlung:
      • 420er + 240er Radiator intern
      • Gehäuse:
      • Chieftec Mesh Bigtower
      • RAM:
      • 2x 16GB GSKILL @3200MHz CL14
      • Grafik:
      • EVGA GTX 1080 TI FE @2050/6200
      • Storage:
      • SSD: 2x 480GB + 960GB HDD: 2x 1TB
      • Monitor:
      • Samsung C34F791 + Acer S275 + Pana PT AE4000
      • Netzwerk:
      • HTPC mit 3x 2TB und 1x 1TB
      • Sound:
      • Sennheiser GSX 1000 + Beyerdynamic MMX300
      • Netzteil:
      • Enermax Revolution 87+ 850W
      • Betriebssystem:
      • Win 10 Prof 64
      • Notebook:
      • MSI P55K - i7-5700HQ - GTX965M - 250GB SSD + 1TB HDD - 8GB RAM
      • Photoequipment:
      • EOS 500D, Tamron 17-50 2.8 VC, Canon 10-22mm / 70-200mm F4 IS USM, Bilora C324 + 2258
      • Handy:
      • Sony Xperia Z5

    Standard

    Zitat Zitat von Pazox Beitrag anzeigen
    Ich habe das Spiel seit dem Release auch mal wieder installiert und die Performance hat sich mal so gar nicht verbessert. Mit meinem System muss ich die Details auf Medium reduzieren, damit ich die meiste Zeit flüssig stellen kann. Alles dadrüber endet in einer Ruckelorgie. Medium-Details, Antialiasing nur FXAA, Reflexionen auf Mittel... Das Spiel sieht damit einfach nur grauenhaft aus.
    Irgendwas stimmt bei dir nicht oder du spielst auf 4K.

    Ich habe das Spiel auf meinem Notebook mit hohen Details flüssig gespielt.
    GTX 965M und i7-5700HQ

  10. #1159
    Vizeadmiral Avatar von n0ti
    Registriert seit
    30.04.2010
    Ort
    Neuruppin
    Beiträge
    7.052


    • Systeminfo
      • Motherboard:
      • Asus Z170i Pro Gaming
      • CPU:
      • Intel i7-6700K @ 4.5 GHz
      • Systemname:
      • Black Edition
      • Kühlung:
      • Scythe Big Shuriken 2
      • Gehäuse:
      • Silverstone Raven RVZ01
      • RAM:
      • 16GB G.SKILL DDR4-2133 @ CL 15
      • Grafik:
      • EVGA GTX 1070 FTW
      • Storage:
      • Samsung 850 500 GB SSD
      • Monitor:
      • Asus VG278HR 144Hz 2ms
      • Netzwerk:
      • on Board
      • Sound:
      • SoundBlaster Omni 5.1
      • Netzteil:
      • Sharkoon SFX-L 500W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • Logitech G710+, SteelSeries Sensei
      • Notebook:
      • -
      • Handy:
      • -

    Standard

    Finde auch es ist deutlich besser geworden von der Performance

    Gesendet von meinem GT-I9301I mit Tapatalk
    Silverstone Raven RVZ01
    Intel i7 6700K
    Asus Z170i Pro Gaming
    EVGA GTX 1070 FTW ACX 3.0 8GB
    16 GB G.SKILL DDR4-2133
    Sharkoon SilentStorm SFX-L 500W

    ----------------------------------------------------------
    XBOX ONS S: neiKon
    ----------------------------------------------------------

  11. #1160
    Kapitän zur See
    Registriert seit
    05.04.2010
    Beiträge
    3.348



  12. #1161
    Korvettenkapitän
    Registriert seit
    08.12.2007
    Beiträge
    2.159


    • Systeminfo
      • Motherboard:
      • MSI Z77 Empower
      • CPU:
      • 3770k @4,3
      • Kühlung:
      • Luft
      • Gehäuse:
      • In Win 509
      • RAM:
      • 24GB DDR3
      • Grafik:
      • ASUS 290 DirectCU II
      • Storage:
      • SSD
      • Monitor:
      • Dell U2717D
      • Netzteil:
      • Seasonic 660W Platinum
      • Betriebssystem:
      • Win 10, Manjaro Gnome

    Standard

    Mhm schaut eigentlich gut aus. Wenn es noch 1-2 Jahre mit Updates so weiter geht, könnte es ein recht gutes Spiel werden. Jemand schon das neue Update getestet?

  13. #1162
    Watercool Fanboy Avatar von wolfram
    Registriert seit
    25.07.2003
    Ort
    Jena / Thüringen
    Beiträge
    6.907


    • Systeminfo
      • Motherboard:
      • Intel DH77EB
      • CPU:
      • Intel Core I5 3470
      • Gehäuse:
      • Cooltek U3
      • RAM:
      • 16GB Corsair DDR3-1600
      • Grafik:
      • Radeon RX480 8GB
      • Storage:
      • Samsung 840Evo 256Gb
      • Monitor:
      • Dell U2414H
      • Netzteil:
      • CoolerMaster V550
      • Betriebssystem:
      • Windows 10

    Standard

    Jo ich, hatte vor knapp einem Jahr aufgehört zu spielen, damals mit knapp 65 Stunden auf der Uhr. Im Vergleich zu damals fast schon ein neues Spiel Nach den ersten beiden Stunden muss ich sagen, ich finde das Update gelungen. Die Möglichkeiten wurden stark erweitert (hab aber nur den Vergleich zur Release-Version ).
    drink Slurm!

  14. #1163
    Kapitän zur See
    Registriert seit
    05.04.2010
    Beiträge
    3.348


    Standard

    Schon wer raus gefunden wie/wo/wann die Story um die neue Rasse startet?

  15. #1164
    Korvettenkapitän Avatar von LDNV
    Registriert seit
    21.01.2016
    Ort
    NRW
    Beiträge
    2.523


    Standard

    Bin vom neuen Update auch sehr angetan im Gegensatz zum Release.
    Aber was bitte saugt das Teil an Performance?

    In WQHD mit meiner 980 TI kaum 60 FPS - KONSTANT - möglich
    Selbst nicht wenn Schatten / Reflexionen auf Mittel stehen.
    Lichtschchte kosten um die 4 FPS.
    1. Sys: Intel Core i7 2600k @ 4,7 GHz - 1,356v @ Thermalright HR-02 Macho Rev. B // Gigabyte GA-Z77X-UD5H // 16GB G.Skill Ares (2x8) DDR3 1866 CL9 // EVGA GeForce GTX 980 Ti SC+ ACX 2.0 @ 1,180v @ 1400 GPU / 3800 Mem // Creative X-Fi Titanium @ Cambridge DTT 3500 5.1 Digital // Samsung 840 EVO - 250 GB SSD & 3x 2TB HDD´s // be quiet! Pure Power 10 - 600w // Acer 27" 1440p IPS K272HUL

    2. Sys: AMD FX 8350 @ 4,0 GHz // Asus Sabertooth 990FX R2.0 // MSI GTX 670 @ 1100 GPU / 3400 Mem // 2x G.Skill & 2x Crucial 16GB (4x4) DDR3 1866

  16. #1165
    Korvettenkapitän
    Registriert seit
    08.12.2007
    Beiträge
    2.159


    • Systeminfo
      • Motherboard:
      • MSI Z77 Empower
      • CPU:
      • 3770k @4,3
      • Kühlung:
      • Luft
      • Gehäuse:
      • In Win 509
      • RAM:
      • 24GB DDR3
      • Grafik:
      • ASUS 290 DirectCU II
      • Storage:
      • SSD
      • Monitor:
      • Dell U2717D
      • Netzteil:
      • Seasonic 660W Platinum
      • Betriebssystem:
      • Win 10, Manjaro Gnome

    Standard

    So gehts mir gerader auch mit meiner 290. Sogar alles auf niedrig gestellt (1440p FOV 90°) ~40fps - unspielbar, werde ich irgendwie motionsick bei dem Spiel

  17. #1166
    SuperModerator
    Wahoo's Padawan
    Avatar von Polarcat
    Registriert seit
    11.11.2004
    Ort
    Unser Basar
    Beiträge
    19.384


    • Systeminfo
      • Motherboard:
      • ASUS Maximus V Formula
      • CPU:
      • Intel Core i5 [email protected],2
      • Kühlung:
      • Cuplex kyros Delrin + G-Change
      • Gehäuse:
      • Corsair 900D
      • RAM:
      • Corsair XMS 3 16 GB
      • Grafik:
      • GTX 670
      • Storage:
      • Crucial M4 512 GB + 128 GB
      • Monitor:
      • BenQ VW2430H+SyncMaster 2253LW
      • Sound:
      • AKG K512 + Xonar U7
      • Betriebssystem:
      • Win 7 Prof 64-Bit
      • Photoequipment:
      • Canon 600D + Scherben ;)

    Standard

    4 GB werden einfach zu wenig sein bei dem Spiel und der Auflösung..
    Marktplatzregeln

    Ihr seid euch unsicher, welche Freigaben eure Titel haben? http://www.usk.de

  18. #1167
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Sachsen, Brandis b. Leipzig
    Beiträge
    17.447


    • Systeminfo
      • Motherboard:
      • ASRock H270M-ITX/ac
      • CPU:
      • Intel Core i7-7700 @LM
      • Systemname:
      • Stand 2k17
      • Kühlung:
      • Noctua NH-L9i
      • Gehäuse:
      • DAN Cases A4 #00891
      • RAM:
      • CS LPX 2*8Gb 2400 CL14
      • Grafik:
      • eVGA GTX 1070 FE
      • Storage:
      • Samsung SM961 256+ M9T 2Tb, SanDisk Ultra II 960Gb
      • Monitor:
      • BenQ GL2450
      • Netzwerk:
      • Intel l211 LAN + AC 3160 Wlan
      • Sound:
      • Rt ALC892 @EF Studio R1280T | Sony MDR-ZX110AP
      • Netzteil:
      • SilverStone ST45SF-G 26-214W
      • Betriebssystem:
      • Windows 10 Professional
      • Sonstiges:
      • Logitech G810 (Romer-G) + G403
      • Notebook:
      • MSI CX61, Lenovo Z50-75
      • Handy:
      • Microsoft Lumia 650 DS

    Standard

    5,4Gb Vram Auslastung Stellenweise bei meiner 1070 @FHD... Irre.

    Gesendet von meinem Moto G (5) mit Tapatalk
    Verkaufe: atm nix

  19. #1168
    Flottillenadmiral Avatar von TheOpenfield
    Registriert seit
    22.10.2011
    Ort
    München
    Beiträge
    5.861


    • Systeminfo
      • Motherboard:
      • AsRock P67 Extreme4
      • CPU:
      • i7 2600k @ 4,8 GHz
      • Kühlung:
      • MO-RA3
      • Gehäuse:
      • CM Storm Trooper
      • RAM:
      • 32 GB Patriot Viper 3 @2133MHz
      • Grafik:
      • GTX 980 Ti @ 1500/4050 MHz
      • Storage:
      • 830 128GB / 850 Evo 1TB
      • Monitor:
      • Philips BDM4065UC 40 Zoll UHD @ 60 Hz
      • Sound:
      • DT 880 Ed. 600 Ohm + ModMic 5 @ FiiO E17
      • Netzteil:
      • EVGA SuperNOVA 850 T2
      • Betriebssystem:
      • Windows: 8.1 Pro / 10 Pro
      • Sonstiges:
      • G500 / Quickfire TK
      • Notebook:
      • Lenovo ThinkPad X1 Carbon
      • Handy:
      • Samsung Galaxy Note 3

    Standard

    Hui, das kann ja lustig werden mit der 980 Ti in UHD...

  20. #1169
    Korvettenkapitän
    Registriert seit
    18.04.2009
    Ort
    Aincrad
    Beiträge
    2.223


    • Systeminfo
      • Motherboard:
      • AsRock P67 Pro3
      • CPU:
      • i5-2500K @4,3Ghz
      • Systemname:
      • Chii
      • Kühlung:
      • Arctic Freezer 13 + 4x 140mm
      • Gehäuse:
      • Revoltech Sixty 3
      • RAM:
      • 1333er DDR3 (3x 4GB)
      • Grafik:
      • Asus ROG GTX 1070 Strix
      • Storage:
      • Samsung 850 EVO (250GB) 830 (120GB), 3x WD (2,5TB)
      • Monitor:
      • Samsung U28D590D (4K)
      • Sound:
      • Asus Xonar DS (UNi Xonar)
      • Netzteil:
      • bequiet Straight Power 10 700W
      • Betriebssystem:
      • Windows 8.1 (64bit)
      • Sonstiges:
      • Oculus DK2, Wacom, Logitech G19 + G9, Tobii 4C, LeapMotion, NVidia Shield K1 Tablet

    Standard

    Zitat Zitat von teiger Beitrag anzeigen
    So gehts mir gerader auch mit meiner 290. Sogar alles auf niedrig gestellt (1440p FOV 90°) ~40fps - unspielbar, werde ich irgendwie motionsick bei dem Spiel
    Sicher das der FOV passt? Ich meine ein FOV von 90 entspricht nicht wirklich 90 in NMS. Von einem falschen FOV krieg ich auch leicht Motionsickness. Und lieber fixiert auf 30 FPS als mit 40 eine recht für den Monitor krumme FPS Zahl zu haben.
    Geändert von Hoto (14.08.17 um 19:51 Uhr)
    Blizado's VRoom - Privater Blog rund um Virtual Reality

  21. #1170
    Korvettenkapitän Avatar von LDNV
    Registriert seit
    21.01.2016
    Ort
    NRW
    Beiträge
    2.523


    Standard

    Zitat Zitat von TheOpenfield Beitrag anzeigen
    Hui, das kann ja lustig werden mit der 980 Ti in UHD...
    In der tat.
    Hier mal meine Settings, mit denen ich zu 90% auf 60 FPS bin,schlimmstenfalls aber auf 50 falle:



    HBAO saugt wohl recht viel. Ohne HBAO sieht es allerdings wirklich, naja aus...
    Lichtschchte bringen um die 4 FPS wie erwähnt.
    Beim FOV erkenne ich irgendwie gar keine großen Unterschiede, weder Leistungsmäßig noch Optisch.
    Stelle diese in jeden Spiel normal so ein das sie kurz vor eintreten des "Fischaugen" Effekt liegt, um eben diesen nicht zu haben aber maximal mögliches Bild.

    Ansonsten gefällt mir der Grafikstil von dem Spiel schon. Ist natürlich kein Highlight, aber da es sein eigenes Ding ist, in sich schön. Wie Borderlands quasi mit seinen eigenen Stil
    Hier mal ein paar Screenshots von ein und den selben Planet zu verschiedenen Zeiten:



    Der Permadeath Modus reizt schon und hat schon seinen Anspruch

    Auf Sys2 in übrigen @ FHD und alles mittel + HBAO an / Lichtschächte aus, läuft das Game mit Minimum 30 FPS und max mit 40.
    Geändert von LDNV (14.08.17 um 21:50 Uhr)
    1. Sys: Intel Core i7 2600k @ 4,7 GHz - 1,356v @ Thermalright HR-02 Macho Rev. B // Gigabyte GA-Z77X-UD5H // 16GB G.Skill Ares (2x8) DDR3 1866 CL9 // EVGA GeForce GTX 980 Ti SC+ ACX 2.0 @ 1,180v @ 1400 GPU / 3800 Mem // Creative X-Fi Titanium @ Cambridge DTT 3500 5.1 Digital // Samsung 840 EVO - 250 GB SSD & 3x 2TB HDD´s // be quiet! Pure Power 10 - 600w // Acer 27" 1440p IPS K272HUL

    2. Sys: AMD FX 8350 @ 4,0 GHz // Asus Sabertooth 990FX R2.0 // MSI GTX 670 @ 1100 GPU / 3400 Mem // 2x G.Skill & 2x Crucial 16GB (4x4) DDR3 1866

  22. #1171
    Korvettenkapitän
    Registriert seit
    18.04.2009
    Ort
    Aincrad
    Beiträge
    2.223


    • Systeminfo
      • Motherboard:
      • AsRock P67 Pro3
      • CPU:
      • i5-2500K @4,3Ghz
      • Systemname:
      • Chii
      • Kühlung:
      • Arctic Freezer 13 + 4x 140mm
      • Gehäuse:
      • Revoltech Sixty 3
      • RAM:
      • 1333er DDR3 (3x 4GB)
      • Grafik:
      • Asus ROG GTX 1070 Strix
      • Storage:
      • Samsung 850 EVO (250GB) 830 (120GB), 3x WD (2,5TB)
      • Monitor:
      • Samsung U28D590D (4K)
      • Sound:
      • Asus Xonar DS (UNi Xonar)
      • Netzteil:
      • bequiet Straight Power 10 700W
      • Betriebssystem:
      • Windows 8.1 (64bit)
      • Sonstiges:
      • Oculus DK2, Wacom, Logitech G19 + G9, Tobii 4C, LeapMotion, NVidia Shield K1 Tablet

    Standard

    Ich hab Gestern Abend versucht mit dem Überlebensmodus zu beginnen (also 2. höchster Schwierigkeitsgrad). Hab ich nach dem 2. Planet aufgegeben, ich bin nicht mehr weggekommen weil ich kaum Plutonium fand um mit dem Schiff überhaupt wieder starten zu können. Nach 1 1/2 rumirren und dann verrecken weil ich den Schutzanzug nicht mehr aufgeladen bekam hab ich aufgegeben (noch dazu war es ein Planet mit erhöhter Sicherheit, sprich Wächter greifen sofort an), den Spielstand gelöscht und mit dem einfachsten neu begonnen... und da lief alles auch prompt wieder zu gut und zu easy. XD

    Ich glaub ich hatte da einfach nur Pech beim ersten Versuch.
    Blizado's VRoom - Privater Blog rund um Virtual Reality

  23. #1172
    Korvettenkapitän Avatar von LDNV
    Registriert seit
    21.01.2016
    Ort
    NRW
    Beiträge
    2.523


    Standard

    Ich hab im Permadeath Modus ca. 6 mal neu angefangen bis ich alles beisammen hatte und mit dem Schiff rum fliegen konnte
    Hab mir letztlich ein Überbrückungschip hergestellt und damit an einer Station das Schiff zu mir gerufen.

    Habe Anfangs am Spawnpunkt erstmal Kohlenstoff / Eisen abgebaut, Damit im Schiff (Das geht ja auch wenn man weit vom Schiff entfernt ist) die Platten hergestellt und alles repariert.
    Letztlich dann via Überbrückungschip, wie gesagt, das Schiff zu mir gerufen

    Ist aber wirklich tricky
    Aber auch der einzige Modus der für mich interessant ist in dem Spiel.

    Klar könnte man bescheißen, wenn absehbar ist das man stirbt -> Alt + F4 damit das Save nicht gelöscht wird, aber damit bescheißt man sich ja selbst, dafür hätte man den Modus dann nicht starten brauchen.
    So bleibt es immer ein Kitzel eben nicht drauf zu gehen, auch im All bei den Kämpfen.
    1. Sys: Intel Core i7 2600k @ 4,7 GHz - 1,356v @ Thermalright HR-02 Macho Rev. B // Gigabyte GA-Z77X-UD5H // 16GB G.Skill Ares (2x8) DDR3 1866 CL9 // EVGA GeForce GTX 980 Ti SC+ ACX 2.0 @ 1,180v @ 1400 GPU / 3800 Mem // Creative X-Fi Titanium @ Cambridge DTT 3500 5.1 Digital // Samsung 840 EVO - 250 GB SSD & 3x 2TB HDD´s // be quiet! Pure Power 10 - 600w // Acer 27" 1440p IPS K272HUL

    2. Sys: AMD FX 8350 @ 4,0 GHz // Asus Sabertooth 990FX R2.0 // MSI GTX 670 @ 1100 GPU / 3400 Mem // 2x G.Skill & 2x Crucial 16GB (4x4) DDR3 1866

  24. #1173
    Korvettenkapitän
    Registriert seit
    18.04.2009
    Ort
    Aincrad
    Beiträge
    2.223


    • Systeminfo
      • Motherboard:
      • AsRock P67 Pro3
      • CPU:
      • i5-2500K @4,3Ghz
      • Systemname:
      • Chii
      • Kühlung:
      • Arctic Freezer 13 + 4x 140mm
      • Gehäuse:
      • Revoltech Sixty 3
      • RAM:
      • 1333er DDR3 (3x 4GB)
      • Grafik:
      • Asus ROG GTX 1070 Strix
      • Storage:
      • Samsung 850 EVO (250GB) 830 (120GB), 3x WD (2,5TB)
      • Monitor:
      • Samsung U28D590D (4K)
      • Sound:
      • Asus Xonar DS (UNi Xonar)
      • Netzteil:
      • bequiet Straight Power 10 700W
      • Betriebssystem:
      • Windows 8.1 (64bit)
      • Sonstiges:
      • Oculus DK2, Wacom, Logitech G19 + G9, Tobii 4C, LeapMotion, NVidia Shield K1 Tablet

    Standard

    Zitat Zitat von LDNV Beitrag anzeigen
    Ich hab im Permadeath Modus ca. 6 mal neu angefangen bis ich alles beisammen hatte und mit dem Schiff rum fliegen konnte
    Hab mir letztlich ein Überbrückungschip hergestellt und damit an einer Station das Schiff zu mir gerufen.
    Das nächste Problem was ich hatte, das war auch noch ein Planet mit viel Wasser. In 1 1/2 Std. fand ich nicht eine Basis. Das einzig erträgliche waren die sonstigen Umwelteinflüsse, das Schutzschild selbst ging also nicht runter. ^^

    Habe Anfangs am Spawnpunkt erstmal Kohlenstoff / Eisen abgebaut, Damit im Schiff (Das geht ja auch wenn man weit vom Schiff entfernt ist) die Platten hergestellt und alles repariert.
    Letztlich dann via Überbrückungschip, wie gesagt, das Schiff zu mir gerufen
    Jo, das hab ich auch so gemacht bei besagtem Spielstand, aus irgend einem Grund war das Schiff nämlich ca. 13 Minuten weit entfernt und ich bin an einer Basis gespawnt und nicht direkt am Schiff, aber vielleicht passiert das nur beim normalen Schwierigkeitsgrad und das soll es so schwerer machen.

    Ist aber wirklich tricky
    Aber auch der einzige Modus der für mich interessant ist in dem Spiel.
    Das ist mir dann doch etwas zu heftig, Rogue like mochte ich bisher nur bei Don't Starve. Ansonsten hab ich auch so meinen eigenen Spieler willen möglichst nicht sterben zu wollen. Was leichter als gesagt ist wenn einem ständig das Schutzschild aus geht, weil man es nur mit einer Resource auffüllen kann, die auf dem Startplanet kaum vor kommt. Die meiste Zeit war ich nur damit beschäftigt das Schutzschild am laufen zu halten. XD

    Klar könnte man bescheißen, wenn absehbar ist das man stirbt -> Alt + F4 damit das Save nicht gelöscht wird, aber damit bescheißt man sich ja selbst, dafür hätte man den Modus dann nicht starten brauchen.
    So bleibt es immer ein Kitzel eben nicht drauf zu gehen, auch im All bei den Kämpfen.
    Mag sein, aber ich möchte mal etwas mehr vom Spiel sehen und auch mal Basis Bau betreiben etc. Vielleicht hab ich aber wirklich irgendwann alles genug gesehen, dass der Rogue Modus doch mal reizvoll wäre, aber noch ist es noch lange nicht so weit.
    Blizado's VRoom - Privater Blog rund um Virtual Reality

  25. #1174
    Korvettenkapitän Avatar von LDNV
    Registriert seit
    21.01.2016
    Ort
    NRW
    Beiträge
    2.523


    Standard

    Wenn du im Rouge Modus einmal dein Schiff hast, kannst den Rest auch sehen und bauen
    1. Sys: Intel Core i7 2600k @ 4,7 GHz - 1,356v @ Thermalright HR-02 Macho Rev. B // Gigabyte GA-Z77X-UD5H // 16GB G.Skill Ares (2x8) DDR3 1866 CL9 // EVGA GeForce GTX 980 Ti SC+ ACX 2.0 @ 1,180v @ 1400 GPU / 3800 Mem // Creative X-Fi Titanium @ Cambridge DTT 3500 5.1 Digital // Samsung 840 EVO - 250 GB SSD & 3x 2TB HDD´s // be quiet! Pure Power 10 - 600w // Acer 27" 1440p IPS K272HUL

    2. Sys: AMD FX 8350 @ 4,0 GHz // Asus Sabertooth 990FX R2.0 // MSI GTX 670 @ 1100 GPU / 3400 Mem // 2x G.Skill & 2x Crucial 16GB (4x4) DDR3 1866

  26. #1175
    Korvettenkapitän
    Registriert seit
    18.04.2009
    Ort
    Aincrad
    Beiträge
    2.223


    • Systeminfo
      • Motherboard:
      • AsRock P67 Pro3
      • CPU:
      • i5-2500K @4,3Ghz
      • Systemname:
      • Chii
      • Kühlung:
      • Arctic Freezer 13 + 4x 140mm
      • Gehäuse:
      • Revoltech Sixty 3
      • RAM:
      • 1333er DDR3 (3x 4GB)
      • Grafik:
      • Asus ROG GTX 1070 Strix
      • Storage:
      • Samsung 850 EVO (250GB) 830 (120GB), 3x WD (2,5TB)
      • Monitor:
      • Samsung U28D590D (4K)
      • Sound:
      • Asus Xonar DS (UNi Xonar)
      • Netzteil:
      • bequiet Straight Power 10 700W
      • Betriebssystem:
      • Windows 8.1 (64bit)
      • Sonstiges:
      • Oculus DK2, Wacom, Logitech G19 + G9, Tobii 4C, LeapMotion, NVidia Shield K1 Tablet

    Standard

    Aber nicht wenn du wegen Unwissen drauf gehst, weil du noch nicht alle Gameplay Elemente intus hast. So etwas erspare ich mir lieber.
    Blizado's VRoom - Privater Blog rund um Virtual Reality

Seite 47 von 48 ErsteErste ... 37 43 44 45 46 47 48 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •