Ergebnis 1 bis 9 von 9
  1. #1
    Stabsgefreiter
    Registriert seit
    05.01.2012
    Beiträge
    295


    Question Suche Vega 56 OC Wattman Hilfe

    Hey Leute,

    ich bin nun schon länger am recherchieren um meine Vega 56 mit Wattman zu konfigurieren.
    Habe auch schon paar YT Videos nachgeahmt... Jedoch ohne Erfolg, die Karte wurde dann mit über 3500 RPM gekühlt :X dachte die fliegt mir um die Ohren...

    Na gut, bevor ich als Laie im Endeffekt meine Karte zerstöre, wende ich mich nun an euch und hoffe, dass mir jemand weiter helfen kann.

    Ich verfüge über die Stock RX Vega 56, anbei ein Bild von GPU-Z



    Treiber Version - 19.1.1

    Hoffe ihr könnt mir helfen!

    Danke und LG
    Niki

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Oberleutnant zur See
    Registriert seit
    29.12.2015
    Ort
    FFM
    Beiträge
    1.492


    Geändert von ClearEyetemAA55 (05.03.19 um 09:26 Uhr)

  4. #3
    Kapitän zur See Avatar von iLLuminatusANG
    Registriert seit
    05.01.2008
    Ort
    Heilbronn
    Beiträge
    3.108


    • Systeminfo
      • Motherboard:
      • ASRock x570 Phantom Gaming X
      • CPU:
      • AMD Ryzen 3800X
      • Systemname:
      • Event_o_Ryzen
      • Kühlung:
      • Heatkiller
      • RAM:
      • G.SKILL DDR4-3200 CL14 Flare X
      • Grafik:
      • Vega RX 64
      • Storage:
      • M.2 Samsung 960
      • Monitor:
      • MSI Optix MAG27CQ
      • Netzteil:
      • BeQuiet! Straight Power 800W
      • Betriebssystem:
      • Win X

    Standard

    [Sammelthread] AMD RX VEGA Sammelthread + FAQ

    Werte auf Seite 1 nicht beachten.

  5. #4
    Stabsgefreiter
    Registriert seit
    05.01.2012
    Beiträge
    295
    Themenstarter


    Standard

    Danke!! Schaue ich mir gleich mal an

    - - - Updated - - -

    Zitat Zitat von ClearEyetemAA5 Beitrag anzeigen
    Auto Undervolt GPU? Und am Lüfter etc. soll ich nichts verändern?

    - - - Updated - - -

    Zitat Zitat von iLLuminatusANG Beitrag anzeigen
    [Sammelthread] AMD RX VEGA Sammelthread + FAQ

    Werte auf Seite 1 nicht beachten.
    In dem Sammelthread gibt es leider nicht die neue Version von Wattman, leider bekomme ich dann Probleme mit dem Lüfter.

  6. #5
    Oberbootsmann Avatar von XTR³M³
    Registriert seit
    15.02.2008
    Ort
    Zürich/CH
    Beiträge
    961


    • Systeminfo
      • Motherboard:
      • ASROCK Fatility Gaming AB350 ITX
      • CPU:
      • 2700X @ 4375MHz @ 1.375V
      • Systemname:
      • SKYNET
      • Kühlung:
      • Eisbaer 240
      • Gehäuse:
      • TT Core V21
      • RAM:
      • 2x 8GB G.Skill Trident Z 4266
      • Grafik:
      • Aorus 1080Ti @ 2063/6318MHz
      • Storage:
      • 256GB Samsung NVMe 950 Pro + 256GB SATA 840 Pro
      • Netzteil:
      • Bitfenix Formula Gold 750W
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • HP Elitebook 8570p + 8460p + 2570p
      • Handy:
      • Sony Xperia XZ1 Compact

    Standard

    ansonsten auch hier mehr als genug Infos:
    3DCenter Forum - Vega - Undervolting
    HP 8570p - i7 3840QM - Radeon HD 7570M - 2x 8GB G.Skill Ripjaws DDR3L 1866 - 256GB Samsung 850 Pro - 750GB HGST Travelstar 7k750 - 15.6" FHD - Win 10 Pro
    Raijintek Metis - Fatal1ty AB350 Gaming-ITX/ac - AMD Ryzen 1500X @ 4GHz @ 1.25V - Sapphire Pulse RX580 8GB @ 1350/4600MHz @ 990mV - 2x 8GB Patriot Viper DDR4 3400 @ 3333 C16 - 256GB SATA Samsung 840 Pro - 750GB HGST Travelstar 7k750 - 450W Kolink SFX - Win 10 Pro
    Cougar QBX - Fatal1ty AB350 Gaming-ITX/ac - AMD Ryzen 2700X @ 4.375GHz AC @ 1.375V - Eisbaer - Gigabyte GTX 1080 Ti Aorus Xtreme Edition @ 2063/6318MHz - 2x 8GB G.Skill Trident Z DDR4 4266 @ 3600 C14 @ 57.5ns - 256GB Samsung 951 NVMe - 256GB Samsung 840 Pro - 750W Bitfenix Formula Gold - Win 10 Pro
    Sony Xperia XZ1 Comapct - Android 8.0

  7. #6
    Oberleutnant zur See
    Registriert seit
    29.12.2015
    Ort
    FFM
    Beiträge
    1.492


    Standard

    Solange die Lüftersteuerung auf Auto bleibt, ist es zumindest Safe an den anderen Reglern zu spielen. Darum: erstmal Auto-UV und dann beobachten, wir sich die Karte verhält.

    Wenn weiterhin solch hohe rpm auftreten vermute ich das der Kühler nicht richtig sitzt bzw. das der Anpressdruck nicht passt. Da müsste man dann die Schrauben nachziehen und allgemein die Lüftung im Gehäuse optimieren.

    Welches Gehäuse und welche Lüfter sind denn vorhanden?

    Und welche Karte?
    https://www.techpowerup.com/vgabios/?architecture=AMD&manufacturer=&model=RX+Vega+56&v ersion=016.001.001.000.008771&interface=&memType=H BM2&memSize=8192&since=
    Geändert von ClearEyetemAA55 (06.03.19 um 07:57 Uhr)

  8. #7
    Kapitän zur See Avatar von iLLuminatusANG
    Registriert seit
    05.01.2008
    Ort
    Heilbronn
    Beiträge
    3.108


    • Systeminfo
      • Motherboard:
      • ASRock x570 Phantom Gaming X
      • CPU:
      • AMD Ryzen 3800X
      • Systemname:
      • Event_o_Ryzen
      • Kühlung:
      • Heatkiller
      • RAM:
      • G.SKILL DDR4-3200 CL14 Flare X
      • Grafik:
      • Vega RX 64
      • Storage:
      • M.2 Samsung 960
      • Monitor:
      • MSI Optix MAG27CQ
      • Netzteil:
      • BeQuiet! Straight Power 800W
      • Betriebssystem:
      • Win X

    Standard

    @Nugu
    ich meinte damit, dass dir dort evtl mehr Leute helfen können. Eigentlich haben die meisten in dem Thread den "neusten" Wattman

  9. #8
    Stabsgefreiter
    Registriert seit
    05.01.2012
    Beiträge
    295
    Themenstarter


    Standard

    Hi, danke! Ich habe es auf auto overclocking gestellt und bekam immer wieder bluescreens... Irgendwie habe ich überhaupt kein Glück mit ATI Karten.

  10. #9
    Admiral
    Registriert seit
    10.12.2006
    Beiträge
    8.395


    Standard

    Deine ATI Karten wären ja auch mindestens 13 Jahre alt, seitdem gibts kein ATI mehr...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •