Ergebnis 1 bis 7 von 7
  1. #1
    OSL
    OSL ist offline
    Fregattenkapitän
    Registriert seit
    22.07.2017
    Beiträge
    2.703


    • Systeminfo
      • Motherboard:
      • ASUS Prime Z370-A
      • CPU:
      • I7- 8700
      • Kühlung:
      • DRP3 2x 140 +120 Silent Wings3
      • Gehäuse:
      • Fractal Define C
      • RAM:
      • Corsair LPX 32GB 3200 MHz CL16
      • Grafik:
      • MSI 1060 Gaming X 6G
      • Storage:
      • 2x Samsung SSD 970 PRO 1TB, M.2
      • Monitor:
      • Dell UltraSharp UP3218K, + 3x LG 34UM95C-P
      • Netzteil:
      • be quiet! Straight Power 10-CM
      • Betriebssystem:
      • Win 10 Pro

    Standard iGPU Monitor geht aus

    Hallo, woran kann es liegen das in Abständen der Monitor schwarz wird und nach ca. 5 Sekunden wieder ein Bild bringt. Bin ziemlich ratlos. Monitor ist angeschlossen über DP.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Admiral Avatar von IronAge
    Registriert seit
    05.02.2005
    Ort
    Porzellanthron
    Beiträge
    27.711


    • Systeminfo
      • Motherboard:
      • EVGA X299 DARK
      • CPU:
      • i7-7820x
      • Systemname:
      • HarryB
      • Kühlung:
      • Eisbaer 360
      • RAM:
      • 32GB TreamGroup 8Pack DARK Pro
      • Grafik:
      • Pissgeile GPU
      • Sound:
      • Hörgerät
      • Netzteil:
      • Corsair AX760i

    Standard

    Am DP Kabel, am Signal-Ausgang, am Treiber. Was haste für Hz eingestellt ?

  4. #3
    OSL
    OSL ist offline
    Fregattenkapitän
    Registriert seit
    22.07.2017
    Beiträge
    2.703
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS Prime Z370-A
      • CPU:
      • I7- 8700
      • Kühlung:
      • DRP3 2x 140 +120 Silent Wings3
      • Gehäuse:
      • Fractal Define C
      • RAM:
      • Corsair LPX 32GB 3200 MHz CL16
      • Grafik:
      • MSI 1060 Gaming X 6G
      • Storage:
      • 2x Samsung SSD 970 PRO 1TB, M.2
      • Monitor:
      • Dell UltraSharp UP3218K, + 3x LG 34UM95C-P
      • Netzteil:
      • be quiet! Straight Power 10-CM
      • Betriebssystem:
      • Win 10 Pro

    Standard

    DP Kabel geht definitiv, da ich das schon lange an der Graka und Monitor habe, da fällt nichts aus. Den Treiber habe ich heute morgen neuinstalliert. Hz ist 60 eingestellt. Bleibt also nur noch der Signalausgang übrig.

  5. #4
    Admiral Avatar von IronAge
    Registriert seit
    05.02.2005
    Ort
    Porzellanthron
    Beiträge
    27.711


    • Systeminfo
      • Motherboard:
      • EVGA X299 DARK
      • CPU:
      • i7-7820x
      • Systemname:
      • HarryB
      • Kühlung:
      • Eisbaer 360
      • RAM:
      • 32GB TreamGroup 8Pack DARK Pro
      • Grafik:
      • Pissgeile GPU
      • Sound:
      • Hörgerät
      • Netzteil:
      • Corsair AX760i

    Standard

    Kannst ja mal etwas mehr Hz einstellen, das hilft manchmal.

    Schau mal im OSD des Displays nach welche Displayport Version eingestellt ist, Intel HD Graphics kann nur 1.2.

  6. #5
    OSL
    OSL ist offline
    Fregattenkapitän
    Registriert seit
    22.07.2017
    Beiträge
    2.703
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS Prime Z370-A
      • CPU:
      • I7- 8700
      • Kühlung:
      • DRP3 2x 140 +120 Silent Wings3
      • Gehäuse:
      • Fractal Define C
      • RAM:
      • Corsair LPX 32GB 3200 MHz CL16
      • Grafik:
      • MSI 1060 Gaming X 6G
      • Storage:
      • 2x Samsung SSD 970 PRO 1TB, M.2
      • Monitor:
      • Dell UltraSharp UP3218K, + 3x LG 34UM95C-P
      • Netzteil:
      • be quiet! Straight Power 10-CM
      • Betriebssystem:
      • Win 10 Pro

    Standard

    Steht auf 1.2. Die Hz ist bei max 60, mehr geht nicht.

  7. #6
    Admiral Avatar von IronAge
    Registriert seit
    05.02.2005
    Ort
    Porzellanthron
    Beiträge
    27.711


    • Systeminfo
      • Motherboard:
      • EVGA X299 DARK
      • CPU:
      • i7-7820x
      • Systemname:
      • HarryB
      • Kühlung:
      • Eisbaer 360
      • RAM:
      • 32GB TreamGroup 8Pack DARK Pro
      • Grafik:
      • Pissgeile GPU
      • Sound:
      • Hörgerät
      • Netzteil:
      • Corsair AX760i

    Standard

    Zeigt das Display an was an Hz anliegt ?

    Weiss nur bei NVIDIA GPU gab es mal Prob mit Display Port wurde mit weniger Hz ausgegeben als eingestellt war, was einige Displays zum Kotzen brachte.

  8. #7
    OSL
    OSL ist offline
    Fregattenkapitän
    Registriert seit
    22.07.2017
    Beiträge
    2.703
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS Prime Z370-A
      • CPU:
      • I7- 8700
      • Kühlung:
      • DRP3 2x 140 +120 Silent Wings3
      • Gehäuse:
      • Fractal Define C
      • RAM:
      • Corsair LPX 32GB 3200 MHz CL16
      • Grafik:
      • MSI 1060 Gaming X 6G
      • Storage:
      • 2x Samsung SSD 970 PRO 1TB, M.2
      • Monitor:
      • Dell UltraSharp UP3218K, + 3x LG 34UM95C-P
      • Netzteil:
      • be quiet! Straight Power 10-CM
      • Betriebssystem:
      • Win 10 Pro

    Standard

    Kann ich am Dienstag mal mit HDMI testen. Danke für den Hinweis. Morgen werde ich den neuen 42" LG aufbauen und anschließen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •