Ergebnis 1 bis 7 von 7
  1. #1
    Obergefreiter
    Registriert seit
    28.11.2011
    Beiträge
    119


    Standard Sapphire HD7950 Lüfter laufen erst bei 70%

    Moin,

    Meine HD7950, die jetzt bei meiner Freundin im PC ist, wurde von einer RX480 abgelöst.

    Zum Problem. Wir sind vor einem Jahr umgezogen und beim einrichten viel mir auf, dass die Grafikkarte nicht mehr so funktionierte wie sie eigentlich sollte. Beim PC anschalten, egal ob Bootvorgang oder Windowsbetrieb. Die Lüfter schalten sich erst bei ca. 70% (Wert der Lüftersteuerung laut MSI Afterburner) ein.
    Ich hatte versucht das andere Bios zu nutzen, auch hier das gleiche Problem. In einem anderen Forum kommen seit ca. einem Jahr kommen diesbezüglich keine Antworten mehr. Hier wurde der Fehler auf die Lüfter geschoben. Kann dies sein? Beide werden zusammen mit nur einem Kabel angeschlossen, was mir eigentlich mehr einen defekt der Karte erdenken lässt. Neue Lüfter wären auch das Problem. Angeblich wäre der Durchmesser eines Lüfters 90mm, doch finde ich bei ebay nur 85mm oder 95mm.

    Treiber in allen erdenklich Formen und Farben habe ich schon probiert. Der Defekt liegt an der Karte oder an den Lüftern.

    Dies wäre die Karte: Sapphire Radeon HD 7950 Boost, 3GB GDDR5, 2x DVI, HDMI, DisplayPort, full retail Preisvergleich geizhals.eu EU
    Geändert von Gikon (06.12.17 um 02:03 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Korvettenkapitän Avatar von gogoAustria
    Registriert seit
    03.01.2014
    Ort
    Niederösterreich
    Beiträge
    2.205


    • Systeminfo
      • Motherboard:
      • ASUS X99-A 3.1
      • CPU:
      • 5820k @4,5GHz @1.185V
      • Kühlung:
      • NH-D15, 15 Fans im Case ;P
      • Gehäuse:
      • NZXT H440 - Super Silent
      • RAM:
      • GEIL Dragon 3200MHz 15-17-17
      • Grafik:
      • ASUS 1080Ti @1900/6000 @0.925V
      • Storage:
      • 512GB MX100 SSD, 750GB MX300 SSD
      • Monitor:
      • Asus VN247H - 1080p 60Hz
      • Netzwerk:
      • Onboard
      • Sound:
      • Onboard
      • Netzteil:
      • BQT Straight Power 10 700W
      • Betriebssystem:
      • Win 10
      • Handy:
      • Iphone 6

    Standard

    Alter Lüfter runter,2x120er(x25) Lüfter irgendwie draufklatschen mit Kabelbinder, und noch viel Spaß mit einer Karte haben, die nun viel Leiser Läuft als Original.
    Akustik-Schaumstoff unterm Tisch für weniger PC Lärm:
    KLICK

  4. #3
    Obergefreiter
    Registriert seit
    28.11.2011
    Beiträge
    119
    Themenstarter


    Standard

    Dann wahrscheinlich PWM und per Mainboard steuern?

    Die alte Kühllösung hat keinen Zweck mehr? wäre schön, wenn man das alte Kühldesign wieder hinkriegen könnte.

  5. #4
    Korvettenkapitän Avatar von gogoAustria
    Registriert seit
    03.01.2014
    Ort
    Niederösterreich
    Beiträge
    2.205


    • Systeminfo
      • Motherboard:
      • ASUS X99-A 3.1
      • CPU:
      • 5820k @4,5GHz @1.185V
      • Kühlung:
      • NH-D15, 15 Fans im Case ;P
      • Gehäuse:
      • NZXT H440 - Super Silent
      • RAM:
      • GEIL Dragon 3200MHz 15-17-17
      • Grafik:
      • ASUS 1080Ti @1900/6000 @0.925V
      • Storage:
      • 512GB MX100 SSD, 750GB MX300 SSD
      • Monitor:
      • Asus VN247H - 1080p 60Hz
      • Netzwerk:
      • Onboard
      • Sound:
      • Onboard
      • Netzteil:
      • BQT Straight Power 10 700W
      • Betriebssystem:
      • Win 10
      • Handy:
      • Iphone 6

    Standard

    Wenn du dir den Aufwand antun möchtest, kannst du sie auch per Adapter an die Karte hängen.
    Sollte der FanController deiner Karte eine Macke haben, so wird aber auch das zu Problemen führen.

    Aber ja, am besten irgendwie 2x120er dranfummeln. Du kannst sie auch dauerhaft auf 5V laufen lassen, und ich bin überzeugt du wirst eine vergleichbare Kühlleistung haben wie mit dem Ori Kühler der lautstark aufdreht.
    Akustik-Schaumstoff unterm Tisch für weniger PC Lärm:
    KLICK

  6. #5
    Moderator Avatar von AssassinWarlord
    Registriert seit
    28.08.2004
    Ort
    Radeberg (Bierstadt)
    Beiträge
    1.871


    • Systeminfo
      • Motherboard:
      • ASRock H87m-ITX
      • CPU:
      • Xeon E3-1230v3, 4x3.7Ghz
      • Kühlung:
      • alter Arctic Kühler...
      • Gehäuse:
      • Holzgehäuse...
      • RAM:
      • 2x 8GB Kingston VR PC1600 DDR3
      • Grafik:
      • Gigabyte GTX1070 ITX
      • Storage:
      • Samsung 860 Evo 1TB, SATA
      • Monitor:
      • 32" TV
      • Sound:
      • Fiio E10 + AKG Q701
      • Netzteil:
      • BeQuiet SysPower8, 400W
      • Betriebssystem:
      • Win 10 pro x64
      • Handy:
      • Cat S60

    Standard

    sind die Lüfter...
    bei Ebay-Kleinanzeigen nach irgend einer defekten Strix schauen. die Lüfteer sind aber etwas kleiner - passen aber trotzdem und kühlen auch ausreichend.
    Daddelkiste: ASRock H87m-ITX, 2x8GB PC1600 Ram, Xeon E3-1230v3, Samsung 860evo SATA 1TB, Gigabyte GTX1070 Mini, BeQuiet SysPower 8 400W, Selfmade 7L Holz-Gehäuse
    Retro-Sys: Shuttle SK41G, 1700+ DLT3C JIUHB @ 2700+ @ 1.5V, 2x 512MB Corsair 4400C25 PC550 TCCD, Voodoo 5-5500, Audigy 2zs MOD, Yamaha CRW-F1, LS-120 Superdisk DS, Intel X25-E 64GB SSD @ IDE->SATA adapter

  7. #6
    Obergefreiter
    Registriert seit
    28.11.2011
    Beiträge
    119
    Themenstarter



  8. #7
    Moderator Avatar von AssassinWarlord
    Registriert seit
    28.08.2004
    Ort
    Radeberg (Bierstadt)
    Beiträge
    1.871


    • Systeminfo
      • Motherboard:
      • ASRock H87m-ITX
      • CPU:
      • Xeon E3-1230v3, 4x3.7Ghz
      • Kühlung:
      • alter Arctic Kühler...
      • Gehäuse:
      • Holzgehäuse...
      • RAM:
      • 2x 8GB Kingston VR PC1600 DDR3
      • Grafik:
      • Gigabyte GTX1070 ITX
      • Storage:
      • Samsung 860 Evo 1TB, SATA
      • Monitor:
      • 32" TV
      • Sound:
      • Fiio E10 + AKG Q701
      • Netzteil:
      • BeQuiet SysPower8, 400W
      • Betriebssystem:
      • Win 10 pro x64
      • Handy:
      • Cat S60

    Standard

    denke mal schon...aber zu teuer...manche defekten karten gehen für 10€ weg, und da kann man sich die lüfter runterbauen

    aber 100% passgenau sind wohl keine außer wenn man sich die selbe karte nochmal holt..man muss also immer was bauen oder löten
    Daddelkiste: ASRock H87m-ITX, 2x8GB PC1600 Ram, Xeon E3-1230v3, Samsung 860evo SATA 1TB, Gigabyte GTX1070 Mini, BeQuiet SysPower 8 400W, Selfmade 7L Holz-Gehäuse
    Retro-Sys: Shuttle SK41G, 1700+ DLT3C JIUHB @ 2700+ @ 1.5V, 2x 512MB Corsair 4400C25 PC550 TCCD, Voodoo 5-5500, Audigy 2zs MOD, Yamaha CRW-F1, LS-120 Superdisk DS, Intel X25-E 64GB SSD @ IDE->SATA adapter

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •