Ergebnis 1 bis 8 von 8
  1. #1
    [online]-Redakteur Avatar von Klaatsch
    Registriert seit
    14.07.2008
    Ort
    Ruhrgebiet
    Beiträge
    3.727


    • Systeminfo
      • Motherboard:
      • MSI B350 PC Mate
      • CPU:
      • Ryzen 5 1600X
      • Kühlung:
      • beQuiet! Dark Rock Pro 3
      • RAM:
      • 16GB Crucial Ballistix
      • Grafik:
      • KFA² GTX 1080 EXOC
      • Storage:
      • HDD 1TB
      • Monitor:
      • Philips 247E LHA
      • Sound:
      • Beyerdynamic T1 Gen1 @ Aune T1 SE MK III
      • Netzteil:
      • Seasonic Focus Plus Gold 550W
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • MacBook Pro 13,3" Mid 2012

    Standard NVIDIA veröffentlicht den GeForce 295.51 Beta Treiber

    nvidiaNVIDIA hat seinen ersten Treiber für das Jahr 2012 veröffentlicht. Der Treiber trägt den Namen GeForce 295.51 und wird derzeit noch als Beta-Treiber gelistet - das WHQL-Zertifikat fehlt ihm also. Diese Version unterstützt die GeForce 6, 7, 8, 9, 100, 200, 300, 400 und 500 Serie der Desktop-Grafikkarten, sowie die ION-Grafiklösungen für den Desktop. Er beinhaltet auch ein Update der PhysX-Software (v9.11.1111) und der HD-Audio-Treiber (1.3.12.0). Zudem stellt NVIDIA mit dem Treiber aktuelle Profile für SLI und 3D Vision bereit.



  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Stabsgefreiter Avatar von wecaluxx
    Registriert seit
    14.07.2010
    Ort
    bei Frankfurt / Main
    Beiträge
    281


    • Systeminfo
      • Motherboard:
      • MSI P45 Platinum
      • CPU:
      • Q9550 S (E0) @ 3,85 GHz
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Xigmatek Utgard
      • RAM:
      • GEIL Gold Drag. 8 GB, 900 MHz
      • Grafik:
      • NVidia GTX 470, 1,2 GB, Stock
      • Storage:
      • 4 x 500 GB
      • Monitor:
      • ACER 24"
      • Sound:
      • Onboard Realtek
      • Netzteil:
      • Xigmatek Go Green 700W
      • Betriebssystem:
      • Win7 x64

    Standard

    ... führt beim DVB-S/S2 Empfang zu massiver Klötzchenbildung und Audio-Syncfehlern, sowie zu Ruckeln und Aussetzern - uabhängig von der Codec-Wahl. Unbrauchbar! Der vorherige Betatreiber funktioniert hingegen einwandfrei. (EVGA GTX 460 Ti Ds)

  4. #3
    Vizeadmiral Avatar von Mutio
    Registriert seit
    10.08.2005
    Ort
    Düsseldorf
    Beiträge
    7.915


    • Systeminfo
      • Motherboard:
      • ASRock Z77 Extreme4
      • CPU:
      • Core I5 [email protected],1GHz
      • Systemname:
      • Twilight
      • Kühlung:
      • Prolimatech Armageddon, 3xSW3
      • Gehäuse:
      • Lian Li PC-8FIA
      • RAM:
      • G.Skill Ares 16GB 1866MHz
      • Grafik:
      • MSI GeForce RTX 2070 Gaming Z
      • Storage:
      • Samsung 850 Evo 500GB, QNAP TS-251A 2x10TB
      • Monitor:
      • ASUS ROG Swift PG279Q 165Hz
      • Netzwerk:
      • FRITZ!Box 7590
      • Sound:
      • HyperX Cloud II @ Creative Sound Blaster X G1
      • Netzteil:
      • Seasonic Prime Titanium 750W
      • Betriebssystem:
      • Windows 10 Professional 64Bit
      • Handy:
      • Apple iPhone 8

    Standard

    Die sollen mal endlich nen neuen stabilen(!) WHQL Treiber veröffentlichen. Der letzte ist von Oktober!

  5. #4
    Banned
    Registriert seit
    28.01.2012
    Beiträge
    601


    Standard

    vermutlich kommt mein neuer whql bevor die nich den verdammten tdr bug gefixed haben (und anscheinend schaffen die es nie.. den gibts bereits seit september 2011 oder so und die haben noch rein garnix fixen können davon. ziemlich mies immer freezes zu kriegen weil nvidia zu nix fähig ist (derzeit) :( erinnert mich ja an ati von vor paar jahren, wo ich dann extra von ati auf nvidia umgestiegen bin weil ati nich mehr tragbar war :/

  6. #5
    Kapitänleutnant Avatar von BUFUMAN
    Registriert seit
    18.10.2005
    Ort
    Muddastadt
    Beiträge
    2.033


    • Systeminfo
      • Motherboard:
      • ASUS Crosshair VI
      • CPU:
      • AMD 1700X
      • Systemname:
      • BUFU
      • Kühlung:
      • NH-U14S (2x140mm)
      • Gehäuse:
      • Phanteks Evolve ATX
      • RAM:
      • G.Skill TridentZ 3200 CL 14
      • Grafik:
      • ZOTAC GTX 1080 AMP Extreme
      • Storage:
      • SSD's / HDD's
      • Monitor:
      • BENQ G2760S
      • Netzwerk:
      • ONBOARD
      • Sound:
      • Creative Sound Blaster X-Fi Titanium HD
      • Netzteil:
      • Be Quite DarkPower P11-850W
      • Betriebssystem:
      • WIN 10 64Bit Ultimate
      • Sonstiges:
      • Corsair K70 Rapidfire RGB / Logitech G502
      • Photoequipment:
      • -

    Standard

    Arm was Nvidia da leistet..... ich habe bei CIV V wenn er die KI berechnet Bild Aussetzer.

    BF3 läuft soweit ok mit ein paar Bildfehlern. Schwer zu sagen ob es an Bugfield 3 liegt oder den Treibern.

    Immer nur irgendwelche 3D Verbesserungen voll fürn Arsch!

    Das macht in meinen Augen AMD besser zur Zeit!
    Geändert von BUFUMAN (03.02.12 um 14:05 Uhr)

  7. #6
    Oberbootsmann Avatar von detphil
    Registriert seit
    27.05.2007
    Ort
    Stadtbergen
    Beiträge
    873


    Standard

    und da beschweren sich alle über AMD, wegen den Treiber, da macht es NVIDIA auch net besser.der letzte treiber der richtig gut lief war vom Oktober,und AMD bring jeden Monat einen neuen Treiber!!

  8. #7
    Zahgurim
    Guest

    Standard

    der beta ist nun als whql 295.73 offiziel freigegeben

    >>klick<<

  9. #8
    Leutnant zur See Avatar von QUAD4
    Registriert seit
    09.12.2005
    Ort
    nähe Köln
    Beiträge
    1.245


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-Z77X-UD4H
      • CPU:
      • Intel i7 3770K @4,4GHz
      • Systemname:
      • QUAD4
      • Kühlung:
      • Prolimatech Megahalems Apache
      • Gehäuse:
      • Fractal Define R3
      • RAM:
      • Corsair CMY16GX3M2A2400C11R
      • Grafik:
      • Palit GTX 980Ti SuperJetstream
      • Storage:
      • Intel X25-M G2 Postville 80GB &amp; Storage @Seagate'S
      • Monitor:
      • LG 34UC79G-B Curved Ultrawide
      • Netzwerk:
      • Fritzbox 7590
      • Sound:
      • Sound Blaster Z + Sennheiser PC161
      • Netzteil:
      • Seasonic G-Serie 650 Watt
      • Betriebssystem:
      • Win7 64 Bit
      • Sonstiges:
      • Qpad MK50 MX Red + Roccat Tyon + Doom Mauspad Oversize
      • Notebook:
      • Acer Aspire V3 772g
      • Handy:
      • Samsung Galaxy Note 3

    Standard

    ich hab keine prob bei den spielen. ich zocke aber auch noch unter xp. bei win764bit hab ich auch immer fehler oder es läuft gar nicht. keine ahnung wie ich das bewerten soll. ob es rein an der 64bit version liegt? aber wofür kauft man sich 4gb und mehr ram wenns eh nichts bringt.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •