Ergebnis 1 bis 5 von 5
  1. #1
    Gefreiter
    Registriert seit
    27.03.2014
    Beiträge
    41


    Exclamation Grafikkarten Problem oder doch eher was anderes?

    Heyho,

    ich bin ein wenig am verzweifeln!

    Heute morgen wollte ich kurz in ein Spiel rein spielen. Hat auch fast geklappt bis es im Menü hängen blieb und ich ihn resetten musste (Manuellen Neustart). Sowas hat er eigentlich noch nie gemacht und ich habe ihn schon so ca. 2 Jahre in Betrieb ohne Veränderung.

    Dann fing das Spektakel an. Dachte mir ok, Formatierste halt wäre eh nötig gewesen, dachte da hätte sich nur der Treiber zerschossen oder ähnliches. Gesagt getan. Das Debakel blieb bestehen und zwar:

    Wenn Monitor an Grafikkarte angeschlossen ist (normal Verweden ich zwei Monitore) sehe ich das Bios, den kurzen Ladekreis von Windows 8.1 und dann schwarzes Bild inklusive permanent Neustart.

    Am Mainboard DVI Ausgang schnell mal rangehangen. Funktioniert zwar, aber auch nicht immer 100%ig, sprich mal brauche ich zwei versuche zum starten.

    Die Treiber der Grafikkarte war auch nicht so einfach zu Installieren, dort hing er sich ziemlich früh auf während der Installation.


    Ich würde ja auf die Grafikkarte tippen, wenn nicht ab und an das Mainboard interne DVI gewusel beim starten nicht wäre. Vielleicht ist es auch das Netzteil was nichtmehr soviel Saft liefern kann, nur wie finde ich das herraus ohne ein neues Netzteil auszuprobieren (sprich unter Last).


    Mein System besteht aus:

    I5 2500k OC @3,7Ghz
    GTX 770 von Palit
    12GB DDR3 RAM
    Creative Soundblaster Z
    2 HDD + 1 SSD
    2 DVD Laufwerke
    Super Flower Bronze 650W


    ich hoffe ihr habt noch ein paar Denkanstöße für mich!

    Danke!

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Oberbootsmann Avatar von Fieser Fettsack
    Registriert seit
    27.04.2012
    Ort
    Chemnitz
    Beiträge
    854


    • Systeminfo
      • Motherboard:
      • MSI Z370 Gaming Pro Carbon
      • CPU:
      • i7 8700K @ Wasser
      • Kühlung:
      • HK3.0,EK-Vector,360+280 Radi
      • Gehäuse:
      • Lian Li PC-A77 Schwarz
      • RAM:
      • Corsair 16GB DDR4-3000 Kit
      • Grafik:
      • Asus RTX 2080 ti @ Wasser
      • Storage:
      • Samsung 870 EVO M.2 500GB
      • Monitor:
      • Acer Predator XB271HU/19'er BenQ
      • Netzwerk:
      • FB 6490 Kabel / Asus RT-N56U
      • Sound:
      • ASUS Xonar U7; Beyerdynamic DT880 (600 Ohm)
      • Netzteil:
      • DARK POWER PRO 11 650W
      • Betriebssystem:
      • Win 10 Pro
      • Sonstiges:
      • Qpad MK85, Mionix NAOS 8200
      • Notebook:
      • Dell Latitude e6520
      • Photoequipment:
      • EOS D500
      • Handy:
      • Huawei P20

    Standard

    nimm mal die Graka vom Strom. Teste es dann mal mit der internen Graka. Was sagen den die Temperaturen?
    Hast du mal Stabilitätstests gemacht? (Prime, Memtest)
    Wie kommst Du auf 12 GB RAM?
    Geändert von Fieser Fettsack (02.02.15 um 16:12 Uhr)
    Bück Dich Fee, Wunsch ist Wunsch!

    Intel Core i7 8700K @ Wasser HK 3.0 | MSI Z370 Gaming Pro Carbon | Corsair 16GB DDR4-3000 Kit | ASUS RTX 2080 ti @ Wasser EK-Vector | Samsung 870 EVO M.2 500GB | DARK POWER PRO 11 650W | Lian Li PC-A77 | Acer Predator XB271HU

  4. #3
    Gefreiter
    Registriert seit
    27.03.2014
    Beiträge
    41
    Themenstarter


    Standard

    Ohne Grafikkarte drin sieht es gut aus. Die Temps von der CPU unter Prime liegen so zwischen 60 und 65° im Idle ca. 25°C. Memtest noch nicht gemacht!

    Wegen dem RAM, den RAM gabs für Lau

    Wie gesagt das ganze lief bis heute morgen bis es zum Crash kam. Auch keine ausfälle oder bin ja jetzt auch grade über das Mainboard am tüddeln.

  5. #4
    Oberbootsmann Avatar von Fieser Fettsack
    Registriert seit
    27.04.2012
    Ort
    Chemnitz
    Beiträge
    854


    • Systeminfo
      • Motherboard:
      • MSI Z370 Gaming Pro Carbon
      • CPU:
      • i7 8700K @ Wasser
      • Kühlung:
      • HK3.0,EK-Vector,360+280 Radi
      • Gehäuse:
      • Lian Li PC-A77 Schwarz
      • RAM:
      • Corsair 16GB DDR4-3000 Kit
      • Grafik:
      • Asus RTX 2080 ti @ Wasser
      • Storage:
      • Samsung 870 EVO M.2 500GB
      • Monitor:
      • Acer Predator XB271HU/19'er BenQ
      • Netzwerk:
      • FB 6490 Kabel / Asus RT-N56U
      • Sound:
      • ASUS Xonar U7; Beyerdynamic DT880 (600 Ohm)
      • Netzteil:
      • DARK POWER PRO 11 650W
      • Betriebssystem:
      • Win 10 Pro
      • Sonstiges:
      • Qpad MK85, Mionix NAOS 8200
      • Notebook:
      • Dell Latitude e6520
      • Photoequipment:
      • EOS D500
      • Handy:
      • Huawei P20

    Standard

    Ich meinte welche RAM config du hast. 2x2 GB und 2x4 ?
    Bück Dich Fee, Wunsch ist Wunsch!

    Intel Core i7 8700K @ Wasser HK 3.0 | MSI Z370 Gaming Pro Carbon | Corsair 16GB DDR4-3000 Kit | ASUS RTX 2080 ti @ Wasser EK-Vector | Samsung 870 EVO M.2 500GB | DARK POWER PRO 11 650W | Lian Li PC-A77 | Acer Predator XB271HU

  6. #5
    Gefreiter
    Registriert seit
    27.03.2014
    Beiträge
    41
    Themenstarter


    Standard

    Zitat Zitat von Fieser Fettsack Beitrag anzeigen
    Ich meinte welche RAM config du hast. 2x2 GB und 2x4 ?


    ja richtig diese Ram-Config!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •