Ergebnis 1 bis 10 von 10
  1. #1
    Matrose
    Registriert seit
    02.12.2019
    Beiträge
    5


    Standard Flackern, wenn zwei Monitore

    Hi,

    vorab mein System:
    • AMD Ryzen 5 1600x
    • AMD RX5700 non-XT
    • ASROCK B450M Pro4
    • Win 10 64Bit
    • 1.Monitor MSI MAG271CQR WQHD über DP
    • 2. Monitor EIZO EV2450 Full-HD über DP



    Mein Problem:
    Laufen beide Monitore taucht alle 20-30 Sek. ein kurzes Flackern auf beiden Monitoren auf, aber nur im Idle-Betrieb, nicht beim Gaming. Ist ein Monitor ausgeschaltet (egal welcher) ist das Problem völlig gelöst - aber dafür habe ich nicht zwei Monitore!!

    Wann trat das Problem erstmalig auf?
    Vor etwa einer Woche. Den MSI-Monitor habe ich seit 4 Wochen, die ersten 3 Wochen lief alles super.

    Mein bisheriges Vorgehen:
    • das letzte Windows-Update rückgängig gemacht -> keine Lösung
    • die letzte Aktualisierung des AMD Grafikkartentreibers rückgängig gemacht -> dito
    • FreeSync deaktiviert -> dito
    • GPU-Skalierung aktiviert -> dito


    Nichts half. Ich kann noch versuchen den EIZO nicht über DP sondern über DVI anzuschließen (sobald ich ein Kabel habe). Aber kann das dass Problem bei einer 400€ Grafikkarte sein, zumal es vorher doch lief?

    Habt ihr eine Idee? Her damit !!

    Vielen Dank.

    Ein paar Stunden später: Anschluss über DVI ausprobiert -> keine Lösung
    Geändert von BeobachterS9 (02.12.19 um 20:11 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Gefreiter
    Registriert seit
    26.03.2019
    Beiträge
    48


    Standard

    Flackert es immer wenn der VRAM hoch/runter taktet? (GPU-Z!)

    Das gleiche Problem gabs bei AMD schon vor über 10 Jahren, damals half ein Bios Mod (dauerhaft 3D Taktraten -> Stromvernichtung), ob bei der 5700 solche Spielereichen noch funktionieren weiß ich nicht.

  4. #3
    Stabsgefreiter
    Registriert seit
    15.08.2016
    Beiträge
    273


    Standard

    Das tritt leider sehr oft bei 2 unterschiedlich auflösenden Displays auf mit Navi.

    Wenn du es Testen willst im Wattman mal die Aufzeichnung der gpu anstoßen im IDLE.

    Das Problem liegt am VRam dieser Taktet nicht runter häufig bei Non XT und es ist bei AMD bekannt.

    Du kannst versuchen das PowerTarget um 10 - 20% zu erhöhen gleichzeitig etwas die Lüfter hoch ziehen. Was oft verwundert der Kreis der Betroffenen ist Recht überschaubar von fast 80 PCGH Usern die aktiv im Navi thread sind gibt es 3 wo das passiert. Wenn der WQHD 144hz und FreeSync unterstützt versuche dort die Hz auf 120 Hz im schlimmsten Falle 60 Hz einzustellen.

    Ich habe die RED Devil 5700XT mit PT 20%+ und keine Probleme FHD Samsung Monitor über HDMI und der ACOG WQHD über DPI.

    Gesendet von meinem SM-G960F mit Tapatalk

  5. #4
    Matrose
    Registriert seit
    02.12.2019
    Beiträge
    5
    Themenstarter


    Standard

    Hi,

    der VRAM taktet immer mit der maximalen Frequenz, auch im IDLE.

    Ich habe an der Grafikkarte (Red Devil) den Schalter von Silent auf OC gestellt, dadurch steigt das Powerlimit etwas (20W mehr oder so) und im Wattmann das Limit nochmals auf +20% gestellt.

    Ich beobachte jetzt seit 20 Minuten und konnte noch kein Flackern feststellen. Ich gebe in ein paar Tagen nochmals Rückmeldung, falls es doch wieder anfängt.

    Falls das Flackern doch wieder anfängt muss ich wohl neue Hardware anschaffen (Eizo gegen anderen 1440p Monitor wechseln). Haben Nvidia Karten ähnliche Probleme bei zwei Monitoren?

    Vielen Dank für Eure Hilfe.

    Das hätte ich nicht schreiben sollen, es fängt wieder an. Scheiß AMD!

  6. #5
    Matrose
    Registriert seit
    02.12.2019
    Beiträge
    5
    Themenstarter


    Standard

    Hi,

    nachdem der Frust etwas abgebaut wurde kann ich wieder sachlich forschen. Eigentlich mag ich AMD ;-)

    Beim MSI-Monitor habe ich die Modi geändert, beim Eizo keine Änderung. Folgende Kombinationen ergaben folgende Ergebnisse:
    MSI Eizo Ergebnis
    FHD/144Hz FHD/60Hz Flackern
    FHD/60Hz FHD/60Hz kein Flackern
    WQHD/60Hz FHD/60Hz Flackern
    WQHD/144Hz FHD/60Hz Flackern

    Also müssen die Modi der Bildschirme identisch sein. Leider kann ich nicht WQHD/144Hz bei beiden einstellen, der Eizo ist da eher beschränkt. Aber ich gehe davon aus, dass ein neuer Monitor mit WQHD/144Hz gemeinsam mit dem MSI-Monitor dann ohne Flackern laufen würde. Vielleicht ist das auch nur Spekulation, aber was soll ich machen? Ich habe den MSI ja nicht für FHD gekauft!

    Ein Umstieg auf Nvidia ist keine Option, da der MSI nur FreeSync unterstützt und die Flacker-Problematik wohl auch bei (wenn auch nur bei wenigen) Nvidia-Nutzern auftritt.
    Geändert von BeobachterS9 (03.12.19 um 21:00 Uhr)

  7. #6
    Stabsgefreiter
    Registriert seit
    15.08.2016
    Beiträge
    273


    Standard

    Das kommt auch auf den Panel Typ an ich hab zb va Panel beim aoc vermutlich auch beim Samsung und kein flackern.

    Mit dem VRam liegt am Treiber da hat nicht einmal AMD ne Lösung außer den Bildschirm ausschalten.

    Gesendet von meinem SM-G960F mit Tapatalk

  8. #7
    Matrose
    Registriert seit
    02.12.2019
    Beiträge
    5
    Themenstarter


    Standard

    Was anderes ausprobiert und bis jetzt läuft es ganz gut:

    In Wattman Global "Automatisches Undervolting der GPU" aktiviert. Die beiden Monitore laufen dabei mit ihren nativen Einstellungen.

    Blöderweise gibt es scheinbar keine wirkliche Systematik bei diesem Problem. Jeder muss an seinem System rumspielen bis es funktioniert. Echt doof. Hoffen wir mal auf Treiber-Neuerungen seitens AMD.

  9. #8
    Leutnant zur See Avatar von Goderion
    Registriert seit
    13.08.2007
    Ort
    Erde
    Beiträge
    1.082


    • Systeminfo
      • Motherboard:
      • ASRock Z170 Extreme4
      • CPU:
      • Intel Core i7-6700K @4400
      • Systemname:
      • Kuchen
      • Kühlung:
      • Thermalright Le Grand Macho RT
      • Gehäuse:
      • Thermaltake Core X9 weiß
      • RAM:
      • 32GB, DDR4-3200, CL16-18-18-36
      • Grafik:
      • ASUS GTX 970 STRIX
      • Storage:
      • Samsung SSD 850 Evo 500GB
      • Monitor:
      • Samsung UE55RU8009, BenQ BL3200PT
      • Netzwerk:
      • Nighthawk R7000 (DD-WRT)
      • Sound:
      • ASUS Xonar Phoebus + AKG K 701 + Edifier S550 5.1
      • Netzteil:
      • be quiet! DPP 11 850W
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Samsung Galaxy Tab A (2016) T585
      • Notebook:
      • Dell Inspiron 17R SE, Core i7-3630QM, 8GB RAM, 512GB SSD, 2TB HDD
      • Photoequipment:
      • Sony DSC-RX100
      • Handy:
      • Samsung Galaxy Note 3

    Standard

    Ich kenne solche Probleme nur, wenn zwei oder mehrere Monitor mit unterschiedlicher Hz betrieben werden. Ich habe mir eine billige (40 Euro) zweite Grafikkarte gekauft, um jegliche Probleme solcher Art zu vermeiden.
    Beispiel: Sapphire Radeon R5 230, 1GB DDR3 ab Preisvergleich Geizhals Deutschland

  10. #9
    Kapitän zur See Avatar von -RAMMSTEIN-
    Registriert seit
    11.11.2003
    Ort
    München
    Beiträge
    3.099


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VIII Wifi
      • CPU:
      • AMD Ryzen 7 3800x
      • Systemname:
      • PC
      • Kühlung:
      • Corsair H115i PRO RGB
      • Gehäuse:
      • Cooler Master Cosmos c700m
      • RAM:
      • G.Skill 16GB 3200 CL14
      • Grafik:
      • MSI RTX 2070 Super Gaming X
      • Storage:
      • 250 Samsung Evo 970
      • Monitor:
      • Dell S2719DGF
      • Netzteil:
      • Bequiet 750W Dark Power 11
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Samsung Note 10

    Standard

    @BeobachterS9

    Du hast alle 20-30 Sekunden flackern ? wie sieht das aus bei dir ?

    ich hatte das Problem auch gehabt... Bei mir trat es in der Woche vielleicht 2-3 mal auf... Immer ganz kurz und auch nur auf Desktop... Beim zocken nie...
    Da hatte ich noch eine Vega 56 und später Vega 64....

    Seitdem ich aber NVIDIA Karte habe, ist flackern komplett weg
    AMD Ryzen7 3800x
    Corsair H115i PRO AiO
    Asus Crosshair Hero VIII x570
    G.Skill F4-3200C14D-16GTZR 16GB@3600Mhz 1.4V
    Samsung Evo 970 240GB M2 @ Kingston HyperX Fury SSD 480 2x
    MSI Gaming Trio X RTX 2070 SUPER @ Dell S2719DGF
    Cooler Master c700m
    BeQuiet Dark Power 11 750W
    Corsiar K95 & Logitech G502 Hero

  11. #10
    Matrose
    Registriert seit
    02.12.2019
    Beiträge
    5
    Themenstarter


    Standard

    @RAMMSTEIN

    Alle 20-30 Sek. sind beide Bildschirme zeitgleich schwarz geworden, in etwa so als ob man blinzelt.

    Wie oben beschrieben hilft "Automatisches Undervolting der GPU" tatsächlich (wenigstens bei meinem System). Allerdings taucht das Flackern nach einem neuen Bootvorgang wieder auf. Die Ursache ist der MSI Afterburner, der grundsätzlich die Einstellungen von Wattman auf Default setzt. Ich habe den Afterburner aus dem Autostart rausgenommen, bzw. unter "Allgemeine Einstellungen" den Haken bei "Erase autosaved Startup Settings" entfernt. Dann darf der Afterburner auch wieder mit Windows starten und der AMD Wattman behält das gewünschte Profil. Läuft jetzt alles wie gewünscht !!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •