Ergebnis 1 bis 3 von 3
  1. #1
    Oberstabsgefreiter Avatar von caLipo
    Registriert seit
    09.10.2006
    Beiträge
    453


    Standard Z370 AORUS Ultra Gaming - OC-Problem

    Hi,

    bei meinem "Z370 AORUS Ultra Gaming" in Kombination mit einem 8700k habe ich das Problem, dass die CPU bei Last (Prime95 26.6) nach 10min beginnt, kurzzeitig auf 800mhz runterzutakten für ungefähr 1-2 Sekunden, dann wieder hoch auf 5100mhz usw. Selbiges Verhalten tritt auch z.B. bei 4,8GHZ mit wesentlich niedrigerem Vcore auf.

    Aktuell läuft die CPU bei 1,36v mit 5,1GHZ und die Temps bewegen sich dank Köpfung und WaKü im humanen Bereich von ~70-80 Grad unter Last.

    Ich habe die Vermutung, dass das mit der Spannungsversorgung des MB zu tun hat, weiß allerdings nicht so ganz, wie ich das beheben kann bzw. welche Option im BIOS da weiterhelfen kann. In einem Thread mit ähnlichem Problem wurde auf die Optionen " Long Duration package power limit" sowie "Short Duration package power" verwiesen, allerdings finde ich die gar nicht bei mir im BIOS. Meiner Meinung nach sind alle Power-Saving-Optionen deaktiviert.

    Jemand ne Idee dazu?
    Geändert von caLipo (27.10.19 um 21:43 Uhr)
    Intel i5 2500k @ 4,5GHZ | ASRock Z68 Extreme3 Gen3 | Corsai H100 | AMD Saphire Radeon 7870 GHZ Edition | 8GB G.E.I.L DDR3 1333 | BenQ XL2410T
    Zowie EC1 | Zowie Celeritas @ King Mod | Corsair 500R | Zowie G-RF Big Mousepad

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Oberstabsgefreiter Avatar von Glaskugel
    Registriert seit
    27.01.2018
    Ort
    Ruhrpott
    Beiträge
    434


    • Systeminfo
      • Motherboard:
      • Asus B450 F-Gaming
      • CPU:
      • AMD Ryzen 2600X
      • Systemname:
      • Rasender Falke :)
      • Kühlung:
      • Be-Quiet Dark Rock Slim
      • Gehäuse:
      • Fractal Define R6
      • RAM:
      • 16GB Gskill Trident 3200 RGB
      • Grafik:
      • Msi Gtx 1050Ti
      • Storage:
      • Samsung SSD 840 Evo,Crucial MX 500
      • Monitor:
      • Dell 24 Zoll
      • Netzwerk:
      • 50M/Bit
      • Sound:
      • Onboard
      • Netzteil:
      • Be-Quiet Pure Power 10
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • lenovo ideapad 500 15isk
      • Handy:
      • Nokia 925

    Standard

    Vielleicht die Load Line Calibration?
    LLC – dein bester Freund beim Übertakten
    Das die Spannung unter Last nicht zu stark abfällt?

    Wie sieht die Leistung denn in anderen Benchmarks aus? Wie Cinebench zb.
    Geändert von Glaskugel (28.10.19 um 11:49 Uhr)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  4. #3
    Oberstabsgefreiter Avatar von caLipo
    Registriert seit
    09.10.2006
    Beiträge
    453
    Themenstarter


    Standard

    Zitat Zitat von Glaskugel Beitrag anzeigen
    Vielleicht die Load Line Calibration?
    LLC – dein bester Freund beim Übertakten
    Das die Spannung unter Last nicht zu stark abfällt?

    Wie sieht die Leistung denn in anderen Benchmarks aus? Wie Cinebench zb.
    Hmm, meines Erachtens nach ist LLC schon auf den max. Settings - wobei ich das bei meinem BIOS ein wenig irritierend finde ( zumindest verglichen zu anderen Herstellern, die da offenbar differenziertere Einstellungen ermöglichen), und zwar sieht das so aus: Z370 AORUS Overclocking Guide Intel Core i7 8700K @5GHz - YouTube

    Cinebench R15 z.B. läuft ohne Probleme durch, aber das Problem scheint auch erst nach mehreren Minuten Dauerlast einzutreten
    Intel i5 2500k @ 4,5GHZ | ASRock Z68 Extreme3 Gen3 | Corsai H100 | AMD Saphire Radeon 7870 GHZ Edition | 8GB G.E.I.L DDR3 1333 | BenQ XL2410T
    Zowie EC1 | Zowie Celeritas @ King Mod | Corsair 500R | Zowie G-RF Big Mousepad

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •