Seite 1181 von 1192 ErsteErste ... 181 681 1081 1131 1171 1177 1178 1179 1180 1181 1182 1183 1184 1185 1191 ... LetzteLetzte
Ergebnis 29.501 bis 29.525 von 29781
  1. #29501
    Korvettenkapitän Avatar von perlibu
    Registriert seit
    27.01.2008
    Beiträge
    2.495


    Standard

    Zitat Zitat von Revan Beitrag anzeigen
    Ich konnts auch nicht lassen und bin auf einen 9900k nebst Gigabyte Aorus Master umgestiegen.

    Erste Versuche gestern zeigen das ich für die 5 GHz so etwa 1,35v unter Last brauche und die Kerne bei Prime dann um die 100° heiss werden. Wassertemperatur liegt bei etwas über 40°. Radiatorfläche habe ich einen 480er, einen 280er und einen 160er.

    Finde ich schon ziemlich heiß...
    Ja zeig mal screen wie even schon sagt.

    Aber für diese Radifläche, dann 40 grad wassertemp. da stimmt doch was nicht.
    Und ja wird wohl fma3 geprüft.

    Gesendet von meinem SM-G960F mit Tapatalk
    CPU: Intel i7 8086k @ 5.3 / 5.0 ghz Custom Wakü | MB: Asrock Z370 Taichi |
    RAM: 2x8GB DDR4-3200 CL14 G.Skill Ripjaws V @ 4400 C19 | SSD M.2: Samsung Evo 970 SSD 500GB | SSD: Samsung Evo 850 SSD 500GB | GraKa: Gainward 1080 GTX Phoenix GLH | NT: Be Qxuiet Straight Power 500W | Display: AOC Agon AG271QG 27" IPS" | OS: Win 10

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #29502
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    40 Grad passen da sehr gut bei internen Radis. Hatte ich mit 280er + 360er in meinem R5 damals auch.

  4. #29503
    Korvettenkapitän Avatar von perlibu
    Registriert seit
    27.01.2008
    Beiträge
    2.495


    Standard

    Zitat Zitat von even.de Beitrag anzeigen
    40 Grad passen da sehr gut bei internen Radis. Hatte ich mit 280er + 360er in meinem R5 damals auch.
    Hab ja auch das R5 mit fast derselben Fläche intern. Ok 100 grad hatte ich nie, vielleicht deswegen.
    Bin halt bei 24-28 Grad rum bei 60-75 Kerntemp.

    Gesendet von meinem SM-G960F mit Tapatalk
    CPU: Intel i7 8086k @ 5.3 / 5.0 ghz Custom Wakü | MB: Asrock Z370 Taichi |
    RAM: 2x8GB DDR4-3200 CL14 G.Skill Ripjaws V @ 4400 C19 | SSD M.2: Samsung Evo 970 SSD 500GB | SSD: Samsung Evo 850 SSD 500GB | GraKa: Gainward 1080 GTX Phoenix GLH | NT: Be Qxuiet Straight Power 500W | Display: AOC Agon AG271QG 27" IPS" | OS: Win 10

  5. #29504
    Fregattenkapitän Avatar von Revan
    Registriert seit
    21.06.2005
    Ort
    Scumm Bar
    Beiträge
    2.984


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master Z390
      • CPU:
      • Intel Core i9 9900k
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Silverstone TJ07
      • RAM:
      • 32 GB G.Skill TridentZ 3200
      • Grafik:
      • RTX 2080
      • Monitor:
      • Dell Ultrasharp U2711
      • Netzteil:
      • Corsair AX 850
      • Betriebssystem:
      • Windows 10 x64
      • Notebook:
      • Dell Latitude E7450
      • Photoequipment:
      • Pentax K-5

    Standard

    Zitat Zitat von perlibu Beitrag anzeigen
    ...

    Aber für diese Radifläche, dann 40 grad wassertemp. da stimmt doch was nicht.
    Und ja wird wohl fma3 geprüft.
    Interne Radis bei denen die Lüfter auf 400 u/min laufen. Find ich jetzt aber auch eher wenig überraschend.
    Zitat Zitat von karod3 Beitrag anzeigen
    ...und dann nochmal abends, wenn die Tastatur sich wieder abkühlt.

  6. #29505
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    Zitat Zitat von perlibu Beitrag anzeigen
    Hab ja auch das R5 mit fast derselben Fläche intern. Ok 100 grad hatte ich nie, vielleicht deswegen.
    Bin halt bei 24-28 Grad rum bei 60-75 Kerntemp.

    Gesendet von meinem SM-G960F mit Tapatalk
    Dann laufen deine Lüfter mit 1000+ RPM. Wenn man es leise haben will keine Chance unter 30°C Wasser zu kommen mit intern only.
    In dem R5 sind selbst 600 RPM schon grenzwertig, weil die Lüfter nicht frei ansaugen können.
    500 RPM auf meinem MORA (freistehend) und 500 RPM in einem Case kann man nicht vergleichen. Im Case immer deutlich lauter.
    Geändert von even.de (11.02.19 um 10:11 Uhr)

  7. #29506
    Korvettenkapitän Avatar von perlibu
    Registriert seit
    27.01.2008
    Beiträge
    2.495


    Standard

    Zitat Zitat von even.de Beitrag anzeigen
    Dann laufen deine Lüfter mit 1000+ RPM. Wenn man es leise haben will keine Chance unter 30°C Wasser zu kommen mit intern only.
    Nein, wenn ich nichts einstelle und nur standard auswähle im uefi, dann laufen sie 800-1000 bei Volllast. Wenn ich ein Profil anlege, dann sind ca 600-800. Das ist leise genug. Case ist ja geschlossen.

    Gesendet von meinem SM-G960F mit Tapatalk
    CPU: Intel i7 8086k @ 5.3 / 5.0 ghz Custom Wakü | MB: Asrock Z370 Taichi |
    RAM: 2x8GB DDR4-3200 CL14 G.Skill Ripjaws V @ 4400 C19 | SSD M.2: Samsung Evo 970 SSD 500GB | SSD: Samsung Evo 850 SSD 500GB | GraKa: Gainward 1080 GTX Phoenix GLH | NT: Be Qxuiet Straight Power 500W | Display: AOC Agon AG271QG 27" IPS" | OS: Win 10

  8. #29507
    VSS
    VSS ist offline
    Oberbootsmann
    Registriert seit
    07.03.2014
    Beiträge
    836


    Standard

    Moin,
    ich.. habe.. auf meine Apex XI meine 8700k angeschnallt ,

    APEX XI 5G-LINK

    APEX X 5.2Ghz versuch - LINK

    APEX XI 5.2 Ghz vesuch - LINK
    alles in der Betreffzeile ........

  9. #29508
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    Solche Screens schau ich mir nicht an - sorry. Da findet man ja gar nichts drauf.

    Wozu dieses ganze HWiNFO Ding auf haben

    Ohne mich selbst loben zu wollen sollte so ein Vergleich aussehen:

    Geändert von even.de (11.02.19 um 12:14 Uhr)

  10. #29509
    VSS
    VSS ist offline
    Oberbootsmann
    Registriert seit
    07.03.2014
    Beiträge
    836


    Standard

    stimmt die ganze Software zeug ist unbrauchbar und für Leier...

    nimm doch Messgerät ins Hand
    alles in der Betreffzeile ........

  11. #29510
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    Ach daher weht der Wind... Alles klar ich weiß Bescheid.
    Ich nehm's dir nicht übel

  12. #29511
    Kapitänleutnant Avatar von eS#|vs.
    Registriert seit
    24.11.2005
    Beiträge
    1.995


    • Systeminfo
      • Motherboard:
      • ASUS ROG MAXIMUS XI GENE
      • CPU:
      • 9900k 5,2GHz
      • Kühlung:
      • MO-RA3 420 + XSPC RX360 V3
      • Gehäuse:
      • Fractal Design Define R6
      • RAM:
      • G,Skill F4-4000C19D-32GTZSW
      • Grafik:
      • RTX 2080Ti
      • Storage:
      • 256GB M2, 1TB SSD, 2TB SSD
      • Monitor:
      • ASUS PG279Q
      • Netzteil:
      • DPP11 750W

    Standard

    Geiler Scheiß...

    Investigativ: Das nette Polymer auf der Radeon VII, das wie ein Graphit-Pad aussieht | igorsLAB s Hardware Deutschland

    Nehme gerne jedes Grad mit, vor allem wenn sich die Pampe wirklich selbst nach der Aufwärmphase anpasst und du das im Prinzip nie wieder anfassen musst. Mal gespannt ob man das irgendwann auch als Ersatz für Wärmeleitpads nutzen kann, das wäre genial. Aber auch Konsolen, Laptops usw. ideal.

  13. #29512
    VSS
    VSS ist offline
    Oberbootsmann
    Registriert seit
    07.03.2014
    Beiträge
    836


    Standard

    Zitat Zitat von even.de Beitrag anzeigen
    Ach daher weht der Wind... Alles klar ich weiß Bescheid.
    Ich nehm's dir nicht übel
    auch ohne Wind,
    jede gerät hat doch Bedienungsanleitung dabei
    alles in der Betreffzeile ........

  14. #29513
    Kapitän zur See Avatar von yoshimura
    Registriert seit
    06.10.2007
    Ort
    Kerpen
    Beiträge
    3.808


    Standard

    Die Kappe ist wieder drauf und Frisur sitzt.
    Mit OC Frame war RAM max boot cl17 - 4133MHz, KARHU nach 30 Sekunden fehler.
    Jetzt in nem Kurztest, boot möglich und AIDA 4600MHz.
    KARHU in kurztest 4500MHz - cl17. CPU wird im Vergleich zu OC Frame 6° - 8°


  15. #29514
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    1,4v SA für 4500 - not bad

    Aber sieht gut aus das Setting! Welche Riegel sind das und wie kühlst du sie?

  16. #29515
    Kapitänleutnant Avatar von The Professor
    Registriert seit
    08.12.2012
    Beiträge
    1.918


    Standard

    Zitat Zitat von eS#|vs. Beitrag anzeigen
    Geiler Scheiß...

    Investigativ: Das nette Polymer auf der Radeon VII, das wie ein Graphit-Pad aussieht | igorsLAB s Hardware Deutschland

    Nehme gerne jedes Grad mit, vor allem wenn sich die Pampe wirklich selbst nach der Aufwärmphase anpasst und du das im Prinzip nie wieder anfassen musst. Mal gespannt ob man das irgendwann auch als Ersatz für Wärmeleitpads nutzen kann, das wäre genial. Aber auch Konsolen, Laptops usw. ideal.
    Gab es doch schon vor Jahren auf ASUS Karten, gute frage aber wieso das niemand nutzt, vermutlich Kosten
    Desktop: CPU: i9 9900K | MB: ASUS Maximus XI Gene | RAM: 32GB DDR4 G.Skill TridentZ 4000MHz CL17 | GRAFIK: EVGA GTX1080 SC ACX3.0 | SOUND: Creative Sound Blaster ZxR | NT: BeQuiet P11 550W
    SSD:Samsung 960 Pro 512GB + 970 Evo 500GB

  17. #29516
    Kapitän zur See Avatar von yoshimura
    Registriert seit
    06.10.2007
    Ort
    Kerpen
    Beiträge
    3.808


    Standard

    Zitat Zitat von even.de Beitrag anzeigen
    1,4v SA für 4500 - not bad

    Aber sieht gut aus das Setting! Welche Riegel sind das und wie kühlst du sie?
    Sind immer noch meine Trident Z 3200 CL14
    Mit nem 140er wird gekühlt
    Geändert von yoshimura (11.02.19 um 13:39 Uhr)

  18. #29517
    Admiral Avatar von webmi
    Registriert seit
    27.02.2013
    Ort
    München
    Beiträge
    13.822


    • Systeminfo
      • Motherboard:
      • Asus Z370 APEX
      • CPU:
      • Intel i7 8700k 5.300 MHz
      • Kühlung:
      • 3x480mm / Mora420 @ 400 RPM
      • Gehäuse:
      • Little Devil V8 Black
      • RAM:
      • G.Skill 16GB 4.600 Mhz CL17
      • Grafik:
      • RTX 2080TI 2.175 Mhz
      • Storage:
      • Intel 750 PCIe 1.2TB NVMe
      • Monitor:
      • Asus PG279Q 144Hz G-Sync IPS
      • Netzwerk:
      • Down 530 Mbit/s Up 53 Mbit/s
      • Sound:
      • ifi Pro iDSD / ifi Pro iCAN / LCD-X (2018)
      • Netzteil:
      • Corsair AX1200i sleeved
      • Betriebssystem:
      • Microsoft Windows 10
      • Sonstiges:
      • LG 65B6D 4K OLED
      • Notebook:
      • MBP 13 2017 3.5G/16GB/1TB
      • Handy:
      • iPhone Xs Max / iPad Pro 10,5

    Standard

    Zitat Zitat von even.de Beitrag anzeigen
    1,4v SA für 4500 - not bad
    Die 8-Core Schmutz IMCs halt ...

  19. #29518
    Flottillenadmiral Avatar von dante`afk
    Registriert seit
    28.02.2008
    Ort
    New York
    Beiträge
    4.948


    • Systeminfo
      • Motherboard:
      • evga z390 dark
      • CPU:
      • i9 9900k 5.3ghz
      • Kühlung:
      • 2x mo-ra 3 420 / 8x NF A20
      • Gehäuse:
      • Lian Li O11
      • RAM:
      • 16gb g.skill 4500 CL17
      • Grafik:
      • 2080Ti FE 2160/7960
      • Storage:
      • 960PRO 512GB, 960EVO 512GB, SanDisk Ultra 1TB
      • Monitor:
      • PG279Q Gsync @165hz, 2x Qnix2710 @120hz
      • Netzwerk:
      • http://bit.ly/2AoWyc8
      • Sound:
      • asus xonar DX 7.1, klipsch promedia 2.1
      • Netzteil:
      • corsair ax1200i
      • Betriebssystem:
      • Win10 x64 Pro
      • Sonstiges:
      • KS8000 65 Zoll 4k SUHD, Samsung Tab Pro 8.4, HTC Vive, PS4 Pro, Xbone S, maxnomic classic office
      • Notebook:
      • MacBook Pro, Surface Pro 4
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • OnePlus 6T

    Standard

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    Spielt hier zufällig noch jemand Apex Legends? Kann es sein, dass das recht schnell WHEAs triggert? Hab ich bei der neuen CPU da.
    keine hier nach paar stunden gestern

    - - - Updated - - -

    Zitat Zitat von webmi Beitrag anzeigen
    Die 8-Core Schmutz IMCs halt ...
    naja, meine macht dasselbe wie yoshis' mit 1.25v io/sa



    @yoshi, OC frame brachte 6-8c bessere temps, aber der RAM lief nicht damit, richtig?
    Geändert von dante`afk (11.02.19 um 14:14 Uhr)
    28cm

  20. #29519
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    Spielt hier zufällig noch jemand Apex Legends? Kann es sein, dass das recht schnell WHEAs triggert? Hab ich bei der neuen CPU da.
    Das spiel fordert auf jeden Fall übelst. Mein VRAM lief in dem Spiel auch nicht mit meinem üblichen Setting stabil. Siehe 2080 Ti Sammler.
    WHEAs sind einfach der Vorbote von BSODs. Einfach 2x "+" bei der vCore im Bios drücken und save & Exit. Thats it.
    Aber einmal richtig RAM und CPU ausgelotet hatte ich auch in dem SPiel keine probleme mit WHEAs oder sonstigen Problemen, die von CPU/RAM herrühren.
    Liegt ja nicht an dem Spiel per se, sondern an zu wenig vCore auf der CPU

    Zitat Zitat von webmi Beitrag anzeigen
    Die 8-Core Schmutz IMCs halt ...
    joa scheint so. Wobei wie aerotracks auch schon sagte, gibt es unter den 9900Ks (zwar selten) auch mal richtige IMC Perlen.
    Geändert von even.de (11.02.19 um 14:18 Uhr)

  21. #29520
    Kapitän zur See Avatar von yoshimura
    Registriert seit
    06.10.2007
    Ort
    Kerpen
    Beiträge
    3.808


    Standard

    Zitat Zitat von dante`afk Beitrag anzeigen


    @yoshi, OC frame brachte 6-8c bessere temps, aber der RAM lief nicht damit, richtig?
    So ist es.

  22. #29521
    Hauptgefreiter
    Registriert seit
    13.06.2018
    Ort
    BaWü
    Beiträge
    226


    • Systeminfo
      • Motherboard:
      • Maximus X Hero
      • CPU:
      • 8086K
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Enthoo Primo
      • RAM:
      • G.Skill 16gb 3600 CL16
      • Grafik:
      • MSI 1080 TI Armor
      • Storage:
      • 850 EVO 500gb, 2TB WD Green
      • Monitor:
      • AOC AG271QG Gsync
      • Netzwerk:
      • Intel
      • Sound:
      • Asus Xonar U7
      • Netzteil:
      • Be Quiet Dark Power Pro 11
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Galaxy S7

    Standard

    Hat jemand erfahrung damit ob ne gute Custom Wakü was bringt bei nem 9900k ungeköpft? Ich habe 1x420 1x280 2x240 Radi. Spiele mit dem gedanken meinen 8086k(gekö[email protected]) durch nen 9900k zu ersetzen, nur stellt sich mir die frage ob die Wakü was bringt ohne geköpft. Mein Board ist nen z370 Hero, kann man damit den 9900k auf 5ghz übertakten oder brauch ich da nen z390 wegen der Spannungsversorgung?
    Geändert von Predator2k (11.02.19 um 14:24 Uhr)

  23. #29522
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    18.808


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus XI Gene
      • CPU:
      • i7 8700K / i9 9900K
      • Kühlung:
      • MO-RA 3 360 LT + EKWB Parts
      • Gehäuse:
      • Jonsbo RM3 uATX
      • RAM:
      • 16GB Trident Z 4.500 Mhz CL17
      • Grafik:
      • Nvidia RTX 2080 Ti 2.055/8.100
      • Storage:
      • Samsung 960 EVO 1TB + 500GB
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzwerk:
      • Vodafone 500/50 Mbit/s IPv4
      • Sound:
      • aune x1s / Little Dot MkII / HD6XX / K712 Pro
      • Netzteil:
      • Corsair HX850i

    Standard

    Ein ASUS X Hero hat eine ausreichende Spannungsversorgung für nen 9900K - solange du keine OC Rekorde aufstellen willst reicht das alle male.
    Beim 9900K bringt köpfen nicht mehr so viel wie beim 8700/8086K. Damals waren 15°C gegenüber einer ungeköpften CPU i.d.R. drin.
    Beim 9900K sind es je nach Güte der Verlötung ca. 4-8°C.

  24. #29523
    Hauptgefreiter
    Registriert seit
    13.06.2018
    Ort
    BaWü
    Beiträge
    226


    • Systeminfo
      • Motherboard:
      • Maximus X Hero
      • CPU:
      • 8086K
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Enthoo Primo
      • RAM:
      • G.Skill 16gb 3600 CL16
      • Grafik:
      • MSI 1080 TI Armor
      • Storage:
      • 850 EVO 500gb, 2TB WD Green
      • Monitor:
      • AOC AG271QG Gsync
      • Netzwerk:
      • Intel
      • Sound:
      • Asus Xonar U7
      • Netzteil:
      • Be Quiet Dark Power Pro 11
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Galaxy S7

    Standard

    Zitat Zitat von even.de Beitrag anzeigen
    Ein ASUS X Hero hat eine ausreichende Spannungsversorgung für nen 9900K - solange du keine OC Rekorde aufstellen willst reicht das alle male.
    Beim 9900K bringt köpfen nicht mehr so viel wie beim 8700/8086K. Damals waren 15°C gegenüber einer ungeköpften CPU i.d.R. drin.
    Beim 9900K sind es je nach Güte der Verlötung ca. 4-8°C.
    Auf was ich hinaus wollte ist, ob meine wakü viel unterschied zur ner Lukü bringen wird da der 9900k nicht geköpft und dadurch schlechte wärme übertragung zum IHS. Das Lot soll ja beim 9900k zu dick aufgetragen sein.
    Geändert von Predator2k (11.02.19 um 14:47 Uhr)

  25. #29524
    Kapitänleutnant Avatar von JanV
    Registriert seit
    03.03.2015
    Ort
    zu Hause
    Beiträge
    1.633


    • Systeminfo
      • Motherboard:
      • Asrock 990fx Extreme 9
      • CPU:
      • AMD FX 9370 @ 4,73GHz
      • Kühlung:
      • Custom-Wakü Dual MoRa
      • Gehäuse:
      • Raijintek Thetis
      • RAM:
      • 2x 8GB G.Skill Sniper 1866 CL9
      • Grafik:
      • EVGA GTX 970 @ 1557MHz
      • Storage:
      • Samsung 840 Evo 256GB, 1TB WD Black
      • Monitor:
      • Samsung 244T
      • Netzwerk:
      • Onboard
      • Sound:
      • Onboard
      • Netzteil:
      • BeQuiet! Straight Power 500W
      • Betriebssystem:
      • Win10 Pro
      • Sonstiges:
      • Haus, Auto, geiles Leben :)

    Standard

    Was möchtest du jetzt lesen? Mit Lukü 90°C und mit Wakü 50°C? So pauschal kann man das mal absolut nicht sagen. Guck dir den Ergebnisthreat an.

  26. #29525
    Hauptgefreiter
    Registriert seit
    13.06.2018
    Ort
    BaWü
    Beiträge
    226


    • Systeminfo
      • Motherboard:
      • Maximus X Hero
      • CPU:
      • 8086K
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Enthoo Primo
      • RAM:
      • G.Skill 16gb 3600 CL16
      • Grafik:
      • MSI 1080 TI Armor
      • Storage:
      • 850 EVO 500gb, 2TB WD Green
      • Monitor:
      • AOC AG271QG Gsync
      • Netzwerk:
      • Intel
      • Sound:
      • Asus Xonar U7
      • Netzteil:
      • Be Quiet Dark Power Pro 11
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Galaxy S7

    Standard

    Zitat Zitat von JanV Beitrag anzeigen
    Was möchtest du jetzt lesen? Mit Lukü 90°C und mit Wakü 50°C? So pauschal kann man das mal absolut nicht sagen. Guck dir den Ergebnisthreat an.
    Was ich erhoffte zu hören war, das die Wakü auch auf nem ungeköpften 9900k ihr potential ausschöpfen kann.
    Und nicht nur evtl. 10c besser als ne Lukü ist weil die wärmeübertragung vom Die zum IHS nichg gut ist.

    Hab seit 9900k Release das ganze Thema nicht von anfang an mitverfolgt und jetzt keine lust mehrere Hundert Seiten nachzulesen
    Geändert von Predator2k (11.02.19 um 14:55 Uhr)


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •