Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 25 von 82
  1. #1
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard Wakü wegschmeissen und neu? Grüne Partikel

    Hallo zusammen,

    ich hatte schonmal Probleme mit Ablagerungen im System. Danach habe ich alle Kühler gereinigt, alle Schlauche neu gemacht.
    Den Radi mit Cilit rot/grün gereinigt nach Anleitung hier.
    Es kam wirklich stark grüne Ablagerungen raus. Feine kleine Grüne Partikel.

    Das Zeug landet teils im Filter , allerdings auch in den Kühlern.

    Mein Durchfluss geht dann von 114l/h auf 70l/h, bzw von 70 auf 45 l/h bei 30% Pumpenleistung.
    Eingesetzt habe ich nach der letzen Reinigung nur dest Wasser, davor DP Blau von AC.

    Gestern wurde es mir zu bunt und ich habe das Wasser ersetzt. Ich vermute das Zeug sitzt überwiegend im Radi, der dürfte jetzt auch so 4-5 Jahre alt sein ( Phobya 1080 Nova).

    Mittlerweile sind auch Partikel im GPU block zu sehen.

    Eigentlich wollte ich demnächst überwiegend auf Hardtubes und Norprene umsteigen. Aktuell ist es Teils Mayems und Masterkleer.

    Kriegt man sowas noch in Griff oder lieber Radi wegschmeissen und die Kühler reinigen?

    Bin langsam etwas ratlos. Habe gestern notdürftig mit MAsterkleer Weichmacher frei Schläuchen getauscht ( hatte nix mehr anderes da) und Aquatunting Protect+ Dest Wasser aufgefüllt, Vorher noch mit Duschschlauch und Dest Wasser klar gespült.

    Habe einfach Bammel das ich das Zeug nie mehr ganz raus kriege.

    Fittinge sind Aquatuning, Alphacool und Koolance Schnell trennis.

    Entweder es ist chemisch oder organischer Natur, was mich zur Frage bringt, was passiert mit nem neuen Radi wenn ein Partikel etc übersehen wird.


    Jemand noch ne Idee?

    Danke erstmal soweit...
    Geändert von voaddi (17.09.18 um 10:52 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Admiral
    Registriert seit
    23.10.2005
    Beiträge
    11.717


    Standard

    Wenn nach der Radi Reinigung noch Zeug raus kommt, ist die Reinigung nicht abgeschlossen. Ein 1080er Nova hat deutlich mehr Fläche, die mit dem Fluid im Kontakt steht. Da steigt der Aufwand zum reinigen.

  4. #3
    Bootsmann Avatar von Ychunki
    Registriert seit
    25.10.2011
    Ort
    Bochum
    Beiträge
    757


    • Systeminfo
      • Motherboard:
      • XI Hero
      • CPU:
      • i9-9900k @5,2Ghz
      • Kühlung:
      • MORA-3 360, EKWB Kühler
      • Gehäuse:
      • Lian Li PC-O11
      • RAM:
      • 16GB G.Skill DDR4 3200, CL16
      • Grafik:
      • EVGA GTX1080 ti SC be
      • Storage:
      • 500GB 970evo + 750GB Sata SSD's
      • Monitor:
      • Dell S2716DG
      • Netzteil:
      • bq! DPP 11 750W
      • Betriebssystem:
      • Win10

    Standard

    Hast du mal ein Foto parat auf dem man die Ablagerungen gut erkennt?

  5. #4
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:33 Uhr)

  6. #5
    Admiral
    Registriert seit
    23.10.2005
    Beiträge
    11.717


    Standard

    Zitat Zitat von voaddi Beitrag anzeigen
    Eingesetzt habe ich nach der letzen Reinigung nur dest Wasser
    Ein Jahr nur destilliertes Wasser im Kreislauf, besonders nach einer Reinigung mit CB, wo die Oberflächen schön aktiviert werden, ist einfach nur sau dämlich.

    Das kommt im Quatscher auch immer öfter, dass der Korrosionsschutz weggelassen wird.

  7. #6
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:33 Uhr)

  8. #7
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:33 Uhr)

  9. #8
    Oberleutnant zur See Avatar von Drullo321
    Registriert seit
    17.05.2008
    Beiträge
    1.447


    Standard

    Die Partikel im AGB können Weichmacher sein. Die Partikel im Schlauch theoretisch ebenfalls bzw. vermengt mit Stoffen aus der Kühlflüssigkeit oder früherem Dreck.
    Prinzipiell sollte man nie rein destilliertes Wasser benutzen. Alleine schon weil die meisten Pumpen ein Schmiermittel benötigen. Alles reinigen, weichmacherfreien Schlauch und dest.Wasser+G33/G48 oder ein entsprechendes Flüssiggemisch verwenden.
    Sapere aude - Habe Mut dich deines eigenen Verstands zu bedienen

  10. #9
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:33 Uhr)

  11. #10
    Fregattenkapitän Avatar von StillPad
    Registriert seit
    02.03.2015
    Beiträge
    2.975


    • Systeminfo
      • Motherboard:
      • Asus X99-A
      • CPU:
      • Intel i7 5820K @6x 4.0GHz
      • Kühlung:
      • Watercool Heatkiller IV
      • Gehäuse:
      • Moded Sharkoon BW9000
      • RAM:
      • G.Skill 32GB DDR4 2400MHZ CL15
      • Grafik:
      • Gigabyte Geforce 1070 FE
      • Storage:
      • Samsung 970 Pro 1TB, WD RED 8TB und viele Externe
      • Monitor:
      • Eizo FS2333
      • Netzwerk:
      • Onboard
      • Sound:
      • Onboard
      • Netzteil:
      • BeQuiet Straight Power 11 650W
      • Betriebssystem:
      • Win 7 64bit
      • Sonstiges:
      • komplett WaKü
      • Notebook:
      • Thinkpad E580
      • Handy:
      • Xiaomi Redmi Note 5

    Standard

    Das grüne Zeug waren wenn ich mich recht erinnere Salze die vom Kupfer kommen.
    Wenn sich das ablagert sie es wie Algen aus.
    Als ich vor vielen Jahren anfing habe ich auch mal 4 Wochen nur dest. Wasser benutzt und den Mist dann in den Schläuchen gehabt.
    Kollegen ist das auch passiert und wie hatten es für Algen gehalten.

    Nun danach haben wir Kühlerfrostschutz verwendet und nie wieder Probleme damit gehabt

  12. #11
    Admiral
    Registriert seit
    23.10.2005
    Beiträge
    11.717


    Standard

    Zitat Zitat von voaddi Beitrag anzeigen
    Hi ja, ich sage mal so ich habe ja schon seit 20 Jahren Waküs
    Und dann solche Anfängerfehler?

  13. #12
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:32 Uhr)

  14. #13
    Admiral
    Registriert seit
    23.10.2005
    Beiträge
    11.717


    Standard

    So ein Kindergarten....

  15. #14
    Oberleutnant zur See Avatar von Drullo321
    Registriert seit
    17.05.2008
    Beiträge
    1.447


    Standard

    Hast du die Möglichkeit, einen separaten Loop aufzusetzen und zu schauen, wie das mit einem gereinigten Radiator reagiert?
    Sapere aude - Habe Mut dich deines eigenen Verstands zu bedienen

  16. #15
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:32 Uhr)

  17. #16
    Admiral
    Registriert seit
    23.10.2005
    Beiträge
    11.717


    Standard

    20 Jahre "Erfahrung mit Waküs", dann lässt man 2 Jahre einen Radiator it gerade frisch aktivierten Oberflächen nur mit destilliertem Wasser laufen. Auch 1998 gab es schon Korrosionsschutz.

    Und dann fragst du ernsthaft, ob du den Radiator wegschmeißen sollst? Und phantasierst dass der Korrosionsschaden vom Fitting mix kommt? Die eh alle vernickelt sind? r u fucking serious?

  18. #17
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    edit
    Geändert von voaddi (18.09.18 um 10:32 Uhr)

  19. #18
    Das Bastelorakel ! Avatar von bundymania
    Registriert seit
    14.05.2005
    Ort
    der 1000 Waküteile
    Beiträge
    50.315


    • Systeminfo
      • Motherboard:
      • ASUS Maximus XI Formula, MSI, Gigabyte etc.
      • CPU:
      • 9900k, 7700k, 7600k,Ryzen
      • Systemname:
      • Bastelorakel Industries
      • Kühlung:
      • Diverse Waküs und HTPC Lukü
      • Gehäuse:
      • Case Labs SMH10, Lian Li A05
      • RAM:
      • Corsair, Crucial, G.Skill etc.
      • Grafik:
      • RTX 2080ti , 1080, 1070, 980ti
      • Storage:
      • Diverse SSDs zw. 500GB - 2TB u. NAS
      • Monitor:
      • EIZO EV3237, Acer Nitro XV273KP
      • Netzwerk:
      • ASUS RT-AC87U
      • Sound:
      • Nubert nuPro A-100
      • Netzteil:
      • Seasonic,Cooler Master,Corsair
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • https://www.youtube.com/user/hwluxxbundymania
      • Notebook:
      • Dell XPS 15 4K Touch 2017 und Acer 15
      • Photoequipment:
      • Canon 650D + Ixus + Actioncams etc.
      • Handy:
      • Xiaomi Mi 9

    Standard


  20. #19
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    okay lieben dank an Euch :-). Wakü wird gereinigt und dann wird alles weg sein :-)
    Geändert von voaddi (18.09.18 um 10:34 Uhr)

  21. #20
    Leutnant zur See Avatar von scars
    Registriert seit
    19.01.2006
    Ort
    Heilbronn
    Beiträge
    1.153


    • Systeminfo
      • Motherboard:
      • ASRock X99 OC Formula
      • CPU:
      • i7 6950X
      • Kühlung:
      • WaKü by Aqua-Computer
      • Gehäuse:
      • LianLi V343B
      • RAM:
      • G.Skill RipJaws 4 32GB
      • Grafik:
      • Nvidia Titan X (Pascal)
      • Storage:
      • OCZ Revodrive 3 X2 480GB
      • Monitor:
      • LG Electronics 43UD79-B
      • Netzwerk:
      • VDSL 250/40
      • Sound:
      • Sonos Soundbar + Sub
      • Netzteil:
      • Enermax Modu 87 - 800 W
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Synology DS1817+
      • Notebook:
      • MacBook Air 13,3 (2012)
      • Photoequipment:
      • EOS 6D MKII
      • Handy:
      • iPhone X

    Standard

    Und dann löscht man einfach alle Beiträge?
    Nvidia Titan X Pascal | Intel i7-6950X EE | ASRock X99 OC Formula | G.Skill RipJaws 4 32GB | Enermax Modu 87 - 800 W | LG Electronics 43UD79-B | OCZ Revodrive 3 X2 480GB | Windows 10 Pro x64 | LianLi 343B Pulverbeschichtet | WaKü by Aquacomputer | VDSL 250/40 | Sonos Soundbar + Sub | DS1817+ (5x8TB @ Raid 6)


    Mein aktueller Verkaufsthread...(aktuell nix)

  22. #21
    Korvettenkapitän Avatar von wwwnutzer
    Registriert seit
    20.07.2017
    Ort
    Irgendwo hinter den blauen Bergen
    Beiträge
    2.409


    • Systeminfo
      • Motherboard:
      • Asus Strix X370-I
      • CPU:
      • Ryzen 7 2700
      • Systemname:
      • Helios V2
      • Kühlung:
      • Custom Waterloop
      • Gehäuse:
      • Metallic Gear Neo G Mini
      • RAM:
      • TeamGroup Nighthawk@3200 CL16
      • Grafik:
      • Nvidia GTX 980ti @ EK
      • Storage:
      • SanDisk Extrem Pro M. 2 500GB
      • Netzteil:
      • Corsair SF650
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • https://www.3dmark.com/fs/14867683
      • Handy:
      • Huawei P20 Pro

    Standard

    Damit man den Schwachsinn nicht weiter lesen kann

  23. #22
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    Dein Erguss ist nicht wirklich besser grad

  24. #23
    Oberbootsmann Avatar von mda31
    Registriert seit
    06.08.2014
    Beiträge
    867


    Standard

    Aber immerhin nicht im Kreislauf... (sorry; steile Vorlage und so).

    Reinigen, DoubleProtectU oder so rein und glücklich sein.

  25. #24
    Kapitän zur See
    Registriert seit
    30.12.2009
    Beiträge
    3.241
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • I9 9900k
      • Systemname:
      • H2O
      • Kühlung:
      • Liquid cooled
      • Gehäuse:
      • Fractal Design R6
      • RAM:
      • 16GB Trident Z 3600
      • Grafik:
      • MSI Seahawk EK X 1080ti
      • Storage:
      • 970Pro Nvme /1tb Samsung Evo 850
      • Monitor:
      • VW246H / AOC 2460PG/Z35P/
      • Netzwerk:
      • onboard
      • Sound:
      • Asus Xonar Essensce STX /BD DT770/990
      • Netzteil:
      • Be quiet Dark Power 850W
      • Betriebssystem:
      • Win 10

    Standard

    Weiß auch nicht wo das Problem ist wie ich schon schrieb trat es auch mit protect auf.
    Geändert von voaddi (18.09.18 um 18:27 Uhr)

  26. #25
    Korvettenkapitän Avatar von wwwnutzer
    Registriert seit
    20.07.2017
    Ort
    Irgendwo hinter den blauen Bergen
    Beiträge
    2.409


    • Systeminfo
      • Motherboard:
      • Asus Strix X370-I
      • CPU:
      • Ryzen 7 2700
      • Systemname:
      • Helios V2
      • Kühlung:
      • Custom Waterloop
      • Gehäuse:
      • Metallic Gear Neo G Mini
      • RAM:
      • TeamGroup Nighthawk@3200 CL16
      • Grafik:
      • Nvidia GTX 980ti @ EK
      • Storage:
      • SanDisk Extrem Pro M. 2 500GB
      • Netzteil:
      • Corsair SF650
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • https://www.3dmark.com/fs/14867683
      • Handy:
      • Huawei P20 Pro

    Standard

    Zitat Zitat von voaddi Beitrag anzeigen
    Dein Erguss ist nicht wirklich besser grad
    Dann erleuchte uns doch warum du die Beiträge editiert hast.

Seite 1 von 4 1 2 3 4 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •