Seite 2629 von 3604 ErsteErste ... 1629 2129 2529 2579 2619 2625 2626 2627 2628 2629 2630 2631 2632 2633 2639 2679 2729 3129 ... LetzteLetzte
Ergebnis 65.701 bis 65.725 von 90089
  1. #65701
    Kapitän zur See Avatar von sprousa
    Registriert seit
    20.09.2007
    Ort
    Frankfurt (Main)
    Beiträge
    3.214


    • Systeminfo
      • Motherboard:
      • MSI M5 Gaming
      • CPU:
      • i7 7700k @ 5GHz @ 1,31v
      • Kühlung:
      • Custom WaKü
      • Gehäuse:
      • Silverstone FT02-B
      • RAM:
      • 2x 8Gb Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 980 TI Hybrid
      • Storage:
      • 2x Samsung 850 evo (system/games) + paar Platten
      • Monitor:
      • Asus PG348Q
      • Sound:
      • Asus Xonar Xense @ Beyerdynamic DT990 Pro
      • Netzteil:
      • Coolermaster 600W Gold
      • Betriebssystem:
      • Win 10 Pro 64-bit
      • Notebook:
      • Toshiba Satellite Pro P100-438
      • Handy:
      • OnePlus One

    Standard

    Servus miteinander,

    ein KOllege von mir hat sein altes PC System (was locker schon 10? Jahre auf dem Buckel hat) weggeworfen. Ich hab mir die Waküteile mal gekrallt. Wegschmeissen kann mans ja immer noch.

    dabei waren ein Mo-ra1, ne alte Aquastreampumpe (modell weiss ich aus dem Kopf net) und nen 2x 5.25 zoll Reservoireinschub.. dazu paar Tüllen und Anschlussstücke..

    Macht das sinn, die Teile nochmal zu nutzen oder wär das heute eher quatsch? Der Radiator ist dicht und die Pumpe läuft auch noch.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #65702
    Kapitänleutnant Avatar von FeuerToifel
    Registriert seit
    29.04.2013
    Ort
    Hamburg
    Beiträge
    1.860


    • Systeminfo
      • Motherboard:
      • MSI Z170-A Pro
      • CPU:
      • Intel Core i3-6100
      • Kühlung:
      • Custom-WaKü
      • Gehäuse:
      • Fractal Design Define S
      • RAM:
      • 2* 8GB 2133MHz DDR4 G.Skill
      • Grafik:
      • R9 290 Tri-X OC
      • Storage:
      • 256GB Crucial M4 + 2TB WD Green
      • Monitor:
      • LG 27" IPS FullHD
      • Netzwerk:
      • onboard
      • Sound:
      • onboard + Creative 2.1 Soundsystem
      • Netzteil:
      • Antec Edge 650W
      • Betriebssystem:
      • Windows 7 Pro
      • Photoequipment:
      • Panasonic Lumix DMC-FZ30
      • Handy:
      • HTC One M7

    Standard

    Wenn die Teile einwandfrei funktionieren, kann man sie ohne Probleme verwenden. Wegschmeißen wäre Verschwendung.
    Klar ist natürlich, dass die Teile mit aktuellen nicht konkurrieren können.

  4. #65703
    Kapitän zur See Avatar von sprousa
    Registriert seit
    20.09.2007
    Ort
    Frankfurt (Main)
    Beiträge
    3.214


    • Systeminfo
      • Motherboard:
      • MSI M5 Gaming
      • CPU:
      • i7 7700k @ 5GHz @ 1,31v
      • Kühlung:
      • Custom WaKü
      • Gehäuse:
      • Silverstone FT02-B
      • RAM:
      • 2x 8Gb Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 980 TI Hybrid
      • Storage:
      • 2x Samsung 850 evo (system/games) + paar Platten
      • Monitor:
      • Asus PG348Q
      • Sound:
      • Asus Xonar Xense @ Beyerdynamic DT990 Pro
      • Netzteil:
      • Coolermaster 600W Gold
      • Betriebssystem:
      • Win 10 Pro 64-bit
      • Notebook:
      • Toshiba Satellite Pro P100-438
      • Handy:
      • OnePlus One

    Standard

    Verständlich. Für ein 1 CPu und 1 GPU system aber immernoch ausreichend nehm ich an. Insbesondere in leise, oder?

  5. #65704
    Kapitänleutnant Avatar von FeuerToifel
    Registriert seit
    29.04.2013
    Ort
    Hamburg
    Beiträge
    1.860


    • Systeminfo
      • Motherboard:
      • MSI Z170-A Pro
      • CPU:
      • Intel Core i3-6100
      • Kühlung:
      • Custom-WaKü
      • Gehäuse:
      • Fractal Design Define S
      • RAM:
      • 2* 8GB 2133MHz DDR4 G.Skill
      • Grafik:
      • R9 290 Tri-X OC
      • Storage:
      • 256GB Crucial M4 + 2TB WD Green
      • Monitor:
      • LG 27" IPS FullHD
      • Netzwerk:
      • onboard
      • Sound:
      • onboard + Creative 2.1 Soundsystem
      • Netzteil:
      • Antec Edge 650W
      • Betriebssystem:
      • Windows 7 Pro
      • Photoequipment:
      • Panasonic Lumix DMC-FZ30
      • Handy:
      • HTC One M7

    Standard

    Denke ich auch. Ist immerhin ein mora.

  6. #65705
    Flottillenadmiral Avatar von aLeXGTX
    Registriert seit
    07.11.2011
    Ort
    MK
    Beiträge
    4.608


    • Systeminfo
      • Motherboard:
      • Asus Rampage VI Extreme
      • CPU:
      • 7820X
      • Kühlung:
      • Water
      • Gehäuse:
      • MBX MKII #50
      • RAM:
      • Corsair Platinum 3200 Mhz 32GB
      • Grafik:
      • GTX 1080 Ti
      • Storage:
      • Samsung 960 EVO 500GB
      • Monitor:
      • Asus Swift PG348Q
      • Sound:
      • Sennheiser HD 800S, Creative ZxR
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Window 10 Pro 64
      • Sonstiges:
      • Asus Claymore + Evga Torq X10 Carbon

    Standard

    Sind Lamellen vom Mo-ra3 420 pro stainless steel schwarz lackiert ?
    Geändert von aLeXGTX (14.11.15 um 17:47 Uhr)

  7. #65706
    Das Bastelorakel ! Avatar von bundymania
    Registriert seit
    14.05.2005
    Ort
    der 1000 Waküteile
    Beiträge
    47.233


    • Systeminfo
      • Motherboard:
      • ASUS, MSI, Gigabyte, Asrock, Supermicro
      • CPU:
      • 5930k, 4790k, 7600k,Ryzen
      • Systemname:
      • Bastelorakel Industries
      • Kühlung:
      • Diverse Waküs und HTPC Lukü
      • Gehäuse:
      • Case Labs SMH10, InWin S-Frame
      • RAM:
      • Corsair,Kingston,G.Skill,KLEVV
      • Grafik:
      • 2x GTX 1080, 980Ti, 980, 970
      • Storage:
      • Diverse SSDs zw. 256GB - 2TB
      • Monitor:
      • EIZO EV3237, Dell U2713HM
      • Netzwerk:
      • ASUS RT-AC87U, devolo GigaGate
      • Sound:
      • Creative ZxR, Nubert nuPro A-100
      • Netzteil:
      • Seasonic,Cooler Master,Corsair
      • Betriebssystem:
      • Windows 10
      • Sonstiges:
      • https://www.youtube.com/user/hwluxxbundymania
      • Notebook:
      • Acer + Convertible + 2 Tablets
      • Photoequipment:
      • Canon 650D + Ixus + Actioncams etc.
      • Handy:
      • Samsung

    Standard

    Yep, trifft zu

  8. #65707
    Bootsmann Avatar von Downforce
    Registriert seit
    02.09.2012
    Beiträge
    696


    • Systeminfo
      • Kühlung:
      • Wasserkühlung
      • Photoequipment:
      • Canon EOS 1Ds/5D(I)/6D/70D/600D

    Standard

    Spaßeshalber mal nachgefragt: Gibt´s hier Einen, der vier oder mehr PC´s derzeit unter Wasser hat?
    [email protected]²O: Intel [email protected], ASUS Maximus IX Code, Corsair Dominator Platinum DDR4 32GB-2400, Gigabyte GTX Titan @1 Ghz, Windows 7 | [email protected]²O Intel i7-4790K, ASUS Maximus VII Ranger, G.Skill Sniper DDR3 16GB-1866, Gigabyte GTX Titan X @1,3 Ghz, Windows 7 | [email protected]²O: Intel [email protected],4Ghz, ASUS Maximus V Formula, Kingston HyperX DDR3 16GB-1600, Gigabyte GTX 1080 SLI @2,1 Ghz, Windows 10 | [email protected]²O: Intel i7-4590, ASUS Maximus VII Formula, G.Skill Sniper DDR3 8GB-1866, Gigabyte GTX 980 SLI @1,3 Ghz, Windows 10 | [email protected]²O: Intel [email protected],4Ghz, ASUS Maximus V Extreme, Crucial BallistiX DDR3 8GB-1600, XFX R9-290X, Windows 7

  9. #65708
    Fregattenkapitän Avatar von BenGun_
    Registriert seit
    24.01.2005
    Beiträge
    2.628


    • Systeminfo
      • Motherboard:
      • MSI X99S Sli Plus
      • CPU:
      • i7 5930K
      • Kühlung:
      • AC Kyros XT
      • Gehäuse:
      • Lian Li PC A70 weiß gepulvert
      • RAM:
      • 64GB Crucial DDR4 2400
      • Grafik:
      • Gainward Phantom GTX 970
      • Storage:
      • Crucial MX100 256GB
      • Monitor:
      • Iiyama B2783QSU
      • Sound:
      • Asus Xonar DGX + DT 770 Pro
      • Netzteil:
      • be quiet Straight PowerE10 600
      • Betriebssystem:
      • Windows 7 Pro 64

    Standard

    Gleichzeitig bei mir zu Hause, oder wie?

  10. #65709
    Fregattenkapitän Avatar von ole88
    Registriert seit
    06.11.2009
    Beiträge
    2.723


    • Systeminfo
      • Motherboard:
      • Asus Crosshair V Formula
      • CPU:
      • AMD FX8350 5ghz
      • Systemname:
      • Blood Dream
      • Kühlung:
      • WaKü
      • Gehäuse:
      • Raven
      • RAM:
      • G.Skill Ripjaws
      • Grafik:
      • R9 [email protected]
      • Storage:
      • AMD R7 SSD
      • Monitor:
      • LG
      • Betriebssystem:
      • Win7 64bit
      • Handy:
      • Apfel Handy

    Standard

    Wieso färbt sich das destillierte Wasser blau wenn man inno protect mit dazu verwendet. Hab mein Testsystem abgelassen und der Behälter hatte dann blaues Wasser drin. Wtf?

  11. #65710
    Fregattenkapitän
    Registriert seit
    22.01.2014
    Beiträge
    2.862


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth 990FX R2.0
      • CPU:
      • AMD [email protected],6GHz
      • Kühlung:
      • Thermalright HR-02 Macho
      • Gehäuse:
      • CM 690 III
      • RAM:
      • [email protected]@9-10-9-28
      • Grafik:
      • AMD R9 290
      • Monitor:
      • 27" WQHD
      • Sound:
      • ESI Prodigy N-RG
      • Netzteil:
      • bq E10-CM 600W
      • Betriebssystem:
      • Win 10

    Standard

    das ist nicht normal
    meins ist immer noch durchsichtig
    sind bei dir wohl irgendwelche Reste die reagiert haben oder so

  12. #65711
    Vizeadmiral Avatar von Narbennarr
    Registriert seit
    11.10.2013
    Beiträge
    6.307


    Standard

    Zitat Zitat von ole88 Beitrag anzeigen
    Wieso färbt sich das destillierte Wasser blau wenn man inno protect mit dazu verwendet. Hab mein Testsystem abgelassen und der Behälter hatte dann blaues Wasser drin. Wtf?
    Reaktion mit Kupfer?!
    Gleiches hat das Alphacool Calvin Captcher Zeug gemacht, hab es klar reingeschüttet und nach 5 Tagen wollte ich was umbauen, da war es blau
    i7 5820k @ Megahalems+SW3| ASUS X99 Strix | Gainward 1070 Phoenix GS | 4x 4GB Corsair Vengance 2133Mhz | Dark Base Pro 900 | BeQuiet Dark Power Pro 11 650W | 2x Samsung EVO 850 500GB

  13. #65712
    MrBitspower Avatar von namealwaysinuse
    Registriert seit
    07.02.2014
    Ort
    München
    Beiträge
    7.002


    • Systeminfo
      • Motherboard:
      • EVGA X99 FTW K
      • CPU:
      • Intel I7-5960X
      • Systemname:
      • ForestcatDesign TestPC :P
      • Kühlung:
      • Bitspower
      • Gehäuse:
      • CoolerMaster MasterCase 6
      • RAM:
      • 64GB Apacer Panther Rage
      • Grafik:
      • 2x NVIDIA GTX 1080 HydroCopper
      • Storage:
      • Apacer M.2 480GB Z280 + 2x 480GB Panther
      • Monitor:
      • LG 34UC88-B
      • Netzwerk:
      • Intel Gigabit
      • Sound:
      • Sonos 5.1
      • Netzteil:
      • FSP Hydro PTM+
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • Lenovo T470
      • Photoequipment:
      • Canon 70D + Canon 17-55mm 2.8
      • Handy:
      • Samsung Galaxy S8

    Standard

    Weiß einer von euch ob epoxy primär und Acryl reagiert?

  14. #65713
    Fregattenkapitän Avatar von ole88
    Registriert seit
    06.11.2009
    Beiträge
    2.723


    • Systeminfo
      • Motherboard:
      • Asus Crosshair V Formula
      • CPU:
      • AMD FX8350 5ghz
      • Systemname:
      • Blood Dream
      • Kühlung:
      • WaKü
      • Gehäuse:
      • Raven
      • RAM:
      • G.Skill Ripjaws
      • Grafik:
      • R9 [email protected]
      • Storage:
      • AMD R7 SSD
      • Monitor:
      • LG
      • Betriebssystem:
      • Win7 64bit
      • Handy:
      • Apfel Handy

    Standard

    Gab keine Reste, war alles komplett neu, und ausgespült.
    Alphacool Radiatoren und graka CPU Kühler.
    Kann ich mir nicht erklären. Im System sah es auch durchsichtig aus, erst nach'm ablassen im Behälter war es blau.

  15. #65714
    Vizeadmiral Avatar von Narbennarr
    Registriert seit
    11.10.2013
    Beiträge
    6.307


    Standard

    Zitat Zitat von ole88 Beitrag anzeigen
    Gab keine Reste, war alles komplett neu, und ausgespült.
    Alphacool Radiatoren und graka CPU Kühler.
    Kann ich mir nicht erklären. Im System sah es auch durchsichtig aus, erst nach'm ablassen im Behälter war es blau.
    bei mir ebenso, im System sah es klar aus. Im Eimer dann blau^^
    i7 5820k @ Megahalems+SW3| ASUS X99 Strix | Gainward 1070 Phoenix GS | 4x 4GB Corsair Vengance 2133Mhz | Dark Base Pro 900 | BeQuiet Dark Power Pro 11 650W | 2x Samsung EVO 850 500GB

  16. #65715
    Vizeadmiral
    Registriert seit
    22.05.2007
    Ort
    NES
    Beiträge
    7.489


    • Systeminfo
      • Motherboard:
      • Gigabyte Z97X SOC FORCE
      • CPU:
      • i7 4790k @ 4.9 GHz @1,22V
      • Kühlung:
      • Kryos, 420+MoRa 3 4*180
      • Gehäuse:
      • Xigmatek Elysium
      • RAM:
      • 16GB DDR3 2400Mhz CL11
      • Grafik:
      • 980ti @ WaKü
      • Storage:
      • Crucial m4 256GB+1tB Samsung evo
      • Monitor:
      • QX2710 LED
      • Netzwerk:
      • 100 Mbit
      • Sound:
      • Asus Xonar Phoebus
      • Netzteil:
      • P10 Pro 750Watt
      • Betriebssystem:
      • Win 10 Pro 64bit
      • Photoequipment:
      • SONY RX100
      • Handy:
      • Samsung Galaxy S6

    Standard

    Hat jemand einen Vergleich mora 4x180 zu 9x140?

  17. #65716
    Fregattenkapitän Avatar von ole88
    Registriert seit
    06.11.2009
    Beiträge
    2.723


    • Systeminfo
      • Motherboard:
      • Asus Crosshair V Formula
      • CPU:
      • AMD FX8350 5ghz
      • Systemname:
      • Blood Dream
      • Kühlung:
      • WaKü
      • Gehäuse:
      • Raven
      • RAM:
      • G.Skill Ripjaws
      • Grafik:
      • R9 [email protected]
      • Storage:
      • AMD R7 SSD
      • Monitor:
      • LG
      • Betriebssystem:
      • Win7 64bit
      • Handy:
      • Apfel Handy

    Standard

    Ja aber das ist doch dann nicht normal, irgendwas reagiert dann doch. Muss ich mal Aquatuning schreiben am Montag.

  18. #65717
    Fregattenkapitän
    Registriert seit
    22.01.2014
    Beiträge
    2.862


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth 990FX R2.0
      • CPU:
      • AMD [email protected],6GHz
      • Kühlung:
      • Thermalright HR-02 Macho
      • Gehäuse:
      • CM 690 III
      • RAM:
      • [email protected]@9-10-9-28
      • Grafik:
      • AMD R9 290
      • Monitor:
      • 27" WQHD
      • Sound:
      • ESI Prodigy N-RG
      • Netzteil:
      • bq E10-CM 600W
      • Betriebssystem:
      • Win 10

    Standard

    hm, als ich bisher mein Wasser abgelassen hab war es nicht blau
    aber da war es nie so lange drin
    mal schauen wie das beim nächsten Wechsel aussieht

  19. #65718
    Kapitänleutnant
    Registriert seit
    20.01.2007
    Ort
    Halle (Saale)
    Beiträge
    1.692


    • Systeminfo
      • Motherboard:
      • Asus Maximus Gene VII
      • CPU:
      • Intel I7-4790k
      • Systemname:
      • MiBo
      • Kühlung:
      • Stock
      • Gehäuse:
      • Lian-Li
      • RAM:
      • Corsair Vengeance 2x8Gb DDR3-1
      • Grafik:
      • MSI Geforce GTX 970 4G Gaming
      • Storage:
      • Samsung SSD 850 Pro 256GB, WDC 2TB
      • Netzteil:
      • BeQuiet 650
      • Betriebssystem:
      • Windows 10

    Standard

    momentan laufen wirklich nur die pumpen im kreislauf...keine Lüfter sind an, kein PC nüx.
    habe bereits im Testkreislauf festgestellt, dass die Pumpen das wasser warm machen können.

    aber die zwei D5 haben es jetzt in 5stunden geschafft ein dT von 12k zu erzeugen !
    Das ist schon nicht von schlechten Eltern ...

  20. #65719
    Oberbootsmann Avatar von Prankst3r
    Registriert seit
    12.01.2007
    Beiträge
    927


    Standard

    Schonmal ne Laing DDC angefasst? Aber das kann klar hinkommen, ohne Lüfter sind aktive Radis ineffizient wie sonst was.
    Geändert von Prankst3r (15.11.15 um 16:24 Uhr)
    MfG Prankst3r
    Rechner: Hex Gear R40 - Core i7 5960X - GTX 980 SLI - 32 GB RAM - Watercooled
    Laptop: Clevo P870DM - Core i7 6700K - GTX 980 - 32 GB RAM
    Beides : Samsung 850 PRO 1 TB mit Windows 8.1 to Go (Bootbar an jedem PC)

  21. #65720
    Kapitänleutnant Avatar von FeuerToifel
    Registriert seit
    29.04.2013
    Ort
    Hamburg
    Beiträge
    1.860


    • Systeminfo
      • Motherboard:
      • MSI Z170-A Pro
      • CPU:
      • Intel Core i3-6100
      • Kühlung:
      • Custom-WaKü
      • Gehäuse:
      • Fractal Design Define S
      • RAM:
      • 2* 8GB 2133MHz DDR4 G.Skill
      • Grafik:
      • R9 290 Tri-X OC
      • Storage:
      • 256GB Crucial M4 + 2TB WD Green
      • Monitor:
      • LG 27" IPS FullHD
      • Netzwerk:
      • onboard
      • Sound:
      • onboard + Creative 2.1 Soundsystem
      • Netzteil:
      • Antec Edge 650W
      • Betriebssystem:
      • Windows 7 Pro
      • Photoequipment:
      • Panasonic Lumix DMC-FZ30
      • Handy:
      • HTC One M7

    Standard

    Hat schon seinen Grund, warum eine ddc-1t+ überwiegend den Hitzetod stirbt

  22. #65721
    Fregattenkapitän
    Registriert seit
    22.01.2014
    Beiträge
    2.862


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth 990FX R2.0
      • CPU:
      • AMD [email protected],6GHz
      • Kühlung:
      • Thermalright HR-02 Macho
      • Gehäuse:
      • CM 690 III
      • RAM:
      • [email protected]@9-10-9-28
      • Grafik:
      • AMD R9 290
      • Monitor:
      • 27" WQHD
      • Sound:
      • ESI Prodigy N-RG
      • Netzteil:
      • bq E10-CM 600W
      • Betriebssystem:
      • Win 10

    Standard

    eine ddc-1t+ überwiegend den Hitzetod stirbt
    das kommt aber eher davon wenn gar kein Luftzug hinkommt

  23. #65722
    Bootsmann Avatar von FaBiAn267
    Registriert seit
    03.09.2008
    Ort
    Mal hier, mal da, aber eher hier!
    Beiträge
    595


    • Systeminfo
      • Motherboard:
      • ZOTAC Z77-ITX WiFi
      • CPU:
      • Intel(R) Core(TM)i7-3770K
      • Systemname:
      • Matrix
      • Kühlung:
      • Alphacool NexXxoS CPU/Radi
      • Gehäuse:
      • BitFenix Prodigy ITX
      • RAM:
      • Corsair DIMM 16 GB DDR3-1600
      • Grafik:
      • Palit GTX 980ti SuperJetstream
      • Storage:
      • Crucial SSD, 2x HDD
      • Monitor:
      • Eizo Foris 2434
      • Netzteil:
      • SilverStone Strider 650Watt
      • Betriebssystem:
      • Windows 7 64Bit Home
      • Sonstiges:
      • Sind wir nicht alle ein bisschen wirr in der Birne?! Denkt mal nach! :D
      • Notebook:
      • Alienware m11x r3
      • Photoequipment:
      • Leider nur die Handykamera...
      • Handy:
      • HTC One Mini & Sony Xperia Z5C

    Standard

    Ole.. Ich habe 3 Alphacool Radis und auch Cape Kelvon Catcher als Kühlfflüssigkeit. Bei mir war das Wasser auch so bläulich bzw patinafarben. Falls du eine Antwort bekommst, warum das sein kann, bitte posten

    Andere Frage:
    Sind die Temps normal?
    i7 3770K mit Prime 95 auf max Hitze Test: 60°C mit dem Alphacool NexXxoS XP³ Light CPU Kühler und 2 120er Radis und einem 180er Radi. Wasser hat ca. 30°C.
    Nächstes Jahr soll noch eine Graka dazukommen die auch unter Wasser gesetzt wird. Aktuell haut es mir die Temperaturen dermaßen hoch, da die Graka die Luft im System ordentlich aufheizt :/ Sollte besser sein, wenn die Graka auch unter Wasser ist, weil so die Luft schon das Wasser aufheizt...
    “I am Andrew Ryan, and I’m here to ask you a question. Is a man not entitled to the sweat of his brow? ‘No!’ says the man in Washington, ‘It belongs to the poor.’ ‘No!’ says the man in the Vatican, ‘It belongs to God.’ ‘No!’ says the man in Moscow, ‘It belongs to everyone.’ I rejected those answers; instead, I chose something different. I chose the impossible. I chose… Rapture, a city where the artist would not fear the censor, where the scientist would not be bound by petty morality, where the great would not be constrained by the small! And with the sweat of your brow, Rapture can become your city as well.” - Wir wissen alle aus welchem Spiel das ist?!

  24. #65723
    Admiral Avatar von p$YcHo
    Registriert seit
    12.11.2006
    Ort
    Rheinland Pfalz
    Beiträge
    11.067


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix X99
      • CPU:
      • 5820K
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Corsair 600C
      • RAM:
      • 16GB DDR4-3200
      • Grafik:
      • GTX1080Ti
      • Storage:
      • Samsung 950 Pro 512GB + 850 EVO 1TB
      • Monitor:
      • ASUS ROG Swift PG278Q
      • Netzwerk:
      • Intel I218-V
      • Sound:
      • Creative SoundBlaster ZxR @ Beyerdynamic MMX300
      • Netzteil:
      • Corsair RM1000
      • Betriebssystem:
      • Windows 10
      • Sonstiges:
      • Sensei RAW + K70 RGB
      • Photoequipment:
      • Nikon D3200
      • Handy:
      • Apple Iphone 6

    Standard

    Zitat Zitat von astra 1.8 Beitrag anzeigen
    Hat jemand einen Vergleich mora 4x180 zu 9x140?
    Bei den meisten Systemen kein großer Unterschied. Der 4x180 hat schon soviel Oberfläche das schon mächtig viel Abwärme da sein muss das die zusätzliche Fläche vom 9x140 merklich zum tragen kommt.

  25. #65724
    Fregattenkapitän Avatar von BenGun_
    Registriert seit
    24.01.2005
    Beiträge
    2.628


    • Systeminfo
      • Motherboard:
      • MSI X99S Sli Plus
      • CPU:
      • i7 5930K
      • Kühlung:
      • AC Kyros XT
      • Gehäuse:
      • Lian Li PC A70 weiß gepulvert
      • RAM:
      • 64GB Crucial DDR4 2400
      • Grafik:
      • Gainward Phantom GTX 970
      • Storage:
      • Crucial MX100 256GB
      • Monitor:
      • Iiyama B2783QSU
      • Sound:
      • Asus Xonar DGX + DT 770 Pro
      • Netzteil:
      • be quiet Straight PowerE10 600
      • Betriebssystem:
      • Windows 7 Pro 64

    Standard

    Asus P6X58D Premium inkl. Sata 6 und USB 3 + Intel i7 960 + 3x 2GB OCZ Gold 1600er für 135€ inkl. Versand ist n Schnapper oder?
    Ich weiß total offtopic

  26. #65725
    Fregattenkapitän Avatar von Kintop71
    Registriert seit
    26.02.2010
    Ort
    Köln
    Beiträge
    2.686


    • Systeminfo
      • Motherboard:
      • Asrock OC Formula/MSI X99S XPower AC
      • CPU:
      • [email protected],0/[email protected]
      • Kühlung:
      • Wakü/Wakü
      • Gehäuse:
      • Enthoo Luxe weiss/Enthoo Primo
      • RAM:
      • Domi GT 16GB/ Trident 32GB
      • Grafik:
      • 980Ti Classy /1080Ti SLI Hydro
      • Storage:
      • Viele
      • Monitor:
      • 27"/28" 4K
      • Sound:
      • ASUS D2X / D2X
      • Netzteil:
      • BQ E9 580/SF Leadex 1000W
      • Betriebssystem:
      • Win 7/ 8.1/Linux
      • Notebook:
      • Dell Vostro 3550
      • Photoequipment:
      • Olympus E-520/Leica D-Lux6
      • Handy:
      • Iphone 6S

    Standard

    Die Frage mit den Moras hatten wir doch die Tage schon mal: ca. 1-2 Grad Unterschied bei der Wassertemp ...je nach verbauten Lüftern.
    Gibt nur keine gescheiten 180er Lüfter.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •