Seite 27 von 29 ErsteErste ... 17 23 24 25 26 27 28 29 LetzteLetzte
Ergebnis 651 bis 675 von 708
  1. #651
    Stabsgefreiter Avatar von Child
    Registriert seit
    15.10.2007
    Beiträge
    296


    • Systeminfo
      • Motherboard:
      • AsRock Z77 Pro4-M
      • CPU:
      • Intel Xeon E3-1250 v2
      • Gehäuse:
      • Silverstone Fortress FT05
      • RAM:
      • 4x4 GB Crucial DDR3-1600
      • Grafik:
      • Gainward GTX 780 Phantom "GLH"

    Standard

    Ich verstehs auch nicht - in Anbetracht der Fülle an BIOS-Versionen sollten die Kinderkrankheiten eigentlich erledigt sein. Naja - ich bin noch beim F7b. Hatte allerdings gestern Abend den Fall, dass das Board irgendwie Probleme hatte beim Boot und dann eben alle Setting gecleart hat. Naja. Auf Verdacht hab ich mal nach dem Laden der XMP-Profils die DRAM-Spannung von Hand eingestellt. War jetzt aber das erste Mal mit solch einem Problem - bisher lief das Board unauffällig.
    AMD Ryzen 7 3700X | 2x8GB G.Skill Trident Z RGB DDR4-3600 | Gigabyte X570 Aorus Master | ASUS Dual GeForce RTX™ 2080 EVO | Silverstone Fortress FT05 | Corsai RM550 | sysP

    "Der Mann in Schwarz floh durch die Wüste, und der Revolvermann folgte ihm." - Stephen King

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #652
    Stabsgefreiter Avatar von GuruSMI
    Registriert seit
    25.03.2019
    Ort
    Europa
    Beiträge
    344


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • Ryzen 3800X
      • Systemname:
      • Naboo, Endor, Alderaan, Coruscant
      • Kühlung:
      • Alphacool Eisbär LT 360
      • Gehäuse:
      • BeQuiet Silent Base 801
      • RAM:
      • 4*8 Corsair Vengeance 3600CL18
      • Grafik:
      • Sapphire Pulse 5700XT on Riser
      • Storage:
      • Sabrent 1TB PCIe4, 2TB Intel 660P
      • Monitor:
      • 3 * 32" WQHD
      • Netzwerk:
      • GB-Lan & WLan AC
      • Sound:
      • Einiges
      • Netzteil:
      • Seasonic Focus Gold 850W
      • Betriebssystem:
      • W10 Pro, Linuxe
      • Sonstiges:
      • Einiges
      • Notebook:
      • Einige
      • Photoequipment:
      • keine
      • Handy:
      • Einige

    Standard

    Nicht vergessen. Dieser X570 Chipsatz ist seit langem der erste, den AMD und nicht TSMC produziert. Das bedeutet halt auch, daß da Manpower von der SW-Entwicklung in die Produktion überging. AMD hat nicht endlos Geld.
    Naboo Endor

    „Die Schlauen geben keine unerbetenen Ratschläge, die Weisen geben nicht einmal erbetene Ratschläge.“ - Louis Pasteur

  4. #653
    Kapitän zur See
    Registriert seit
    26.09.2007
    Ort
    Kärnten/Österreich
    Beiträge
    3.505


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VII
      • CPU:
      • Pentium G4560
      • Kühlung:
      • Noctua NH-D15s
      • Gehäuse:
      • Fractal Design Focus G
      • RAM:
      • Crucial 2x16 GB 3000CL15
      • Grafik:
      • Msi 1080TI Lightnig Z
      • Storage:
      • Samsung 970 Evo Plus 500 GB & 840 Pro 256 GB
      • Monitor:
      • Dell UltraSharp U2415 + LG 27MU67
      • Netzwerk:
      • Gb Lan
      • Sound:
      • Creative Sound Blaster
      • Netzteil:
      • Be Quiet Dark Power Pro 11 850
      • Betriebssystem:
      • W10 Pro/ubuntu/redhat
      • Notebook:
      • Lenovo X1 Carbon

    Standard

    ich glaube du würfelst da was durcheinander - weil du schreibst Produktion - Amd hat doch schon lange keine eigene Produktion mehr. Gefertigt und produziert werden die Sachen von Amd schon lange bei Globalfoundries(ursprünglich mal die eigene Fertigung von AMD),TSMC und Samsung wenn mich nicht alles täuscht.

    Das Layout/Design des X570 Chipsets stammt von Amd (mit Hilfe von Asmedia entwickelt) aber gefertig/produziert werden die Chipsets doch bei Globalfoundries in 12nm.
    Geändert von ilovebytes (07.11.19 um 22:59 Uhr)
    [Suche]:aktuell nichts
    [Biete ]:aktuell nichts

  5. #654
    Stabsgefreiter Avatar von GuruSMI
    Registriert seit
    25.03.2019
    Ort
    Europa
    Beiträge
    344


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • Ryzen 3800X
      • Systemname:
      • Naboo, Endor, Alderaan, Coruscant
      • Kühlung:
      • Alphacool Eisbär LT 360
      • Gehäuse:
      • BeQuiet Silent Base 801
      • RAM:
      • 4*8 Corsair Vengeance 3600CL18
      • Grafik:
      • Sapphire Pulse 5700XT on Riser
      • Storage:
      • Sabrent 1TB PCIe4, 2TB Intel 660P
      • Monitor:
      • 3 * 32" WQHD
      • Netzwerk:
      • GB-Lan & WLan AC
      • Sound:
      • Einiges
      • Netzteil:
      • Seasonic Focus Gold 850W
      • Betriebssystem:
      • W10 Pro, Linuxe
      • Sonstiges:
      • Einiges
      • Notebook:
      • Einige
      • Photoequipment:
      • keine
      • Handy:
      • Einige

    Standard

    Zitat:
    Anders als bei den vorherigen Chipsätzen hat AMD den X570 vollständig selbst entwickelt. Der Chipsatz selbst wird in 14 nm gefertigt und ist genauso aufgebaut, wie der I/O-Die der dazugehörigen Prozessoren. Der I/O-Die des Prozessors wird allerdings in 12 nm gefertigt und stellt sozusagen den Master in der Kommunikation dar. Der X570-Chipsatz ist hingegen ein I/O-Die aus der 14-nm-Fertigung. Komponenten wie die Speichercontroller und andere sind hier einfach inaktiv.
    Quelle: X570-Chipsatz verbraucht doppelt so viel wie sein Vorgänger - Hardwareluxx

    Mir ging es darum, daß mehr als bisher direkt bei AMD getan wurde. Man muß die endlichen Resourcen aufteilen. Vermutlich war das halt zu viel Monat am Ende vom Geld. Der IO Die ist in 12nm, das BIOS dagegen in 14nm. Aber das ist letztlich unerheblich ob der anderen Probleme.
    Naboo Endor

    „Die Schlauen geben keine unerbetenen Ratschläge, die Weisen geben nicht einmal erbetene Ratschläge.“ - Louis Pasteur

  6. #655
    Bootsmann Avatar von Gamer1969
    Registriert seit
    14.03.2017
    Beiträge
    532


    • Systeminfo
      • Motherboard:
      • MSI B 450 M Mortar
      • CPU:
      • AMD Ryzen 5 3600
      • Systemname:
      • AMD R 5 3600
      • Kühlung:
      • Thermalright ARO M14
      • Gehäuse:
      • MSI MAG Pylon
      • RAM:
      • 16 GB 3600er Team Group
      • Grafik:
      • MSI Radeon RX 480 Gaming X 8G
      • Storage:
      • WD Black NVMe PCIe M.2 SSD 256GB
      • Monitor:
      • Philips 24“ 247E4LHA FHD 1980x1080 60 Hz
      • Sound:
      • Onboard
      • Netzteil:
      • BeQuiet pure Power 10 400W CM
      • Betriebssystem:
      • Windows 10 Home
      • Handy:
      • Xiaomi Mi A1

    Standard

    Mit der neuen BIOS Version ist mir noch was aufgefallen, die Einstellungen von CPU und RAM sind wie bei Version 7B89v1B, aber nur mal anhand vom MEMbench ist die Custom Latency von 68,4 auf 66,2 gesunken. Die Random latency liegt jetzt bei 69 vorher war es 71. Auch die die Zeit hat sich von 128,6 auf 122,73 verbessert. Beim Bild sind auch noch Zeiten mit der RAM Einstellung von 3600 MHz enthalten, die stammen noch von der abba BIOS Version.

    DRAM Speichertest 06.11.2019.jpg

    Ich habe jetzt mal ALLE Treiber von AMD entfernt, auch den GPU Treiber und alles neu installiert.Es wurden alle Geräte deinstalliert, dann der neue Chipsatz Treiber installiert und der neue GPU Treiber, zum Schluss wieder der Ryzen Master. Jetzt habe ich bei der Custom Latency einen Wert von 65,6 und die Random latency ist auf 68 gefallen. Die Zeit hat sich auch bisschen verbessert, auf 121,49. Wie es scheint hat die Deinstallation und anschließende Neuinstallation bisschen was gebracht.

    DRAM Speichertest 08.11.2019.jpg

    Leider habe ich keinen Benchmark mit der AGESA 1.0.0.3.abba gemacht, aber bei verschiedenen Spielen habe ich eine geringfügige Abnahme der FPS ( durchschnittlich 5 - 10 ) festgestellt. Die BIOS Zeit im Task Manager beträgt jetzt 11,3 sec. In Spielen ist der Boost Takt auf allen Kernen jetzt aber viel konstanter bei 4175 MHz auf allen Kernen, vorher sehr schwankend, zwar 4225 MHz aber nur auf max. 3 – 5 Kernen. Er wurde auch nicht über längere Zeit gehalten, jetzt schon.

    Da das erst die Beta Version ist, hoffe ich auf einige Verbesserungen mit der Finalen Version. Bin aber mit dem System sehr zufrieden, BIOS Update keine Fehler, bis jetzt keine Auffälligkeiten was diese schönen blauen Bildschirme betrifft und die Bootzeit hat sich auch verbessert.

    Tante Edit schlägt zu:

    Diese AIDA64 Version ist ja Trail, aber den Schreib- und Kopierdurchsatz kann man ja im Benchmarkbereich ermitteln.

    Schreibdurchsatz: 30399 MB/s
    Kopierdurchsatz: 52672 MB/s

    cachemem.jpg

    Ob die Daten gut oder schlecht sind weiß ich momentan nicht, aber ich werde vielleicht noch mal die alte BIOS Version flashen und das dort auch messen.
    Geändert von Gamer1969 (08.11.19 um 05:02 Uhr)

  7. #656
    Mr AMD Avatar von Reous
    Registriert seit
    14.01.2007
    Beiträge
    6.127
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Prime X370-Pro (BiosMod)
      • CPU:
      • AMD Ryzen 7 1800X 3766MHz
      • Kühlung:
      • Noctua NH-D15 SE-AM4
      • Gehäuse:
      • Alu Selbstgebaut
      • RAM:
      • GSkill 32GB 3066MHz CL14
      • Grafik:
      • AMD Radeon R9 270X
      • Storage:
      • Samsung m2 960 Evo 250, Samsung 1.5TB, Seagate 3TB
      • Monitor:
      • Samsung SyncMaster XL2370
      • Sound:
      • Creative X-Fi Titanium Fatal1ty
      • Netzteil:
      • Seasonic Platinum 400W
      • Betriebssystem:
      • Windows 10 Pro

    Standard

    Update:
    Alle MSI X570 Boards haben ein neues Beta Bios erhalten
    - Improved system boot up time.
    - Improved PCI-E device compatibility.

    Zitat Zitat von Gamer1969 Beitrag anzeigen
    Mit der neuen BIOS Version ist mir noch was aufgefallen, die Einstellungen von CPU und RAM sind wie bei Version 7B89v1B, aber nur mal anhand vom MEMbench ist die Custom Latency von 68,4 auf 66,2 gesunken.
    Hab jetzt auch schon die gleichen Berichte bei anderen Herstellern gelesen. Allerdings wurde auch beobachtet, dass manche Subtimings nun schärfer eingestellt werden und der RAM teils instabil ist. Konntest du da auch was beobachten?

  8. #657
    Bootsmann Avatar von Gamer1969
    Registriert seit
    14.03.2017
    Beiträge
    532


    • Systeminfo
      • Motherboard:
      • MSI B 450 M Mortar
      • CPU:
      • AMD Ryzen 5 3600
      • Systemname:
      • AMD R 5 3600
      • Kühlung:
      • Thermalright ARO M14
      • Gehäuse:
      • MSI MAG Pylon
      • RAM:
      • 16 GB 3600er Team Group
      • Grafik:
      • MSI Radeon RX 480 Gaming X 8G
      • Storage:
      • WD Black NVMe PCIe M.2 SSD 256GB
      • Monitor:
      • Philips 24“ 247E4LHA FHD 1980x1080 60 Hz
      • Sound:
      • Onboard
      • Netzteil:
      • BeQuiet pure Power 10 400W CM
      • Betriebssystem:
      • Windows 10 Home
      • Handy:
      • Xiaomi Mi A1

    Standard

    @Reous

    Bei mir war es so das ich bei den Timings mit der alten BIOS Version den tRCDRC und den tRP Wert nicht unter die vom DRAM Calculator berechneten Werte senken konnte, es bewirkte das ich nicht mehr starten konnte. Auch das ändern bzw. senken des tRFC Wertes hatte die gleiche Auswirkung. Mit dem neuen BIOS gehen die Werte und es ist stabil, TM5 brachte keine Fehler. Werde die nächsten Tage versuchen noch ein bisschen tiefer kommen.

  9. #658
    Kapitän zur See
    Registriert seit
    26.09.2007
    Ort
    Kärnten/Österreich
    Beiträge
    3.505


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VII
      • CPU:
      • Pentium G4560
      • Kühlung:
      • Noctua NH-D15s
      • Gehäuse:
      • Fractal Design Focus G
      • RAM:
      • Crucial 2x16 GB 3000CL15
      • Grafik:
      • Msi 1080TI Lightnig Z
      • Storage:
      • Samsung 970 Evo Plus 500 GB & 840 Pro 256 GB
      • Monitor:
      • Dell UltraSharp U2415 + LG 27MU67
      • Netzwerk:
      • Gb Lan
      • Sound:
      • Creative Sound Blaster
      • Netzteil:
      • Be Quiet Dark Power Pro 11 850
      • Betriebssystem:
      • W10 Pro/ubuntu/redhat
      • Notebook:
      • Lenovo X1 Carbon

    Standard

    Zitat Zitat von GuruSMI Beitrag anzeigen
    Mir ging es darum, daß mehr als bisher direkt bei AMD getan wurde. Man muß die endlichen Resourcen aufteilen. Vermutlich war das halt zu viel Monat am Ende vom Geld. Der IO Die ist in 12nm, das BIOS dagegen in 14nm. Aber das ist letztlich unerheblich ob der anderen Probleme.
    mir gings nur darum das Amd die Chips, wie man aus deinem Beitrag auf den ich mich bezog eventuell fälschlicherweise interpretieren könnte, zwar selber designed hat, aber nicht selber produziert, und ich meinte natürlich das der Chipsatz (ich denke mal mit dem Bios meinst du den Chipset, weil das ist nicht dasselbe ) in 14NM (nicht wie ich fälschlicherweise geschrieben habe 12nm) und der Cpu seitige IO in 12 NM bei Globalfoundries hergestellt werden.

    ich bin ja gespannt ob ich am CH7 mit dem am Montag eintrudelnden 3600 Red Dead Redemption 2 spielen werde können, laut Computerbase klappt das in den meisten Fällen mit einer Zen 2 Cpu nur mit Agesa 1.0.0.4 und da ist ja bei Asus fürs CH7 erstmal weit und breit nichts davon zu sehen...
    [Suche]:aktuell nichts
    [Biete ]:aktuell nichts

  10. #659
    Matrose Avatar von Topfn666
    Registriert seit
    15.03.2019
    Beiträge
    19


    • Systeminfo
      • Motherboard:
      • Asus Strix X470-F
      • CPU:
      • AMD Ryzen 7 3700X
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Define R5
      • RAM:
      • 16GB Ballistix LT @3733 CL16
      • Grafik:
      • EVGA GTX 1080 SC
      • Netzteil:
      • be quiet E10 500W
      • Betriebssystem:
      • W10 Pro 1903

    Standard

    Onkel Reous, was sagt deine Gaskugel bezüglich AGESA Updates bei Asus X470 Boards?

  11. #660
    Stabsgefreiter Avatar von GuruSMI
    Registriert seit
    25.03.2019
    Ort
    Europa
    Beiträge
    344


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • Ryzen 3800X
      • Systemname:
      • Naboo, Endor, Alderaan, Coruscant
      • Kühlung:
      • Alphacool Eisbär LT 360
      • Gehäuse:
      • BeQuiet Silent Base 801
      • RAM:
      • 4*8 Corsair Vengeance 3600CL18
      • Grafik:
      • Sapphire Pulse 5700XT on Riser
      • Storage:
      • Sabrent 1TB PCIe4, 2TB Intel 660P
      • Monitor:
      • 3 * 32" WQHD
      • Netzwerk:
      • GB-Lan & WLan AC
      • Sound:
      • Einiges
      • Netzteil:
      • Seasonic Focus Gold 850W
      • Betriebssystem:
      • W10 Pro, Linuxe
      • Sonstiges:
      • Einiges
      • Notebook:
      • Einige
      • Photoequipment:
      • keine
      • Handy:
      • Einige

    Standard

    @ilovebytes:
    Ich gebe Dir ja recht. AMD hat den Chipsatz "lediglich" entwickelt. Ich habe ja auch extra den Beitrag verlinkt und die entsprechenden Zeilen zitiert, um dies nochmals herauszustellen. Ob der Chip an sich dann in 12 oder in 14nm produziert wird, ist, seien wir mal ehrlich, in diesem Kontext nicht wirklich erheblich.

    Das BIOS ist mWn in den Chipsatz integriert. Ich kann Dir bei den ehem. AMI,... BIOS'en auch noch sagen, wie die genau funktionieren, wann und vor allem wie sie geladen werden,...

    Was ich so aus den internationalen Foren mitbekomme, stürzt wohl RDR2 nicht selten ab oder es friert ein. Insbesondere NVidia soll da Probleme mit haben. Aber ich verfolge das nur am Rande. Da sind andere Dinge für mich viel wichtiger und auch interessanter. Z.B. soll der kommende 3950x zwingend ein Agesa ab 1.0.0.4 erfordern. Ich warte bei dem Proz erst mal ab und werde nicht sofort zugreifen. Im März/April wird das Teil dann stabil und performant laufen. Die schraiben jetzt ja auch schon mehrere Monate am X570 und haben noch elendig viele Probleme.
    Geändert von GuruSMI (08.11.19 um 14:25 Uhr)
    Naboo Endor

    „Die Schlauen geben keine unerbetenen Ratschläge, die Weisen geben nicht einmal erbetene Ratschläge.“ - Louis Pasteur

  12. #661
    Kapitän zur See
    Registriert seit
    26.09.2007
    Ort
    Kärnten/Österreich
    Beiträge
    3.505


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VII
      • CPU:
      • Pentium G4560
      • Kühlung:
      • Noctua NH-D15s
      • Gehäuse:
      • Fractal Design Focus G
      • RAM:
      • Crucial 2x16 GB 3000CL15
      • Grafik:
      • Msi 1080TI Lightnig Z
      • Storage:
      • Samsung 970 Evo Plus 500 GB & 840 Pro 256 GB
      • Monitor:
      • Dell UltraSharp U2415 + LG 27MU67
      • Netzwerk:
      • Gb Lan
      • Sound:
      • Creative Sound Blaster
      • Netzteil:
      • Be Quiet Dark Power Pro 11 850
      • Betriebssystem:
      • W10 Pro/ubuntu/redhat
      • Notebook:
      • Lenovo X1 Carbon

    Standard

    Zitat Zitat von GuruSMI Beitrag anzeigen
    Das BIOS ist mWn in den Chipsatz integriert.
    oh das wäre mir neu, aber man lernt ja nie aus, vielleicht weiß es ja jemand genau ?

    RDR2 ist bei mir auch nur ein Nebenschauplatz, aber halt mit ein Grund warum es schön wäre wenn sich auch bei Asus's älteren Am4 Boards was tut in Bezug auf 10.0.0.4, aber wenn man sich ansieht wieviele Probleme es mit den 10.0.0.4 auf den X570ern gibt. Dürfte das ja leider noch etwas dauern und ich hatte auch mal mit dem 3950X auf dem Ch7 geliebäugelt (der hoffentlich heute oder am Montag kommende 3600 soll eigentlich nur als Übergangslösung dienen, den wer weiß wie es um die Verfügbarkeit des 3950X stehen wird wenn ich an den 3900 denke ) - aber auch da sehe ich eher schwarz (eben wegen dem fehlenden 1.0.0.4 am CH7) bis zum Release der Cpus am 25.

    aber schauen wir mal - vielleicht weiß ja reous glaskugel wie Topf666 fragt schon etwas mehr
    [Suche]:aktuell nichts
    [Biete ]:aktuell nichts

  13. #662
    Stabsgefreiter Avatar von GuruSMI
    Registriert seit
    25.03.2019
    Ort
    Europa
    Beiträge
    344


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • Ryzen 3800X
      • Systemname:
      • Naboo, Endor, Alderaan, Coruscant
      • Kühlung:
      • Alphacool Eisbär LT 360
      • Gehäuse:
      • BeQuiet Silent Base 801
      • RAM:
      • 4*8 Corsair Vengeance 3600CL18
      • Grafik:
      • Sapphire Pulse 5700XT on Riser
      • Storage:
      • Sabrent 1TB PCIe4, 2TB Intel 660P
      • Monitor:
      • 3 * 32" WQHD
      • Netzwerk:
      • GB-Lan & WLan AC
      • Sound:
      • Einiges
      • Netzteil:
      • Seasonic Focus Gold 850W
      • Betriebssystem:
      • W10 Pro, Linuxe
      • Sonstiges:
      • Einiges
      • Notebook:
      • Einige
      • Photoequipment:
      • keine
      • Handy:
      • Einige

    Standard

    Man muss bei dem Wort "integriert" zwischen der Hardware- und Softwareseite differenzieren. Hier rennen Hardware und Software getrennte Definitionen. Hardwareseitig ist das BIOS meist in einem EEPROM. Softwareseitig ist es in den Chipsatz integriert, weil es viele Dinge im Chipsatz (z.B. RAM) parametrisiert. Das BIOS stellt die Basisinformationen bereit, die im späteren Bootverlauf vom Chipsatz benötigt werden. Mein Gott. Bin ich froh, Systemsoftwerker zu sein.

    vgl. Chipsatz (Northbridge / Southbridge)

    PS:
    Ich hatte in meinem letzten Post einen Typo und habe ihn korrigiert. Es muß im zweiten Absatz "Ich kann Dir bei den ehem. AMI" statt "Ich kann Die bei den ehem. AMI" heißen.
    Geändert von GuruSMI (08.11.19 um 14:33 Uhr)
    Naboo Endor

    „Die Schlauen geben keine unerbetenen Ratschläge, die Weisen geben nicht einmal erbetene Ratschläge.“ - Louis Pasteur

  14. #663
    Mr AMD Avatar von Reous
    Registriert seit
    14.01.2007
    Beiträge
    6.127
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Prime X370-Pro (BiosMod)
      • CPU:
      • AMD Ryzen 7 1800X 3766MHz
      • Kühlung:
      • Noctua NH-D15 SE-AM4
      • Gehäuse:
      • Alu Selbstgebaut
      • RAM:
      • GSkill 32GB 3066MHz CL14
      • Grafik:
      • AMD Radeon R9 270X
      • Storage:
      • Samsung m2 960 Evo 250, Samsung 1.5TB, Seagate 3TB
      • Monitor:
      • Samsung SyncMaster XL2370
      • Sound:
      • Creative X-Fi Titanium Fatal1ty
      • Netzteil:
      • Seasonic Platinum 400W
      • Betriebssystem:
      • Windows 10 Pro

    Standard

    Update 2:
    Alle MSI MAX Versionen mit B450/X470 Chipsatz haben ein Beta Bios Update erhalten
    - Improved system boot up time.
    - Improved PCI-E device compatibility.
    ASUS X570 Strix, Prime und einige TUF Boards haben einen Fix erhalten.
    (Vorherige Bios Version wurde jeweils vom Server gelöscht)
    Steht noch aus
    Vermutung: Improved PCI-E device compatibility.


    Zitat Zitat von Topfn666 Beitrag anzeigen
    Onkel Reous, was sagt deine Gaskugel bezüglich AGESA Updates bei Asus X470 Boards?
    Meine Glaskugel ist gerade in der Werkstatt. Ich rechne aber noch diesen Monat damit

  15. #664
    Hauptgefreiter
    Registriert seit
    02.01.2004
    Ort
    Berlin
    Beiträge
    252


    • Systeminfo
      • Motherboard:
      • ASUS ROG STRIX X570-F
      • CPU:
      • AMD Ryzen 7 3700X
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 2x8GB DDR4-3600 14-15-14-28 1T
      • Grafik:
      • AMD Radeon VII
      • Storage:
      • 256GB + 1024GB SSD
      • Monitor:
      • Acer Predator Z301C
      • Sound:
      • Onboard
      • Netzteil:
      • Seasonic Prime Titan Plus 750w
      • Betriebssystem:
      • Win 10 Pro 64bit

    Standard

    1404 für X570-F

    - Wenn Soundkarte eingebaut ist -> immer noch nicht behoben
    - neu ist jetzt das in Timing Control "VDDP Voltage" verschwunden ist? Bis 1403 war ja noch drin.

    Rest muss ich noch prüfen

    Edit:

    Zitat Zitat von Reous Beitrag anzeigen
    CLDO VDDP ist jetzt im AiTweaker direkt unter VDDG. So dass man alle wichtigen Spannungen in einem Tab hat.
    Das mit der Soundkarte ist natürlich ärgerlich.
    ach so
    ok thx.
    Geändert von misterh (08.11.19 um 16:15 Uhr)

  16. #665
    Mr AMD Avatar von Reous
    Registriert seit
    14.01.2007
    Beiträge
    6.127
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Prime X370-Pro (BiosMod)
      • CPU:
      • AMD Ryzen 7 1800X 3766MHz
      • Kühlung:
      • Noctua NH-D15 SE-AM4
      • Gehäuse:
      • Alu Selbstgebaut
      • RAM:
      • GSkill 32GB 3066MHz CL14
      • Grafik:
      • AMD Radeon R9 270X
      • Storage:
      • Samsung m2 960 Evo 250, Samsung 1.5TB, Seagate 3TB
      • Monitor:
      • Samsung SyncMaster XL2370
      • Sound:
      • Creative X-Fi Titanium Fatal1ty
      • Netzteil:
      • Seasonic Platinum 400W
      • Betriebssystem:
      • Windows 10 Pro

    Standard

    CLDO VDDP ist jetzt im AiTweaker direkt unter VDDG. So dass man alle wichtigen Spannungen in einem Tab hat.
    Das mit der Soundkarte ist natürlich ärgerlich.

  17. #666
    Matrose Avatar von Topfn666
    Registriert seit
    15.03.2019
    Beiträge
    19


    • Systeminfo
      • Motherboard:
      • Asus Strix X470-F
      • CPU:
      • AMD Ryzen 7 3700X
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Fractal Define R5
      • RAM:
      • 16GB Ballistix LT @3733 CL16
      • Grafik:
      • EVGA GTX 1080 SC
      • Netzteil:
      • be quiet E10 500W
      • Betriebssystem:
      • W10 Pro 1903

    Standard

    Zitat Zitat von Reous Beitrag anzeigen

    Meine Glaskugel ist gerade in der Werkstatt.
    Winterreifen aufziehen + Achsvermessung?
    Geändert von Topfn666 (08.11.19 um 16:30 Uhr)

  18. #667
    Hauptgefreiter
    Registriert seit
    02.01.2004
    Ort
    Berlin
    Beiträge
    252


    • Systeminfo
      • Motherboard:
      • ASUS ROG STRIX X570-F
      • CPU:
      • AMD Ryzen 7 3700X
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 2x8GB DDR4-3600 14-15-14-28 1T
      • Grafik:
      • AMD Radeon VII
      • Storage:
      • 256GB + 1024GB SSD
      • Monitor:
      • Acer Predator Z301C
      • Sound:
      • Onboard
      • Netzteil:
      • Seasonic Prime Titan Plus 750w
      • Betriebssystem:
      • Win 10 Pro 64bit

    Standard

    Zitat Zitat von Reous Beitrag anzeigen
    CLDO VDDP ist jetzt im AiTweaker direkt unter VDDG. So dass man alle wichtigen Spannungen in einem Tab hat.
    Das mit der Soundkarte ist natürlich ärgerlich.
    Sound Onboard funkt auch nicht trotz Treiber installation und mehrmalige prüfung. Bis 1403 war Ton da.
    Jetzt kriege ich nur über Monitor per AMD Ton. Hab schon Kabel mehrmal geprüft ob richtig steckt und so.

    Auch Bios Default laden, hat nicht gebracht.

    Edit: Geht wieder, warum auch immer.
    Edit2: Bin wieder zurück zu 1201. -.-
    Geändert von misterh (08.11.19 um 17:42 Uhr)

  19. #668
    Mr AMD Avatar von Reous
    Registriert seit
    14.01.2007
    Beiträge
    6.127
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Prime X370-Pro (BiosMod)
      • CPU:
      • AMD Ryzen 7 1800X 3766MHz
      • Kühlung:
      • Noctua NH-D15 SE-AM4
      • Gehäuse:
      • Alu Selbstgebaut
      • RAM:
      • GSkill 32GB 3066MHz CL14
      • Grafik:
      • AMD Radeon R9 270X
      • Storage:
      • Samsung m2 960 Evo 250, Samsung 1.5TB, Seagate 3TB
      • Monitor:
      • Samsung SyncMaster XL2370
      • Sound:
      • Creative X-Fi Titanium Fatal1ty
      • Netzteil:
      • Seasonic Platinum 400W
      • Betriebssystem:
      • Windows 10 Pro

    Standard

    AMD Statement zu Agesa 1004:
    Quelle: An Update on the AM4 Platform AGESA 1004 : Amd
    AM4 Platform Updates

    AMD has recently released a new AGESA to manufacturers, version 1004. With over 150 changes, this is a significant milestone release in the development of the AM4 platform. We wanted to share some background in support of our release and particularly in advance of the AMD Ryzen 9 3950X processor launch on Nov. 25th.

    AGESA 1004 Schedule

    AGESA 1004 is primarily focused on stability, and here are the essentials you need to know:

    • This is the only AGESA validated and recommended for the AMD Ryzen 9 3950X. Your motherboard must have a BIOS with AGESA 1004 for full and proper support.
    • It adds final support for “Eco Mode,” accessible via Ryzen Master. Eco Mode brings AMD Configurable TDP (cTDP) technology to 3rd Gen Ryzen. With one button, you can run a 95W/105W model at 65W, or 65W models at 45W. This feature has been especially fun to use with the 3900X—12 cores at 65W! We know some of you have been very interested in a configuration like this, and now you can have it with the touch of a button.
    • AGESA 1004 is the “big one” that reunites the codebase for all AM4-compatible processors. Up until now, 3rd Gen Ryzen has been a fork of the mainline. So, if you have an older Ryzen CPU and have been waiting for a major AGESA release: this is it! This will allow motherboard vendors to unify their CPU and chipset support lists on one codebase.
    • As a major stability release, you’re undoubtedly curious about the major changes. Here are some of the big ones:
    1. AMD X570 stability and compatibility with add-in devices.
    2. Improvements to interoperability of PCIe, USB, SATA, and device reset capabilities.
    3. Additional enhancements for PCIe device support and stability.
    4. Improved system stability when switching through ACPI power states.
    5. Improved POST/boot times. This will vary by motherboard.
    • There are also two performance enhancements: improvements to fastest core utilization, and further boost frequency optimizations for the AMD Ryzen 9 3900X.
    • Because of the size and complexity of AGESA 1004, and the extensive regression testing required on older motherboards (unified codebase), please expect the QA and release schedule to take a few weeks yet for older motherboards. For newer motherboards, like AMD X570, releases have already started to hit the web over the past 2 weeks.

    In summary, lots of goodness coming in AGESA 1004 and we look forward to hearing your feedback. Thanks for reading— We really appreciate it!
    Zitat Zitat von Topfn666 Beitrag anzeigen
    Winterreifen aufziehen + Achsvermessung?
    Sie ist wegen falscher Vorhersage versehentlich auf den Boden geflogen

  20. #669
    Kapitän zur See
    Registriert seit
    26.09.2007
    Ort
    Kärnten/Österreich
    Beiträge
    3.505


    • Systeminfo
      • Motherboard:
      • Asus Crosshair VII
      • CPU:
      • Pentium G4560
      • Kühlung:
      • Noctua NH-D15s
      • Gehäuse:
      • Fractal Design Focus G
      • RAM:
      • Crucial 2x16 GB 3000CL15
      • Grafik:
      • Msi 1080TI Lightnig Z
      • Storage:
      • Samsung 970 Evo Plus 500 GB & 840 Pro 256 GB
      • Monitor:
      • Dell UltraSharp U2415 + LG 27MU67
      • Netzwerk:
      • Gb Lan
      • Sound:
      • Creative Sound Blaster
      • Netzteil:
      • Be Quiet Dark Power Pro 11 850
      • Betriebssystem:
      • W10 Pro/ubuntu/redhat
      • Notebook:
      • Lenovo X1 Carbon

    Standard

    klingt ja alles sehr gut, in der Realität gibt es aber selbst bei den neuen X570 noch viele Probleme mit Agesa 1.0.0.4. Hat eigentlich schon jemand mit Agesa 1.0.0.4 probiert ob der Eco Mode in Ryzen Master verfügbar ist und funktioniert ?

    da 1.0.0.4 für den 3950X ja scheinbar zwingend erforderlich ist, wäre es schon sehr nett wenn Asus zumindest bis Ende November das auch aufs CH7 bringen könnt - aber ich sehe mich Ende November schon wieder und weil es noch nichts gibt
    [Suche]:aktuell nichts
    [Biete ]:aktuell nichts

  21. #670
    Stabsgefreiter Avatar von GuruSMI
    Registriert seit
    25.03.2019
    Ort
    Europa
    Beiträge
    344


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • Ryzen 3800X
      • Systemname:
      • Naboo, Endor, Alderaan, Coruscant
      • Kühlung:
      • Alphacool Eisbär LT 360
      • Gehäuse:
      • BeQuiet Silent Base 801
      • RAM:
      • 4*8 Corsair Vengeance 3600CL18
      • Grafik:
      • Sapphire Pulse 5700XT on Riser
      • Storage:
      • Sabrent 1TB PCIe4, 2TB Intel 660P
      • Monitor:
      • 3 * 32" WQHD
      • Netzwerk:
      • GB-Lan & WLan AC
      • Sound:
      • Einiges
      • Netzteil:
      • Seasonic Focus Gold 850W
      • Betriebssystem:
      • W10 Pro, Linuxe
      • Sonstiges:
      • Einiges
      • Notebook:
      • Einige
      • Photoequipment:
      • keine
      • Handy:
      • Einige

    Standard

    Vielleicht sollte AMD das mal den Usern sagen, die die ganzen Probleme haben.

    @ilovebytes:
    ich glaube kaum, daß generell die X570 bis Ende 2019 ein stabiles System haben...

    - - - Updated - - -

    Neues Gigabyte Aorus X570 Elite F10C Beta Bios.

    Quelle: (Gigabyte X570 AORUS Owners Thread) - Page 385 - Overclock.net - An Overclocking Community

    Damit soll das Problem mit den Xonar Soundkarten behoben sein.
    Geändert von GuruSMI (08.11.19 um 19:34 Uhr)
    Naboo Endor

    „Die Schlauen geben keine unerbetenen Ratschläge, die Weisen geben nicht einmal erbetene Ratschläge.“ - Louis Pasteur

  22. #671
    Stabsgefreiter
    Registriert seit
    24.04.2006
    Beiträge
    302


    Standard

    AMD sagt, AGESA 1004 sei Voraussetzung für "richtige" Unterstützung für den 3950X? Dann haben die wohl vergessen, Biostar darüber zu informieren. Die meinen, dass AGESA 1003ab (für mein X370GTN) dafür völlig ausreichend sei: Biostar News ::IPC Manufacturing, Industrial PC Motherboard Manufacturers - BIOSTAR

  23. #672
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.769


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 3900X
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x16 GB Trident Z 3600
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Realtek Onboard + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Sharkoon Purewriter Kailh Blue
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    in der Liste fehlt das Asus Pro WS X570-Ace

    das hat auch bereits ein Bios mit Agesa 1.0.0.4b

    Biosversion 1104

    ACCE Update auf 0075 - was ist das ACCE ?

    Workstation-Mainboard Pro WS X570-ACE | ASUS
    Geändert von Lord Stoffel (09.11.19 um 15:01 Uhr)

  24. #673
    Matrose
    Registriert seit
    09.11.2019
    Beiträge
    1


    Standard

    Zitat Zitat von BlackArchon Beitrag anzeigen
    AMD sagt, AGESA 1004 sei Voraussetzung für "richtige" Unterstützung für den 3950X? Dann haben die wohl vergessen, Biostar darüber zu informieren. Die meinen, dass AGESA 1003ab (für mein X370GTN) dafür völlig ausreichend sei: Biostar News ::IPC Manufacturing, Industrial PC Motherboard Manufacturers - BIOSTAR
    slutty to with x470gt8 and I have problem with the memories and 3700x does not work cool with BIOS and biostar does not release a new BIOS.

    with x370-pro asus my memories ran 3000@3600 no problem with new bios

  25. #674
    Leutnant zur See Avatar von raffaelo
    Registriert seit
    06.06.2007
    Beiträge
    1.096


    • Systeminfo
      • Motherboard:
      • Asus Rog Strix X570-E Gaming
      • CPU:
      • AMD Ryzen 9 3900X
      • Systemname:
      • Gaming-PC
      • Kühlung:
      • Asus Rog Strix Ryujin 360 AIO
      • Gehäuse:
      • Phanteks Enthoo Luxe 2
      • RAM:
      • 32 GB G.SKILL Trident Z Neo
      • Grafik:
      • Palit Geforce RTX 2070 Super
      • Storage:
      • Samsung 970 Evo Plus M.2 500 GB Silicon Power 1 TB
      • Monitor:
      • Asus Rog Strix XG32VQ
      • Netzteil:
      • Be Quiet Dark Power Pro 650 W
      • Betriebssystem:
      • Windows 10

    Standard

    Auf der offiziellen Asus HP ist das letzte BIOS wieder verschunden, meine es war kurz als DL vorhanden gewesen, selbst 1403 DL-Link führt ins Nirvana...

  26. #675
    Matrose
    Registriert seit
    09.11.2019
    Beiträge
    8


    Standard

    Ich hatte 1201 (TUF Gaming 570 WiFi) und war sehr zufrieden bis auf den Boost, aber die Leistung stimmte sonst.
    Mit 1403 sind alle Werte von CB15/20 gesunken und in Spielen habe ich durchschnittlich 10-20FPS verloren. Dem nicht genug alles instabil.
    3600 ging nur mit CL16 und 3733 war absolut instabil. Beides lief mit guten Timings auf 1201 perfekt, auch Stabilitätstests, sehr lange Gaming Sessions in PUBG/BFV waren kein Thema, ebenso gleichzeitiges Streamen über die CPU.

    Jetzt habe ich aus Verzweiflung 1404 geladen und jetzt geht der Ram nur noch mit 3200, alles andere postet nicht egal was ich einstelle

    Habe gelesen ein Downgraden soll möglich sein, habe einen Guide verfolgt von Overclockers.net und es funktioniert bisher nicht.
    Wäre euch sehr verbunden wenn mir jemand helfen könnte beim Downgrade. Die ganzen anderen Bugs habe ich jetzt nicht aufgezählt, aber es sind zu viele.
    Geändert von MKMasta (09.11.19 um 14:40 Uhr)

Seite 27 von 29 ErsteErste ... 17 23 24 25 26 27 28 29 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •