Ergebnis 1 bis 13 von 13
  1. #1
    News Avatar von HWL News Bot
    Registriert seit
    06.03.2017
    Beiträge
    1.330


    Standard MSI X370 XPower Gaming Titanium im Test - XPower oder doch MPower?

    MSI X370 XPower Gaming Titanium 004 logoMit dem Gigabyte GA-AX370-Gaming 5 haben wir das erste Sockel-AM4-Mainboard durch unseren Mainboard-Parcours gejagt und dies war natürlich erst der Anfang. Die zweite AM4-Platine, die in unserer Redaktion eingetroffen ist, gehört zu den aktuellen High-End-Probanden im Ryzen-Line-up. MSI hat mit dem X370 XPower Gaming Titanium ein heißes Eisen im Feuer, das nicht nur in Sachen Ausstattung einiges auf dem Kasten hat. Die Platine soll auch einiges aus dem Ryzen-Prozessor herausholen...

    ... weiterlesen


  2. Der folgende User sagte Danke an HWL News Bot für diesen nützlichen Post:

    .schuetze27. (08.05.17)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Stabsgefreiter Avatar von ShiZon
    Registriert seit
    27.11.2011
    Ort
    Kassel
    Beiträge
    371


    • Systeminfo
      • Motherboard:
      • Gigabyte 970A-UD3P
      • CPU:
      • AMD FX 8320 3,5 BE
      • Systemname:
      • Nachtwolf
      • Kühlung:
      • Scythe Katana 4
      • Gehäuse:
      • Fractal Design Define R4 Black
      • RAM:
      • Corsair Vengeance 16 GB-Kit
      • Grafik:
      • EVGA GTX 1070 FTW Gaming
      • Storage:
      • Seagate Barracuda 7200 1TB
      • Monitor:
      • Hanns. G HL229DPB
      • Sound:
      • Creative Soundblaster Z
      • Netzteil:
      • BQ Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 7 Home Premium 64-Bit
      • Sonstiges:
      • Pioneer A-509R + Yamaha NS G100
      • Handy:
      • Huawei P9 Lite

    Standard

    300 Tacken, Autsch recht heftig für das Brett! :eek:
    Geändert von ShiZon (14.04.17 um 21:54 Uhr)

  5. #3
    Flottillenadmiral Avatar von Bucho
    Registriert seit
    21.07.2004
    Ort
    Wien
    Beiträge
    5.861


    • Systeminfo
      • Motherboard:
      • AsRock X99 OC Formula
      • CPU:
      • i7-5820K @ Testing
      • Kühlung:
      • Noctua NH-D14 SE2011
      • Gehäuse:
      • Bitfenix Ghost
      • RAM:
      • G.Skill 16GB DDR4-3000 CL15
      • Grafik:
      • GTX1080 FTW
      • Storage:
      • 512GB 950 Pro M.2
      • Monitor:
      • HP ZR24w
      • Netzteil:
      • Enermax Revolution87+ 650W
      • Betriebssystem:
      • Win10 Pro 64Bit

    Standard

    Woher habt Ihr die Daten für die Tabelle auf Seite eins?
    PCI-Express
    2x PCIe 3.0 x16 (elektrisch mit x16/x8) über CPU
    Das ist wohl etwas unglücklich ausgedrückt ... auf den nachfolgenden Seiten beschreibt Ihr es eh genauer. Man sollte vielleicht eher schreiben x16/x0 oder x8/x8 sonst könnte man denken daß die zwei Ports mit x16/x8 gleichzeitig betrieben werden.

    PCI -
    SATA(e)-, SAS- und
    M.2/U.2-Schnittstellen

    6x SATA 6 GBit/s über AMD X370
    1x M.2 mit PCIe 3.0 x4 über CPU (M-Key, 32 GBit/s, shared)
    1x M.2 mit PCIe 2.0 x4 über AMD X370 (M-Key, 32 GBit/s)
    1x U.2 mit PCIe 3.0 x4 über CPU (32 GBit/s, shared)
    How? Da sollte wohl eher 20 GBit/s stehen denn mehr liefert PCIe 2.0 x4 nicht.

    Ansonsten optisch ist das Board ganz nett, obwohl mir persönlich diese ganzen Abdeckungen und die Gaming Logos/Features nicht zusagen. 300 EUR ist jedoch ein saftiger Preis ...
    PC1: ASRock X99 OC Formula | [email protected] | 16GB DDR4-3000 | Rev+87 650W | GTX1080 FTW | 512GB Samsung 950 Pro |
    PC2: EP45-UD3P | [email protected],[email protected] | 8GB DDR2-800 | Enermax Pro82-II 425W | GTX680 DC2T | 1TB |
    PC3: ASUS P4C800-E Deluxe | P-M 770 2,[email protected],7 CT-479 Adapter | 2GB CL2 | 480W | SB Audigy 1 | Gainward 7900GT512MB AGP | 5,25TB |
    Oldie: ABIT BX133-Raid | PIII-S Tualatin 1400 | 512MB PC133 CL2 | SB Live 1024 Player | FX5900 @AC Silencer NV4 | 80GB |
    Storage Server: ASUS H77 ITX | G1610 | 4GB DDR3 | SeaSonic SS-360GP | IBM [email protected] 9260-8i | 4x4TB | 128GB SSD M5S |

  6. #4
    Redakteur
    Serial-Killer
    Avatar von FM4E
    Registriert seit
    15.01.2007
    Ort
    Niedersachsen
    Beiträge
    13.416


    • Systeminfo
      • Motherboard:
      • MSI Z370 Gaming Pro Carbon
      • CPU:
      • Core i7-8700K @ 4,7 GHz
      • Kühlung:
      • bequiet Dark Rock 3
      • Gehäuse:
      • Fractal Design Define R4 black
      • RAM:
      • 32GB Corsair LPX DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1080 Gaming X
      • Storage:
      • Crucial MX200 250GB, Samsung 850 Evo 500GB + HDDs
      • Monitor:
      • 1x BenQ BL2410PT,1x BenQ GW2460HM,1x Dell U2312HM
      • Netzwerk:
      • Fritzbox 7490, Telekom VDSL 50
      • Sound:
      • Essence STX, Klipsch R-15PM/DT 770 Pro 250 Ohm
      • Netzteil:
      • bequiet Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Notebook:
      • Lenovo ThinkPad E550
      • Handy:
      • Samsung Galaxy S8+

    Standard

    Zitat Zitat von Bucho Beitrag anzeigen
    Woher habt Ihr die Daten für die Tabelle auf Seite eins?

    Das ist wohl etwas unglücklich ausgedrückt ... auf den nachfolgenden Seiten beschreibt Ihr es eh genauer. Man sollte vielleicht eher schreiben x16/x0 oder x8/x8 sonst könnte man denken daß die zwei Ports mit x16/x8 gleichzeitig betrieben werden.
    Wir geben in der Tabelle auf der ersten Seite immer die elektrische Anbindung der Steckplätze an (Standalone). In der Tabelle auf Seite 2 wird dann ersichtlich, wie sich die gesamten Lanes aufteilen. Dies machen wir schon immer so.


    How? Da sollte wohl eher 20 GBit/s stehen denn mehr liefert PCIe 2.0 x4 nicht.

    Ansonsten optisch ist das Board ganz nett, obwohl mir persönlich diese ganzen Abdeckungen und die Gaming Logos/Features nicht zusagen. 300 EUR ist jedoch ein saftiger Preis ...
    Stimmt, da hat sich ein Fehler eingeschlichen und wurde nun behoben. Danke für den Hinweis!

  7. #5
    Kapitänleutnant Avatar von M0M0
    Registriert seit
    12.03.2005
    Beiträge
    1.744


    Standard

    Zitat Zitat von HWL News Bot Beitrag anzeigen
    Das MSI X370 XPower Gaming Titanium stellt zwei SATA-Express-Buchsen und vier zusätzliche SATA-6GBit/s-Ports bereit und ist damit bereits vollständig belegt. Alle acht SATA-Konnektoren arbeiten nativ mit dem X370-Chipsatz zusammen
    Sind es nicht sechs SATA-Konnektoren?

    Macbook Retina 2014 | 2,6 Ghz Core i5 | 8 GB 1600 | Iris | 256 GB | Sierra
    Fairphone First Edition | 1,2 Ghz MTK6589M | 1 GB | Jelly Bean

  8. #6
    Redakteur
    Serial-Killer
    Avatar von FM4E
    Registriert seit
    15.01.2007
    Ort
    Niedersachsen
    Beiträge
    13.416


    • Systeminfo
      • Motherboard:
      • MSI Z370 Gaming Pro Carbon
      • CPU:
      • Core i7-8700K @ 4,7 GHz
      • Kühlung:
      • bequiet Dark Rock 3
      • Gehäuse:
      • Fractal Design Define R4 black
      • RAM:
      • 32GB Corsair LPX DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1080 Gaming X
      • Storage:
      • Crucial MX200 250GB, Samsung 850 Evo 500GB + HDDs
      • Monitor:
      • 1x BenQ BL2410PT,1x BenQ GW2460HM,1x Dell U2312HM
      • Netzwerk:
      • Fritzbox 7490, Telekom VDSL 50
      • Sound:
      • Essence STX, Klipsch R-15PM/DT 770 Pro 250 Ohm
      • Netzteil:
      • bequiet Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Notebook:
      • Lenovo ThinkPad E550
      • Handy:
      • Samsung Galaxy S8+

    Standard

    Ja, es sind sechs SATA-Ports. Ist nun auch korrigiert. Danke!

  9. #7
    Admiral Avatar von mgr R.O.G.
    Registriert seit
    05.01.2008
    Ort
    Thüringen
    Beiträge
    8.264


    • Systeminfo
      • Motherboard:
      • Asus Maximus VIII Formula watercooled
      • CPU:
      • i7 6700K watercooled
      • Systemname:
      • Zockerkiste
      • Kühlung:
      • CPU+Mainboard+GPU watercooled
      • Gehäuse:
      • CM RC-840-KKN1-GP ATC840 Black
      • RAM:
      • 2x8GB G.Skill Ripjaws-V 3200
      • Grafik:
      • Asus GTX 1080Ti FE watercooled
      • Storage:
      • Samsung 256 GB SSD 830 + 1TB SSD EVO 850
      • Monitor:
      • Asus ROG Swift PG279Q
      • Sound:
      • Asus Xonar Xense
      • Netzteil:
      • Enermax Revolution 1020W
      • Betriebssystem:
      • Win7 x64 Prof. SP1
      • Sonstiges:
      • MoRa3 Pro, AquastreamXT-Ultra, Aquero 5LT, BTP 11er Tüllen, Masterkleer 16/11 etc.

    Standard

    WOW schaut das verdammt gut aus. Mag schwarz/weiss ungemein .
    Intel Core i7 6700K - watercooled by HK IV Pro Copper Ni | 2x8GB G.Skill Ripjaws-V DDR4-3200 | Asus Maximus VIII Formula - watercooled | Asus GTX 1080Ti FE @2000 | 6000 | 0,975V - watercooled by HK IV NI-BL
    Asus Xonar Xense | 256GB Samsung SSD 830 + 1TB Samsung SSD EVO 850 | Enermax Revolution 1020W | Cooler Master RC-840-KKN1-GP ATC 840 - black | Win7 x64Prof SP1 | Asus ROG Swift [email protected]

    Intel Core i5 3570K cooled by Noctua NH-U12P | 2x4GB G.Skill Sniper DDR3-1866 | MSI Z77 MPower | MSI GTX 980Ti Lightning (momentan @ S-Flexkabelbindermod)
    Asus Xonar Xense | 256GB Samsung SSD 840 Pro | be quiet! Dark Power Pro 10 650W | Corsair Carbide Series 500R weiß | Win7 x64 SP1 | BenQ "TN-Dreck" XL2410T 120Hz

  10. #8
    Kapitän zur See Avatar von emissary42
    Registriert seit
    13.04.2006
    Ort
    Nehr'esham
    Beiträge
    31.874


    • Systeminfo
      • Motherboard:
      • F2A88X-UP4 FS1r2A75 ZT-Z77CROWN-U1D
      • CPU:
      • A10-8750 A10-5750M 3770K
      • Systemname:
      • Endlos-Baustelle
      • Kühlung:
      • HR-22 Mega Shadow TRUE Black
      • Gehäuse:
      • Cubitek ICE (Versandschaden)
      • RAM:
      • G.SKILL + Corsair
      • Grafik:
      • HD8570 HD7670 HD6760
      • Storage:
      • WD, Crucial
      • Monitor:
      • Eizo HP Lenovo Dell NEC
      • Netzwerk:
      • QSFP
      • Sound:
      • abit iDome
      • Netzteil:
      • 80plus Gold / Platinum
      • Betriebssystem:
      • Win7 / Win8 / Win10
      • Sonstiges:
      • Natural Keyboard 4000 / Diamondback
      • Notebook:
      • HP Lenovo Acer
      • Photoequipment:
      • Canon EOS + Studio

    Standard

    Dem persönlichen Fazit würde ich so zustimmen, da ist bei der Ausstattung noch viel Luft nach oben. Wenigstens einen externen Taktgeber, Dual BIOS, Messpunkte und ein hochwertigeres VRM a la MSI Z270 XPGT hätte ich bei dem Titel erwartet. So sieht es, obwohl es optisch durchaus ein Leckerbissen ist, in seiner Preisklasse etwas verloren aus.

  11. #9
    Kapitänleutnant Avatar von smoothwater
    Registriert seit
    18.07.2006
    Ort
    Halle (Saale)
    Beiträge
    1.965


    • Systeminfo
      • Motherboard:
      • MSI X370 XPOWER Gaming Platinum
      • CPU:
      • AMD RyZen 7 1700X
      • Systemname:
      • Redeemer
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Carbide 230T
      • RAM:
      • 32 GB Kingston HyperX 2400 MHz
      • Grafik:
      • Sapphire Radeon RX VEGA 56 8GB
      • Storage:
      • 2x Samsung 960 Evo 500 GB, Seagate 3 TB
      • Monitor:
      • 3 x Dell S2817Q
      • Netzwerk:
      • Intel X540T, Buffalo BS-XP2008
      • Sound:
      • SoundBlaster Z + Edifier R200DB
      • Netzteil:
      • Seasonic X-1050
      • Betriebssystem:
      • Tumbleweed + Win 10 (KVM)
      • Sonstiges:
      • HP Gen8 G1610T mit OMV @BTRFS
      • Notebook:
      • Acer Aspire E5-551G T0KC | 250 GB SSD | openSUSE Leap 42.3
      • Photoequipment:
      • Canon EOS 400D
      • Handy:
      • Lumia 950 DualSIM

    Standard

    Da ich das Board selbst nutze, muss ich einige Dinge hinzufügen:

    • Mit dem aktuellen Bios 7A31v14 wird mein Kingston-RAM (HX424C14SBK2/32) ohne Voreinstellungen erkannt und auch das XMP sauber übernommen. mit den Vorgängerversionen lief das mit max. 2133 [email protected] als Standard und nur mit 2400 [email protected]@1,25V per manueller Einstellung. Jetzt liegen [email protected]@1,2 V automatisch an.
    • Meine Samsung 960 EVO 500 GB SSD läuft erst nach Bios 1.3 ordentlich. Vorher gab es Probleme, wenn Legacy+UEFI als Bootmethode ausgewählt war. Da musste es zwingend UEFI sein. Jetzt geht auch Ersteres.
    • Die Bootzeit ist nur dann recht lang, wenn man Win10-Kompatibilität auf deaktiviert hat. Sobald das an ist (SecureBoot hab ich dennoch aus) und die Bootreihenfolge so eingestellt ist, das UEFI das Win 10-Bootmenü starten soll statt die Platte im Legacy-Mode anzusteuern, ist der PC in wenigen Sekunden gebootet und gestartet. Nur der erste Start nach einem CMOS-Reset dauert 30-40 sek.
    • Linux (Fedora 25) hat so seine Problemchen (hab ich auf einer Samsung 850 EVO 250 GB). Mit aktiver VM in VirtualBox dreht der CPU-Lüfter recht hoch. Damit muss ich annehmen, dass die Energiesparmodi trotz aktueller Extensions noch nicht sauber greifen. Unter Windows tritt dies nicht auf. Hier taktet die CPU bei idlender VM entsprechend runter. Zudem musste ich beim Sound etwas frickeln und einen aktuelleren Kernel nutzen (hab direkt den 4.11.0-0.rc6 eingebunden). Vorher gab es Soundaussetzer nach dem Beenden einer Wiedergabe (eine neue Wiedergabe blieb dann ohne Ton).
    Zweit-PC: Ryzen 1600X | MSI B350 Tomahawk Arctic | 16 GB DDR4-2400 | R9 290X 4 GB | 240 GB SSD + 2 TB HDD | openSUSE Leap 42.3
    Arbeits-PC: Ryzen 1800X | MSI X370 XPower Gaming Titanium | 32 GB DDR4-2400 | Radeon Pro Duo (Polaris) | 500 GB SSD | Windows 10 Pro
    Arbeitsserver: Threadripper 1950X | MSI X399 Gaming Pro Carbon | 128 GB DDR4-2400-ECC | Radeon Pro WX 3100 | 500 GB SSD + 6x 10TB | Proxmox + FreeNAS 11 + pfSense +Server 2012R2 Essentials

  12. #10
    Flottillenadmiral Avatar von Mmichel
    Registriert seit
    22.06.2005
    Beiträge
    5.741


    Standard

    Schon mal das 1.5.1 probiert ??
    "Der Unterschied zwischen Männern und Kinder besteht im Preis für ihre Spielsachen"

  13. #11
    Kapitänleutnant Avatar von smoothwater
    Registriert seit
    18.07.2006
    Ort
    Halle (Saale)
    Beiträge
    1.965


    • Systeminfo
      • Motherboard:
      • MSI X370 XPOWER Gaming Platinum
      • CPU:
      • AMD RyZen 7 1700X
      • Systemname:
      • Redeemer
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Carbide 230T
      • RAM:
      • 32 GB Kingston HyperX 2400 MHz
      • Grafik:
      • Sapphire Radeon RX VEGA 56 8GB
      • Storage:
      • 2x Samsung 960 Evo 500 GB, Seagate 3 TB
      • Monitor:
      • 3 x Dell S2817Q
      • Netzwerk:
      • Intel X540T, Buffalo BS-XP2008
      • Sound:
      • SoundBlaster Z + Edifier R200DB
      • Netzteil:
      • Seasonic X-1050
      • Betriebssystem:
      • Tumbleweed + Win 10 (KVM)
      • Sonstiges:
      • HP Gen8 G1610T mit OMV @BTRFS
      • Notebook:
      • Acer Aspire E5-551G T0KC | 250 GB SSD | openSUSE Leap 42.3
      • Photoequipment:
      • Canon EOS 400D
      • Handy:
      • Lumia 950 DualSIM

    Standard

    Ist nicht auf der Support-Seite, zumal MSI irgendwie gerade down ist. Ist das übers MSI-Forum zu bekommen?
    Zweit-PC: Ryzen 1600X | MSI B350 Tomahawk Arctic | 16 GB DDR4-2400 | R9 290X 4 GB | 240 GB SSD + 2 TB HDD | openSUSE Leap 42.3
    Arbeits-PC: Ryzen 1800X | MSI X370 XPower Gaming Titanium | 32 GB DDR4-2400 | Radeon Pro Duo (Polaris) | 500 GB SSD | Windows 10 Pro
    Arbeitsserver: Threadripper 1950X | MSI X399 Gaming Pro Carbon | 128 GB DDR4-2400-ECC | Radeon Pro WX 3100 | 500 GB SSD + 6x 10TB | Proxmox + FreeNAS 11 + pfSense +Server 2012R2 Essentials

  14. #12
    Flottillenadmiral Avatar von Mmichel
    Registriert seit
    22.06.2005
    Beiträge
    5.741


    "Der Unterschied zwischen Männern und Kinder besteht im Preis für ihre Spielsachen"

  15. #13
    Kapitänleutnant Avatar von smoothwater
    Registriert seit
    18.07.2006
    Ort
    Halle (Saale)
    Beiträge
    1.965


    • Systeminfo
      • Motherboard:
      • MSI X370 XPOWER Gaming Platinum
      • CPU:
      • AMD RyZen 7 1700X
      • Systemname:
      • Redeemer
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Corsair Carbide 230T
      • RAM:
      • 32 GB Kingston HyperX 2400 MHz
      • Grafik:
      • Sapphire Radeon RX VEGA 56 8GB
      • Storage:
      • 2x Samsung 960 Evo 500 GB, Seagate 3 TB
      • Monitor:
      • 3 x Dell S2817Q
      • Netzwerk:
      • Intel X540T, Buffalo BS-XP2008
      • Sound:
      • SoundBlaster Z + Edifier R200DB
      • Netzteil:
      • Seasonic X-1050
      • Betriebssystem:
      • Tumbleweed + Win 10 (KVM)
      • Sonstiges:
      • HP Gen8 G1610T mit OMV @BTRFS
      • Notebook:
      • Acer Aspire E5-551G T0KC | 250 GB SSD | openSUSE Leap 42.3
      • Photoequipment:
      • Canon EOS 400D
      • Handy:
      • Lumia 950 DualSIM

    Standard

    Merci
    Zweit-PC: Ryzen 1600X | MSI B350 Tomahawk Arctic | 16 GB DDR4-2400 | R9 290X 4 GB | 240 GB SSD + 2 TB HDD | openSUSE Leap 42.3
    Arbeits-PC: Ryzen 1800X | MSI X370 XPower Gaming Titanium | 32 GB DDR4-2400 | Radeon Pro Duo (Polaris) | 500 GB SSD | Windows 10 Pro
    Arbeitsserver: Threadripper 1950X | MSI X399 Gaming Pro Carbon | 128 GB DDR4-2400-ECC | Radeon Pro WX 3100 | 500 GB SSD + 6x 10TB | Proxmox + FreeNAS 11 + pfSense +Server 2012R2 Essentials

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •