Seite 61 von 576 ErsteErste ... 11 51 57 58 59 60 61 62 63 64 65 71 111 161 561 ... LetzteLetzte
Ergebnis 1.501 bis 1.525 von 14392
  1. #1501
    Korvettenkapitän Avatar von txcLOL
    Registriert seit
    06.04.2013
    Ort
    Berlin
    Beiträge
    2.324


    • Systeminfo
      • CPU:
      • Intel Core i5-7260U
      • Systemname:
      • Intel® NUC Kit NUC7i5BNK
      • RAM:
      • Crucial 16GB DDR4-2133 CL15
      • Grafik:
      • Intel Iris Plus Grafik 640
      • Storage:
      • Samsung 850 EVO Series M.2 2280 SSD - 250GB
      • Monitor:
      • Sony KD-43XD8005
      • Sound:
      • Fidelio X2, S.M.S.L MINI DAC SD-793II
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Xbox One X Scorpio Edition
      • Handy:
      • Galaxy S8+

    Standard

    Zitat Zitat von iCrack Beitrag anzeigen
    Öhm? Was ist daran schwer? Im Crossfire? Das ist doch läppisch für die beiden Karten...
    Ist mir schon klar. Aber ich glaube kaum, dass deine CPU in, Zitat, jedem Game immer konstant über 90 FPS bringt. Außer du hast einen Wunder-4670k. Aber auch wenn ich die Aussage nicht ganz teile, kann ich trotzdem verstehen, dass du den Monitor nicht willst, hätte für mich auch einen Beigeschmack.
    Geändert von txcLOL (24.04.15 um 15:38 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #1502
    Admiral Avatar von JtotheK
    Registriert seit
    28.11.2007
    Beiträge
    16.159


    • Systeminfo
      • Motherboard:
      • Asus ROG Strix X370-I Gaming
      • CPU:
      • AMD Ryzen 7 1800X
      • Kühlung:
      • Noctua NH-L9a AM4
      • Gehäuse:
      • DAN A4-SFX V2
      • RAM:
      • G.Skill Trident Z RGB 3600MHz
      • Grafik:
      • Asus ROG Strix GTX 1080
      • Storage:
      • Samsung 960 Evo 250GB | 850 Evo 1TB
      • Monitor:
      • Asus ROG PG279Q | LG OLED55B6D
      • Netzwerk:
      • FRITZ!Box 7580 | 50/10 MBit
      • Sound:
      • Audioengine D1/A5+/AKG Q701
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Microsoft Windows 10 Pro 64bit
      • Handy:
      • Google Pixel 2 XL Black&White

    Standard

    Naja.. Auf 4,5GHz produziert der schon kräftig FPS

    In allen Spielen die mich interessieren habe ich sehr hohe FPS

  4. #1503
    Matrose
    Registriert seit
    07.04.2015
    Beiträge
    30


    • Systeminfo
      • Motherboard:
      • MSI Z77A-GD55
      • CPU:
      • Core i7 3770K @ 4.2 GHz
      • Kühlung:
      • Noctua NH-D14
      • Gehäuse:
      • Lian Li PC-9F
      • RAM:
      • 16 GB DDR3-1600
      • Grafik:
      • Zotac GTX 980 @ 1.4 GHz
      • Storage:
      • 120 GB Samsung 840 SSD, 1 TB Seagate HDD
      • Monitor:
      • Benq XL2420T
      • Netzteil:
      • 480W bequiet Straight Power
      • Betriebssystem:
      • Windows 8.1 Pro
      • Notebook:
      • Acer V 17 Nitro (Core i5, GTX 860M)
      • Handy:
      • Sony Xperia Z3 Compact

    Standard

    Zitat Zitat von Bob.Dig Beitrag anzeigen
    https://www.youtube.com/watch?featur...QZc0755Y#t=288

    Eine Erklärung ist es leider nicht.
    Das ergibt für mich keinen Sinn was er da erzählt. Jemand ne Idee, was der Typ meint, wenn er von diesen Stufen (30-60-90-120) spricht?
    Klingt für mich danach als hätte er versucht, die Thematik zu sehr zu vereinfachen und versteht jetzt selber nicht mehr genau was er da eigentlich sagt

    Hier nochmal eine bessere Erklärung für das, was ich vorhin schon versucht habe klarzumachen:

    There is however a more fundamental problem with enabling VSync, and that is it can significantly reduce your overall framerate, often dropping your FPS to exactly 50% of the refresh rate. This is a difficult concept to explain, but it just has to do with timing. When VSync is enabled, your graphics card becomes a slave to your monitor. If at any time your FPS falls just below your refresh rate, each frame starts taking your graphics card longer to draw than the time it takes for your monitor to refresh itself. So every 2nd refresh, your graphics card just misses completing a new whole frame in time. This means that both its primary and secondary frame buffers are filled, it has nowhere to put any new information, so it has to sit idle and wait for the next refresh to come around before it can unload its recently completed frame, and start work on a new one in the newly cleared secondary buffer. This results in exactly half the framerate of the refresh rate whenever your FPS falls below the refresh rate.
    Quelle: TweakGuides.com - Gamer's Graphics & Display Settings Guide

    (Anmerkung: Dort ist die Rede von Double Buffering. Aber auch Triple Buffering ändert nichts an diesem Grundproblem. Es sorgt nur dafür, dass die Grafikkarte in der Wartezeit zwischen den Frames nicht tatenlos dastehen muss, sondern sie kann im zusätzlichen, dritten Buffer schon das nächste Bild rendern. An der Tatsache, dass der Monitor immer genau gleich viele Millisekunden lang ein Frame anzeigt, ändert das aber auch nix...)

    Fazit: Stufen wie der Typ in dem Video es erklärt, gibt es in der Form nicht.
    Geändert von nyctalus (24.04.15 um 18:07 Uhr)
    MSI Z77A-GD55 | Core i7-3770K @ 4.2 GHz (Noctua NH-D14) | Zotac GTX 980 @ 1.4 GHz (Arctic Cooling Accelero Xtreme IV) | 16 GB Corsair XMS3 DDR3-1600 | 120 GB Samsung 840 SSD | 1 TB Seagate HDD | Lian Li PC-9F | Acer XB270HU

  5. #1504
    Avatar von Bob.Dig
    Registriert seit
    10.05.2007
    Beiträge
    14.443


    • Systeminfo
      • Motherboard:
      • ASRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 2700X
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Jonsbo U5
      • RAM:
      • Crucial Ballistix Sport 32 GB
      • Grafik:
      • ASUS Strix GeForce GTX 1070
      • Storage:
      • Samsung SSD 970 EVO Plus 500GB
      • Monitor:
      • Acer XB270HU
      • Sound:
      • Realtek ALC892
      • Netzteil:
      • Cooler Master V-Series V550
      • Betriebssystem:
      • Microsoft Windows 10 (1903)
      • Sonstiges:
      • Logitech K800 Wireless Illuminated + G5 Refresh

    Standard

    Ich denke es kommt auf die Art des Puffers an, der Tripple Buffer kann die Maximalfrequenz in drei Teile aufteilen. Wenn Du 2 von 3 Frames rendern kannst, dann kann das so auch ausgeben werden, sprich bei 120Hz und bei 93 Frames wäre die effektive Ausgabe 80 Frames. Wäre zumindest ein Ansatz der Erklärung.
    Bei Tripple Buffer ist der Delay natürlich noch größer als beim Double Buffer.
    Geändert von Bob.Dig (24.04.15 um 18:53 Uhr)
    Arguing on the internet is like running at the special olympics.
    Even if you win, you're still retarded.

  6. #1505
    Kapitänleutnant Avatar von Smagjus
    Registriert seit
    10.10.2013
    Beiträge
    1.550


    Standard

    Ich klink mich mal ein:
    Wenn bei Vsync zwischenzeitlich 90 frames die Sekunde auf dem Schirm gezeigt werden sollen, dann hätte man doch automatisch Tearing. Der Bildschirm kann schließlich nicht die Bildwiederholrate an die 90 FPS anpassen. Von Vsync mit Tearing habe ich aber bisher nichts gehört. Wie kommt das also hin?

  7. #1506
    Matrose
    Registriert seit
    07.04.2015
    Beiträge
    30


    • Systeminfo
      • Motherboard:
      • MSI Z77A-GD55
      • CPU:
      • Core i7 3770K @ 4.2 GHz
      • Kühlung:
      • Noctua NH-D14
      • Gehäuse:
      • Lian Li PC-9F
      • RAM:
      • 16 GB DDR3-1600
      • Grafik:
      • Zotac GTX 980 @ 1.4 GHz
      • Storage:
      • 120 GB Samsung 840 SSD, 1 TB Seagate HDD
      • Monitor:
      • Benq XL2420T
      • Netzteil:
      • 480W bequiet Straight Power
      • Betriebssystem:
      • Windows 8.1 Pro
      • Notebook:
      • Acer V 17 Nitro (Core i5, GTX 860M)
      • Handy:
      • Sony Xperia Z3 Compact

    Standard

    Zitat Zitat von Bob.Dig Beitrag anzeigen
    Ich denke es kommt auf die Art des Puffers an, der Tripple Buffer kann die Maximalfrequenz in drei Teile aufteilen. Wenn Du 2 von 3 Frames rendern kannst, dann kann das so auch ausgeben werden, sprich bei 120Hz und bei 93 Frames wäre die effektive Ausgabe 80 Frames. Wäre zumindest ein Ansatz der Erklärung.
    Bei Tripple Buffer ist der Delay natürlich noch größer als beim Double Buffer.
    Hm ja, ich muss zugeben, mit Triple Buffering ist es tatsächlich nicht so einfach, wie ich es zuerst dargestellt hab

    Das ist allerdings immer noch keine Erklärung für die Stufen 30-60-90-120, aber ok... Eigentlich ist die Grafikkarte bei Triple Buffering doch permanent ausgelastet, die effektive Framerate die man bekommt, müsste damit exakt der entsprechen, die die Grafikkarte auch liefern kann. Unabhängig von der Frequenz des Monitors... oder nicht? Wo ist hier mein Denkfehler?

    Also zum einfacheren Rechnen, gehen wir mal von einem Monitor mit 100 Hz aus, also 10 Millisekunden pro Frame.

    Angenommen die Grafikkarte liefert jetzt aber nur 90 fps, dann kann der Monitor doch immer noch bei 9 von 10 Refreshes ein neues Bild zeichnen, oder nicht? Nur jedes zehnte Frame muss der Monitor für 20 statt 10 ms anzeigen, damit die Grafikkarte "aufholen" kann.
    Das heißt, wir haben am Ende eine effektive Framerate von exakt 90 fps... oder habe ich hier einen Denkfehler?


    Zitat Zitat von Smagjus Beitrag anzeigen
    Der Bildschirm kann schließlich nicht die Bildwiederholrate an die 90 FPS anpassen.
    Mit FreeSync bzw. G-Sync kann er genau das.
    Geändert von nyctalus (24.04.15 um 20:01 Uhr)
    MSI Z77A-GD55 | Core i7-3770K @ 4.2 GHz (Noctua NH-D14) | Zotac GTX 980 @ 1.4 GHz (Arctic Cooling Accelero Xtreme IV) | 16 GB Corsair XMS3 DDR3-1600 | 120 GB Samsung 840 SSD | 1 TB Seagate HDD | Lian Li PC-9F | Acer XB270HU

  8. #1507
    Kapitänleutnant Avatar von Smagjus
    Registriert seit
    10.10.2013
    Beiträge
    1.550


    Standard

    Zitat Zitat von nyctalus Beitrag anzeigen
    Mit FreeSync bzw. G-Sync kann er genau das.
    Darum scheint es euch aber bei der Diskussion nicht zu gehen oder?

  9. #1508
    Matrose
    Registriert seit
    07.04.2015
    Beiträge
    30


    • Systeminfo
      • Motherboard:
      • MSI Z77A-GD55
      • CPU:
      • Core i7 3770K @ 4.2 GHz
      • Kühlung:
      • Noctua NH-D14
      • Gehäuse:
      • Lian Li PC-9F
      • RAM:
      • 16 GB DDR3-1600
      • Grafik:
      • Zotac GTX 980 @ 1.4 GHz
      • Storage:
      • 120 GB Samsung 840 SSD, 1 TB Seagate HDD
      • Monitor:
      • Benq XL2420T
      • Netzteil:
      • 480W bequiet Straight Power
      • Betriebssystem:
      • Windows 8.1 Pro
      • Notebook:
      • Acer V 17 Nitro (Core i5, GTX 860M)
      • Handy:
      • Sony Xperia Z3 Compact

    Standard

    Nein es geht darum, wie sich Double Buffering und Triple Buffering bei klassischem V-Sync ohne Free- oder G-Sync verhält. (Bzw. auch bei Free- oder G-Sync-Monitoren, wenn die Grafikkarte eine Framerate liefert, die außerhalb des für den Monitor darstellbaren Bereichs liegt.)
    MSI Z77A-GD55 | Core i7-3770K @ 4.2 GHz (Noctua NH-D14) | Zotac GTX 980 @ 1.4 GHz (Arctic Cooling Accelero Xtreme IV) | 16 GB Corsair XMS3 DDR3-1600 | 120 GB Samsung 840 SSD | 1 TB Seagate HDD | Lian Li PC-9F | Acer XB270HU

  10. #1509
    Avatar von Bob.Dig
    Registriert seit
    10.05.2007
    Beiträge
    14.443


    • Systeminfo
      • Motherboard:
      • ASRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 2700X
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Jonsbo U5
      • RAM:
      • Crucial Ballistix Sport 32 GB
      • Grafik:
      • ASUS Strix GeForce GTX 1070
      • Storage:
      • Samsung SSD 970 EVO Plus 500GB
      • Monitor:
      • Acer XB270HU
      • Sound:
      • Realtek ALC892
      • Netzteil:
      • Cooler Master V-Series V550
      • Betriebssystem:
      • Microsoft Windows 10 (1903)
      • Sonstiges:
      • Logitech K800 Wireless Illuminated + G5 Refresh

    Standard

    Zitat Zitat von nyctalus Beitrag anzeigen
    Eigentlich ist die Grafikkarte bei Triple Buffering doch permanent ausgelastet, die effektive Framerate die man bekommt, müsste damit exakt der entsprechen, die die Grafikkarte auch liefern kann. Unabhängig von der Frequenz des Monitors... oder nicht? Wo ist hier mein Denkfehler?

    Also zum einfacheren Rechnen, gehen wir mal von einem Monitor mit 100 Hz aus, also 10 Millisekunden pro Frame.

    Angenommen die Grafikkarte liefert jetzt aber nur 90 fps, dann kann der Monitor doch immer noch bei 9 von 10 Refreshes ein neues Bild zeichnen, oder nicht? Nur jedes zehnte Frame muss der Monitor für 20 statt 10 ms anzeigen, damit die Grafikkarte "aufholen" kann.
    Das heißt, wir haben am Ende eine effektive Framerate von exakt 90 fps... oder habe ich hier einen Denkfehler?
    Ich denke es kommt eher auf den Buffer an, beim tripple Buffer kann er 2 von 3 Bildern machen in deinem Beispiel. Mit Double Buffering könnte er 1 von 2 Bildern machen.

    Aber im Endeffekt weiß ich dass ich nichts weiß.

    Wird Zeit dass es ein paar Monitore zu kaufen gibt.
    Geändert von Bob.Dig (24.04.15 um 20:43 Uhr)
    Arguing on the internet is like running at the special olympics.
    Even if you win, you're still retarded.

  11. #1510
    Obergefreiter
    Registriert seit
    02.08.2014
    Beiträge
    67


    Standard

    So hab um kurz nach 9 Uhr mein Acer xb270hu bekommen, von Computeruniverse. Es ist jetzt mittlerweile mein 5 Gerät. 4 x von Alternat, alle 4 konnte man dank BLB in die Tonne hauen. Nummer 5 besitzt auch BLB, jedoch nur unten in der rechten Ecke, das sehr schwach ausgepärgt ist. Man erkennt es ganz leicht, bei Dunkelheit und entsprechenden Spielen. Es ist hier aber so dass ich sage, das dass absolut ok ist und nicht stört. Selbst nach 2 std. Spielen keine Veränderung des BLB. Pixelfehler gibt es auch keine. Mein Gerät ist von März 2015. Wenn alle so wären wie dieses dann wäre die Qualität absolut ok, es gibt also noch Hoffnung, vielleicht hat ja Acer schon was an seiner Herstellungprozess getan.

  12. #1511
    Vizeadmiral Avatar von Kurry
    Registriert seit
    29.03.2011
    Ort
    NRW
    Beiträge
    6.699


    Standard

    Ich glaube nicht, dass Acer was daran getan hat. Jedenfalls hab mit einem Kundenberater gesprochen, der mir recht kompetent schien. Da klang es nicht so, dass der Bildschirm große Rückläuferzahlen hat.

    Wegen uns paar Usern hier wird der Herstellungsprozess auch sicher nicht so schnell geändert.

  13. #1512
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    So, ich habe heute meinen Acer Predator XB270HUbprz bekommen, vor dem ich gerade sitze.

    Ich habe ein paar Spiele ausprobiert und bin quasi noch dabei, das Bild gefällt mir auf jeden Fall meist gut.

    Hat jemand noch Einstellungs-Tipps für mich? Ist bei mir alles noch auf den Standard-Einstellungen. =)

    MfG

  14. #1513
    Oberbootsmann
    Registriert seit
    09.01.2013
    Ort
    Dortmund
    Beiträge
    917


    • Systeminfo
      • Motherboard:
      • Asus Z370-F Strix
      • CPU:
      • i7-8700k @ 5 Ghz
      • Kühlung:
      • Custom Wakü
      • Gehäuse:
      • Fractal Design Define S
      • RAM:
      • 16GB Corsair Vengeance 3200Mhz
      • Grafik:
      • GTX 1070
      • Storage:
      • 256GB Samsung 950 Pro
      • Monitor:
      • Asus PG279Q + Dell U2515H
      • Netzwerk:
      • FritzBox 7490, Devolo Dlan 650
      • Sound:
      • KEF Q300, Beyerdynamic MMX 300
      • Netzteil:
      • BeQuiet StraightPower E10 800W
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • MacBook Pro 15" 2017
      • Handy:
      • OnePlus 6

    Standard

    Ich kann die Einstellungen von TFT Central inkl. ICC Profil empfehlen.

  15. #1514
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    Danke dir. Die probiere ich jetzt mal aus.

    Kann mir jemand sagen, warum sowohl bei Windows, als auch im Catalyst Control Center (Ja, ich habe noch AMD Karten^^) und im Menü vom Acer eine maximale Bildrate von höchstens 120Hz angegeben wird?

    Edit: Auf dem Desktop kann ich grundsätzlich nur 60Hz auswählen, in der Konfiguration, wie ich sie habe. (Mein PC steckt zusätzlich über HDMI am AV-Receiver, wo der Sound ausgegeben wird.)
    Solange das das Spielerlebnis aber nicht beeinträchtigt, soll es mir recht sein...
    Geändert von Driveclub (25.04.15 um 19:11 Uhr)

  16. #1515
    Oberleutnant zur See Avatar von CeresPK
    Registriert seit
    02.05.2009
    Ort
    Wartburgstadt Eisenach
    Beiträge
    1.456


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z370 Gaming-ITX/ac
      • CPU:
      • Intel Core i7 9900K
      • Systemname:
      • Berta
      • Kühlung:
      • Cooltek LP53 @ Noiseblocker MF
      • Gehäuse:
      • DAN Cases A4 SFX V1
      • RAM:
      • 32GB G.Skill Trident Z RGB
      • Grafik:
      • nvidia Titan V
      • Storage:
      • 1x 1TB Samsung 960evo, 2TB Samsung 850 Evo
      • Monitor:
      • Samsung C34H892
      • Sound:
      • Creative X7, Beyerdynamic DT1990 Pro + ModMic V4
      • Netzteil:
      • Corsair SF600
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • Logitech Craft, Logitech G403, XBone Elite Controller
      • Notebook:
      • Surface Book II 15" 512GB
      • Photoequipment:
      • Canon EOS RP, Sigma 50mm f1.4 ART, RF 35mm, RF 24-105mm f4 L
      • Handy:
      • Apple iPhone 7 128GB

    Standard

    das Problem habe ich auch schon im Swift Thread gelesen.
    AMD Karten können wohl seit irgend einem Treiberupdate nur noch 120Hz max.

    vlt könntest du ja mal ne Benutzerdefinierte Auflösung erstellen wenn das bei AMD geht?

  17. #1516
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    Geht nicht, soweit ich das verstehe. Zumindest nicht mit 144Hz.

    Ich hab' den Monitor per DisplayPort an der Grafikkarte hängen und von der Grafikkarte ein HDMI-Kabel zu meinem AV-Receiver, der auch am Fernseher hängt.
    Aber jedes mal, wenn ich am Fernseher von der Quelle, an der der AVR hängt, weg schalte, wird komischerweise der Fernseher auf einmal zum "Hauptbildschirm".
    Auch, wenn der Acer als Hauptmonitor angegeben ist.

    Ich möchte meinen Fernseher an sich nicht für den PC nutzen. Nur der Sound wird über den AVR ausgegeben...
    Bisher hat das auch funktioniert, mit meinem Samsung Monitor (U28D590D), der ebenfalls über DisplayPort verbunden war.

  18. #1517
    Leutnant zur See Avatar von X Cellence
    Registriert seit
    04.07.2012
    Beiträge
    1.157


    • Systeminfo
      • Motherboard:
      • Asus X99 ROG Strix
      • CPU:
      • i7 5960X 8C/16T@ 4505Mhz
      • Kühlung:
      • Wakü MoRa3 4x180
      • Gehäuse:
      • Streacom BC1 Benchtable
      • RAM:
      • 16GB G.Skill Ripjaws 3000 CL16
      • Grafik:
      • RTX 2080Ti @ 1995Mhz (380W PT)
      • Storage:
      • Samsung 970 Pro 1TB M.2 PCIe
      • Monitor:
      • LG 55B87 OLED TV
      • Sound:
      • Logitech G933 Wireless + X-Fi USB
      • Netzteil:
      • Be Quiet Dark Power P10 750W
      • Betriebssystem:
      • Win 10 Pro 64bit
      • Sonstiges:
      • LG 55B87 OLED
      • Notebook:
      • Lenovo Ultrabook Touch
      • Handy:
      • Galaxy S10 blue

    Standard

    Du kannst bei mehreren Bildschirmen(Klonen) immer nur die Frequenz nutzen des langsamsten Bildschirm.HDMI kann max. 60Hz also werden dir beim Acer auch nur 60Hz auswählen auch wenn der HDMI Bildschirm gar nicht an ist. Ist jedenfalls nei Nvidia so und wird bei AMD nicht anders sein.

  19. #1518
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    Dann habe ich jetzt ein echtes Problem! Weil ich den Sound vom PC dann nicht mehr über den AVR ausgeben kann, bzw. wenn, dann kann ich keine 120Hz einstellen.

    Das ist ziemlich peinlich...

    Wenn ich statt duplizieren erweitern auswähle, ist die Sache dann eine andere?
    So hatte ich es auch zuvor, aber mein Samsung Monitor und der Fernseher (Samsung UE65HU8200) können halt sowieso beide nur 60Hz.
    Geändert von Driveclub (25.04.15 um 22:54 Uhr)

  20. #1519
    Leutnant zur See Avatar von X Cellence
    Registriert seit
    04.07.2012
    Beiträge
    1.157


    • Systeminfo
      • Motherboard:
      • Asus X99 ROG Strix
      • CPU:
      • i7 5960X 8C/16T@ 4505Mhz
      • Kühlung:
      • Wakü MoRa3 4x180
      • Gehäuse:
      • Streacom BC1 Benchtable
      • RAM:
      • 16GB G.Skill Ripjaws 3000 CL16
      • Grafik:
      • RTX 2080Ti @ 1995Mhz (380W PT)
      • Storage:
      • Samsung 970 Pro 1TB M.2 PCIe
      • Monitor:
      • LG 55B87 OLED TV
      • Sound:
      • Logitech G933 Wireless + X-Fi USB
      • Netzteil:
      • Be Quiet Dark Power P10 750W
      • Betriebssystem:
      • Win 10 Pro 64bit
      • Sonstiges:
      • LG 55B87 OLED
      • Notebook:
      • Lenovo Ultrabook Touch
      • Handy:
      • Galaxy S10 blue

    Standard

    Warum überhaubt HDMI? Warum nicht mit einem coax oder optischen Kabel direkt von der Soundkarte aus? Hab ich jedenfalls so immer gemacht.

  21. #1520
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    Ich habe keine Soundkarte!

  22. #1521
    Leutnant zur See Avatar von X Cellence
    Registriert seit
    04.07.2012
    Beiträge
    1.157


    • Systeminfo
      • Motherboard:
      • Asus X99 ROG Strix
      • CPU:
      • i7 5960X 8C/16T@ 4505Mhz
      • Kühlung:
      • Wakü MoRa3 4x180
      • Gehäuse:
      • Streacom BC1 Benchtable
      • RAM:
      • 16GB G.Skill Ripjaws 3000 CL16
      • Grafik:
      • RTX 2080Ti @ 1995Mhz (380W PT)
      • Storage:
      • Samsung 970 Pro 1TB M.2 PCIe
      • Monitor:
      • LG 55B87 OLED TV
      • Sound:
      • Logitech G933 Wireless + X-Fi USB
      • Netzteil:
      • Be Quiet Dark Power P10 750W
      • Betriebssystem:
      • Win 10 Pro 64bit
      • Sonstiges:
      • LG 55B87 OLED
      • Notebook:
      • Lenovo Ultrabook Touch
      • Handy:
      • Galaxy S10 blue

    Standard

    Doch dein Board hat doch nen optischen Ausgang wenn deine Daten in der Systeminfo noch richtig sind.
    Dann brauchste nur nen Kabel kaufen.
    http://www.amazon.de/AmazonBasics-To...9995560&sr=1-6

  23. #1522
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    Hm ok, aber ist Onboard-Sound nicht von wesentlich schlechterer Qualität? Am AVR hängt ein 5.1 System...

    PS: Wenn, dann bräuchte ich ein Kabel mit 8-10 Meter Länge (Das HDMI Kabel von der Graka zum AVR hat 10M.)
    Geändert von Driveclub (25.04.15 um 23:07 Uhr)

  24. #1523
    Leutnant zur See Avatar von X Cellence
    Registriert seit
    04.07.2012
    Beiträge
    1.157


    • Systeminfo
      • Motherboard:
      • Asus X99 ROG Strix
      • CPU:
      • i7 5960X 8C/16T@ 4505Mhz
      • Kühlung:
      • Wakü MoRa3 4x180
      • Gehäuse:
      • Streacom BC1 Benchtable
      • RAM:
      • 16GB G.Skill Ripjaws 3000 CL16
      • Grafik:
      • RTX 2080Ti @ 1995Mhz (380W PT)
      • Storage:
      • Samsung 970 Pro 1TB M.2 PCIe
      • Monitor:
      • LG 55B87 OLED TV
      • Sound:
      • Logitech G933 Wireless + X-Fi USB
      • Netzteil:
      • Be Quiet Dark Power P10 750W
      • Betriebssystem:
      • Win 10 Pro 64bit
      • Sonstiges:
      • LG 55B87 OLED
      • Notebook:
      • Lenovo Ultrabook Touch
      • Handy:
      • Galaxy S10 blue

    Standard

    10m Kabel hatte ich auch dran. Das ist auch nicht mehr so teuer, sollte klappen.
    Das ist nicht völlig egal mit dem Soundkarte, Onboardsound schleift das Signal nur duch das stimmt aber ich konnte mit meiner teuren Creative Karte noch Effekte und Filter einbauen die den Sound nochmal deutlich verbessert haben.

    Also den miesen Onboardsound hast du nicht das wird nur durchgeschleift und der AVR übernimmt das berechnen und die Ausgabe aber mit guten Markensoundkarten kannst du noch gut was rausholen.

    Aber mach doch erstmal das HDMI Kabel ab von der Karte und guck dann ob 120/144Hz funzen.Wenn ja gehste halt über den optischen Kabel an den AVR.

  25. #1524
    Obergefreiter Avatar von Driveclub
    Registriert seit
    20.03.2015
    Ort
    München
    Beiträge
    122


    • Systeminfo
      • Motherboard:
      • Asus X99-E WS/USB3.1
      • CPU:
      • Intel i7 5930K @ 3,50GHz
      • Systemname:
      • Driveclub
      • Kühlung:
      • Scythe SCMG-4000 Mugen 4
      • Gehäuse:
      • IN WIN GRone Big-Tower - weiß
      • RAM:
      • 32GB Kingston HyperX 2400 MHz
      • Grafik:
      • SLI Zotac GTX 980 Ti AMP Extr.
      • Storage:
      • SSD: Samsung 950 Pro 512GB, HDD: WD 3TB, Seag. 2TB
      • Monitor:
      • Acer XB270HUbprz IPS 144Hz 1440p
      • Netzwerk:
      • LAN Cat 6/Vodafone-KD200MBit/s
      • Sound:
      • Yamaha RX-777 AV-Receiver, Magnat 5.1 Sound-System
      • Netzteil:
      • SilverStone SST-ST85F-P
      • Betriebssystem:
      • Windows 10 Home Premium x64
      • Notebook:
      • Ein paar Jahre alter Sony VAIO (nutze ich sehr selten)
      • Photoequipment:
      • iPhone 6S Plus :D
      • Handy:
      • iPhone 6s Plus 128GB Gold

    Standard

    120Hz gehen, 144 nicht. Könnte evtl. mit den AMD Grafikkarten zu tun haben. (Was ich echt assi fände.)

    Jedenfalls ist mir noch nicht richtig klar, wann das mit den 120Hz überhaupt klappt.

    Ich habe vorhin schon bei GTA 5 120Hz eingestellt gehabt, was auch wunderbar funktioniert hat.
    Dann habe ich später in den Windows Einstellungen wohl etwas verändert, worauf er mich dann später in GTA 5 plötzlich nicht mehr auf 1440p hoch gelassen hat, nur noch 1080p.

    Irgendwie ist das seltsam... Vorher ging es doch auch. Und ich habe irgendwo gelesen, dass das gehen soll, dass ich über eine Grafikkarte an einen Monitor das Bild mit 60 und an einem anderen mit 120Hz ausgebe.

    Aber jetzt bin ich total verwirrt, dabei ist die Konfig. genau gleich, wie mit meinem alten Monitor. :S
    Hab' nur eben das DP Kabel benutzt, welches dabei war.

    Ahja, wichtig... Ich glaube, ich hatte da weiter oben schon mal was erwähnt, jedenfalls sobald ich meinen Fernseher ausschalten oder auf eine andere Quelle einstellen möchte (z. B. Fernsehen und nebenbei am PC sitzen), als wo der PC angeschlossen ist (bzw. das HDMI Kabel vom AVR), wechselt der Acer vom "aktiven" in den "passiven" Monitor.
    Obwohl ich ja in Windows (btw. ich nutze die Windows 10 Preview) den Acer als Hauptmonitor konfiguriert habe und was bringt es mir, wenn der Fernseher bzw. AVR dann zum Hauptmonitor wechselt, wenn ich den TV ausschalte? ... Ich sehe da absolut keine Logik.

    Sorry, wenn ich das vielleicht etwas wirr formuliert habe, aber mir mangelt es etwas an Schlaf. xD
    Geändert von Driveclub (25.04.15 um 23:54 Uhr)

  26. #1525
    Admiral Avatar von webmi
    Registriert seit
    27.02.2013
    Beiträge
    14.136


    Standard

    schon von dem curved 32" (oder 34") acer mit 3800x1440 bei 75hz mit gsync gehört? könnte ich fast schwach werden. ein paar hz mehr und ich werde defintiv schwach. das ultra breite bild, dabei keine einbußen an bildschirmhöhe, gsync. jetzt noch 120hz und ein schnelles panel und ich kauf einen.
    MacBookPro -- Cinnamon USB -- ifi iDSD PRO -- Red River XLR -- ifi iCAN PRO -- Noir HPC Mk2 XLR -- Audeze LCD-X (2018) -- Noir Hybrid HPC XLR -- Hifiman Arya

Seite 61 von 576 ErsteErste ... 11 51 57 58 59 60 61 62 63 64 65 71 111 161 561 ... LetzteLetzte

LinkBacks (?)

  1. 24.11.15, 14:39
  2. 21.11.15, 09:21
  3. 29.04.15, 16:22
  4. 29.04.15, 01:27
  5. 25.04.15, 14:20
  6. 07.04.15, 07:19
  7. 04.04.15, 17:39
  8. 04.04.15, 13:36
  9. 25.03.15, 15:17
  10. 21.03.15, 12:02
  11. 20.03.15, 10:51
  12. 20.03.15, 00:23
  13. 19.03.15, 12:41
  14. 19.03.15, 11:42
  15. 18.03.15, 23:14

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •