Ergebnis 1 bis 25 von 25
  1. #1
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11


    Smile Hohe bzw. zu hohe Temperaturen beim Threadripper 1900x

    Hallo,

    ich habe ein Temperaturproblem mit meinem AMD Threadripper 1900x, wie lange genau kann ich gar nicht genau sagen.
    Verstärkt ist es mir erst die letzten Wochen aufgefallen, als ich in ein paar Posts (auch hier auf Hardwareluxx) gelesen habe, wo z.B. ein 1950x unter Prime95 bei 42°C lag.
    Auch Tests von Wasserkühlern für den Sockel TR4 sind durchweg deutlich kühler.
    Da ich beim zocken nie so genau darauf geachtet habe, habe ich mir mal im Spiel (WoW) per HWinfo64 und MSI Afterburner die reale Temperatur anzeigen lassen.
    Ich habe erstaunt festgestellt das sie fast durchgängig bei über 60°C liegt. Obwohl das Spiel die CPU nicht wirklich vollständig auslastet.

    Dann habe ich einfach mal Prime95 laufen lassen und siehe da nach ca. 1-2 Minuten fängt er an den Takt aufgrund der Temperatur(ab 68°C) zu senken.
    Im Vergleich zum normalen Durchschnittstakt liege ich dann bei ca. 3650 Mhz Pro Kern statt 3900 Mhz, beende ich den Test geht er schwups wieder hoch auf 3900 Mhz.


    Grob zum System:

    Gehäuse: Thermaltake Core X9
    Board: Asrock Taichi x399 / seit Zwei Wochen etwa MSI X399 SLI Plus
    Ram: 4X 8GB G.Skill Flare X 3200 im Quadchannel
    CPU: AMD Threadripper 1900x (Wassergekühlt)
    GPU: Radeon VII (Wassergekühlt)
    Speicher: 3x SSD / 1x Nvme
    2x Lüfter 200mm Vorne
    1x Lüfter 140mm hinten


    Wasserkühlung:

    3x 480mm Radiator und 1x 240mm Radiator (alles von Alphacool, in 30 mm Höhe) und passend 16 Lüfter a 120mm
    1x Vpp655 Pumpe auch von Alphacool
    AGB von Watercool Heatkiller Tube (inkl. Aufnahme für die Pumpe und Entkoppelung)
    GPU Kühler EKWB
    CPU Kühler Watercool Heatkiller IV Pro für Threadripper / Aquacomputer Cuplex Kryos Next TR4
    Aquaero 6 LT und mps High Flow USB
    Softtube von Masterkleer 11/8 mit entsprechenden Anschlüssen
    verwende ausschliesslich destiliertes Wasser ohne jegliche Zusätze

    Das sollte wohl zu System reichen,wenn noch etwas fehlt reiche ich es gerne nach.

    Was ich schon probiert habe:

    - Mainboardtausch ( das Taichi war defekt) (ohne Erfolg)
    - Kühlertausch (ohne Erfolg)
    - verschiedene Wärmeleistpasten ( Noctua N-HT1 / Grizzly Kryonaut / Artic Silver 5) Mal dünn, mal dick aufgetragen (ohne Erfolg)
    - CPU Kühler geöffnet und gereinigt (ohne Erfolg)
    - Durchfluss erhöht ( von 100l/h auf 170l/h (ohne Erfolg)
    - Lüfter auf Vollast gedreht ( hat ca. 5Grad gebracht)
    - einen FX9590 (auch wassergekühlt) samt Mainboard verbaut unter Vollast bei Prime95 46°C
    - Kühler zu Testzwecken im Leerlauf abgebaut um Headspreeder Temp mit CPU Temp zu vergleichen ( Differenz ca. 10 °C, gemessen mit Tempfühler über Aquaero)
    - Wasserkühlung nochmal komplett entlüftet (ohne Erfolg)


    Vielmehr zum Testen fällt mir langsam nicht mehr ein. Alle Treiber sind aktuell und das Bios ist im Stock Zustand was die Cpu und deren Umfeld betrifft.
    Die Wasserkühlung läuft top, bis auf den verdamm... Prozessor.
    Was ich halt nicht verstehe ist die Grafikkarte ist Kühl (46°C / 70°C Hot Spot), der FX950 war kalt nur der 1900x wird so warm.

    Ich vermute das es im Übergang von der CPU zum Kühler liegt, oder hat die CPU selber vielleicht ein Problem? Anpressdruck?


    Bin für jeden Ratschlag dankbar.


    Mfg Morbul

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Stabsgefreiter
    Registriert seit
    27.08.2014
    Beiträge
    273


    Standard

    Im Prinzip sind die Temperaturen unter Prime nix wert. Solange im normalen Betrieb keine Probleme sind brauchst du dir auch keine Gedanken machen

  4. #3
    The Saint Avatar von Holzmann
    Registriert seit
    02.05.2017
    Ort
    Luzern
    Beiträge
    12.544


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    Spannung der CPU senken, wenn das nichts bringt einen chiller verwenden

  5. #4
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @xhamster

    Im Normalfall würde ich dir da zustimmen,
    aber warum bekomme ich einen FX9590 mit einer TDP von 220 W,
    der zudem mit einem viel kleineren HS kommt deutlich besser gekühlt,
    als einen 1900x mit einer TDP von 180W
    Und sehr großem Headspreader?

    @Holzmann
    Spannung senken klappt bei meinem Exemplar nicht sonderlich gut, naja und der Chiller ist dann doch ein wenig zu viel des Guten.😂


    Schon Mal danke für die Antworten!

  6. #5
    Tzk
    Tzk ist gerade online
    Admiral
    Registriert seit
    13.02.2006
    Ort
    Koblenz
    Beiträge
    11.883


    • Systeminfo
      • Motherboard:
      • MSI Z170i
      • CPU:
      • 7700k
      • Kühlung:
      • Thermalright SI-128SE
      • Gehäuse:
      • NCase M1 V5 Black
      • RAM:
      • 2x8gb Ballistix Tactical 2666
      • Grafik:
      • Zotac 1060 6gb
      • Storage:
      • Crucial Mx100 512gb
      • Monitor:
      • 2x Dell S2740L
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Win 8.1 x64
      • Notebook:
      • Dell XPS 15 L501x

    Standard

    Wenn die Temperatur beim Starten von Prime sprunghaft ansteigt, dann ist entweder der übergang vom Die auf den ihs oder der von der Cpu auf den Kühler schlecht. Oder die Cpu ist im Bios falsch konfiguriert (tdp limit, vcore,...).

    Evtl ist der Threadripper ja wirklich schlecht verlötet.

  7. #6
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    BIOS habe ich nochmal nachgeschaut, alles ist auf Stock Zustand was die CPU betrifft.
    Wäre Flüssigmetall ein Versuch wert?
    Hättest du eventuell eine Idee wie ich es eingrenzen könnte ob das Problem beim Übergang vom HS zum Kühler liegt oder eher bei der CPU selber?

  8. #7
    Hauptgefreiter Avatar von Havellaender
    Registriert seit
    20.06.2016
    Ort
    Potsdam
    Beiträge
    245


    • Systeminfo
      • Motherboard:
      • MSI B450 Gaming Plus
      • CPU:
      • Ryzen 7 3700X
      • Systemname:
      • Finger weg von Papas PC
      • Kühlung:
      • Arctic Liquid Freezer 240
      • Gehäuse:
      • Fractal Define R5
      • RAM:
      • 16 GB DDR4 3200 MHz
      • Grafik:
      • Aorus GTX 1080 Ti 11G
      • Storage:
      • 1x 500GB Samsung 960 EVO M2., 2 x 1 TB SSHD
      • Monitor:
      • Acer Predator Z321QU
      • Netzwerk:
      • sollten eigentlich 50k sein...
      • Netzteil:
      • Pure Power 10 800W
      • Betriebssystem:
      • Windows 10 (64 Bit)
      • Notebook:
      • Nehme ich ab und an gern auseinander. Manchmal bleibt ne Schraube übrig.
      • Photoequipment:
      • Handy reicht...

    Standard

    Probiere es mal damit. Habe sehr gute Erfahrungen damit gemacht.

    https://www.caseking.de/thermal-griz...-zuwa-181.html
    https://www.3dmark.com/3dm/39068968
    Die klimatischen Bedingungen in der Hölle sind sicherlich unerfreulich aber die Gesellschaft dort wäre von Interesse.

  9. #8
    Stabsgefreiter Avatar von legendMOD
    Registriert seit
    23.10.2009
    Ort
    Leipzig
    Beiträge
    315


    Standard

    Zitat Zitat von Morbul Beitrag anzeigen
    [...] Was ich schon probiert habe:

    - verschiedene Wärmeleistpasten ( Noctua N-HT1 / Grizzly Kryonaut / Artic Silver 5) Mal dünn, mal dick aufgetragen (ohne Erfolg) [...]
    Wie sah denn die Verteilung der Wärmeleitpaste auf dem Heatspreader aus nachdem du den Kühler wieder demontiert hast?
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. legendMOD.de
    Zitat Zitat von Sepuko Beitrag anzeigen
    Und man sollte Anleitungen lesen. Wer dafür keine Zeit hat, der hat auch keine Zeit vor dem pinkeln die Hose auf zu machen.

  10. #9
    Gefreiter
    Registriert seit
    13.01.2014
    Beiträge
    48


    Standard

    Zitat Zitat von Tzk Beitrag anzeigen
    Wenn die Temperatur beim Starten von Prime sprunghaft ansteigt, dann ist entweder der übergang vom Die auf den ihs oder der von der Cpu auf den Kühler schlecht.
    Nicht zwangsläufig. Meine CPU springt auch innerhalb ner halben Sekunde von 30 auf über 60 Grad, bei extremer Last.


    Zitat Zitat von Havellaender Beitrag anzeigen
    Probiere es mal damit. Habe sehr gute Erfahrungen damit gemacht.

    https://www.caseking.de/thermal-griz...-zuwa-181.html
    Er hat mehrere Wärmeleitpasten probiert, darunter auch welche, die bessere Resultate liefern als das Pad.
    Halte ich daher für sinnfrei...



    Ich würde den Anpressdruck prüfen. Bei so einer großen CPU, braucht man da schon ein bisschen mehr.
    Außerdem natürlich auch überprüfen, ob der Kühler gut sitzt und gleichmäßig aufliegt.

    Anschlüsse der CPU Kühler beachtet, sprich Ein-Auslass verwechselt ?
    Da mehrere Kühler die gleichen Resultate liefern, liegt es am entweder am Wärmeübergang zwischen DIE und IHS, zwischen IHS und Kühler oder es liegen schlichtweg falsche Temperaturwerte vor.

    Wie verhält sich die Wassertemperatur ?

  11. #10
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @Havellaender

    Guter Tipp, das mit dem Carbonpad werde ich auf jedenfall mal probieren.

    @LegendMOD

    Als ich die N-HT 1 von Noctua dünn auf getragen habe, sah es so aus als ob der Kühler auf einer Seite nicht getragen hat.
    Dann habe ich mehr verwendet habe, so daß es leicht unter dem Kühler raus kam.
    Die Temperaturen sind aber nur minimal besser geworden, bzw. Hat es etwas länger gedauert bis er runtergetaktet hat.
    Getestet habe ich das mit dem AC Culplex Kryos Next.

  12. #11
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @addey

    Also die Wassertemperatur liegt bei Vollast auf der CPU bei ca. 35°C.
    Die Anschlüsse bei der CPU habe geprüft und auch mal testweise getauscht, kein Erfolg.
    Ich gehe davon aus das die Temperaturen stimmen, da ich mir einerseits
    die Temperaturen ohne Offset über den Aquaero anzeigen lasse habe und er einmal als ich einen Temperatur Fühler vom Aquaero direkt aufgelegt habe,
    er also kurz ohne Kühler lief die Differenz zwischen Fühler und CPU Temp. nur ca 10°C hatte.

    Beim Anpressdruck habe ich Bauchschmerzen den zu erhöhen, da die Kühler wie vom Hersteller vorgesehen verbaut habe.
    Ich keine Lust das mir dann noch eine Schraube abreist und ich dann dumm da stehe.😭

    Die Schrauben finde ich halt dich ziemlich zierlich.😂

    - - - Updated - - -

    @ addey

    Du hast ja geschrieben, das dein CPU auch Sprunghaft auf 60°C ansteigt bei hoher Last.
    Ich weiß nicht welche CPU du hast.
    Bei Intel takten die ja erst sehr spät runter (ca. 100°C), aber der Threadripper
    taktet ab Werk ja bereits bei 68°C runter.
    Da haben die Intel CPU's ja mehr Spielraum nach oben.

  13. #12
    Obergefreiter
    Registriert seit
    15.04.2017
    Beiträge
    64


    • Systeminfo
      • Motherboard:
      • Supermicro H8SGL
      • CPU:
      • Opteron 6386SE @4,2GHz
      • Kühlung:
      • Wasser
      • Gehäuse:
      • HP 8200 CMT
      • RAM:
      • DDR3-1600, CL9 , 32GB
      • Grafik:
      • Sapphire R9 nano
      • Monitor:
      • Dell U3415W
      • Netzteil:
      • beQuiet E9 580W
      • Betriebssystem:
      • Win 7/Win 10
      • Handy:
      • LG G3 , LG G6

    Standard

    ich weiß nicht ob man da viel machen kann. Ist bei bei meinem 1900x ähnlich. Im Leerlauf hab ich 31° aber sobald man prime anwirft steigt das innerhalb von Sekunden auf 60° und bleibt da. Mache ich prime aus fällt die Temperatur in 10s wieder auf 31°.
    Ich hab nur je einen 280mm, einen 240mm und einen 120mm Radiator drinnen. Die 180W sind aber auch nur so eine Anhaltspunkt. Das wird mehr sein, ich schätze mal in der Richtung 210-220W. Lasse ich die Spannung bei 4Ghz auf auto komme ich bei 270W raus,
    deswegen würde ich PBO ausmachen und manuell übertakten. Ist PBO aktiv haut er da so viel Spannung rauf das man es nicht mehr weggekühlt bekommt. Ich hab jetzt manuell glatt 4Ghz mit 1.265V und hoher LLC damit die unter Last nicht abfällt.

  14. #13
    Ü35 - Waküclub Avatar von sonnyboy
    Registriert seit
    08.04.2005
    Ort
    bei Oleg Popow
    Beiträge
    10.284


    Standard

    Hier stand Blödsinn.
    Geändert von sonnyboy (03.08.19 um 10:50 Uhr)

  15. #14
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @moki155

    PBO hatte ich noch nicht deaktiviert, das werde ich Mal versuchen und manuell übertakten.
    Habe ja auch mal den Strommesser in der Steckdose angeschaut, bei Prime95 war ich dann für den gesamten PC bei ca. 270W.
    Trotzdem kurios das ich den FX9590 obwohl kleiner und höhere TDP (220W)
    So leicht auf eine viel niedrige Temp von ca. 46°C gebracht habe.

  16. #15
    Ü35 - Waküclub Avatar von sonnyboy
    Registriert seit
    08.04.2005
    Ort
    bei Oleg Popow
    Beiträge
    10.284


    Standard

    Zitat Zitat von Morbul Beitrag anzeigen
    So leicht auf eine viel niedrige Temp von ca. 46°C gebracht habe.
    Und genau das ist für mich sehr schwer zu glauben. AMD war schon immer berüchtigt dafür, daß die Temp-Sensoren ziemlichen Mist angezeigt haben. Ich glaube ehrlich gesagt absolut nicht an Temps von 46 Grad eines FX9590 (!). Das soll kein Affront gegen Dich sein! Zum Vergleich (auch wenn man das nicht wirklich direkt vergleichen kann): ich hab auf einem 5820K @ 4,4 GHz beim Primeln trotz ziemlich potenter Wakü Temps von ca. 60 Grad, was völlig normal ist.
    Von daher gehe ich von einem Auslesefehler bei Deinem 9590 aus. Auch wenn das vielleicht schon gefragt wurde: Den TR hast Du exakt nach Montagevorgabe (erst die Schraube, dann die,...) montiert? Ich weiß zwar nicht, ob das viel ausmacht, aber wenn AMD das so will...

  17. #16
    Stabsgefreiter Avatar von legendMOD
    Registriert seit
    23.10.2009
    Ort
    Leipzig
    Beiträge
    315


    Standard

    Zitat Zitat von Morbul Beitrag anzeigen
    [...] Also die Wassertemperatur liegt bei Vollast auf der CPU bei ca. 35°C. [...]
    Wie sah die Wassertemperatur beim FX9590 aus? Die Differenztemperatur wirkt recht hoch zwischen Flüssigkeit und Prozessor.
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. legendMOD.de
    Zitat Zitat von Sepuko Beitrag anzeigen
    Und man sollte Anleitungen lesen. Wer dafür keine Zeit hat, der hat auch keine Zeit vor dem pinkeln die Hose auf zu machen.

  18. #17
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @Sonnyboy

    Die Temperatursenoren beim FX9590
    waren auch spübar ungenauer, aber deutlich von den 65°C entfernt die AMD angibt.
    Ich meine mich erinnern zu können das sie umso genauer wurden, je wärmer die CPU würde.
    Zumindest bei Kryos Next habe ich wie vom Hersteller verbaut.
    Zuerst auf den Board, dann die Anschlüsse verbaut und dann verschlaucht.

    - - - Updated - - -

    @LegendMOD

    Ich habe da nicht so genau darauf geachtet, würde aber sagen das sie sich in einem ähnlichen Rahmen (+-2°C) bewegt hat.

  19. #18
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    So Update von mir.

    PBO und Core Performance Boost deaktiviert, den Takt auf 3800 Mhz (Basistakt) fixiert Spannung auf 1,25V abgesengt VDD_SOC auf 1V gesenkt und LLC auf 7 eingestellt.
    Bei vorgewärmten Kreislauf dauert es nur 1 Minute bis er seine 68°C erreicht und wieder selbstständig beginnt den Takt zu senken....
    Auf dem Strommessanzeige stehen dann ca. 240W für den gesamten PC inkl. Wasserkühlung, finde ich eigentlich ok.

    Ich habe mir jetzt mal Probehalber das Thermal Grizzly Carbonaut bestellt, als Versuch auch wenn es schlechter ist als die Paste.
    Vielleicht vermag es die Unterschiede zwischen CPU und Kühler ja besser auszugleichen als die Wärmeleitpaste.

  20. #19
    Obergefreiter
    Registriert seit
    15.04.2017
    Beiträge
    64


    • Systeminfo
      • Motherboard:
      • Supermicro H8SGL
      • CPU:
      • Opteron 6386SE @4,2GHz
      • Kühlung:
      • Wasser
      • Gehäuse:
      • HP 8200 CMT
      • RAM:
      • DDR3-1600, CL9 , 32GB
      • Grafik:
      • Sapphire R9 nano
      • Monitor:
      • Dell U3415W
      • Netzteil:
      • beQuiet E9 580W
      • Betriebssystem:
      • Win 7/Win 10
      • Handy:
      • LG G3 , LG G6

    Standard

    Wenn ich mir die Tests zu den Wasserkühlern so ansehe wird dort eigentlich immer ein Temperatur-Delta zwischen Kühlwasser und Prozessor angegeben. Das wären beim Heatkiller 37°C ( Hardwaremax.net ) plus die Wassertemperatur z.B. 30°C ergibt 67°C Prozessortemperatur.
    Beim Heatkiller-Test von HardOCP hat der Prozessor 62°C und bei PCGH 71°C, gut da ist das ein 1950x aber die Richtung stimmt in etwa.

    Ist auf der Twitterseite von Watercool auch so zu sehen. https://twitter.com/WatercoolEN/stat...70667562741762
    Geändert von moki155 (03.08.19 um 19:18 Uhr)

  21. #20
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    Danke, habe ich mir eben angeschaut.
    Bei HardOCP habe ich keine Angabe über Leistungsaufnahme gefunden, aber bei Hardwaremax.net stand eine von 530W für das gesamte System, bei mir waren es ja nur 240W.
    Ich weis nicht ob der Unterschied von 290W bei der Größe der Fläche vom IHS viel ausmacht bei der Kühlung?
    Hatte "damals" noch ein Test bei Computerbase gefunden,
    wo der Heatkiller 4 Pro TR4 gegen AIO´s angetreten ist und bei den Test´s je nach Leistungsaufnahme nur zwischen 15°C (bei Standarttakt 190W Steckdose) bis 37°C (max OC 635 W Steckdose) über Raumtemperatur lag.
    Von daher hoffe ich das "WIR" das Problem doch noch finden.
    Denke schon das es etwas gibt das wir vielleicht noch übersehen haben.

    Falls ich falsch liege so sagt es mir bitte, bin gerne bereit mich eines bessern belehren zu lassen.

    Von daher Schönen Abend noch an alle.

  22. #21
    Fregattenkapitän Avatar von KeBeNe
    Registriert seit
    28.03.2010
    Beiträge
    2.700


    • Systeminfo
      • Motherboard:
      • MSI Meg X399
      • CPU:
      • 2990WX
      • Kühlung:
      • Enermax TR 360
      • Gehäuse:
      • Lian Li
      • RAM:
      • 128gb 2666Mhz DDR4
      • Grafik:
      • 2x Quadro P5000
      • Storage:
      • 1x 500gb NVME + 1x 1TB NVME
      • Monitor:
      • 2x 34" LG
      • Netzwerk:
      • Gbit W-Lan, 10G LAN(fibre)
      • Netzteil:
      • 1000W
      • Betriebssystem:
      • W10 (Linux)
      • Notebook:
      • Dell M4800/HP ZBook
      • Photoequipment:
      • Sony A7R II + Altglas

    Standard

    Hallo,

    irgendwas stimmt bei dir nicht, wenn ich mir deine Wakü so anschaue, die temps sind viel zu Hoch, ich kühle einen 2990wx mit einer 360er enermax AIO, selbst wenn die CPU stundenlang am Anschlag rechnet, erreiche ich gerade so 60′C, im Idle habe ich so 31-35′C, je nach Raumtemperatur.
    Wie sieht der Durchfluss aus?
    Der CPU Kühler sollte schon ordentlich aufliegen...

  23. #22
    Obergefreiter
    Registriert seit
    15.04.2017
    Beiträge
    64


    • Systeminfo
      • Motherboard:
      • Supermicro H8SGL
      • CPU:
      • Opteron 6386SE @4,2GHz
      • Kühlung:
      • Wasser
      • Gehäuse:
      • HP 8200 CMT
      • RAM:
      • DDR3-1600, CL9 , 32GB
      • Grafik:
      • Sapphire R9 nano
      • Monitor:
      • Dell U3415W
      • Netzteil:
      • beQuiet E9 580W
      • Betriebssystem:
      • Win 7/Win 10
      • Handy:
      • LG G3 , LG G6

    Standard

    Wie viel Watt Abwärme hat dein 2990x? Ich hab noch keinen Test gesehen wo eine 360er Enermax AIO einen Treadripper unter Vollast ( 250W+ ) auf 60°C hält. Das Problem der Ryzen ist ja die Wärme aus den Dies zu bekommen.
    Bis zu einem gewissen Punkt funktioniert das ganz gut, aber darüber merkst du jedes Watt zusätzlich . Mit 4 Dies zum abführen der Wärme funktioniert es auch besser als mit 2 .

  24. #23
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @KeBeNe
    Der Durchfluss liegt zwischen 100l/h - 175l/h je nach Regelung.
    Wenn ich ihn Manuell Takte 4Ghz und 1.375V liegt er dann bei +85°C....
    Könnte es wirklich so sein das man einen Threadripper mit mehr Dies wirklich besser kühlen kann?
    Habe nochmal im Test zum 1900x gelesen, das er damals 6-7°C wärmer war als der 1920x und 1950x.
    Könnte von daher wirklich was dafür sprechen.
    Zwar seltsam aber anscheinend real.

    Oder der Übergang vom IHS zum Kühler bzw. vom Die zum IHS ist das Problem.
    Einer eine Idee wie ich das eingrenzen könnte?

    - - - Updated - - -

    @KeBeNe

    ja Kühler vollständig und richtig auf.

  25. #24
    Fregattenkapitän Avatar von KeBeNe
    Registriert seit
    28.03.2010
    Beiträge
    2.700


    • Systeminfo
      • Motherboard:
      • MSI Meg X399
      • CPU:
      • 2990WX
      • Kühlung:
      • Enermax TR 360
      • Gehäuse:
      • Lian Li
      • RAM:
      • 128gb 2666Mhz DDR4
      • Grafik:
      • 2x Quadro P5000
      • Storage:
      • 1x 500gb NVME + 1x 1TB NVME
      • Monitor:
      • 2x 34" LG
      • Netzwerk:
      • Gbit W-Lan, 10G LAN(fibre)
      • Netzteil:
      • 1000W
      • Betriebssystem:
      • W10 (Linux)
      • Notebook:
      • Dell M4800/HP ZBook
      • Photoequipment:
      • Sony A7R II + Altglas

    Standard

    Zitat Zitat von moki155 Beitrag anzeigen
    Wie viel Watt Abwärme hat dein 2990x? Ich hab noch keinen Test gesehen wo eine 360er Enermax AIO einen Treadripper unter Vollast ( 250W+ ) auf 60°C hält. Das Problem der Ryzen ist ja die Wärme aus den Dies zu bekommen.
    Bis zu einem gewissen Punkt funktioniert das ganz gut, aber darüber merkst du jedes Watt zusätzlich . Mit 4 Dies zum abführen der Wärme funktioniert es auch besser als mit 2 .
    kann ich dir nicht sagen(messtechnisch),HW Info zeigt mir 250W max. Leistungsaufnahme an, CPU ist stock + UV, die Enermax läuft ganz gut, hatte ich bei neukauf gleich gespült/gereinigt + neu gefüllt, habe zwei 2990wx Rechner, beide verhalten sich da identisch.
    Bis jetzt dachte ich immer die Ryzen lassen sich gut kühlen, nicht wie Intel, die selbst bei ihren high end Desktop CPU´s WLP zwischen DIE und HS schmieren.

    @Morbul

    da du ja nun schon wirklich alles probiert hast, kann es ja wirklich nur noch von der CPU kommen, denke mal der CPU Kühler ist auch richtig angeschlossen.
    Wo stammt die CPU her?
    Garantie?

  26. #25
    Matrose
    Registriert seit
    01.08.2019
    Beiträge
    11
    Themenstarter


    Standard

    @KeBeNe

    Ja Kühler ist richtig angeschlossen, auch mal Probeweise getauscht, kein sichtbarer Unterschied.
    Für Garantie ist CPU glaube ich schon zu alt und großen und ganzen ist er ja nutzbar nicht ideal aber was soll's.
    Mich hätte halt interessiert warum die Temperaturdifferenz so groß ist, bzw warum er mit Stock Einstellungen ins Temperaturlimit (68°C) läuft.
    Ich kann mir halt nicht erklären das man den nicht innerhalb der Herstellervorgaben normal betreiben kann.
    So wie von AMD damals beworben.
    Ich sinke teilweise auf 3,5-3.6 Ghz Allcore Boost ab von 3,9Ghz ausgehend.
    Finde ich schon seltsam.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •