Seite 3 von 303 ErsteErste 1 2 3 4 5 6 7 13 53 103 ... LetzteLetzte
Ergebnis 51 bis 75 von 7565
  1. #51
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    34.730


    Standard

    Das selbe Bild bei den CPUs hat man aber auch, wenn man den VMs mehr CPUs zuteilt
    ist hier nicht anders. Von nun mittlerweile guten 30 VMs auf drei Hosts sind neben guten 70-80GB RAM Verbrauch auf allen Hosts die CPUs pro Host wenn überhaupt nur mit 10% belastet, oft sogar weniger.

    Aber beispielsweise unser Exchange knallt gerne seine 4 CPUs mal voll. Zwar nicht permanent aber zeitweise immer mal wieder. Ebenso der Virenscannerserver sowie der SQL mit dem Sharepoint 2007 EE.
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #52
    Oberleutnant zur See
    Registriert seit
    30.07.2008
    Beiträge
    1.492


    Standard

    Wenn ich einen Server habe, der gern mal mehr Leistung braucht, dann bekommt der natürlich auch mehr CPUs, aber ansonsten ist weniger mehr
    Jedenfalls war das die Empfehlung beim vSphere ICM-Kurs, da mehr vCPUs, auch bei keiner Auslastung, mehr Overhead bedeuten.

  4. #53
    Brummbär Avatar von Gr3yh0und
    Registriert seit
    09.01.2004
    Beiträge
    4.448


    • Systeminfo
      • Motherboard:
      • ASRock Extreme4 P67 1155
      • CPU:
      • Intel 2600K Sandy Bridge
      • Gehäuse:
      • Fractal Define R3 Black Pearl
      • RAM:
      • 16GB G.skill 2133-CL9
      • Grafik:
      • Palit GTX 1060 DUAL
      • Monitor:
      • 2x 2515HM
      • Sound:
      • Yamaha RX-V650 + Canton MX10 5.1
      • Netzteil:
      • Cougar S700

    Standard

    Wird bei uns genauso gehandhabt. Einzig Exchange und Konsorten kriegen mal etwas mehr:
    Bye
    Gr3yh0und

  5. #54
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    34.730


    Standard

    Overhead kann durchaus mehr sein... Aber was solls... Die Auslastung ist bei uns so gering. Dann fange ich lieber so die Spitzen der Dienste ab
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  6. #55
    http://mafri.ws Avatar von MAFRI
    Registriert seit
    15.09.2005
    Ort
    Lost in cyberspace...
    Beiträge
    5.759


    • Systeminfo
      • CPU:
      • Xeon E3-1270
      • Systemname:
      • Fujitsu Celsius W510 Power
      • RAM:
      • 4x 4 GB DDR3 ECC
      • Grafik:
      • NVIDIA GeForce GTX 1060 6GB
      • Storage:
      • Crucial 240GB SSD, 1.5TB HDD
      • Monitor:
      • 3x LG 21.5 FHD
      • Netzwerk:
      • Intel 82579LM
      • Netzteil:
      • 550W
      • Betriebssystem:
      • Windows 10 Enterprise
      • Notebook:
      • Fujitsu Lifebook T937 (i7 Version)
      • Photoequipment:
      • Canon EOS50D
      • Handy:
      • Huawei P10 Plus

    Standard

    Zitat Zitat von dbode Beitrag anzeigen
    Gleich ein kleines Problem - vielleicht hat jemand schon einmal so etwas gehabt: Wir setzen ESXi 4.1 auf einem System auf, das zwei QX9775 besitzt. Die CPUs werden aber anscheinend nicht richtig erkannt (2 Sockets, 1 Kern, kein HT). Ich nehme an, dass ESXi die CPUs nicht kennt und dann einfach die kleinste Konfiguration bootet (nämlich ein Kern pro CPU ohne HT).

    Hat jemand schon einmal hier Patches gesehen?
    hrmm board / bios update ? zertifizierte hardware ?
    mal auf esxi 4.0 downgraded ?



    Zitat Zitat von fdsonne Beitrag anzeigen
    hat mal jemand probiert mit CPU-Z zum Beispiel in der VM wie sich die CPUs dann melden?

    Weil ich finde es komisch das ich bei unseren Advanced Servern eben keine 8 CPUs durchreichen kann... Das muss doch machbar sein!?
    doch o0
    lizenz entfernen vm erstellen / settings ändern starten - lizenz rein ab jetzt haste ne 8 core vm...

  7. #56
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    34.730


    Standard

    was ist das denn für ein Scheiß!?
    Das kann doch nicht ernsthaft so gewollt sein, oder?

    Aber wie hier schon verlinkt wurde, scheinen offiziell 8 CPUs nur mit der Enterprise Plus Lizenz zu gehen...
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  8. #57
    Oberleutnant zur See
    Registriert seit
    30.07.2008
    Beiträge
    1.492


    Standard

    Zitat Zitat von fdsonne Beitrag anzeigen
    was ist das denn für ein Scheiß!?
    Das kann doch nicht ernsthaft so gewollt sein, oder?

    Aber wie hier schon verlinkt wurde, scheinen offiziell 8 CPUs nur mit der Enterprise Plus Lizenz zu gehen...
    Jup das stimmt schon; nur wenn du die Lizenz entfernst wird läuft wahr. der ESX wahr. als Testlizenz und die hat ja alle Funktionen/Enterprise Plus. Kann mir zwar nicht vorstellen, dass die VM dann mit der Advanced noch läuft, aber spätestens wenn du sie mal verschiebst sollte sie nicht mehr laufen.

  9. #58
    aka h0schi Avatar von XTaZY
    Registriert seit
    01.11.2004
    Ort
    RLP
    Beiträge
    5.385
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel i7-8700K @ 5000 MHz
      • Systemname:
      • BLACK.
      • Kühlung:
      • Custom Loop WaKü
      • Gehäuse:
      • LianLi PC-O11 Air
      • RAM:
      • 16GB G.Skill DDR4-4000
      • Grafik:
      • EVGA GTX 1080 Ti FTW3 @ Elite
      • Storage:
      • Samsung 950 Pro 256GB u. 960 Evo 1TB
      • Monitor:
      • Dell S2716DG
      • Netzteil:
      • Corsair RM750i
      • Betriebssystem:
      • Windows 10 Enterprise x64
      • Notebook:
      • Lenovo ThinkPad Edge E330
      • Handy:
      • Apple iPhone XS 64GB

    Standard

    Ich setz mal kurz die Unterhaltung aus dem [Bilder+Kommentare] HomeServer-Vorstellungsthread fort und stell einfach mal ein paar Fragen

    Mein zukünftiges Netzwerk wird so aussehen:





    Der Dlink-Router empfängt vom Kabel-Deutschland Modem das Internet.

    Jetzt dachte ich mir dass ich mir die Hardware-Firewall einfach virtualisieren ...
    Das Netzwerkkabel geht somit vom Dlink-Router direkt in den ESXi bzw. in die erste RJ45-Buchse der Dual-Port Netzwerkkarte, die ich der virtualisierten Astaro Firewall zugewiesen habe.

    Die virtualisierte Firewall wird ihren eignen Switch / Netz bekommen.

    Aus der zweiten RJ45-Buchse führe ich das Signal / Internet weiter an einen 1000er 8-Port Switch, der das Internet weiter an die Workstation, HTPC und die XBOX360 gibt.


    Jetzt meine Frage:

    Ist diese Methode sinnvoll ?
    Soll ich den anderen Gast-Betriebssysteme je eine Netzwerkkarte zuweisen und diese dann mit dem 8-Port Switch verbinden ?
    Geändert von XTaZY (30.09.10 um 23:41 Uhr)
    Intel Core i7-8700K | ASUS ROG Maximus X Hero | 16GB G.Skill Trident Z DDR4-4000 | EVGA GTX 1080 Ti FTW3 | Samsung 950 Pro 256GB | Samsung 960 Evo 1TB | Corsair RM750i | Custom Loop WaKü

  10. #59
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    34.730


    Standard

    Ob es Sinnvoll ist eine Firewall zu virtualisieren wurde ja schon durchgekaut...

    Für das Vorhaben brauchst du eigentlich nur zwei NICs am ESXi. Sprich einmal rein und einmal raus.
    Eine davon gibst du einem dedizierten virtuellen Switch und dort legst du die public Seite der Firewall drauf, die zweite koppelst du wiederum an einen virtuellen Switch und legst alle anderen VMs drauf. Es bietet sich auch an die Konsole auf die zweite privat Seite zu legen (vom ESXi)
    Ebenso brauch natürlich die Firewall VM eine Verbindung zur private Seite.

    Ob du da mehrere VMs auf eine NIC legst oder ob du mehrere physische NICs drunter klemmst ist deine Sache. Ist halt die Frage ob du mit dem Speed einer NIC ausreichend bedient bist oder nicht.

    Ob aber die WHS public Beta auf dem ESXi läuft ist fraglich, bei mir tut sie das nicht
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  11. #60
    aka h0schi Avatar von XTaZY
    Registriert seit
    01.11.2004
    Ort
    RLP
    Beiträge
    5.385
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel i7-8700K @ 5000 MHz
      • Systemname:
      • BLACK.
      • Kühlung:
      • Custom Loop WaKü
      • Gehäuse:
      • LianLi PC-O11 Air
      • RAM:
      • 16GB G.Skill DDR4-4000
      • Grafik:
      • EVGA GTX 1080 Ti FTW3 @ Elite
      • Storage:
      • Samsung 950 Pro 256GB u. 960 Evo 1TB
      • Monitor:
      • Dell S2716DG
      • Netzteil:
      • Corsair RM750i
      • Betriebssystem:
      • Windows 10 Enterprise x64
      • Notebook:
      • Lenovo ThinkPad Edge E330
      • Handy:
      • Apple iPhone XS 64GB

    Standard

    Wie die läuft bei dir net ?
    Redeste jetzt von dem neuen WHS Vail oder vom " alten " WHS ?

    Ich hab die WHS Vail Beta -Refresh- sowie auch die normale VHS Vail Beta schon bei mir laufen gehabt ...
    Intel Core i7-8700K | ASUS ROG Maximus X Hero | 16GB G.Skill Trident Z DDR4-4000 | EVGA GTX 1080 Ti FTW3 | Samsung 950 Pro 256GB | Samsung 960 Evo 1TB | Corsair RM750i | Custom Loop WaKü

  12. #61
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    34.730


    Standard

    von der letzten und neuesten Beta die man auf der INet Seite von MS besorgen konnte... Nach Anmeldung versteht sich Und ne die geht nicht...

    Mal ganz davon ab das ich es eine unverschähmtheit finde 160GB Mindestvorraussetzung zu stellen für die Boot HDD... Gleiches gilt auch für die neue SBS 7 Beta
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  13. #62
    aka h0schi Avatar von XTaZY
    Registriert seit
    01.11.2004
    Ort
    RLP
    Beiträge
    5.385
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel i7-8700K @ 5000 MHz
      • Systemname:
      • BLACK.
      • Kühlung:
      • Custom Loop WaKü
      • Gehäuse:
      • LianLi PC-O11 Air
      • RAM:
      • 16GB G.Skill DDR4-4000
      • Grafik:
      • EVGA GTX 1080 Ti FTW3 @ Elite
      • Storage:
      • Samsung 950 Pro 256GB u. 960 Evo 1TB
      • Monitor:
      • Dell S2716DG
      • Netzteil:
      • Corsair RM750i
      • Betriebssystem:
      • Windows 10 Enterprise x64
      • Notebook:
      • Lenovo ThinkPad Edge E330
      • Handy:
      • Apple iPhone XS 64GB

    Standard

    Komisch warum läuft sie dann bei mir ? ´oO`

    Ja die HDD-Anforderung ist schon richtig saftig ...

    SBS ?
    Intel Core i7-8700K | ASUS ROG Maximus X Hero | 16GB G.Skill Trident Z DDR4-4000 | EVGA GTX 1080 Ti FTW3 | Samsung 950 Pro 256GB | Samsung 960 Evo 1TB | Corsair RM750i | Custom Loop WaKü

  14. #63
    Leutnant zur See Avatar von DerLipper
    Registriert seit
    05.10.2004
    Ort
    Gondor
    Beiträge
    1.087


    • Systeminfo
      • Motherboard:
      • ASUS P8P67
      • CPU:
      • i5-2500k
      • Systemname:
      • Daddelkiste
      • Kühlung:
      • zZ Boxed sonst Ninja3
      • Gehäuse:
      • LanCool K58
      • RAM:
      • 8GB GeIL Value Plus
      • Grafik:
      • Gigabyte GTX560 Ti OC
      • Storage:
      • OCZ Vertex 2 Extended
      • Monitor:
      • Samsung SyncMaster 223BW
      • Netzteil:
      • be quiet! Straight Power E8 CM
      • Betriebssystem:
      • Windows 7 HP
      • Photoequipment:
      • Nikon D70
      • Handy:
      • HTC Desire

    Standard

    Zitat Zitat von XTaZY Beitrag anzeigen
    Ja die HDD-Anforderung ist schon richtig saftig ...
    Da gelobe ich mir Thinprovisinig Einfach 160GB als HDD in die VM assignen, aber einstellen ads er nur das belegen soll was er braucht, und schwupps habe ich auf eminem 80GB Win7 Notebook nen WHS Vail laufen :P mit VMware Player versteht sich
    GAMING | Intel i5-2500k | 8GB GeIL Value Plus | ASUS P8P67 | GIGABYTE GTX560Ti OC | OCZ Vertex 2 Extended 60GB | SAMSUNG SpinPoint F3 1TB HD103SJ
    HTPC | AMD X2 240e | 2GB OEM | MSI 785GTM-E45 | IGP | 1x WD Scorpio Black 250GB | 1x Samsung EcoGreen F4 2TB HD204UI
    AV-Receiver | Yamaha RXV-1700
    TV | Panasonic TH46-PZ85E Full HD Plasma

  15. #64
    http://mafri.ws Avatar von MAFRI
    Registriert seit
    15.09.2005
    Ort
    Lost in cyberspace...
    Beiträge
    5.759


    • Systeminfo
      • CPU:
      • Xeon E3-1270
      • Systemname:
      • Fujitsu Celsius W510 Power
      • RAM:
      • 4x 4 GB DDR3 ECC
      • Grafik:
      • NVIDIA GeForce GTX 1060 6GB
      • Storage:
      • Crucial 240GB SSD, 1.5TB HDD
      • Monitor:
      • 3x LG 21.5 FHD
      • Netzwerk:
      • Intel 82579LM
      • Netzteil:
      • 550W
      • Betriebssystem:
      • Windows 10 Enterprise
      • Notebook:
      • Fujitsu Lifebook T937 (i7 Version)
      • Photoequipment:
      • Canon EOS50D
      • Handy:
      • Huawei P10 Plus

    Standard

    Zitat Zitat von xri12 Beitrag anzeigen
    Jup das stimmt schon; nur wenn du die Lizenz entfernst wird läuft wahr. der ESX wahr. als Testlizenz und die hat ja alle Funktionen/Enterprise Plus. Kann mir zwar nicht vorstellen, dass die VM dann mit der Advanced noch läuft, aber spätestens wenn du sie mal verschiebst sollte sie nicht mehr laufen.
    jop die VM neustarten
    -np
    -hardware settings bis auf das was "über" der lizenz liegt ändern kein problem
    -vm auf nen anderen ESX / ESXi schieben -> vm nicht bootbar,
    dort das selbe machen wie oben beschrieben und haste wieder spaß ^^

    läuft bei meinem 4.1 ESXi auch so ohne problemchen,
    was mit ihr wie ich sonst 8-10core VM's zum crunchen erstellt habe
    oder VMs mit über 16GB RAM


    Grüße
    MAFRI

  16. #65
    aka h0schi Avatar von XTaZY
    Registriert seit
    01.11.2004
    Ort
    RLP
    Beiträge
    5.385
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel i7-8700K @ 5000 MHz
      • Systemname:
      • BLACK.
      • Kühlung:
      • Custom Loop WaKü
      • Gehäuse:
      • LianLi PC-O11 Air
      • RAM:
      • 16GB G.Skill DDR4-4000
      • Grafik:
      • EVGA GTX 1080 Ti FTW3 @ Elite
      • Storage:
      • Samsung 950 Pro 256GB u. 960 Evo 1TB
      • Monitor:
      • Dell S2716DG
      • Netzteil:
      • Corsair RM750i
      • Betriebssystem:
      • Windows 10 Enterprise x64
      • Notebook:
      • Lenovo ThinkPad Edge E330
      • Handy:
      • Apple iPhone XS 64GB

    Standard

    Thinprovising is natürlich sehr praktisch aber die 160 GB-Anforderung hat mich nicht wirklich gestört, da ich de meisten Festplatten-Speicher meines ESXi diesem Gast-Betriebssystem zuweisen werde ...
    Intel Core i7-8700K | ASUS ROG Maximus X Hero | 16GB G.Skill Trident Z DDR4-4000 | EVGA GTX 1080 Ti FTW3 | Samsung 950 Pro 256GB | Samsung 960 Evo 1TB | Corsair RM750i | Custom Loop WaKü

  17. #66
    Oberleutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Lower East Bavaria
    Beiträge
    1.534


    • Systeminfo
      • Motherboard:
      • Dell 0J3C2F
      • CPU:
      • Intel Core i5 2400
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • Fujitsu B23T-6 LED + HP w2207h
      • Netzwerk:
      • 10G + 1G / DELL 6248P
      • Netzteil:
      • Cooler Master 600W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P10 Lite

    Standard

    Zitat Zitat von DerLipper Beitrag anzeigen
    Da gelobe ich mir Thinprovisinig Einfach 160GB als HDD in die VM assignen, aber einstellen ads er nur das belegen soll was er braucht, und schwupps habe ich auf eminem 80GB Win7 Notebook nen WHS Vail laufen :P mit VMware Player versteht sich
    das mag für eine Workstation ok sein, aber für einen ESX ist das der tot!
    wir haben das in der Testumgebung mal gemacht, weil die Vorgaben von diversen Server-OS (auch die Cisco Mars) zwischen Need-Space oder Hardware-Specs und Used-Space sehr groß sind.

    Das Problem, wenn die Platte wächst, hast Du sehr viel I/O-Last auf dem Filer/Filesystem zusätzlich. - Wir haben auf dem LUN derzeit 20VM's - 3 davon sind mit "growing Disks" (so hies das mal früher) ausgestattet.
    Die Leistung, wenn die Laufen ist für alle anderen unter aller Sau, dabei ist das Storage durchaus performant, aber sowas killt.
    Wir haben das nun wieder zurück gestellt, da es selbst für die Testumgebung ein No-Go ist. - leider
    selfmade kills the buymod ^^

  18. #67
    Leutnant zur See Avatar von DerLipper
    Registriert seit
    05.10.2004
    Ort
    Gondor
    Beiträge
    1.087


    • Systeminfo
      • Motherboard:
      • ASUS P8P67
      • CPU:
      • i5-2500k
      • Systemname:
      • Daddelkiste
      • Kühlung:
      • zZ Boxed sonst Ninja3
      • Gehäuse:
      • LanCool K58
      • RAM:
      • 8GB GeIL Value Plus
      • Grafik:
      • Gigabyte GTX560 Ti OC
      • Storage:
      • OCZ Vertex 2 Extended
      • Monitor:
      • Samsung SyncMaster 223BW
      • Netzteil:
      • be quiet! Straight Power E8 CM
      • Betriebssystem:
      • Windows 7 HP
      • Photoequipment:
      • Nikon D70
      • Handy:
      • HTC Desire

    Standard

    Zitat Zitat von konfetti Beitrag anzeigen
    das mag für eine Workstation ok sein, aber für einen ESX ist das der tot!

    <schnipp>

    Das Problem, wenn die Platte wächst, hast Du sehr viel I/O-Last auf dem Filer/Filesystem zusätzlich. - Wir haben auf dem LUN derzeit 20VM's - 3 davon sind mit "growing Disks" (so hies das mal früher) ausgestattet.
    Nunja, ich sehe da überhaupt keine Probleme. Ich denke wir haben andere Workloads, aber wir fahren mit 95% Thin Provisioning. Alleinig die SQL Server LUNs sind Thick. Ich sehe bei unserem uralt IBM DS4700 2 GB SAN keinerlei Probleme, die I/O Load ist nicht unbedingt höher als ohne. Und dabei haben wir auch weit über 20 VMs pro LUNs (was wir aber gerade ändern: 512GB LUNs, max 16 VMs pro LUN) WIe gesagt Exchange und SQL Server ändern so ein Bild natürlich rapide
    GAMING | Intel i5-2500k | 8GB GeIL Value Plus | ASUS P8P67 | GIGABYTE GTX560Ti OC | OCZ Vertex 2 Extended 60GB | SAMSUNG SpinPoint F3 1TB HD103SJ
    HTPC | AMD X2 240e | 2GB OEM | MSI 785GTM-E45 | IGP | 1x WD Scorpio Black 250GB | 1x Samsung EcoGreen F4 2TB HD204UI
    AV-Receiver | Yamaha RXV-1700
    TV | Panasonic TH46-PZ85E Full HD Plasma

  19. #68
    Oberleutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Lower East Bavaria
    Beiträge
    1.534


    • Systeminfo
      • Motherboard:
      • Dell 0J3C2F
      • CPU:
      • Intel Core i5 2400
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • Fujitsu B23T-6 LED + HP w2207h
      • Netzwerk:
      • 10G + 1G / DELL 6248P
      • Netzteil:
      • Cooler Master 600W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P10 Lite

    Standard

    ja gut, die frage ist, was macht ihr auf den servern?
    bei uns is das die testumgebung, da hab ich das wegen der anforderung an hohen diskspace mal ausprobiert - aber da kammen dann gleich 2 entwickler und meinten, die ausführung von den anfragen würden irgendwie ewig dauern, ob was mit dem server nicht stimmt...

    ist ne FibreCat AX100 mit 12x 300GB Platten 3 Luns (RAID5) und gut - mal sehn...
    selfmade kills the buymod ^^

  20. #69
    Oberleutnant zur See
    Registriert seit
    30.07.2008
    Beiträge
    1.492


    Standard

    Also bei uns gibts bisher keine Probleme mit Thin Provisioning, aber man muss dazu sagen, dass wir momentan fast nur VMs mit Systemplatten zu je 40GB haben und die wachsen auch nur langsam.
    Aber NetApp wirbt ja auch mit dem Thin Provisioning, also wird das schon ohne größere Performanceeinbußen funktionieren.

  21. #70
    Oberleutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Lower East Bavaria
    Beiträge
    1.534


    • Systeminfo
      • Motherboard:
      • Dell 0J3C2F
      • CPU:
      • Intel Core i5 2400
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • Fujitsu B23T-6 LED + HP w2207h
      • Netzwerk:
      • 10G + 1G / DELL 6248P
      • Netzteil:
      • Cooler Master 600W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P10 Lite

    Standard

    aber es gab halt wohl auch einen guten grund, warum das der 3.5er und tiefer noch nicht konnten - hat VMware damals ja auch geschrieben, das es Perfomance-kritisch ist.

    Soviel kann sich ja kaum an der verarbeitung geändert haben, einzig das Management der Virtuellen Platten - klone gehn subjektiv gefühlt auch schneller als noch mit dem 3.5er... - man wird es über lange sicht sehn müssen.

    aber unsere testumgebung - wo viel installiert und konfiguriert wird fühlt sich damit nicht gut an, server die rumidlen und so schon kaum I/O-Auslastung machen/haben wird das nicht stören...
    selfmade kills the buymod ^^

  22. #71
    Vizeadmiral Avatar von H_M_Murdock
    Registriert seit
    29.10.2007
    Ort
    München
    Beiträge
    6.536


    • Systeminfo
      • Motherboard:
      • Asus Rampage IV Formula
      • CPU:
      • Intel Core i7 3930k @4,5
      • Systemname:
      • Spe3dRay
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Lian Li PC-A71FB
      • RAM:
      • 16 GB Corsair Dom. Plat. 1866
      • Grafik:
      • 2x MSI Geforce GTX 1070 @Wakü
      • Storage:
      • Samsung SSD850 Pro 1 TB + WD Caviar Blue 640 GB
      • Monitor:
      • Dell U3417W
      • Netzwerk:
      • FritzBox 7490 + HP ProCurve
      • Sound:
      • Asus Xonar Essence One, Onkoy A-9377, KEF Q300
      • Netzteil:
      • Corsair AX750
      • Betriebssystem:
      • Windows 10 x64
      • Sonstiges:
      • Synology DS1515+
      • Photoequipment:
      • Nikon D90
      • Handy:
      • BQ Aquaris X2 Pro

    Standard

    Thin Provisioning verursacht vor allem auch mehr Locks auf dem LUN, daher soll man auch nicht zu viele VMs pro LUN fahren.
    Das gilt dann natürlich noch stärker als ohne Thin Provisioning.

    Bei NFS soll das weniger ein Problem sein als bei iSCSI und FC weil hier nur die Files gelocked werden und nicht die gesamte LUN.

    Und man darf auf keinen Fall Thin Provisioning auf SAN Ebene mit Thin Provisioning auf VMDK Ebene verwechseln, das sind 2 unterschiedliche Paar Schuhe.
    Geändert von H_M_Murdock (01.10.10 um 10:01 Uhr)
    Hauptsys: Core i7 3930k @4,5 GHz, 16 GB Corsair Dominator Platinum, Asus Rampage IV Formula, 2x MSI GeForce GTX 1070 Sea Hawk EK X SLI @ Wakü, HP EX920 512 GB, Samsung SSD 850 Pro 1 TB, TEAC BD-W512S-A, Corsair AX750, Dell U3417W @Wakü -> Worklog
    ZweitPC: Xeon W5580 3,2 GHz, 6 DDR3, MSI X58 PRO, EVGA GeForce GTX 680 SC Signature+, Samsung 830 512 GB, Pioneer DVR-216DBK, Be Quiet! Straight Power E9 450 Watt, Lian Li PC-7 SE III, Dell U2515H
    HIFI: Asus Xonar Essence One, Onkyo A-9377, KEF Q300
    TV: Samsung UE55F6500, Denon AVR-X4000, KEF R300, SVS SB-2000

  23. #72
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    34.730


    Standard

    Wobei man aber auch sagen muss, Std. mäßig macht der ESX die vmdk Files nur größer und nicht kleiner. Sprich nur wenn Daten zusätzlich drauf kommen, drückt das massiv die Performance. Wenn hingegen sagen wir in einem Bereich von 20GB Daten mal drauf und wieder runter kommen. Alloziiert der ESX diesen Bereich irgendwann trotzdem. Sofern man nie über die größe 20GB drüber raus schreibt (in dem Beispiel) so wird auch nie mehr Speicher zugewiesen werden müssen.

    Ein großes Problem bei der ganzen Sache ist auch, das nur Stückweise der Bereich zugewiesen wird. Vor allem, wenn man viele VMs mit diesem Verfahren nutzt wird der Speicherbereich wild zerhackt auf dem Storage abgelegt, was massiv Arbeit für die HDDs bedeutet. Stichwort Fragmentierung. Da grenzt im extrem Fall jeder Zugriff dann sogar einem Random Zugriff auf die HDDs...
    Workstation: Core i7 5960X@4200MHz@1,170V@H100i | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX 780TI@SLI | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  24. #73
    Kapitänleutnant Avatar von silentbooster
    Registriert seit
    25.12.2005
    Ort
    München Downtown
    Beiträge
    1.559


    • Systeminfo
      • Systemname:
      • XPS Notebook + 3x 24&quot; Dell TFTs; Alix 1D @ Ubuntu
      • Netzwerk:
      • Alix 2D13 Firewall :hail:

    Standard

    Drundlegende Frage mal in die Runde:

    Wer hat eine vmware Zertifizierung bereits gemacht?
    Werde die nächsten Wochen mit dem VCP anfangen.
    Den VSP habe ich bereits gemacht, finde ihn aber recht nutzlos da es halt recht oberflächlich ist. Hoffe der VCP wird besser.
    Zusätzlich läuft gerade mein CCNA.

    Habt ihr euch Bücher besorgt? Gibt ja ein vsphere Buch, kostet aber 60€ ...
    Bringt es was eine größere Testfarm sich dafür bereit zu stellen?
    NFR Lizenzen sind vorhanden.
    Betriebe derzeit "nur" 2xESX 4.1 mit vcenter, labmanager,... @BX900 Blade Center + SAN storage
    Was gibts sonst noch wichtige Hinweise/Tipps?

  25. #74
    Kapitän zur See
    Registriert seit
    14.01.2010
    Beiträge
    3.585


    Standard

    Wenn ich überlege wieviele ESXi ich/wir in der Abteilung betreiben (zum großteil ist das meine Sache) und wieviele virtuelle Server darauf laufen...

    Ich hab kein Buch dazu, geschweige denn ne Zertifizierung - geschweige denn viel Zeit/Ressourcen zum testen... Dafür hab ich aber das Problem, dass der eine virtualisierte Filer trotz 12 2,5" 10K SAS HDDs nicht gerade der flotteste ist - gerade bei arbeiten auf den darauf liegenden Datenbanken... Daten liegen lokal auf dem LUN alle, da keine Storage Lösung vorhanden ist...

    Natürlich nur ESXi free, kein vcenter - und das bei ~21-24 ESXi Servern... Hardware ist eigentlich nicht verkehrt würde ich sagen, aber ich glaube fehlende Erfahrungen beim mehr-oder-weniger-Hauruck Umstieg sind da Performancebremsen die wir selber eingebaut haben...
    Workstation/Gaming: Check - Laptop: Check - Server: Check

  26. #75
    Oberleutnant zur See
    Registriert seit
    30.07.2008
    Beiträge
    1.492


    Standard

    Ich hab diese Woche meinen VCP abgeschlossen, kann dir da also etwas weiterhelfen.
    Der VSP ist wirklich recht nutzlos, da würde ich dir eher empfehlen dir die Videos vom VTSP anzuschauen weil die mehr in den technischen Bereich gehen. Dann habe ich mir eine Testumgebung aufgesetzt (recht ähnlich zu deiner nur mit VMware Workstation) und einfach mal ein bischen rumgebastelt und die Funktionen getestet. Der VCP Blueprint kann einem da auch weiterhelfen: VMware Certified Professional
    Ansonsten habe ich mir angeschaut was für Fragen drankommen(kannst dich auf der VMware-Seite für Test-Examen anmelden), mich in die Dokus eingelesen und auch das Material vom ICM nochmal durchgearbeitet.

    Bücher habe ich mir keine geholt. Das hier soll recht gut sein und ich hab das PDF dazu mal überflogen, aber ne Woche vor der Prüfung wollte ich auch kein Buch mehr bestellen
    VCP VMware Certified Professional on vSphere 4 Study Guide: Exam VCP-410: Amazon.de: Brian Perry, Chris Huss, Jeantet Fields: Amazon.de

    Auf alle Fälle würde ich vor der Prüfung ein paar Test-Examen machen; es heißt zwar immer man soll die Fragen nicht anschauen und stattdessen nur die Dokus büffeln, aber teilweise wird doch recht speziell gefragt und so weiss man in welche Richtung man sich die Sachen anschauen muss.

    EDIT: Achja bestanden hab ich mit 95% also kanns ned so falsch gewesen sein^^

    EDIT2: @über mir:Warum setzt ihr bei der Größe noch auf die kostenlose Umgebung?
    Geändert von xri12 (01.10.10 um 21:46 Uhr)

Seite 3 von 303 ErsteErste 1 2 3 4 5 6 7 13 53 103 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •