Seite 264 von 265 ErsteErste ... 164 214 254 260 261 262 263 264 265 LetzteLetzte
Ergebnis 6.576 bis 6.600 von 6613
  1. #6576
    Matrose Avatar von Yokuma
    Registriert seit
    17.04.2006
    Ort
    Ulm
    Beiträge
    7


    Standard

    @Seelbreaker

    Ja - Nvme + SATA SSD + SATA HDD gleichzeitig zu verwenden ist möglich. vSAN benötigt immer zwei Arten von Disks - cache und capacity
    Du benötigst pro DiskGroup im Server min 1x CacheDisk - Das ist aber nur reiner Cache und wird nicht als Storage verwendet werden können, also nicht zu der capacity.
    und dann eben deine Capacity Disks. schneller Zugriff auf SSD und "langsamer" auf HDD... langsam gibt es bei einem korrekt konfigurierten und gesizetem vSAN nicht

    Zu DEINEM Szenario:
    Es bringt dir soviel, wie wenn du eine 1000 PS Gasturbine neben deinen VW Polo mit 75 PS stellst und allen erzählen willst wie schnell und
    toll dein Auto ist weil du eine Gasturbeine mit 1000 PS hast.

    Ein vSAN Single Node macht nur für eines Sinn: Zum testen. Für mehr nicht. vSAN bringt dir erst den echten und wahren Nutzen ab 5 Hosts (offiziel ab 3, empfohlen ab 4, produktiv und effektiv ab 5) + einem extra Mgmt-Server auf welchem vCenter läuft.
    Wenn ich lese dass du dort eine Synology virtualisieren möchtest dann hört sich das nicht mehr nach "Ich teste mal vSAN" an und gibt mir das Gefühl dass du keine Ahnung hast was du da eigentlich tust.
    Was auch immer du vorhast: Möchtest du vSAN nur testen: OK Möchtest du auf einem Nested vSAN Single Node Cluster DATEN ablegen. NEIN! No! Never. Lass die Finger von davon.

    vSAN ist etwas für den Datacenter Profibereich und möchte man es effektive benutzen muss man verd* viel Geld auf den Tisch legen damit es sich gegenüber anderer Storagetechnologien überhaupt rentiert.
    Geändert von Yokuma (02.02.18 um 10:35 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #6577
    Gefreiter
    Registriert seit
    24.10.2013
    Beiträge
    48


    Standard

    Moin zusammen,

    ich habe mal eine kurze Verständnisfrage.

    Habe die ganze zeit einen ubuntu server genutzt für meine Zwecke.
    Der Lag beim Stromverbrauch bei 25W (glaube das war aber ein Auslesefehler, nach einem Stromausfall war er auf einmal bei 40W)

    Hardware:
    I5 4570T
    MSI B85m eco
    16gb ram
    6x 3TB WD Green
    1x 128GB Samsung SSD
    USB Stick für ESXI

    Ich habe jetzt mal testweise ESXI aufgesetzt mit 1x omv / 1x Windows 10 / 1x ubuntu server VM´s.

    Die 6 Hdd´s habe ich durchgereicht an die OMV VM.
    In OMV ein RAID5 erstellt und fertig initialisieren lassen.

    Während der Initialisierung lag der Verbrauch bei rund 75W.

    Heute Morgen war er dann fertig und hat "nur" noch 55W verbraucht.

    Ich finde das aber trotzdem noch recht hoch.
    Auch das Abschalten aller VM´s bringt nix, esxi ohne die HDD´s verbraucht weiterhin 50-55W.

    Habt Ihr Tipps wie man den Verbrauch senken kann?

    Falls nein würde ich denke ich wieder zurück zu Ubuntu Server wechseln.
    Über 30% mehr Verbrauch nur durch ein anderes OS sehe ich irgendwie nicht ein....

  4. #6578
    Kapitänleutnant Avatar von AliManali
    Registriert seit
    07.03.2012
    Beiträge
    1.689


    Standard

    Hi

    ESXi ist kein Stromsparwunder. Die Platten gehen nicht in den Spindown, und auch sonst ist alles auf hohe Leistung getrimmt per default.

    Mit Deiner Konfiguration und Deinen RED's wirst Du nicht viel mehr raus holen können.

    Meiner nimmt sich wohl so um die 100W im idle, obwohl nur 3 Platten und eine SSD verbaut sind.

  5. #6579
    Leutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Landshut
    Beiträge
    1.115


    • Systeminfo
      • Motherboard:
      • Sapphire IPC-AM3DD785G
      • CPU:
      • Phenom II X4 945
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • HP w2207h
      • Netzwerk:
      • GS724T + Mini-ITX pfSense
      • Netzteil:
      • Tagan 380W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P7 Lite

    Standard

    Naja, man kann im Power Menü vom ESXi schon umstellen, ob er auf Höchstleistung oder Energiesparend laufen soll.

    Wie sind die Platten denn durchgereicht? - ggf. macht es hier mehr Sinn den Controller durchzureichen, damit die VM vollen Zugriff hat und ggf. ein Spindown der Platten initiieren kann.
    Ansonsten kann man im Bios noch alle nicht benötigten Geräte deaktivieren, sprich Soundkarte, Serielle Schnistelle, etc... - bringt unter Umständen auch noch das ein oder andere (m)W

    Da Virtualisierungshosts wie von AliManali nicht darauf ausgelegt sind, in Halt-States zu wechseln, sondern für den Dauerlauf optimiert sind, wird es aber trotzdem kein Stromsparwunder werden.

    Dadurch, das Du laufende VMs hast (auch wenn Sie idlen) werden die Platten vom Host nie schlafen können, da immer Zugriff darauf erfolgt...
    selfmade kills the buymod ^^

  6. #6580
    Gefreiter
    Registriert seit
    24.10.2013
    Beiträge
    48


    Standard

    Hmm das habe ich leider bereits befürchtet.
    Einen HBA könnte ich mir auch noch holen aber auch der braucht ja Saft.

    Werde wohl wieder auf Ubuntu wechseln und mit KVM virtualisieren, was ich virtualisieren muss und eben die SMB Freigabe über den ubuntu Host machen.

    Den Eintrag bzgl. dem Energiesparmodus habe ich auch gesehen und auch verwendet.
    Nicht benutzte Geräte wuie den Onboard Lan Chip habe ich im Bios bereits deaktiviert.


    Ich werde dann mal wieder auf ubuntu umsatteln.....schade.....habe ESXI mal getestet weil mir die Weboberfläche sehr gut gefällt.
    Das ist unter Ubuntu immer eine kleine Fummelei....

  7. #6581
    Avatar von Bob.Dig
    Registriert seit
    10.05.2007
    Beiträge
    13.612


    • Systeminfo
      • Motherboard:
      • ASUS Z97I-Plus
      • CPU:
      • Intel Core i5-4670K
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Jonsbo VR1 S
      • RAM:
      • Crucial Ballistix Sport 16GB
      • Grafik:
      • ASUS Strix GeForce GTX 1060
      • Storage:
      • Samsung SSD 850 EVO 500GB
      • Monitor:
      • Acer XB270HU + Dell 2407WFP
      • Netzwerk:
      • Intel I218V + Realtek RTL8153
      • Sound:
      • Realtek ALC892
      • Netzteil:
      • Cooler Master V-Series V550
      • Betriebssystem:
      • Microsoft Windows 10 (1709)
      • Sonstiges:
      • Logitech K800 Wireless Illuminated + G5 Refresh

    Standard

    Hallo. Wollte mal wissen, ob es heutzutage einfach ist, eine PCIe-TV-Karte durchzureichen. Ist dafür zwingend vt-d erforderlich oder reicht schon vt-x?
    Geändert von Bob.Dig (07.02.18 um 19:25 Uhr)

  8. #6582
    Hauptgefreiter
    Registriert seit
    15.02.2013
    Beiträge
    143


    Standard

    In jüngster Vergangenheit, waren da vermehrt Probleme drüber zu lesen, besonders mit Supermicro Boards. Kommt wohl aber im Einzelfall auf Kombination von Board und Karte an. Das mal unabhängig als Vorab Info, ganz abgesehen von der vt-d vs vt-x Frage, die ich nicht beantworten kann.

  9. #6583
    Avatar von Bob.Dig
    Registriert seit
    10.05.2007
    Beiträge
    13.612


    • Systeminfo
      • Motherboard:
      • ASUS Z97I-Plus
      • CPU:
      • Intel Core i5-4670K
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Jonsbo VR1 S
      • RAM:
      • Crucial Ballistix Sport 16GB
      • Grafik:
      • ASUS Strix GeForce GTX 1060
      • Storage:
      • Samsung SSD 850 EVO 500GB
      • Monitor:
      • Acer XB270HU + Dell 2407WFP
      • Netzwerk:
      • Intel I218V + Realtek RTL8153
      • Sound:
      • Realtek ALC892
      • Netzteil:
      • Cooler Master V-Series V550
      • Betriebssystem:
      • Microsoft Windows 10 (1709)
      • Sonstiges:
      • Logitech K800 Wireless Illuminated + G5 Refresh

    Standard

    Hab mich eh gerade dazu entschlossen es einfach zu testen, vermute wenn es in der GUI nicht geht, geht es bei mir nicht.
    Mal sehen. Und ich hab kein Server Equipment a la SM sondern nur Billig Zeug.

    - - - Updated - - -

    Ok, hat sich erledigt. Es wird nicht mal eine NIC gefunden bei der Installation.

  10. #6584
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    33.502


    Standard

    Dann impf die Treiber in dein Install Medium?

    Und ja, du brauchst vt-d, ohne ist nicht. Ohne bekommst du bestenfalls USB Geräte an eine VM geschleift (aber nicht richtig durchgereicht).
    Mit nem USB Modell anstatt PCIe könntest du also durchaus gute Chancen haben...
    Workstation: Core i7 [email protected]@1,[email protected] | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX [email protected] | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  11. #6585
    Kapitän zur See
    Registriert seit
    06.10.2008
    Beiträge
    3.723


    Standard

    Mich würde auch interessieren wie gut sowas funktioniert weil für TV brauche ich zb. eine hohe Schreibgeschwindichkeit aber kaum CPU speed.

  12. #6586
    Stabsgefreiter
    Registriert seit
    28.11.2010
    Beiträge
    293


    • Systeminfo
      • Motherboard:
      • Gigabyte AX370 Gaming K7
      • CPU:
      • Ryzen 7 1700 @stock
      • Kühlung:
      • Eisbar 360
      • Gehäuse:
      • NZXT Phantom Black
      • RAM:
      • G.Skill F4-3466C16Q-32GTZR
      • Grafik:
      • Powercolor Red Devil RX480 8GB
      • Storage:
      • Samsung m.2 nvme via x4 PCIe
      • Monitor:
      • 2x Asus 1080p ohne Sync
      • Netzteil:
      • Toughpower Grand RGB 750W Gold
      • Betriebssystem:
      • Win10 - latest
      • Handy:
      • Galaxy Note

    Standard

    Zitat Zitat von Yokuma Beitrag anzeigen
    @Seelbreaker

    Ja - Nvme + SATA SSD + SATA HDD gleichzeitig zu verwenden ist möglich. vSAN benötigt immer zwei Arten von Disks - cache und capacity
    Du benötigst pro DiskGroup im Server min 1x CacheDisk - Das ist aber nur reiner Cache und wird nicht als Storage verwendet werden können, also nicht zu der capacity.
    und dann eben deine Capacity Disks. schneller Zugriff auf SSD und "langsamer" auf HDD... langsam gibt es bei einem korrekt konfigurierten und gesizetem vSAN nicht

    Zu DEINEM Szenario:
    Es bringt dir soviel, wie wenn du eine 1000 PS Gasturbine neben deinen VW Polo mit 75 PS stellst und allen erzählen willst wie schnell und
    toll dein Auto ist weil du eine Gasturbeine mit 1000 PS hast.

    Ein vSAN Single Node macht nur für eines Sinn: Zum testen. Für mehr nicht. vSAN bringt dir erst den echten und wahren Nutzen ab 5 Hosts (offiziel ab 3, empfohlen ab 4, produktiv und effektiv ab 5) + einem extra Mgmt-Server auf welchem vCenter läuft.
    Wenn ich lese dass du dort eine Synology virtualisieren möchtest dann hört sich das nicht mehr nach "Ich teste mal vSAN" an und gibt mir das Gefühl dass du keine Ahnung hast was du da eigentlich tust.
    Was auch immer du vorhast: Möchtest du vSAN nur testen: OK Möchtest du auf einem Nested vSAN Single Node Cluster DATEN ablegen. NEIN! No! Never. Lass die Finger von davon.

    vSAN ist etwas für den Datacenter Profibereich und möchte man es effektive benutzen muss man verd* viel Geld auf den Tisch legen damit es sich gegenüber anderer Storagetechnologien überhaupt rentiert.
    Danke für den Hinweis bezüglich dem Cache und der Berechnung!

    3 vsan Datastores sollen es werden.

    Einer davon um mittels Veeam oder vsphere Replication eine lokale Kopie der VMs zu behalten, falls ne Platte in einem Vsan Gespann hopps geht.

    Zusätzlich die landen die VMs als Backup auf der Synology.

    Auf einen zweiten esx welcher via site-to-site angebunden ist, wird via Veeam Replication über den WAN Accelerator noch n drittes Backup gefahren.

    Und zu guter Letzt landet alles verschlüsselt bei hubic.

    Ja... im worst case muss ich 2 Tage warten bis alles da ist....

    Oder eine Stunde wenn ich Lust habe ins Auto zu steigen.

    Oder gar nicht weil ich alles notwendige auf meinem zweiten esx hochfahre.

    Ist ja kein 24/7/365 Betrieb bei mir...

    Keine Sorge, wenn ich schon massivst Unsupported (Single node vsan) fahre mache ich mir Gedanken über meinen Plan B


    Und wenn mir vsan doch nicht passt, haue ich einfach den LSI Controller aus meiner Schublade in den Server und mache konventionelle Raid Datastores.

    Nur eben ohne write-cache

    Gruß



    PS: die Alternative wäre übrigens ne Ds918+ gewesen um die Ds415play abzulösen.

    Und das alles aus dem Grund weil mir der verlötete 1GB RAM ein Dorn Auge ist und alles saulahm ist :-P


    Und was die Gasturbine angeht....
    Von meinem 75 PS Polo nutze ich dann nur den Kofferraum, während ich mit der 1000PS Turbine unterwegs bin
    Geändert von Seelbreaker (09.02.18 um 01:40 Uhr)

  13. #6587
    Flottillenadmiral Avatar von Olaf16
    Registriert seit
    28.09.2008
    Beiträge
    4.971


    • Systeminfo
      • Systemname:
      • Black Phoenix
      • Notebook:
      • Lenovo T450
      • Handy:
      • OnePlus One 64GB Bambus Cover

    Standard

    Ich weiß nicht, ob es an ESXi oder am HP Server liegt.
    Controller: HP B120i Raid
    Konfiguration: 2 RAID1 jeweils aus 2 SSDs. Ein RAID1 ist der lokale Datastore. 2. RAID1 soll per RDM an eine VM übergeben werden.
    Trotz HPE Image mit richtigen Treibern kann ich das 2. RAID1 nicht per RDM an eine VM weitergeben. (Egal ob das RDM physikalisch oder virtuell (-z bzw. -r Variable) erstellt wurde)

    Gleiches vorgehen mit einem RAID von einem P420 Controller ging im Server. Die virtuelle Maschine bleibt immer mit "Das Gerät 'Bootstrap' ist nicht verfügbar." hängen beim Start. Ohne die RDM Zuweisung geht diese aber problemlos an. Jemand evtl. eine Idee? :/
    Damals hatte der eine RAID Controller jedoch nur ein RAID was übergeben wurde. Sollte aber dennoch gehen, oder?

    Andere Maschinen, wenn die RDM zuweise haben das gleiche Problem. Vieles auf Google schreit nach .vmx Fehler - Die habe ich mir mal angeschaut bzw. die gewollte Maschine neu angelegt. Ich sehe da kein Problem?


    Edit: Hier nochmal so ein Fehlerbild - Der sagt ebenfalls, falsche VM Konfiguration. Ich habe aber nichts anderes als sonst gemacht o_O

    Spoiler: Anzeigen
    Geändert von Olaf16 (11.02.18 um 00:20 Uhr)
    PC: DELL PowerEdge T20 | Intel Xeon E3-1241 v3 3.5 GHz | 32GB DDR3 1600MHz | GTX1060 6GB | 1x 256GB Samsung 850 Evo | 1x 512GB Crucial MX100 | Win 8.1 Pro x64
    Server1: HP ML310e G8 v2 | Xeon E3-1240 v3 3.4GHz | 32GB 1600MHz ECC | 2x 512GB SSD (Samsung 850 Pro) @ R1 | (HP) ESXi 6.0
    Server2: DELL PowerEdge T20 | Xeon E3-1225 v3 3.2 GHz | 32GB 1600MHz ECC | 2x 256GB Crucial MX
    100 @ R1 | 2x 3TB WD Red @ R1 | (DELL) ESXi 6.0
    Spoiler: Anzeigen

  14. #6588
    Leutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Landshut
    Beiträge
    1.115


    • Systeminfo
      • Motherboard:
      • Sapphire IPC-AM3DD785G
      • CPU:
      • Phenom II X4 945
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • HP w2207h
      • Netzwerk:
      • GS724T + Mini-ITX pfSense
      • Netzteil:
      • Tagan 380W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P7 Lite

    Standard

    Warum ausgerechnet RDM? - das ist meines Erachtens total überholt und überflüssig, bzw. macht nur Probleme.
    selfmade kills the buymod ^^

  15. #6589
    Flottillenadmiral Avatar von Olaf16
    Registriert seit
    28.09.2008
    Beiträge
    4.971


    • Systeminfo
      • Systemname:
      • Black Phoenix
      • Notebook:
      • Lenovo T450
      • Handy:
      • OnePlus One 64GB Bambus Cover

    Standard

    Wieso nicht? Was schlägst du vor?
    Controller überreichen kann ich nicht, da ja noch für das normale Datastore brauche. .VMDK anlegen und dann mit weniger Performance als RDM arbeiten finde ich auch nicht so erstrebenswert.

    Nach ein bisschen rumtesten scheint es aber irgendwie am Controller <-> ESxi zu liegen. Mit einer HDD/SSD in R0 geht überreichen lustigerweiße auch nicht. Das Datastore anlegen dauert immer ewig (Vermutlich, da kein Schreibcache vorhanden, aber Schreibleistung ist nicht so gefordert).
    Der läuft glaube ich beim Versuch zu starten in ein Timeout. Ich glaub ich lasse das einfach mal ~.~
    Immerhin hat das 1. R1 keine Probleme
    PC: DELL PowerEdge T20 | Intel Xeon E3-1241 v3 3.5 GHz | 32GB DDR3 1600MHz | GTX1060 6GB | 1x 256GB Samsung 850 Evo | 1x 512GB Crucial MX100 | Win 8.1 Pro x64
    Server1: HP ML310e G8 v2 | Xeon E3-1240 v3 3.4GHz | 32GB 1600MHz ECC | 2x 512GB SSD (Samsung 850 Pro) @ R1 | (HP) ESXi 6.0
    Server2: DELL PowerEdge T20 | Xeon E3-1225 v3 3.2 GHz | 32GB 1600MHz ECC | 2x 256GB Crucial MX
    100 @ R1 | 2x 3TB WD Red @ R1 | (DELL) ESXi 6.0
    Spoiler: Anzeigen

  16. #6590
    Leutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Landshut
    Beiträge
    1.115


    • Systeminfo
      • Motherboard:
      • Sapphire IPC-AM3DD785G
      • CPU:
      • Phenom II X4 945
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • HP w2207h
      • Netzwerk:
      • GS724T + Mini-ITX pfSense
      • Netzteil:
      • Tagan 380W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P7 Lite

    Standard

    jupp, .vmdk

    Vorteil: erweiterbar, leicht umzuziehen - auch wenn der Host mal nen defekt hat, einfacheres Backup.
    Nachteil: angeblich minimale Performance-Einbußen

    Wir hatten bei meinem vorherigen Arbeitgeber SAN-LUNs per RDM direkt in eine VM durchgereicht, weil vermutet war, das die LUN mit mehreren VMs das Bottleneck war - dem war aber nicht so. hingegen gibt es Probleme beim Umziehen der VMs, vergrößern der Platten, etc...
    Die neuen Systeme wurden dann wieder auf *.vmdk Basis erstellt -> selbst der SQL-Server beschwert sich nicht (gut, hier ist > RAM auch eine gute Möglichkeit um Disk-IO zu veringern...)

    Es kommt wohl am Ende drauf an, was Du machen willst, aber RDM halte ich nicht für Sinnvoll, da gibt es für die speziellen Anwendungsfälle wohl bessere Lösungen...
    selfmade kills the buymod ^^

  17. #6591
    Flottillenadmiral Avatar von Olaf16
    Registriert seit
    28.09.2008
    Beiträge
    4.971


    • Systeminfo
      • Systemname:
      • Black Phoenix
      • Notebook:
      • Lenovo T450
      • Handy:
      • OnePlus One 64GB Bambus Cover

    Standard

    Zitat Zitat von konfetti Beitrag anzeigen
    jupp, .vmdk

    Vorteil: erweiterbar, leicht umzuziehen - auch wenn der Host mal nen defekt hat, einfacheres Backup.
    Nachteil: angeblich minimale Performance-Einbußen
    Die meisten Vorteile sind für Business, nicht für eine private Testumgebung. Im HP habe ich tatsächlich aber schlechtere Performance mit einer VMDK - Nicht viel, aber man merkt es.

    Bin am überlegen - So ne kleine Testkiste mit diesen Onboardraids echt nervig. Werde es aber evtl. anders lösen müssen :/
    PC: DELL PowerEdge T20 | Intel Xeon E3-1241 v3 3.5 GHz | 32GB DDR3 1600MHz | GTX1060 6GB | 1x 256GB Samsung 850 Evo | 1x 512GB Crucial MX100 | Win 8.1 Pro x64
    Server1: HP ML310e G8 v2 | Xeon E3-1240 v3 3.4GHz | 32GB 1600MHz ECC | 2x 512GB SSD (Samsung 850 Pro) @ R1 | (HP) ESXi 6.0
    Server2: DELL PowerEdge T20 | Xeon E3-1225 v3 3.2 GHz | 32GB 1600MHz ECC | 2x 256GB Crucial MX
    100 @ R1 | 2x 3TB WD Red @ R1 | (DELL) ESXi 6.0
    Spoiler: Anzeigen

  18. #6592
    Leutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Landshut
    Beiträge
    1.115


    • Systeminfo
      • Motherboard:
      • Sapphire IPC-AM3DD785G
      • CPU:
      • Phenom II X4 945
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • HP w2207h
      • Netzwerk:
      • GS724T + Mini-ITX pfSense
      • Netzteil:
      • Tagan 380W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P7 Lite

    Standard

    Nunja, sicher im Business, aber die Anwendungsfälle kann man auch "@home" haben.

    Ich habe mein Storage auch ausgelagert und betreibe Headless ESX-Server in unterschiedlichen größen -> Storage ist per NFS übers LAN angebunden, reicht dicke @home.

    Ein neueres Projekt ist zwar ganzen Dinge wieder auf einen zusammenzuziehen, aktuell bin ich aber noch nicht mit der Finalen Planung fertig, hier werde ich aber auch nur auf VMDKs gehen. (gut nen HBA an die VM durchreichen is da kein Problem, weil Platz da is, aber...)

    Viel Glück bei Deiner Lösung, die Dir hoffentlich die Performance bringt, die Du benötigst, sonst machts ja auch keinen Sinn.
    selfmade kills the buymod ^^

  19. #6593
    Flottillenadmiral Avatar von Olaf16
    Registriert seit
    28.09.2008
    Beiträge
    4.971


    • Systeminfo
      • Systemname:
      • Black Phoenix
      • Notebook:
      • Lenovo T450
      • Handy:
      • OnePlus One 64GB Bambus Cover

    Standard

    iSCSI/NFS direkt in der Linux VM anbinden war auch eine Idee, aber mein ML310e wird ständig umgebaut und somit will ich nicht Netzwerkports für iSCSI reservieren (in die alte Kiste baue ich keine 10GBit/s Ports mehr rein)

  20. #6594
    Leutnant zur See Avatar von konfetti
    Registriert seit
    10.08.2006
    Ort
    Landshut
    Beiträge
    1.115


    • Systeminfo
      • Motherboard:
      • Sapphire IPC-AM3DD785G
      • CPU:
      • Phenom II X4 945
      • Systemname:
      • Karneval
      • Kühlung:
      • Wakü
      • Gehäuse:
      • HAF Stacker 935
      • RAM:
      • 16GB DDR3
      • Grafik:
      • GTX 660 Ti
      • Storage:
      • 1x 128GB SSD + 2x 256GB SSD
      • Monitor:
      • HP w2207h
      • Netzwerk:
      • GS724T + Mini-ITX pfSense
      • Netzteil:
      • Tagan 380W
      • Betriebssystem:
      • Win10 Pro
      • Notebook:
      • Fujitsu S7220
      • Photoequipment:
      • Nikon D3100
      • Handy:
      • Huawei P7 Lite

    Standard

    iSCSI muss man schauen, idR. ist NFS hier schneller, da iSCSI als synchrones Protokoll arbeitet und Du dann eben langsames lesen und schreiben hast (zumindest war es anno 2007 mit ner NetApp so). Bei NFS hast Du halt Schnelles lesen / langsames schreiben - ich habs aber nicht in die VM, sondern direkt dem ESXi Host als Datastore eingerichtet.

    Ich hab auch eine Zeitlang mit FC-Karten rumprobiert - zwar nur 4Gbit, aber irgendwie lief das nicht so rund - Hauptproblem: Finde ein Storage-OS das Dir FC gratis mitliefert - da is man dann doch wieder geizig ^^
    selfmade kills the buymod ^^

  21. #6595
    Flottillenadmiral Avatar von Olaf16
    Registriert seit
    28.09.2008
    Beiträge
    4.971


    • Systeminfo
      • Systemname:
      • Black Phoenix
      • Notebook:
      • Lenovo T450
      • Handy:
      • OnePlus One 64GB Bambus Cover

    Standard

    Zitat Zitat von konfetti Beitrag anzeigen
    iSCSI muss man schauen, idR. ist NFS hier schneller, da iSCSI als synchrones Protokoll arbeitet und Du dann eben langsames lesen und schreiben hast (zumindest war es anno 2007 mit ner NetApp so). Bei NFS hast Du halt Schnelles lesen / langsames schreiben - ich habs aber nicht in die VM, sondern direkt dem ESXi Host als Datastore eingerichtet.
    Mit MTU9000 und sauber eingerichtet hatte ich mit iSCSI (Direkt am Host usw.) eig. nie Probleme. Lief immer sauber und schnell. Egal ob Privat/Arbeit/Gewerbe. Wichtig in meinen Umfeldern ist eig immer wirklich MTU9000 zu setzen, da die kleinen Packete doch in gewissen Umständen eine geringere Performance verursachen.

    Zitat Zitat von konfetti Beitrag anzeigen
    Ich hab auch eine Zeitlang mit FC-Karten rumprobiert - zwar nur 4Gbit, aber irgendwie lief das nicht so rund - Hauptproblem: Finde ein Storage-OS das Dir FC gratis mitliefert - da is man dann doch wieder geizig ^^
    Ich habe da mit FC nur mit "Fertiglösungen" in Arbeit (Also Enterprisestorage) gute Erfahrungen gemacht. Da aber waren mir Lizenzkosten usw. egal Im sonstigen Umfeld habe ich FC eher nur für direkte Serveranbindung an Switch genutzt bzw. auch von Tape Libraries.
    Heutzutage ist das ähh kein Problem - Jede Syno/QNAP aus dem höheren Umfeld haben 10 Gbit/s drin oder zum nachrüsten und die Server (Windows Server, ESXi, Linux) interessieren sich für die Anbindung nicht. Läuft alles Problemlos. Da hat sich viel getan.
    Bloß wie gesagt - Ich habe ein neues Baby für Privat, was genug Power für mein Zeug und Testlab hat. Habe aber noch 1-2 Geräte einzeln da, um echte Hardware zum testen bzw. für andere Betriebssysteme/Hypervisor zu haben. Und da wäre ein großes Gerät besser, da in meinem Fall z. B. eben ein richtiger Hardwarecontroller besser funktioniert als das Softwaregedöns :/ Der P420 den ich ursprünglich drin hatte ist weg. Auch, weil der ML310e noch 24/7 läuft und das Teil nur sinnlos Strom fressen würde - Die Leistung bräuchte ich nicht
    Geändert von Olaf16 (12.02.18 um 16:04 Uhr)
    PC: DELL PowerEdge T20 | Intel Xeon E3-1241 v3 3.5 GHz | 32GB DDR3 1600MHz | GTX1060 6GB | 1x 256GB Samsung 850 Evo | 1x 512GB Crucial MX100 | Win 8.1 Pro x64
    Server1: HP ML310e G8 v2 | Xeon E3-1240 v3 3.4GHz | 32GB 1600MHz ECC | 2x 512GB SSD (Samsung 850 Pro) @ R1 | (HP) ESXi 6.0
    Server2: DELL PowerEdge T20 | Xeon E3-1225 v3 3.2 GHz | 32GB 1600MHz ECC | 2x 256GB Crucial MX
    100 @ R1 | 2x 3TB WD Red @ R1 | (DELL) ESXi 6.0
    Spoiler: Anzeigen

  22. #6596
    Obergefreiter
    Registriert seit
    26.08.2009
    Ort
    Wolfsburg
    Beiträge
    105


    • Systeminfo
      • Sonstiges:
      • HP ML 350 P Gen8
      • Notebook:
      • MacBook Pro
      • Photoequipment:
      • Canon 7D + Diverse Objektive
      • Handy:
      • iPhone

    Standard

    Hallo alle zusammen.
    Kann mir wer sagen ob man direkt an der esxi-Konsole einen Hardware Netzwerkport neu starten, oder Ab- und Anmelden kann?
    Bei meiner esxi 6.5 Kiste hängt sich ab und an meine Port1 Schnittstelle auf, warum weiß ich nicht, und dann muss ich den gesamten Host durch starten, damit diese dann wieder verfügbar ist.
    Leider hab ich bis dato kein Befehl gefunden um Netzwerkkarte 1 neu durchzustarten ...

  23. #6597
    Moderator Avatar von fdsonne
    Registriert seit
    08.08.2006
    Ort
    SN
    Beiträge
    33.502


    Standard

    Zitat Zitat von Olaf16 Beitrag anzeigen
    VMDK anlegen und dann mit weniger Performance als RDM arbeiten finde ich auch nicht so erstrebenswert.
    Zitat Zitat von Olaf16 Beitrag anzeigen
    iSCSI/NFS direkt in der Linux VM anbinden war auch eine Idee, ...
    Aus meiner Sicht passen die beiden Dinge nicht zusammen...
    Entweder du willst den Speed bedingungslos - dann fängst du doch aber nicht mit [email protected]/sec? an? Keine Ahnung, aber so recht wird das irgendwie komisch...
    Pack da ne VMDK drauf und gut ist. Der einzige echte Vorteil der RDM Lösung ist dass du das Ding bis aufs letzte Byte zuschieben kannst. Die VMDK Lösung benötigt etwas freien Platz und der Host hupt dich an, wenn du über die Limits zuteilst.

    Auch bin ich persönlich ja immernoch FC-Freund - mittlerweile aber aufgrund der Preisgeschichten auch auf [email protected] unterwegs. Meine 16G FC-Switches werden wohl niemals nie im Leben mit 16G GBics versehen
    FC hat immernoch einen leichten Latenzvorteil. Und NFS - neja, NFS ist so ne Sache. Thin Prov. kann man machen, muss man aber nicht gut finden. Das multichannel Zeug ist auch so ne Sache - je nach Storage System etwas bescheiden umzusetzen. iSCSI oder FC skaliert Multipath bedingt einfach ootb.
    Workstation: Core i7 [email protected]@1,[email protected] | Asus X99-E WS | 4x8GB Kingston HyperX Fury DDR4-2666 CL15 | 2x GeForce GTX [email protected] | ROG Xonar Phoebus | HPT RR2300 | SSD: 1x 250GB Evo 850; 1x240GB M500; HDD: 1x320GB; 1x2TB; 1x160GB; 4x1TB Raid5 | Corsair HX1000i | Win. 8.1 Prof. x64
    ESX Server: Dell PowerEdge T20 | Xeon E3-1220v3 | 4x4GB Samsung DDR3-1333 | Fujitsu MegaRaid D2516-D11 512MB | 2x500GB HDD Raid 1; 2x256GB MX100 Raid 1 | ESXi 5.5.0U2
    Fileserver: 2x Xeon 5160 | S5000PSL SATA | 8x4GB FB-Dimm DDR2-667 | AMD Radeon HD5870 1GB | HDD: 4x320GB SATA; 4x500GB SATA - je SW Raid 5 | PC Power & Cooling 500W | Win. Srv. 2012 R2 Std.
    Mobile: Sony Vaio VPCZ13V9E | Core i7 640M | 2x4GB DDR3-1600 | GeForce 330M | 4x64GB SSD | Win7 Prof.
    Tablet: MS Surface 2 Pro | Core i5 4200U | 8GB DDR3 RAM | 256GB SSD | Win. 8.1 Prof.

  24. #6598
    gea
    gea ist offline
    Fregattenkapitän
    Registriert seit
    16.11.2010
    Beiträge
    2.762


    Standard

    Latenz halte ich für extrem wichtig wenn es darum geht, dass etwas schnell reagiert.
    Multichannel auf Service Ebene sehe ich eher weniger als wichtig. Wenn man mehr Bandbreite braucht würde ich auch eher auf schnellere Netze gehen (1G/10G/40G/100G) als auf Multichannel zu setzen - außer schnelleres Netzwerk geht warum auch immer nicht.

  25. #6599
    Matrose
    Registriert seit
    25.01.2018
    Beiträge
    5


    Standard

    hi, kann man eine integrierte grafik an an eine vm durcheichen und über den vga ausgang die vm sehen?
    zweite frage, merkt man bei einem esxi den unterschied zwischen sata ssd und pcie ssd?

  26. #6600
    Kapitän zur See Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    4.058


    • Systeminfo
      • Motherboard:
      • Asrock
      • CPU:
      • AMD Threadripper 1950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 32 GB DDR4 3200 GSkill
      • Grafik:
      • Nvidia GTX 1080TI
      • Storage:
      • Samsung 850 EVO 2 TB
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 10 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Enermax 850 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Iphone X

    Standard

    hi, kann man eine integrierte grafik an an eine vm durcheichen und über den vga ausgang die vm sehen?
    Nein Wenn doch höre ich interessiert zu.
    merkt man bei einem esxi den unterschied zwischen sata ssd und pcie ssd?
    Das kommt auf dein Anwendungsfeld an.


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •