> > > > ASUS Maximus VII Ranger im Test

ASUS Maximus VII Ranger im Test

DruckenE-Mail
Erstellt am: von

Seite 7: SATA-6G-Performance und USB-3.0-Performance

USB-3.0-Performance

In Sachen USB-3.0-Anschlüsse bleibt es beim Maximus VII Ranger bei der Minimalausstattung, sprich sechs Stück, die natürlich direkt an den PCH angebunden sind. Vier der Schnittstellen sind am I/O-Panel anzutreffen, die anderen beiden per internem Header. Wir nutzen weiterhin das USB-3.0-Gehäuse S3510BMU33T von Star Tech für unsere USB-3.0-Tests. Dank interner SATA-6G- und USB-3.0-UASP-Unterstützung (USB Attached SCSI Protocol) erzielen wir somit deutlich bessere Ergebnisse. In Verbindung mit dem neuen USB-3.0-Gehäuse verwenden wir weiterhin die SanDisk Extreme mit 120 GB-Speicherkapazität.

ATTO USB3 small
Die USB-3.0-Performance beim ASUS Maximus VII Ranger
(nativ über den Z97-PCH).

Die USB-3.0-Leistung kann sich unter Windows 7 sehen lassen. Während die Lesedurchsatzrate knapp 270 MB/s erreichte, waren im Schreiben gute 300 MB/s drin. Insgesamt gibt es da nichts zu beanstanden.

 

SATA-6G-Performance

Mit sechs SATA-6G-Ports ist das Maximus VII Ranger ausreichend gut vorbereitet. Für den Test verwenden wir ebenfalls die SanDisk Extreme 120, die wir natürlich direkt an die SATA-Ports anklemmen.

ATTO USB3 small
Die SATA-6G-Performance beim ASUS Maximus VII Ranger
(nativ über den Z97-PCH).

Wir haben erneut eine gewohnte SATA-6G-Performance feststellen können. Lesend waren es sehr schnelle 555 MB/s, schreibend mit etwa 520 MB/s natürlich etwas weniger.

 

Social Links

Seitenübersicht

Kommentare (37)

#28
customavatars/avatar151276_1.gif
Registriert seit: 04.03.2011
Hannover / Laatzen
Oberstabsgefreiter
Beiträge: 406
"Jeder Hardware-Begeisterte wird sicherlich schon einmal davon geträumt haben, ein Mainboard aus der "Republic of Gamers" sein Eigen nennen zu dürfen."

Nein, ich nicht. Wo "Gamer" drauf steht, ist 100% Preisaufschlag inbegriffen.
#29
customavatars/avatar127247_1.gif
Registriert seit: 15.01.2010
Österreich
Bootsmann
Beiträge: 559
Ich hab das Board Gestern bei einem Kumpel verbaut und muss sagen das Ding ist echt schick, aber leider hatte ich ein riesen Problem.

Verbaut wurde folgendes
Intel Core i7-4790K
be quite! Dark Rock Pro 3
Asus Maximus VII Ranger
16GB Corsair XMS3
Asus GTX770-DC2OC (war noch vorhanden)
Corsair F120 (war noch vorhanden)
SATA DVD Brenner (war noch vorhanden)
Coolermaster HAF-X (war noch vorhanden)

Die Montage ging problemlos, aber beim aufsetzten von Win7 fingen die Probleme an.
Nach einem Neustart bei der Installation war die SSD nicht mehr auffindbar.
Da ich die alten SATA Kabel verwendet habe, habe ich einfach Mal ein neues verwendet, die SSD war wieder da, bis zum nächsten Neustart.
Ich habe die SSD dann in meinem PC probiert, hier hat sie funktioniert.
Also dachte ich das Board ist schuld, deshalb Bios geflashed, hat auch nichts gebracht.
Firmware Update bei der SSD war ebenfalls Sinnlos.
Probehalber Mal meine SSD in den Rechner (ebenfalls eine Corsair F120), gleiches Problem.
SSD durch eine alte 2,5" HDD ersetzt, funktioniert.
Dann habe ich die SSD zusätzlich zur HDD eingebaut statt dem optischen Laufwerk, funkt.
HDD raus -> funktioniert noch immer -> Brenner wieder rein -> SSD ist wieder weg.
Anderes DVD Laufwerk probiert, ohne Erfolg.
Testweise meine Daten SSD (Crusial M500 960GB) statt der Corsair eingebaut, die funktioniert.
Heute hat er sich eine Samsung 840 EVO 250GB gekauft, die läuft ohne Probleme.

Also, viel zulange Rede kurzer Sinn, das Board funktioniert nicht mit einer Samsung F120 und optischen Laufwerk.


Vielleicht hilft mein Bericht ja jemanden mit dem selben Problem.

MFG
Chrilly-X
#30
customavatars/avatar38573_1.gif
Registriert seit: 13.04.2006
Nehr'esham
Kapitän zur See
Beiträge: 28973
Hast du das schon an den ASUS Support weitergegeben?
#31
customavatars/avatar127247_1.gif
Registriert seit: 15.01.2010
Österreich
Bootsmann
Beiträge: 559
Wollte es gerade Doktor[ASUS] schicken.
#32
customavatars/avatar86181_1.gif
Registriert seit: 01.03.2008

Oberbootsmann
Beiträge: 833
Mal ne Frage die sich vielleicht auch auf das Hero Z97 ableiten lässt. Ich kann Soundoutput über HDMI nicht finden und auswählen, somit wird über den HDMI Port aktuell nur Bild, aber kein Ton übertragen. Anschluss ist PC --> Receiver ---> LED TV. Diese Config wird seit längerem so betrieben, auch schon vor dem Upgrade auf Z97, aber mit einer dedizierten Grafikkarte. Beim Asrock Board ist das eine Extra Option im Bios. Beim Hero ggf. ist es beim Ranger genauso, kann ich nur DVI-Soundoutput aktivieren oder deaktivieren, den ganzen Sound Controller an und ausschalten und beim Frontpanel Typ AC97 oder HD Audio auswählen.

Wie siehts mit Usern aus die das Ranger Board aktuell ohne dedizierte Grafikkarte nutzen und über das HDMI Kabel auch den Ton übertragen möchten, was habt Ihr eingestellt? Ein aktueller Grafiktreiber für die Intel Onboard Grafik ist installiert, der den TonTreiber (HDMI Output) integriert haben soll.

Hat sich erledigt: war doch nur ein Treiberproblem
#33
customavatars/avatar123410_1.gif
Registriert seit: 16.11.2009
Zuhause
Deppenkiller
Beiträge: 6860
hat der z97 nicht Probleme mit alten SF Controllern?
#34
customavatars/avatar25322_1.gif
Registriert seit: 24.07.2005
DE
Korvettenkapitän
Beiträge: 2475
Nabend,
Weiss irgendwer, ob der Prolimatech Genesis aufs "Ranger" passt, ohne mit den Heatpipes auf den SpaWakühlern aufzusitzen?
Die Komp-Liste bei Prolimatech ist leider nicht mehr aktuell. :(
Danke...
#35
customavatars/avatar123843_1.gif
Registriert seit: 23.11.2009

Kapitän zur See
Beiträge: 3374
Zitat Chrilly-X;22580220

Also, viel zulange Rede kurzer Sinn, das Board funktioniert nicht mit einer Samsung F120 und optischen Laufwerk.


Auch hier nochmal kurz der Hinweis für die Allgemeinheit:
Solche Probleme können auftreten wenn die SSD bereits vorher an einem anderen Board/Controller betrieben wurde.
In dem Fall sollte auf jeden Fall ein Secure Erase durchgeführt werden. Einfaches formatieren im Betriebssystem reicht nicht aus.

Zusätzlich sollte auch die aktuelle Firmware auf der SSD installiert werden wenn solche Probleme bestehen. Ein BIOS Update des Motherboards ist in solch einem Fall ebenfalls empfehlenswert.

Gruß
Doktor
#36
Registriert seit: 05.07.2010

Admiral
Beiträge: 12546
Zitat Chrilly-X;22580220
Corsair F120 (war noch vorhanden)
...
Probehalber Mal meine SSD in den Rechner (ebenfalls eine Corsair F120), gleiches Problem.
...
Also, viel zulange Rede kurzer Sinn, das Board funktioniert nicht mit einer Samsung F120
Samsung F120? Du meinst sicher die Corsair F120 und da ist es kein Wunder, diese SSD hat einen Sandforce 1222 und der hält sich nicht strikt an die SATA Spezifikation. Die genaue Einhaltung der Spezifikation ist aber beim SATA Host Controller der Haswell Chipsätze erforderlich, Intel hat da die Zügel angezogen und auf die Inkompatibilität hingewiesen. Wer also auf Haswell aufrüstet und noch eine SSD mit einem SF der ersten Generation hat, immerhin ein Erstlingswerk eines Startups, der sollte sie entweder austauschen oder an einen Zusatzcontroller (sind selten auf den Boards) hängen.

Das Problem ist also schon lange bekannt und kann auch nicht durch BIOS- oder FW Updates behoben werden, da elektronisch.
#37
Registriert seit: 12.11.2014
Eisenberg
Matrose
Beiträge: 1
Hallo Leidtragende :P

Ich hatte ein ähnliches Problem mit meinem Asus Ranger und auch beim aufsetzen von Win7.
Auch der SATA-Fehler wie bei deinem Freund Chrilly-X. Erst nach gefühlten 100x installieren von Win7 hatte es geklappt.ich hatte ständig installationsabbrüche..nachdem die Kiste installiert war hab ich 6gb A-Speicher eingesetzt. Kiste lies sich nicht mehr starten. Fehlercode Q-Code 55..die rams liefen auf meinem alten Board (Rampage II Extrem) ohne Probleme..sobald ich in die Ram-Slot 1und 2 belegt hatte: Q-Code 55..egal mit welchem Speicher ich es probiert hatte..gleicher Fehler, die Ram-Slots 3und 4 funktionierten..ich hab das Board zurückgeschickt und 2 Tage später hatte ich ein neues in der Hand..seit dem keine Probleme mehr..

lg Shooti :P

edit: gegen einen Hardwarefehler hilft auch kein Bios-flashen..hab ich auch probiert..war nix zu machen ^^
Um Kommentare schreiben zu können, musst Du eingeloggt sein!

Das könnte Sie auch interessieren:

ASUS Maximus IX Formula im Test - Großzügige Ausstattung trifft auf ROG-Armor...

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/ASUS_MAXIMUS_IX_FORMULA/ARTIKEL_ASUS_MAXIMUS_IX_FORMULA_004_LOGO

Und die Kaby-Lake-Reise geht nun in die zweite Runde. Mit dem Launch der mittlerweile siebten Core-Generation wurde von uns mit dem Gigabyte GA-Z270X-Gaming 7 das erste Z270-Mainboard auf Herz und Nieren untersucht. Aber nicht nur Gigabyte hat sich für die Kaby-Lake-Veröffentlichung vorbereitet.... [mehr]

MSI Z170A MPower Gaming Titanium im Test

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/MSI_Z170A_MPOWER_GAMING_TITANIUM/ARTIKEL_MSI_Z170A_MPOWER_GAMING_TITANIUM_004_LOGO

Der Launch von Intels Kaby-Lake-Plattform steht demnächst an und stellt neben neuen Prozessoren auch neue Mainboards bereit. Doch zuvor möchten wir ganz gern noch MSIs nahezu jungfräuliches Z170A MPower Gaming Titanium untersuchen und es natürlich den bisher getesteten LGA1151-Mainboards... [mehr]

Gigabyte GA-Z270X-Gaming 7 im Test - Nächste Generation mit neuem...

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/GIGABYTE_GA_Z270X_GAMING7/ARTIKEL_GIGABYTE_Z270X_GAMING7_004_LOGO

Auf ein Neues! Soeben wurde die Kaby-Lake-Plattform von Intel offiziell gelauncht. Mit im Gepäck sind jedoch nicht nur neue Prozessoren wie der Core i7-7700K (Hardwareluxx-Test) der mittlerweile siebten Core-Generation, sondern außerdem neue Chipsätze der Intel-200-Serie. Das Flaggschiff der... [mehr]

MSI X99A Workstation im Test - Profi-Platine mit ECC-RDIMM-Unterstützung

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/MSI_X99A_WORKSTATION/ARTIKEL_MSI_X99A_WORKSTATION_004_LOGO

Bei der unbestrittenen Übermacht der fürs Gaming ausgelegten Mainboards sorgt beispielsweise ein Workstation-Mainboard für eine gelungene Abwechslung. Denn nicht jeder Hardware-Interessent ist an einem Gaming-Unterbau mit Killer-LAN oder LED-Beleuchtung interessiert, sondern legt mehr Wert auf... [mehr]

Gigabyte GA-Z170X-Gaming 7 im Test - Effizient im Idle inklusive Thunderbolt 3.0

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/GIGABYTE_GA_Z170X_GAMING_7/ARTIKEL_GIGABYTE_GA_Z170X_GAMING7_004_LOGO

Nachdem wir uns vor zwei Monaten mit dem GA-X99-Ultra Gaming zuletzt ein Mainboard von Gigabyte angeschaut haben, wird es Zeit, dass wir uns auch noch ein einmal mit einer LGA1151-Platine aus dem Hause Gigabyte befassen. Bei der großen Anzahl von Modellvariationen haben wir uns das GA-Z170X-Gaming... [mehr]

ASRock Z270 Killer SLI im Test - Sehr gute Effizienz dank moderater Ausstattung

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/ASROCK_Z270_KILLER_SLI/ARTIKEL_ASROCK_Z270_KILLER_SLI_004_LOGO

Auch im gerade begonnenen Jahr 2017 gehört ASRock weiterhin zu den renommiertesten Mainboard-Herstellern. Für die neuen Intel-Kaby-Lake-Prozessoren hat ASRock auch so einige Platinen vorbereitet. Da nicht jeder Aufrüster eine üppige Ausstattung als Voraussetzung nennt, kann das Z270 Killer SLI... [mehr]