> > > > ASUS Maximus VII Ranger im Test

ASUS Maximus VII Ranger im Test

DruckenE-Mail
Erstellt am: von

Seite 6: Stromverbrauch

Neben der wichtigen Performance ist auch der Stromverbrauch des heimischen PCs kein unwichtiges Kriterium. Was man häufig unterschätzt, ist die Tatsache, dass selbst die verschiedenen Mainboard-Modelle der zahlreichen Hersteller unterschiedlich viel Strom aus der Steckdose ziehen. Ein Grund dafür sind die verschieden eingesetzten BIOS-Versionen, die teilweise die von Intel referenzierten Stromsparmechanismen schlecht oder gar falsch umsetzen oder dass Onboardkomponenten sich eigentlich deaktivieren sollten, wenn diese entweder durch dedizierte Hardware ersetzt wurden oder einfach nicht verwendet werden. Darüber hinaus kann aber manchmal auch die Stromversorgung verantwortlich gemacht werden, wenn unter Default Settings mehr Energie zur Verfügung gestellt wird, als eigentlich benötigt wird. Genau deswegen spielt die Effizienz eine wichtige Rolle. Wenn die Effizienz der Stromversorgung nun also schlecht ausfällt, wird mehr Strom verbraucht. Zu unterschätzen ist hierbei aber auch die Software nicht, sodass sie ebenfalls gut abgestimmt sein muss, damit eine zufriedenstellende Effizienz gegeben ist.

Das ASUS Maximus VII Ranger hat keine besonderen Zusatz-Controller erhalten. Lediglich ein LAN-Controller und ein Audio-Codec tragen ihren Teil zum Stromverbrauch bei.

Gemessen haben wir im Windows-Idle-Betrieb ohne Last, mit Cinebench 11.5 unter 2D-Volllast und mit Prime95 (Torture-spanTest, Vollauslastung). Die jeweiligen Werte entsprechen dem System-Gesamtverbrauch.

Test 1: Mit aktivierten Onboardkomponenten:

Für den ersten Test sind die Default Settings aktiv, sodass der Großteil der Onboardkomponenten bereits aktiviert ist. Die Grafikausgabe erfolgt über die Radeon HD 7850, wobei wir die iGPU im BIOS nicht deaktiviert haben. Wie bereits weiter oben geschrieben, sind alle Stromspar-Features eingeschaltet, was mit den Werten einer manuellen Konfiguration scheinbar gut umgesetzt wurde.

Leistungsaufnahme

Idle

Leistung in Watt
Weniger ist besser

Mit 42,9 Watt im Leerlauf verbraucht das Maximus VII Ranger exakt soviel wie das MSI Z97 MPOWER MAX AC. Einen Grund zur Besorgnis gibt es hier jedenfalls nicht.

Leistungsaufnahme

Cinebench 11.5 CPU

Leistung in Watt
Weniger ist besser

In der Teillast mit Cinebench sieht es hingegen deutlich besser aus. Hier zeigte unser Strommessgerät lediglich 103,2 Watt an. Das Ergebnis wurde einzig vom erst kürzlich getesteten ASRock H97 Performance unterboten.

Leistungsaufnahme

Prime95

Leistung in Watt
Weniger ist besser

Wurde das günstigste ROG-Mainboard allerdings unter Volllast gesetzt, stieg die Leistungsaufnahme auf 115,6 Watt an. Da haben wir auch schon Schlimmeres feststellen müssen.

Spannungen (Prime95)

Spannungen in Volt
Weniger ist besser

Es blieb auch bei der VCore bei 1,044 Volt und ist sich mit den anderen Kandidaten einig.

Da die meisten Anwender nicht alle Onboard-Chips benötigen, haben wir einen Test mit nur einem aktivierten Onboard-LAN und dem Onboard-Sound durchgeführt. Sämtliche USB-3.0- und SATA-Controller sind hier beispielsweise deaktiviert. Die Spannungen werden weiterhin vom Board automatisch festgelegt, aber alle energiesparenden Features werden zusätzlich manuell aktiviert. Die Radeon HD 7850 ist weiterhin die primäre Grafikkarte.

Test 2: Mit deaktivierten Onboardkomponenten (1x LAN + Sound an):

Leistungsaufnahme

Idle

Leistung in Watt
Weniger ist besser

Leistungsaufnahme

Cinebench 11.5 CPU

Leistung in Watt
Weniger ist besser

Leistungsaufnahme

Prime95

Leistung in Watt
Weniger ist besser

Spannungen (Prime95)

Spannungen in Volt
Weniger ist besser

Das Einzige, was wir abschalten konnten, war die rote Beleuchtung. Die allerdings fällt so gut wie nicht ins Gewicht, sodass sich die Werte nicht verändert haben.

In der Vergangenheit konnten wir sehr oft festhalten, dass für die ROG-Mainboards der Begriff "Effizienz" unbekannt ist. Dies trifft jedoch nicht auf das neue Maximus VII Ranger zu, welches auch zugegeben keine nennenswerten Zusatzchips erhalten hat, die die Leistungsaufnahme hätten erhöhen können. Somit können wir festhalten, dass gerade im Idle und in der Teillast gute Werte erreicht wurden, was man durchaus als sparsam bezeichnen kann. Unter voller Belastung ist die Leistungsaufnahme dagegen durchschnittlich.

 

Social Links

Seitenübersicht

Kommentare (37)

#28
customavatars/avatar151276_1.gif
Registriert seit: 04.03.2011
Hannover / Laatzen
Oberstabsgefreiter
Beiträge: 402
"Jeder Hardware-Begeisterte wird sicherlich schon einmal davon geträumt haben, ein Mainboard aus der "Republic of Gamers" sein Eigen nennen zu dürfen."

Nein, ich nicht. Wo "Gamer" drauf steht, ist 100% Preisaufschlag inbegriffen.
#29
customavatars/avatar127247_1.gif
Registriert seit: 15.01.2010
Österreich
Bootsmann
Beiträge: 559
Ich hab das Board Gestern bei einem Kumpel verbaut und muss sagen das Ding ist echt schick, aber leider hatte ich ein riesen Problem.

Verbaut wurde folgendes
Intel Core i7-4790K
be quite! Dark Rock Pro 3
Asus Maximus VII Ranger
16GB Corsair XMS3
Asus GTX770-DC2OC (war noch vorhanden)
Corsair F120 (war noch vorhanden)
SATA DVD Brenner (war noch vorhanden)
Coolermaster HAF-X (war noch vorhanden)

Die Montage ging problemlos, aber beim aufsetzten von Win7 fingen die Probleme an.
Nach einem Neustart bei der Installation war die SSD nicht mehr auffindbar.
Da ich die alten SATA Kabel verwendet habe, habe ich einfach Mal ein neues verwendet, die SSD war wieder da, bis zum nächsten Neustart.
Ich habe die SSD dann in meinem PC probiert, hier hat sie funktioniert.
Also dachte ich das Board ist schuld, deshalb Bios geflashed, hat auch nichts gebracht.
Firmware Update bei der SSD war ebenfalls Sinnlos.
Probehalber Mal meine SSD in den Rechner (ebenfalls eine Corsair F120), gleiches Problem.
SSD durch eine alte 2,5" HDD ersetzt, funktioniert.
Dann habe ich die SSD zusätzlich zur HDD eingebaut statt dem optischen Laufwerk, funkt.
HDD raus -> funktioniert noch immer -> Brenner wieder rein -> SSD ist wieder weg.
Anderes DVD Laufwerk probiert, ohne Erfolg.
Testweise meine Daten SSD (Crusial M500 960GB) statt der Corsair eingebaut, die funktioniert.
Heute hat er sich eine Samsung 840 EVO 250GB gekauft, die läuft ohne Probleme.

Also, viel zulange Rede kurzer Sinn, das Board funktioniert nicht mit einer Samsung F120 und optischen Laufwerk.


Vielleicht hilft mein Bericht ja jemanden mit dem selben Problem.

MFG
Chrilly-X
#30
customavatars/avatar38573_1.gif
Registriert seit: 13.04.2006
Nehr'esham
Kapitän zur See
Beiträge: 28779
Hast du das schon an den ASUS Support weitergegeben?
#31
customavatars/avatar127247_1.gif
Registriert seit: 15.01.2010
Österreich
Bootsmann
Beiträge: 559
Wollte es gerade Doktor[ASUS] schicken.
#32
customavatars/avatar86181_1.gif
Registriert seit: 01.03.2008

Oberbootsmann
Beiträge: 833
Mal ne Frage die sich vielleicht auch auf das Hero Z97 ableiten lässt. Ich kann Soundoutput über HDMI nicht finden und auswählen, somit wird über den HDMI Port aktuell nur Bild, aber kein Ton übertragen. Anschluss ist PC --> Receiver ---> LED TV. Diese Config wird seit längerem so betrieben, auch schon vor dem Upgrade auf Z97, aber mit einer dedizierten Grafikkarte. Beim Asrock Board ist das eine Extra Option im Bios. Beim Hero ggf. ist es beim Ranger genauso, kann ich nur DVI-Soundoutput aktivieren oder deaktivieren, den ganzen Sound Controller an und ausschalten und beim Frontpanel Typ AC97 oder HD Audio auswählen.

Wie siehts mit Usern aus die das Ranger Board aktuell ohne dedizierte Grafikkarte nutzen und über das HDMI Kabel auch den Ton übertragen möchten, was habt Ihr eingestellt? Ein aktueller Grafiktreiber für die Intel Onboard Grafik ist installiert, der den TonTreiber (HDMI Output) integriert haben soll.

Hat sich erledigt: war doch nur ein Treiberproblem
#33
customavatars/avatar123410_1.gif
Registriert seit: 16.11.2009
Zuhause
Deppenkiller
Beiträge: 6704
hat der z97 nicht Probleme mit alten SF Controllern?
#34
customavatars/avatar25322_1.gif
Registriert seit: 24.07.2005
DE
Korvettenkapitän
Beiträge: 2446
Nabend,
Weiss irgendwer, ob der Prolimatech Genesis aufs "Ranger" passt, ohne mit den Heatpipes auf den SpaWakühlern aufzusitzen?
Die Komp-Liste bei Prolimatech ist leider nicht mehr aktuell. :(
Danke...
#35
customavatars/avatar123843_1.gif
Registriert seit: 23.11.2009

Kapitän zur See
Beiträge: 3369
Zitat Chrilly-X;22580220

Also, viel zulange Rede kurzer Sinn, das Board funktioniert nicht mit einer Samsung F120 und optischen Laufwerk.


Auch hier nochmal kurz der Hinweis für die Allgemeinheit:
Solche Probleme können auftreten wenn die SSD bereits vorher an einem anderen Board/Controller betrieben wurde.
In dem Fall sollte auf jeden Fall ein Secure Erase durchgeführt werden. Einfaches formatieren im Betriebssystem reicht nicht aus.

Zusätzlich sollte auch die aktuelle Firmware auf der SSD installiert werden wenn solche Probleme bestehen. Ein BIOS Update des Motherboards ist in solch einem Fall ebenfalls empfehlenswert.

Gruß
Doktor
#36
Registriert seit: 05.07.2010

Admiral
Beiträge: 12068
Zitat Chrilly-X;22580220
Corsair F120 (war noch vorhanden)
...
Probehalber Mal meine SSD in den Rechner (ebenfalls eine Corsair F120), gleiches Problem.
...
Also, viel zulange Rede kurzer Sinn, das Board funktioniert nicht mit einer Samsung F120
Samsung F120? Du meinst sicher die Corsair F120 und da ist es kein Wunder, diese SSD hat einen Sandforce 1222 und der hält sich nicht strikt an die SATA Spezifikation. Die genaue Einhaltung der Spezifikation ist aber beim SATA Host Controller der Haswell Chipsätze erforderlich, Intel hat da die Zügel angezogen und auf die Inkompatibilität hingewiesen. Wer also auf Haswell aufrüstet und noch eine SSD mit einem SF der ersten Generation hat, immerhin ein Erstlingswerk eines Startups, der sollte sie entweder austauschen oder an einen Zusatzcontroller (sind selten auf den Boards) hängen.

Das Problem ist also schon lange bekannt und kann auch nicht durch BIOS- oder FW Updates behoben werden, da elektronisch.
#37
Registriert seit: 12.11.2014
Eisenberg
Matrose
Beiträge: 1
Hallo Leidtragende :P

Ich hatte ein ähnliches Problem mit meinem Asus Ranger und auch beim aufsetzen von Win7.
Auch der SATA-Fehler wie bei deinem Freund Chrilly-X. Erst nach gefühlten 100x installieren von Win7 hatte es geklappt.ich hatte ständig installationsabbrüche..nachdem die Kiste installiert war hab ich 6gb A-Speicher eingesetzt. Kiste lies sich nicht mehr starten. Fehlercode Q-Code 55..die rams liefen auf meinem alten Board (Rampage II Extrem) ohne Probleme..sobald ich in die Ram-Slot 1und 2 belegt hatte: Q-Code 55..egal mit welchem Speicher ich es probiert hatte..gleicher Fehler, die Ram-Slots 3und 4 funktionierten..ich hab das Board zurückgeschickt und 2 Tage später hatte ich ein neues in der Hand..seit dem keine Probleme mehr..

lg Shooti :P

edit: gegen einen Hardwarefehler hilft auch kein Bios-flashen..hab ich auch probiert..war nix zu machen ^^
Um Kommentare schreiben zu können, musst Du eingeloggt sein!

Das könnte Sie auch interessieren:

ASRock X99 Professional Gaming i7 im Test - Ein schneller Gaming-Unterbau ohne...

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/ASROCK_X99_GAMING_I7/ASROCK_X99_GAMING_I7_4_LOGO

Pünktlich zur Veröffentlichung von Intels Broadwell-E-Prozessoren haben vor allem die vier renommierten Mainboard-Hersteller neue Platinen entwickelt und auf dem Markt platziert. Sei es das MSI X99A Gaming Pro Carbon, das ASUS X99-Deluxe II, das ASUS X99-A II oder auch das Gigabyte GA-X99-Ultra... [mehr]

MSI Z170A Gaming M6 im Test - Mit dem Killer E2500 und ASM2142 in die neue...

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/MSI_Z170A_GAMING_M6/ARTIKEL_MSI_Z170A_GAMING_M6_4_LOGO

Am 15. September hat MSI mit dem Z170A Gaming M6 ein neues LGA1151-Mainboard für die Enthusiast-Gaming-Mainboardserie vorgestellt. Auf diesem Skylake-Unterbau feiert nicht nur der Killer-E2500-Netzwerkcontroller von Rivet Networks seine Premiere, sondern im gleichen Atemzug auch der brandneue... [mehr]

Gigabyte GA-Z170X-Gaming 7 im Test - Effizient im Idle inklusive Thunderbolt 3.0

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/ARTIKEL_2016/GIGABYTE_GA_Z170X_GAMING_7/ARTIKEL_GIGABYTE_GA_Z170X_GAMING7_004_LOGO

Nachdem wir uns vor zwei Monaten mit dem GA-X99-Ultra Gaming zuletzt ein Mainboard von Gigabyte angeschaut haben, wird es Zeit, dass wir uns auch noch ein einmal mit einer LGA1151-Platine aus dem Hause Gigabyte befassen. Bei der großen Anzahl von Modellvariationen haben wir uns das GA-Z170X-Gaming... [mehr]

Zwei Mainboards mit AM4-Sockel von Gigabyte gesichtet

Logo von IMAGES/STORIES/LOGOS-2013/GIGABYTE

AMD wird im kommenden Jahr erstmals Prozessoren auf Basis des Sockels AM4 in den Handel bringen. Um die neuen CPUs zu nutzen, werden natürlich auch die entsprechenden Mainboards benötigt. Im Hintergrund entwickeln die Hersteller schon kräftig ihre Modelle und zwei Mainboards sind nun von... [mehr]

Vier Supermicro-Mainboards mit Intels Z270- und H270-Chipsatz zeigen sich

Logo von IMAGES/STORIES/NEWSBILDER/MNIEDERSTEBERG/NEWS_2016/SUPERO-C7Z270-CG-L_LOGO

Auf der koreanischen SuperO-Webseite sind vier Bilder von kommenden LGA1151-Mainboards mit Intels 200-Chipsatzserie von Supermicro aus der SuperO-Serie aufgetaucht. Damit macht das Unternehmen deutlich, dass sie auch weiterhin im Desktop-Segment mitmischen möchten. Mit den Modellen "C7Z270-CG",... [mehr]

ASRocks Z270 Gaming K6 für Intel Kaby Lake abgelichtet

Logo von IMAGES/STORIES/LOGOS-2013/ASROCK_LOGO_2010

Bezogen auf die LGA1151-Mainboards mit Intels 200-Chipsatzserie kommt der Stein so langsam ins Rollen. Für die anstehenden Kaby-Lake-Prozessoren werden von den zahlreichen Mainboardherstellern wieder viele Mainboards erwartet. Vor über einer Woche wurden einige Modelle von Supermicro gezeigt.... [mehr]