Ergebnis 1 bis 4 von 4
  1. #1
    Gefreiter Avatar von Peking Ente
    Registriert seit
    12.04.2006
    Ort
    Schokoladenland
    Beiträge
    63


    Exclamation [Problem] Saitek Cyborg V7 Keyboard

    Guten Morgen Zusammen

    Die Suchmaschine ergab keine brauchbaren Ergebnisse bei folgenden Eingaben:


    • Saitek Cyborg V7 Problem
    • Saitek Cyborg V7 Defekt
    • Saitek Cyborg



    Gestern habe ich mir eine neue Tastatur gekauft.
    Die "Saitek Cyborg V7". Diese habe ich bei mir gemäss Handbuch installiert und die Treiber direkt von der CD verwendet.

    Mein Betriebssystem: Microsoft Windows 7 Professional 64bit, Englisch

    Die Installation war erfolgreich und der erste Test schien auch OK. Zuerst habe ich einige Zeilen im Word geschrieben. Alle Tasten schienen zu funktionieren. Anschliessend startete ich das "Counter Strike: Source". Die ersten paar Runden waren auch völlig OK, doch plötzlich als eine neue Runde anfing, reagierten die Tasten nicht mehr. Weder W,A,S,D noch ESC oder CTRL + ALT + DEL. Dann nach ca. einer Minute startete der PC plötzlich neu. Nach dem unerwarteten Neustart funktionierte die gesamte rechte Hälfte der Tastatur nicht mehr. (Ab Buchstabe H die ganze Seite)
    Auf der linken Seite reagierten einzelne Tasten, aber völlig falsch.

    Beim Drücken der Taste B erschienen im Word die Buchstaben: rui¨¨
    Beim Drücken der Taste R erschienen im Word die Buchstaben: kfl+
    etc.

    Das Tastaturlayout ist auf "GERMAN" eingestellt. Ich habe auch schon die Treiber komplett neuinstalliert und auch andere Treiber direkt von der Saitek Seite verwendet.

    Ist das Gerät defekt oder kennt jemand dieses Problem?
    Liegt es vielleicht doch an der Konfiguration?

    Gruss

    Ente

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Korvettenkapitän Avatar von JackA$$
    Registriert seit
    08.05.2006
    Ort
    Oberbayern
    Beiträge
    2.510


    • Systeminfo
      • Motherboard:
      • ASrock Z68 Pro3-M
      • CPU:
      • I5 2500K
      • Systemname:
      • Schnäuzelchen
      • Kühlung:
      • H2O
      • Gehäuse:
      • Sharkoon T9 Value
      • RAM:
      • Elite 8GB DDR3 1333MHz
      • Grafik:
      • Sapphire HD6950 2GB
      • Storage:
      • 1TB Samsung 103UJ
      • Monitor:
      • Samsung SyncMaster P2370
      • Netzwerk:
      • Hama Wlan Stick
      • Sound:
      • Logilink 7.1 extern
      • Netzteil:
      • Superflower 650W
      • Betriebssystem:
      • Win7 64Bit
      • Notebook:
      • Lenovo S10-2
      • Photoequipment:
      • Olympus E-410 Makro- + Teleobjektiv
      • Handy:
      • Samsung S5230

    Standard

    Probier mal die Tastenkombination "ALT+STRG+SHIFT+N" und drücke danach die Backspace Taste... Ansonsten könnte es auch ein Kabelbruch sein. Würde die Tasta schonmal bereit halten zum Einschicken.
    nen Shooter auf Konsole ist wie ne Herz OP in Boxhandschuhen !!!
    Diablo 3 Profil
    Microsoft Sidewinder X4 LED Mod
    Keysonic KSK-6001 UELX LED Mod

  4. #3
    Bootsmann Avatar von deckVSfilco
    Registriert seit
    14.01.2011
    Beiträge
    535


    Standard

    Scheint defekt zu sein, gib sie zurueck.

  5. #4
    Gefreiter Avatar von Peking Ente
    Registriert seit
    12.04.2006
    Ort
    Schokoladenland
    Beiträge
    63
    Themenstarter


    Standard

    Danke für die Antworten.

    Die oben erwähnte Tastenkombination half leider nicht, deshalb hab ich den Saitek Kundendienst angerufen und wollte die Rückgabe bzw. den Umtausch organisieren.

    Dieser konnte mir allerdings eine mögliche Lösung für dieses Problem nennen.
    Sollte jemand ebenfalls dieses Problem haben, kann er es mit dieser Anleitung versuchen.

    Bei mir half es zwar nicht, aber evtl. hilft es bei jemand anderem.
    Meine habe ich jedenfalls umgetauscht.

    Um diesen Fehler zu beheben, folgen Sie bitte den unteren Anweisungen:

    • Bitte stecken Sie das Gerät ab
    • Deinstallieren Sie den Treiber
    • Deinstallieren Sie bitte alle Versionen von SST-Software (löschen Sie bitte die Saitek Programming Software / die Software Smart Technology and den Direct Output Service).
    • Bitte löschen Sie alle Saitek Dateien von:
    C:\Program Files
    C:\Windows\Temp
    • Zur Neukalibrierung in Windows, klicken Sie bitte auf Start, geben Sie „regedit“ im Suchfeld ein und drücken Sie die Eingabetaste. In diesem Fenster „Registry Editor“ klicken Sie die Pluszeichen der folgenden Dateien (in dieser Reihenfolge):

    1. HKEY_LOCAL_MACHINE (CURRENT_USER falls Sie BS Vista haben)
    2. System
    3. CurrentControlSet
    4. Control
    5. MediaProperties
    6. PrivateProperties
    7. Joystick
    8. OEM

    Dort löschen Sie bitte irgendeine Datei, die mit VID_06A3 beginnen.

    • Bitte installieren Sie auf dem PC die neuste Version vom Treiber und von Software von der Homepage Cyborg Driver Downloads damit Ihr Gerät richtig funktioniert. Sie sollten die Dateien auf dem PC speichern nicht nur ausführen. Wichtig ist bei der Treiberinstallation dass man das Gerät erstmal absteckt, dann die Treiberinstallation startet, und es erst dann wieder mit dem PC verbindet wenn die Installationsroutine dazu auffordert.
    Wenn Sie dasselbe Problem noch haben, dann bitte ich Sie, das Gerät auf einen anderen PC zu testen.
    Sollte es dort auch nicht funktionieren, setzen Sie sich bitte in Verbindung mit Ihrem Händler für einen Umtausch, falls es noch im Garantiebereich ist.



    Danke und Gruss

    Ente

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •