Ergebnis 1 bis 10 von 10
  1. #1
    Stabsgefreiter Avatar von Levare
    Registriert seit
    12.08.2006
    Beiträge
    353


    Unhappy Realtek RTL8187B wird nicht mehr erkannt - kein WLAN

    Moin.

    Problem mit dem Rechner meiner Freundin. Darin werkelt ein altes ASUS P5W DH Deluxe-Mainboard, das öfter mal Probleme mit seinem USB-Controller hat. Jedenfalls hat meine Freundin einen USB-Stick reingesteckt, worauf das WLAN zusammenbricht. Der Netzwerkadapter kann nun nicht mehr gefunden werden. Chipset-, Realtek-Treiber, USB-Treiber - alles neu aufgespielt, keine Chance. :/ Was kann ich da jetzt noch tun? Wenn der Netzwerkadapter kaputt sein sollte, reicht es, einen WLAN-Stick zu kaufen?

    Greetz
    lev
    Sys: i7 2600K, EVGA GTX560Ti FPB, 8 GB RAM, ASUS P8P67 Deluxe

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Oberstabsgefreiter Avatar von BdMdesigN
    Registriert seit
    03.04.2012
    Ort
    Winsen (Luhe) - Niedersachsen
    Beiträge
    500


    Standard

    Was passiert den wenn der USB-Stick wieder raus gezogen wird und nur der USB-WLAN Stick am USB-Bus hängt?
    Wird er dann wieder erkannt?
    Sonst must Du den W-LAN Stick mal an anderen PC testen, ob er überhaupt defekt ist.

    Wenn er hin ist, brauchst Du einen neuen. Da aber der USB-Controler auf dem Bord eh nicht sauber läuft, solltest Du mal nach einen Aktiven USB Hub Ausschau halten, um die nötige Spannung für die USB-Sticks zu gewährleisten.

    MfG

    Peter

  4. #3
    Stabsgefreiter Avatar von Levare
    Registriert seit
    12.08.2006
    Beiträge
    353
    Themenstarter


    Standard

    Nee, sie benutzt ja noch keinen WLAN-Stick - der WLAN-Controller ist onboard und läuft über den genannten Realtek-Treiber. Den Stick hatte ich mir nur als Alternative überlegt.
    Sys: i7 2600K, EVGA GTX560Ti FPB, 8 GB RAM, ASUS P8P67 Deluxe

  5. #4
    Oberstabsgefreiter Avatar von BdMdesigN
    Registriert seit
    03.04.2012
    Ort
    Winsen (Luhe) - Niedersachsen
    Beiträge
    500


    Standard

    Ahh ok.

    Das ist dann aber ein merkwürdiges Problem.
    Wenn der W-Lan Controler ohne eingesteckte USB Geräte nicht wieder "aufwacht" solltest Du mal den Controler via Bios deaktivieren, Win hochfahren und die Treiber runter schmeißen.
    Win runterfahren.

    Dann im Bios den W-Lan Controler wieder aktivieren und die Treiber nochmal installieren.
    Wenn er dann nicht erkannt wird, brauchst Du einen Stick.

    MfG

    Peter

  6. #5
    Stabsgefreiter Avatar von Levare
    Registriert seit
    12.08.2006
    Beiträge
    353
    Themenstarter


    Standard

    Die USB-Probleme des ASUS P5W DH sind ein bekanntes "Phänomen". Ihr WLAN läuft solange, bis sie ein weiteres USB-Gerät (meinetwegen nen Kartenleser) in einen freien Slot steckt UND wieder rauszieht. Nach dem Rausziehen schmiert das WLAN sofort ab, Rechner muss neu hochgefahren werden. In diesem Fall aber verabschiedete sich das Netzwerk schon beim Reinstecken und lässt sich auch nicht wieder reaktivieren. Ich werd's heute Abend mal so probieren wie du es vorschlägst. :/
    Sys: i7 2600K, EVGA GTX560Ti FPB, 8 GB RAM, ASUS P8P67 Deluxe

  7. #6
    Oberstabsgefreiter Avatar von BdMdesigN
    Registriert seit
    03.04.2012
    Ort
    Winsen (Luhe) - Niedersachsen
    Beiträge
    500


    Standard

    Hab da noch ne Lösung um zu schauen, ob der Controler das Zeitliche gesegnet hat:

    Lade Dir mal bitte eine Linux-Live CD runter (Ubuntu, opensuse) und teste mit der mal den W-Lan Controler.
    Wenn er da auch nicht läuft, läuft der unter Windows nimmer mehr.

    MfG

    Peter

  8. #7
    Stabsgefreiter Avatar von Levare
    Registriert seit
    12.08.2006
    Beiträge
    353
    Themenstarter


    Standard

    Öhm. Hab zwar null Ahnung von Linux, aber ich werde da mal recherchieren. thx
    Sys: i7 2600K, EVGA GTX560Ti FPB, 8 GB RAM, ASUS P8P67 Deluxe

  9. #8
    Oberstabsgefreiter Avatar von BdMdesigN
    Registriert seit
    03.04.2012
    Ort
    Winsen (Luhe) - Niedersachsen
    Beiträge
    500


    Standard

    Wenn Du da Hilfe brauchst, stehe ich Dir zur Verfügung.

    MfG

    Peter

  10. #9
    Stabsgefreiter Avatar von Levare
    Registriert seit
    12.08.2006
    Beiträge
    353
    Themenstarter


    Standard

    Heyho, danke - mit dem ersten Tipp hat es geklappt. Zwar bleibt das Problem bestehen, dass der Controller beim Herausziehen eines USB-Geräts abschmiert, aber damit muss meine Freundin leben.
    Sys: i7 2600K, EVGA GTX560Ti FPB, 8 GB RAM, ASUS P8P67 Deluxe

  11. #10
    Oberstabsgefreiter Avatar von BdMdesigN
    Registriert seit
    03.04.2012
    Ort
    Winsen (Luhe) - Niedersachsen
    Beiträge
    500


    Standard

    Freut mich, das es funktioniert hat.

    MfG

    Peter

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •