Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 26 bis 50 von 67
  1. #26
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    aus der box

    +80 mit 1,175V gingen nicht. Jetzt teste ich +60 mit 65% fan ab 50°C und 70% fan ab 80°C. Ab 90°C natürlich 85% fan.
    Geändert von Beelzebub1984 (21.11.12 um 17:34 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #27
    Kapitän zur See Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    3.597


    • Systeminfo
      • Motherboard:
      • AsRock Z77m Extreme4
      • CPU:
      • Core i 5 3470
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial Ballistix Tracer 2x4 G
      • Grafik:
      • MSI GTX 770
      • Storage:
      • Crucial M4 256GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Revo+ 650W
      • Betriebssystem:
      • Win 7 Ultimate
      • Notebook:
      • Asus F3JP
      • Handy:
      • HTC Evo 3D

    Standard

    Zitat Zitat von EVGAdominik Beitrag anzeigen
    @devil: In sachen Micro haben wir momentan nichts geplant da wir mit hochdruck an den mini Boards gearbeitet haben, ich vermute auch da wird nichts mehr kommen.
    das ist sehr schade zu hören

    bretter wie das P55 Micro sind sehr cool, und da bei mir jetzt ein wechsel zu Ivy ansteht wäre das natürlich ideal gewesen, so mus sich mich dann leider do wo anders umsehen ( und nein das stinger is zwar cool aber mir pers. zu teuer und es kann kein sli )

  4. #28
    offizieller EVGA-Account
    Registriert seit
    12.11.2012
    Beiträge
    2.170


    Standard

    Hier muss definitiv ein Lüfterpofil erstellt werden für Overclocking da die Overclocking Eigenschaften bei über 80 Grad schlechter werden. Meine Empfehlung ist wenn man overclocken will das man schauen sollte die Karte bei ca 80 Grad unter Vollast zu halten, wenn möglich eine Gradzahl die mit 7 beginnt.

    ---------- Post added at 17:53 ---------- Previous post was at 17:50 ----------

    @ Devil

    Danke für deine Sicht der Dinge, ich werde das so auch weiter leiten, für das aktuell neue System wird es vermutlich nicht reichen aber vlt. können wir mit zukünftigen Generationen dann auch wieder ein Micro Board anbieten.

  5. #29
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    Danke für den Tip.

    Nicht das es der Speicher ist den ich mit +100 getaktet habe. Dann war die Testerei fürn Ar....

    Aber ich denke mal der macht mindestens +100 mit. Also 1602mhz statt 1552mhz.

    70+ lief ne ganze weile bei 65% fan ab 50°C und 70% fan ab 77°C. Aber leider crash. Am besten teste ich jetzt mal +50
    Geändert von Beelzebub1984 (21.11.12 um 19:18 Uhr)

  6. #30
    Kapitän zur See Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    3.597


    • Systeminfo
      • Motherboard:
      • AsRock Z77m Extreme4
      • CPU:
      • Core i 5 3470
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial Ballistix Tracer 2x4 G
      • Grafik:
      • MSI GTX 770
      • Storage:
      • Crucial M4 256GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Revo+ 650W
      • Betriebssystem:
      • Win 7 Ultimate
      • Notebook:
      • Asus F3JP
      • Handy:
      • HTC Evo 3D

    Standard

    Zitat Zitat von EVGAdominik Beitrag anzeigen
    [/COLOR]@ Devil

    Danke für deine Sicht der Dinge, ich werde das so auch weiter leiten, für das aktuell neue System wird es vermutlich nicht reichen aber vlt. können wir mit zukünftigen Generationen dann auch wieder ein Micro Board anbieten.

    danke Dominik, gut dür Ivy wird es wohl nicht mehr reichen das denke ich mir auch, aber Haswell wirft seine Schatten vorraus, mal schaun ob ich ivy vllt doch auslasse und dann auf Haswell springe mit einem Evga board ( aber aufpassen bei mir passen in alle gehäuse nur Micro ATX Boards )

    danke für deine mühe hier

  7. #31
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    +50 läuft stabil. Sind dann 1215 Mhz im Spiel. Vielleicht geht auch 60+ aber da hab ich jetzt keine Lust mehr. So bin ich auf der sicheren Seite das alles gut mit dem OC läuft.

  8. #32
    Flottillenadmiral Avatar von Woozy
    Registriert seit
    19.10.2009
    Ort
    Mönchengladbach
    Beiträge
    4.505


    Standard

    Endlich SR-2 Live-Support

    SUCHE EIN EVGA SR-2! VIA PN MELDEN!

  9. #33
    offizieller EVGA-Account
    Registriert seit
    12.11.2012
    Beiträge
    2.170


    Standard

    Im Vergleich zu 1058MHz Boost Clock der Vanilla Karte ist das doch schon ein guter Wert!

    Hallo Woozy,
    gibt’s denn Probleme mit deinem SR-2?

    Grüße,

    Dominik

  10. #34
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Dunkeldeutschland - Home of "Pack"
    Beiträge
    16.409
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock FM2A88X-ITX+
      • CPU:
      • AMD A8-7650k @4Ghz
      • Systemname:
      • #redteamWhereIsZen
      • Kühlung:
      • EKL Silvretta
      • Gehäuse:
      • SilverStone Sugo SG05
      • RAM:
      • 2x4Gb TeamGroup Vulcan red
      • Grafik:
      • AMD Radeon RX480 8Gb Reference
      • Storage:
      • 1x SanDisk Ultra II 960Gb, 1x Samsung M9T 2Tb
      • Monitor:
      • BenQ GL2450
      • Netzwerk:
      • AzureWave LAN + Wlan
      • Sound:
      • Rt ALC1150 @EF Studio R1280T | Sony MDR-ZX110AP
      • Netzteil:
      • BeQuiet! SFX2 300W
      • Betriebssystem:
      • Windows 10 Professional
      • Sonstiges:
      • ZOWIE Celeritas MX-Red + WASD Keycaps, ZOWIE FK1 1st.gen
      • Notebook:
      • MSI CX61, Lenovo Z50-75
      • Handy:
      • Huawei Y6 DS 2Gb Ram

    Standard

    Hey Dom,

    da der Thread hier eh schon "Missbraucht" wird hätte ich auch eine Frage: die GTX 670 FTW, ist die komplett GTX 680 Refdesign? Also mit Kühler, Lüfter und allem drum und dran? (Kurz: GTX 680 halt nur mit GTX 670 GPU?)

    Bei anderen Herstellern liest man viel über billige Alukühler selbst in den "GTX 670 in GTX 680 Gehäuse" Karten... bei euch dürfte das nicht so sein oder? Bitte enttäuscht mich nicht


    Wenn der nächste WLHQ Treiber von AMD meine ZeroCore und Standby Probleme nicht löst fliegt meine 7870 nämlich wieder raus und ne nVidia zieht wieder ein.


    Habe mir sowieso schon in den Hintern gebissen weil ich des Hausfriedens Willen der Powercolor HD 7870 den Vorzug vor meiner EVGA GTX 660Ti gegeben hatte (die habe ich dann verkauft ) ...


    vlg

    Marti
    Verkaufe: Atm nix

  11. #35
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    Naja die Vanilla hat in Games eine höhere Boostclock als 1058! Erst wenn es so richtig heiss mit sehr hoher Auslastung kommt liegen minimum 1058 Boost an.

    Wenn ich die SC+ auf Vanilla runter takte liegt übriegens ein minimum Boost von 1072 mhz oder so an wenn ich das richtig in Erinnerung habe. Alles laut GPU z.
    Geändert von Beelzebub1984 (22.11.12 um 14:52 Uhr)

  12. #36
    offizieller EVGA-Account
    Registriert seit
    12.11.2012
    Beiträge
    2.170


    Standard

    Wie gesagt, das hängt von der Qualität der Komponenten im System, von der Applikation und vom Treiber ab. Einfach verallgemeinern kann man das nicht das jede Karte immer auf 1100 taktet.

    ---------- Post added at 15:05 ---------- Previous post was at 14:54 ----------

    @Pirate

    Jawohl, die FTW 670 hat das Layout von der 680 nur mit 670 GPU. Selbstverständlich verwenden wir den hochwertigen Kühler für die FTW Karte

    Grüße,

    Dominik

  13. #37
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Dunkeldeutschland - Home of "Pack"
    Beiträge
    16.409
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock FM2A88X-ITX+
      • CPU:
      • AMD A8-7650k @4Ghz
      • Systemname:
      • #redteamWhereIsZen
      • Kühlung:
      • EKL Silvretta
      • Gehäuse:
      • SilverStone Sugo SG05
      • RAM:
      • 2x4Gb TeamGroup Vulcan red
      • Grafik:
      • AMD Radeon RX480 8Gb Reference
      • Storage:
      • 1x SanDisk Ultra II 960Gb, 1x Samsung M9T 2Tb
      • Monitor:
      • BenQ GL2450
      • Netzwerk:
      • AzureWave LAN + Wlan
      • Sound:
      • Rt ALC1150 @EF Studio R1280T | Sony MDR-ZX110AP
      • Netzteil:
      • BeQuiet! SFX2 300W
      • Betriebssystem:
      • Windows 10 Professional
      • Sonstiges:
      • ZOWIE Celeritas MX-Red + WASD Keycaps, ZOWIE FK1 1st.gen
      • Notebook:
      • MSI CX61, Lenovo Z50-75
      • Handy:
      • Huawei Y6 DS 2Gb Ram

    Standard

    Sehr schön, hätte mich auch sehr schwer gewundert


    Okay... wenn der 12.12 WHQL wieder "floppt" bin ich wieder bei den Ur-Grünen... so langsam... ...
    Verkaufe: Atm nix

  14. #38
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    Muss nochmal komplett neues OC versuchen. Hab jetzt raus gefunden das der Speicher meistens schuld ist. Der verträgt das nicht so. bleibt daher jetzt auf 1552 mhz.

  15. #39
    offizieller EVGA-Account
    Registriert seit
    12.11.2012
    Beiträge
    2.170


    Standard

    Jap, der Speicher bei diesen Karten ist schon zienlich am Limit. Deine Angabe ist auch eine 1/4 Angabe, das heisst wenn du hier 50MHz rauf gehst sind das in real speed 200MHz mehr. Ich würd empfehlen erst mal die GPU und Shader zu clocken und wenn du da am Limit bist dann den RAM in 10er Schritten

  16. #40
    Leutnant zur See Avatar von lamy28
    Registriert seit
    28.09.2012
    Ort
    Saarland
    Beiträge
    1.232


    • Systeminfo
      • Motherboard:
      • EVGA X99 Micro 2
      • CPU:
      • i7-5820k
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Caselabs S5
      • RAM:
      • 32GB 2666
      • Grafik:
      • GT 610
      • Monitor:
      • Dell U2414h

    Standard

    Hi.

    Ich versuche gerade krampfhaft eine Backplate für die GTX 670 FTW online zu bestellen. Wenn ich im Warenkorb auf "Proceed to PayPal" klicke passiert nicht und der Warenkorb wird neu geladen.

    Kann mir jemand helfen?

    Danke lamy

  17. #41
    offizieller EVGA-Account
    Registriert seit
    12.11.2012
    Beiträge
    2.170


    Standard

    Hi,

    das sieht nach einem Problem mit unserem Online Store aus, wir prüfen das und der Artikel sollte dann in den kommenden Tagen wieder verfügbar sein.

    Grüße,

    Dominik

  18. #42
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    Wollte nur nochmal berichten was sie nun schafft. 1111 Mhz ohne Lüfterkurve. Sie Kühler zu halten hat nichts gebracht da der Chip nur eine normale Güte hat. Sind dann 1215 Mhz inkl boost.

  19. #43
    Vizeadmiral Avatar von slot108
    Registriert seit
    17.08.2011
    Beiträge
    6.969


    • Systeminfo
      • Motherboard:
      • Z77X/D3H
      • CPU:
      • 3570k @4,4
      • Systemname:
      • Rommel 8000
      • Kühlung:
      • Macho
      • Gehäuse:
      • Aerocool/ENV4
      • RAM:
      • 16GB @1800
      • Grafik:
      • 980Ti @1354
      • Monitor:
      • 2x FullHD @kalibriert :)
      • Netzteil:
      • E9BeQuiet!700W
      • Betriebssystem:
      • Win10/64bit
      • Sonstiges:
      • ich 2 Aufkleber drauf gemacht

    Standard

    1256

  20. #44
    Kapitän zur See Avatar von Beelzebub1984
    Registriert seit
    30.11.2008
    Beiträge
    3.476


    • Systeminfo
      • Motherboard:
      • Asus Z87 Pro
      • CPU:
      • i7 4770K
      • Kühlung:
      • Arctic Freezer i30
      • Gehäuse:
      • BitFenix Raider-gedämmt
      • RAM:
      • Avexir Core Series MPOWER 8 GB
      • Grafik:
      • EVGA GTX 1080 Founders Edition
      • Storage:
      • Samsung 840 EVO 250 GB
      • Monitor:
      • Acer Predator XB270HU
      • Sound:
      • Fostex HP-A3/Beyerdynamic A20/DT 1770 Pro/ T90
      • Netzteil:
      • XFX XTR 750
      • Betriebssystem:
      • Win 10 64 bit

    Standard

    BF3 stabil?

  21. #45
    Vizeadmiral Avatar von slot108
    Registriert seit
    17.08.2011
    Beiträge
    6.969


    • Systeminfo
      • Motherboard:
      • Z77X/D3H
      • CPU:
      • 3570k @4,4
      • Systemname:
      • Rommel 8000
      • Kühlung:
      • Macho
      • Gehäuse:
      • Aerocool/ENV4
      • RAM:
      • 16GB @1800
      • Grafik:
      • 980Ti @1354
      • Monitor:
      • 2x FullHD @kalibriert :)
      • Netzteil:
      • E9BeQuiet!700W
      • Betriebssystem:
      • Win10/64bit
      • Sonstiges:
      • ich 2 Aufkleber drauf gemacht

    Standard

    jep

  22. #46
    Vizeadmiral Avatar von slot108
    Registriert seit
    17.08.2011
    Beiträge
    6.969


    • Systeminfo
      • Motherboard:
      • Z77X/D3H
      • CPU:
      • 3570k @4,4
      • Systemname:
      • Rommel 8000
      • Kühlung:
      • Macho
      • Gehäuse:
      • Aerocool/ENV4
      • RAM:
      • 16GB @1800
      • Grafik:
      • 980Ti @1354
      • Monitor:
      • 2x FullHD @kalibriert :)
      • Netzteil:
      • E9BeQuiet!700W
      • Betriebssystem:
      • Win10/64bit
      • Sonstiges:
      • ich 2 Aufkleber drauf gemacht

    Standard

    im Zuge von etwas Langeweile und meiner Begeisterung über meinen neu erworbenen Pixelbeschleuniger schmiss ich eben mal Photoshop an und stell jetz das Erzeugnis hier mal zur allgemeinen Verfügbarkeit rein.
    2012-12-23_09-48-36.jpg
    klick

  23. #47
    Kapitän zur See Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    3.597


    • Systeminfo
      • Motherboard:
      • AsRock Z77m Extreme4
      • CPU:
      • Core i 5 3470
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial Ballistix Tracer 2x4 G
      • Grafik:
      • MSI GTX 770
      • Storage:
      • Crucial M4 256GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Revo+ 650W
      • Betriebssystem:
      • Win 7 Ultimate
      • Notebook:
      • Asus F3JP
      • Handy:
      • HTC Evo 3D

    Standard

    leider die falsche auflösung

  24. #48
    Vizeadmiral Avatar von slot108
    Registriert seit
    17.08.2011
    Beiträge
    6.969


    • Systeminfo
      • Motherboard:
      • Z77X/D3H
      • CPU:
      • 3570k @4,4
      • Systemname:
      • Rommel 8000
      • Kühlung:
      • Macho
      • Gehäuse:
      • Aerocool/ENV4
      • RAM:
      • 16GB @1800
      • Grafik:
      • 980Ti @1354
      • Monitor:
      • 2x FullHD @kalibriert :)
      • Netzteil:
      • E9BeQuiet!700W
      • Betriebssystem:
      • Win10/64bit
      • Sonstiges:
      • ich 2 Aufkleber drauf gemacht

    Standard

    welches wäre die passende Auflösung?
    die hier?
    Geändert von slot108 (23.12.12 um 14:11 Uhr)

  25. #49
    Kapitän zur See Avatar von XdevilX
    Registriert seit
    23.04.2007
    Ort
    MSP
    Beiträge
    3.597


    • Systeminfo
      • Motherboard:
      • AsRock Z77m Extreme4
      • CPU:
      • Core i 5 3470
      • Kühlung:
      • Wakü
      • Gehäuse:
      • Lian-Li V351
      • RAM:
      • Crucial Ballistix Tracer 2x4 G
      • Grafik:
      • MSI GTX 770
      • Storage:
      • Crucial M4 256GB
      • Monitor:
      • Dell U2414m + Dell 2407 WFP
      • Netzteil:
      • Enermax Revo+ 650W
      • Betriebssystem:
      • Win 7 Ultimate
      • Notebook:
      • Asus F3JP
      • Handy:
      • HTC Evo 3D

    Standard

    das passt schon besser danke!

  26. #50
    dauert halt länger Avatar von DJDark
    Registriert seit
    08.03.2007
    Ort
    Lübeck
    Beiträge
    4.907


    • Systeminfo
      • Motherboard:
      • Asus P8P67 Deluxe Rev. 3.0
      • CPU:
      • Intel Core i7 2600k
      • Systemname:
      • Darkforce
      • Kühlung:
      • Megahalems Black + NB eLoop
      • Gehäuse:
      • Coolermaster Elite 430 black
      • RAM:
      • G.Skill Ares DDR3-2133 2x8GB
      • Grafik:
      • EVGA GTX 560ti SC 1 GB
      • Storage:
      • WD Scorpio Black 750 GB + WD Scorpio Blue 1000 GB
      • Monitor:
      • BenQ RL2450HT
      • Netzwerk:
      • onboard
      • Sound:
      • Realtek
      • Netzteil:
      • Seasonic X-560
      • Betriebssystem:
      • Windows 10 Home x64
      • Notebook:
      • Lenovo Ideapad S10-3
      • Photoequipment:
      • Canon EOS 700D + 18-135 STM + 55-250 ISII + Canon Rucksack + Geli's + 2xYongnuo 468 II
      • Handy:
      • Motorola XT1039

    Standard

    Hallo und Herzlich Willkommen EVGA

    Find' ich klasse, das es euch jetzt hier gibt. Auch euer Email-Support ist bisher immer super gewesen, gerade dominik war super

    btw habe ich doch gleich mal zwei Fragen: Gibt es irgendwann wieder die Backplate für die 560ti und verliert man die Garantie, wenn
    man seine Karte "cleant", sprich alle Aufkleber entfernt ?

    Gruß und guten Rutsch,
    DJ
    Sysprofile: . . . . . Daddelrechner . . . . . Workstation . . . . . Notebook . . . . . Server / NAS. . . . . Neu: HTPC / Testrechner

Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •