Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 51 bis 66 von 66
  1. #51
    Flottillenadmiral
    Registriert seit
    13.05.2006
    Ort
    Weltkulturerbe
    Beiträge
    4.921
    Themenstarter


    Standard

    meins ist da

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #52
    Flottillenadmiral
    Registriert seit
    13.05.2006
    Ort
    Weltkulturerbe
    Beiträge
    4.921
    Themenstarter


    Standard

    gibt es auch ein neues Bios dafür?

  4. #53
    Moderator Avatar von emissary42
    Registriert seit
    13.04.2006
    Ort
    Nehr'esham
    Beiträge
    24.606


    • Systeminfo
      • Motherboard:
      • BlackOps Z77X-UP5 Z87X-OC A75-UD4H
      • CPU:
      • 3770K 3870K 5800K
      • Systemname:
      • Endlos-Baustelle
      • Kühlung:
      • Archon SB-E MegaShadow TRUE-B
      • Gehäuse:
      • Cubitek ICE (Versandschaden)
      • RAM:
      • DDR3-2400 CL9 / DDR3-2666 CL10
      • Grafik:
      • IGP + HD7670 + HD7570
      • Storage:
      • WD Caviar Green Blue Black Raptor
      • Monitor:
      • Eizo HP Lenovo Dell
      • Netzwerk:
      • Funkwerk AVM Cisco HP
      • Sound:
      • abit iDome (SPDIF)
      • Netzteil:
      • Golden Green Aurum F1 E9
      • Betriebssystem:
      • Win7x64 / Win10tp
      • Sonstiges:
      • Natural Keyboard 4000 / Diamondback
      • Notebook:
      • HP Lenovo Acer
      • Photoequipment:
      • Canon EOS + Studio

    Standard

    Triplepost? o_O

    Hier geht es übrigens zum Sammelthread:

    http://www.hardwareluxx.de/community...77-928183.html

    Ich schlage vor, wir machen dort weiter

  5. #54
    Oberleutnant zur See
    Registriert seit
    12.11.2012
    Beiträge
    1.513


    Standard

    Hi,

    momentan gibt es noch kein neues BIOS für das Board

    Grüße

    Dominik

  6. #55
    Oberleutnant zur See
    Registriert seit
    12.11.2012
    Beiträge
    1.513


    Standard

    Hallo,

    hier könnt Ihr die erste Review aus den US von dem Board sehen

    EVGA Z77 Stinger mini-ITX Motherboard Review | PC Perspective

    Grüße,

    Dominik

  7. #56
    Bootsmann
    Registriert seit
    12.12.2010
    Beiträge
    649


    • Systeminfo
      • Motherboard:
      • Asus Maximus VI Gene / EVGA Z77 Stinger
      • CPU:
      • i7 4770K / i5 3570K
      • Kühlung:
      • WaKü / WaKü
      • Gehäuse:
      • Obsid. 800D / Bitfenix Prodigy
      • RAM:
      • 8GB Dominator Platin. / 8GB LP
      • Grafik:
      • EVGA GTX780Ti / EVGA GTX660Ti
      • Storage:
      • Postville 80 GB / Samsung 830 128GB / + Storage
      • Monitor:
      • ASUS VG278HE / Samsung BW226
      • Sound:
      • DT880 @ ASUS Xonar Essence STX
      • Netzteil:
      • Seasonic X-660 / beQuiet 480W
      • Betriebssystem:
      • Windows 7

    Standard

    Hallo Dominik,
    kann ich z.B. diesen WLAN Adapter in den MiniPCIe Slot einbauen und hab dann WLAN mit dem Board? Habe diesbezüglich leider sehr wenig Ahnung und wäre für qualifizierte Auskunft dankbar .

  8. #57
    Oberleutnant zur See
    Registriert seit
    12.11.2012
    Beiträge
    1.513


    Standard

    Hallo baZinga,

    so ist es, der mini PCI.E ist ein Standard den man aus Laptop's kennt um zu erweitern oder aufzurüsten. Für den mini PCI.E port gibt es verschiedene erweiterungskarten wie WLAN, extra Sata Ports, extra USB Ports usw. Hier muss man darauf achten das "Half High" Karten verwendet werden, die "Full High" Karten passen auf Grund von Platzmangel leider nicht.
    Soweit ich weiß sind bei den WLAN adapter Karten dann immer noch Antennen dabei die man an die Karte anschließen muss und aussen am Gehäuse befestigen.

    Grüße,

    Dominik
    Geändert von EVGAdominik (04.12.12 um 18:09 Uhr)

  9. #58
    Bootsmann
    Registriert seit
    12.12.2010
    Beiträge
    649


    • Systeminfo
      • Motherboard:
      • Asus Maximus VI Gene / EVGA Z77 Stinger
      • CPU:
      • i7 4770K / i5 3570K
      • Kühlung:
      • WaKü / WaKü
      • Gehäuse:
      • Obsid. 800D / Bitfenix Prodigy
      • RAM:
      • 8GB Dominator Platin. / 8GB LP
      • Grafik:
      • EVGA GTX780Ti / EVGA GTX660Ti
      • Storage:
      • Postville 80 GB / Samsung 830 128GB / + Storage
      • Monitor:
      • ASUS VG278HE / Samsung BW226
      • Sound:
      • DT880 @ ASUS Xonar Essence STX
      • Netzteil:
      • Seasonic X-660 / beQuiet 480W
      • Betriebssystem:
      • Windows 7

    Standard

    Ah ok, dann werde ich mich mal nach was passendem umschauen. Danke für die schnelle Antwort!

  10. #59
    Bootsmann Avatar von Nyshny
    Registriert seit
    13.07.2007
    Beiträge
    527


    Standard

    Zitat Zitat von baZinga Beitrag anzeigen
    Ah ok, dann werde ich mich mal nach was passendem umschauen. Danke für die schnelle Antwort!
    Sowas sollte passen.
    Da siehst du auch (wenn du bei Größen mal auswählst) wie die unterschiedlich aussehen.

    http://www.amazon.de/gp/product/B004...=1&s=computers

  11. #60
    Stabsgefreiter Avatar von Bruja
    Registriert seit
    31.12.2010
    Ort
    Hamburg
    Beiträge
    358


    Standard EVGA Stinger Z77

    Mal eine Frage an Dominik, ich habe seit einigen Wochen das Stinger Z77 und es gibt leicht kratzende Geräusche von sich. Es klingt ein wenig wie eine alte magnetische Festplatte. Es ist nicht wirklich laut ( unter load konnte ich noch nicht testen, ob es da lauter wird, da der Rechner keine Grafikkarte hat, könnte höchstens die CPU stressen) Aber es ist deutlich hörbar, wird vermutlich weniger raushörbar wenn die Lüfter laufen, aber ist das normal oder eventuell sogar ein Fall für die RMA? Ich hatte ja schon Grafikkarten, CPU Kühler und Lüfter die von der Lautstärke suboptimal sind, aber ich hatte noch nie ein Mainboard, dass Geräusche gemacht hat ^^

  12. #61
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Ostdeutschlandweit / nähe Leipzig
    Beiträge
    13.111


    • Systeminfo
      • Motherboard:
      • ASRock H97M-ITX/ac
      • CPU:
      • Intel Core i5 4690k
      • Systemname:
      • Berbel <3
      • Kühlung:
      • Boxed
      • Gehäuse:
      • CM Elite 130
      • RAM:
      • KST Value ULP 1600 CL11 2x4Gb
      • Grafik:
      • EVGA GTX 970 ACX 2.0
      • Storage:
      • KST HyperX 480Gb | HGST 5k1000
      • Monitor:
      • BenQ RL2450H
      • Sound:
      • SMSL SA-98E @HECO Victa Prime 202 + Auna 300-SW-BH
      • Netzteil:
      • BeQuiet! E9 400W
      • Betriebssystem:
      • Windows 7 Home Premium 64bit
      • Sonstiges:
      • Logitech: K310 + G400s, original Mousebungee.
      • Notebook:
      • MSI CX61 (i5-3230M, GeForce GT 645M 2Gb DDR3, 2x4Gb 1600er Hynix Ram, Crucial M4 256Gb SSD)
      • Handy:
      • Huawei G700

    Standard

    Hallo Bruja


    Also meins macht absolut gar keine Geräusche

    Kannst du eventuell mal ein Video davon machen?


    lg

    Marti
    Verkaufe: Atm Nix

    Suche: Atm Nix


  13. #62
    Stabsgefreiter Avatar von Bruja
    Registriert seit
    31.12.2010
    Ort
    Hamburg
    Beiträge
    358


    Standard

    Moin Pirate,
    werde ich mal machen, habe momentan den CPU Kühler nicht montiert da ich umbaue. Aber merkwürdig ist das schon ;-)

  14. #63
    Stabsgefreiter Avatar von Bruja
    Registriert seit
    31.12.2010
    Ort
    Hamburg
    Beiträge
    358


    Standard

    Sodale, Video habe ich mal gemacht. Das Grundrauschen ist der Lüfter, das Gezirpe im Hintergrund das Mainboard.

    Z77 - YouTube

    Hoffe man kann es ansatzweise raushören, was bei dem Boxedlüfter nicht einfach ist ;-)

  15. #64
    Admiral Avatar von Pirate85
    Registriert seit
    17.02.2009
    Ort
    Ostdeutschlandweit / nähe Leipzig
    Beiträge
    13.111


    • Systeminfo
      • Motherboard:
      • ASRock H97M-ITX/ac
      • CPU:
      • Intel Core i5 4690k
      • Systemname:
      • Berbel <3
      • Kühlung:
      • Boxed
      • Gehäuse:
      • CM Elite 130
      • RAM:
      • KST Value ULP 1600 CL11 2x4Gb
      • Grafik:
      • EVGA GTX 970 ACX 2.0
      • Storage:
      • KST HyperX 480Gb | HGST 5k1000
      • Monitor:
      • BenQ RL2450H
      • Sound:
      • SMSL SA-98E @HECO Victa Prime 202 + Auna 300-SW-BH
      • Netzteil:
      • BeQuiet! E9 400W
      • Betriebssystem:
      • Windows 7 Home Premium 64bit
      • Sonstiges:
      • Logitech: K310 + G400s, original Mousebungee.
      • Notebook:
      • MSI CX61 (i5-3230M, GeForce GT 645M 2Gb DDR3, 2x4Gb 1600er Hynix Ram, Crucial M4 256Gb SSD)
      • Handy:
      • Huawei G700

    Standard

    Ich höre es, gutes Vid.

    Bist du dir sicher dass das nicht aufgrund des Netzteils ist? Welches Netzteil verwendest du mit dem System?

    Das hört sich für mich nämlich stark nach der alten Problematik mit den Netzteilen an, seit DC/DC bzw. SingleRail Netzteilen qualititativ hoher Güte ist dieses Problem allerdings eigentlich Geschichte.



    lg

    Marti
    Verkaufe: Atm Nix

    Suche: Atm Nix


  16. #65
    Stabsgefreiter Avatar von Bruja
    Registriert seit
    31.12.2010
    Ort
    Hamburg
    Beiträge
    358


    Standard EVGA Stinger Z77

    Da steckt momentan ein Strider 750 drinne, aber mit dem Corsair AX 650 hört es sich genau so an, also mit 2 verschiedenen NTs probiert. Geräuschkulisse bleibt hartnäckig. Ich hoffe, dass es mit geschlossenen Seitenteilen und den Lüftern nicht mehr so rauszuhören ist.

  17. #66
    Oberleutnant zur See
    Registriert seit
    12.11.2012
    Beiträge
    1.513


    Standard

    Hallo Bruja,

    sollte dich das Geräusch auch im geschlossenen Case stören einfach RMA beantragen.
    Dafür muss das Board in deinem EVGA Account registriert sein und dann einfach die S/N mit Problem an supporteu@evga.com und wir öffnen eine RMA. Führ in der Email bitte auf das du schon 2 Netzteile getestet hast.

    Grüße

    Dominik

Seite 3 von 3 ErsteErste 1 2 3

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •