Ergebnis 1 bis 3 von 3

Thema: Bildfehler

  1. #1
    Kapitän zur See Avatar von slot108
    Registriert seit
    17.08.2011
    Ort
    Essen, Kiel, Hannover-Linden
    Beiträge
    3.521


    • Systeminfo
      • Motherboard:
      • Z77X/D3H
      • CPU:
      • 3570k
      • Systemname:
      • Rosinante
      • Kühlung:
      • Macho
      • Gehäuse:
      • Aerocool/ENV4
      • RAM:
      • 16GB
      • Grafik:
      • 770-2GB
      • Monitor:
      • Dell U2312HM
      • Netzteil:
      • E9BeQuiet!700W
      • Betriebssystem:
      • Win7/64bit/Kubuntu13.04
      • Sonstiges:
      • ich hab 2 Aufkleber drauf gemacht

    Standard Bildfehler

    Juhu!

    Icke nochma

    hatte letztens einen solchen Bildfehler. Treiber war der 310.70, Karte (GTX 670 FTW) lief @stock.
    hab seit dem den 310.64 drauf und den Bildfehler nicht nochmal gehabt. möcht aber gern dazu sagen, dass ich entsprechende Stelle im Spiel nicht mehr wieder gefunden habe und auch nich sehr lange danach gesucht habe.
    eben mal geguckt wie hoch ich die Karte takten kann mit erhöhter Spannung, da waren dann auch 2 merkwürdige lange Striche kurz im Bild, dann hat sich der Treiber resettet (ok, lass ich mal die Spannungserhöhung).
    Jetzt frag ich mich natürlich liegts an der Hardware oder am Zusammenspiel vom Beta-Treiber 310.70 und Far Cry 3?

    ich kann jetz natürlich das erstma links liegen lassen, EVGA hat ja so hervorragende Garantiezeiten und Bedingungen.
    und sollte das nochmal und vermehrt vorkommen kann ich ja innerhalb der zeit immer noch RMA Machen.
    aber das kleine Schnubbelchen liegt mir schon irgendwie am Herzen und da dacht ich fragste mal bei EVGA nach, was die so dazu meinen.

    ?
    Geändert von slot108 (12.12.12 um 13:03 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Leutnant zur See
    Registriert seit
    12.11.2012
    Beiträge
    1.279


    Standard

    Hallo,

    solche Bildfehler werden oft durch Softwareprobleme verursacht. Wenn das nicht des öfteren auftritt würde ich mir bei einem neuen Spiel wie FarCry3 und Beta Treibern nicht zu große Sorgen machen und mal auf WHQL Versionen und Updates warten.
    Du kannst die Karte mit EVGA OC Scaner und Heaven Benchmark auf Stabilität testen. Der Heaven Benchmark ist mit "voll aufgedrehten" Settings sehr gut dafür geeignet in dem Fall mit diesem Fehler. Ich würd empfehlen den mal so eine halbe Stunde - Stunde laufen zu lassen und schauen ob das Programm oder der ganze Rechner dabei abstürzt.

    Grüße,

    Dominik

  4. #3
    Kapitän zur See Avatar von slot108
    Registriert seit
    17.08.2011
    Ort
    Essen, Kiel, Hannover-Linden
    Beiträge
    3.521
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Z77X/D3H
      • CPU:
      • 3570k
      • Systemname:
      • Rosinante
      • Kühlung:
      • Macho
      • Gehäuse:
      • Aerocool/ENV4
      • RAM:
      • 16GB
      • Grafik:
      • 770-2GB
      • Monitor:
      • Dell U2312HM
      • Netzteil:
      • E9BeQuiet!700W
      • Betriebssystem:
      • Win7/64bit/Kubuntu13.04
      • Sonstiges:
      • ich hab 2 Aufkleber drauf gemacht

    Standard

    einmal den kompletten bench durchlaufen lassen, mit allem an was geht.
    keine Bildfehler.
    ich bin beruhigt.
    Danke.

    btw: verdammt geile Karte übrigens

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •