Ergebnis 1 bis 4 von 4
  1. #1
    Obergefreiter
    Registriert seit
    30.11.2011
    Ort
    München
    Beiträge
    85


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-Z77X-UP7
      • CPU:
      • I7 3770K 3,9 GHZ
      • Systemname:
      • Ich-PC
      • Kühlung:
      • Corsair H75
      • Gehäuse:
      • Corsair r330
      • RAM:
      • Crucial Ballistix Elite 1866
      • Grafik:
      • Sapphire 290x tri-x oc
      • Monitor:
      • Acer 27 TFT LED S273HLABMII
      • Netzwerk:
      • Onboard Gbit
      • Sound:
      • Sound Blaster X-Fi Titanium Fatal1ty
      • Netzteil:
      • Seasonic Platinum 660
      • Betriebssystem:
      • Windows 7 64 bit
      • Sonstiges:
      • Samsung 830 128 GB SSD
      • Handy:
      • HTC M7

    Standard Hilfe: Nach einbau einer Cache SSD geht intel rapid storage technology nicht mehr.

    Nach einbau einer Cache SSD geht Intel Rapid Storage Technology nicht mehr.

    Kommt immer die fehlmeldung: IAStorUI funktioniert nicht mehr.

    Habe alle neue treiber drauf, SSD ist richtig eingestellt. AHCI im Bios an, unter WIN7 64 auch.

    Ich brauche aber das Intel Rapid Storage Technology um meine Cache SSD zu nutzen.

    Versucht habe ich schon: NET-Framework 4.5 und Rapid Storage Technology neu drauf zu machen.

    Geht aber immer noch nicht.

    Wer hat eine Lösung für mich.

    Vielen Dank schon mal.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Korvettenkapitän Avatar von horstimac
    Registriert seit
    02.11.2011
    Ort
    zu Hause
    Beiträge
    2.417


    • Systeminfo
      • Motherboard:
      • ASUS Maximus III Formula
      • CPU:
      • Intel Core i7-875K
      • Systemname:
      • springbrunnen
      • Kühlung:
      • EK-Waterblocks, CPU, Board
      • Gehäuse:
      • Desktop, Umbau
      • RAM:
      • G.Skill RipJawsZ DIMM Kit 16GB
      • Grafik:
      • GIGABYTE GTX 560 Ti OC-Water
      • Netzteil:
      • Corsair Prof. Gold AX750
      • Betriebssystem:
      • Win7 x64
      • Notebook:
      • asus n73sv
      • Handy:
      • iphone4, Moto RazrI

    Standard

    Weil es da extra Software gibt.

  4. #3
    Obergefreiter
    Registriert seit
    30.11.2011
    Ort
    München
    Beiträge
    85
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-Z77X-UP7
      • CPU:
      • I7 3770K 3,9 GHZ
      • Systemname:
      • Ich-PC
      • Kühlung:
      • Corsair H75
      • Gehäuse:
      • Corsair r330
      • RAM:
      • Crucial Ballistix Elite 1866
      • Grafik:
      • Sapphire 290x tri-x oc
      • Monitor:
      • Acer 27 TFT LED S273HLABMII
      • Netzwerk:
      • Onboard Gbit
      • Sound:
      • Sound Blaster X-Fi Titanium Fatal1ty
      • Netzteil:
      • Seasonic Platinum 660
      • Betriebssystem:
      • Windows 7 64 bit
      • Sonstiges:
      • Samsung 830 128 GB SSD
      • Handy:
      • HTC M7

    Standard

    Ja Dataplex, geht aber nicht.

    Bei jeden neu start, saht es Cache nicht vorhanden.

    Unter win7 zeigt es an, das es aktive ist.

    Aber beschleunigen tut es nichts.

    Ich glaube langsam das Cache SSD nur Müll sind.

  5. #4
    Obergefreiter
    Registriert seit
    18.06.2011
    Beiträge
    91


    • Systeminfo
      • Motherboard:
      • GA-MA770T-UD3P
      • CPU:
      • AMD Phenom II X4 960T
      • RAM:
      • Kingston Value, 2x4 GB DDR1333
      • Grafik:
      • Sapphire Ultimate HD 4670 512M
      • Storage:
      • Crucial m500 240 GB, 2xST31000528AS
      • Netzteil:
      • Enermax Pro82+, 425W
      • Betriebssystem:
      • Win7 Pro x64

    Standard

    Hmm, also nach meinem Kenntnisstand mußt du im BIOS den Intel-Controller auf RAID stellen, und nicht auf AHCI. Dazu wirst du aber vorher die registry entsprechend bearbeiten müssen. Danach sollte die Konfiguration mit der RST-Software funktionieren. Nach BIOS- und Treiberupdate könntest du in dem Zuge auch gleich mal schauen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •